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Pocket ESA
Software License Agreement and Limited Warranty

This License Agreement is made and entered into by and between GAEA Technologies Ltd. having an office
at 87 Garden Street, Whitby, Ontario, Canada, L1N 9E7 (the "Distributor") and the Licensee, with reference
to the following terms and conditions:

A. The Distributor has the legal right to distribute software and documentation currently
called "Pocket ESA" (the "Licensed Product").

B. The Licensee now desires to license the use of the Licensed Products.

NOW THEREFORE, the parties agree as follows:

License

Distributor grants, and the Licensee hereby accepts, the nonexclusive license to use the Licensed Product sub-
ject to the terms and conditions contained in this agreement.

Licensee May

1. Unless otherwise agreed in writing, use the Licensed Product on any single computer system at the
licensed facility.
2. Transfer the Licensed Product from one location to another so long as it is not installed simultaneously
on more than one computer.

Licensee May Not

1. Make copies of the Licensed Product.
2. Make copies of the software documentation.
3. Unless otherwise agreed in writing, install and use the software onto more than one computer at a time.
4. Alter, decompile, disassemble, or reverse engineer the Licensed Product.
5. Remove, alter, or obscure the copyright notices.

Term

This License Agreement is effective from the date of purchase by the Licensee of the Licensed Product and
shall remain in force until terminated. The Licensee's rights to use the Licensed Product will terminate if the
Licensee fails to comply with any of the terms or conditions of this License Agreement. Upon such termina-
tion, the Licensee shall return the Licensed Product to the Distributor immediately.
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Limited Warranty

If the Licensee finds a Licensed Product diskette to be defective in materials or workmanship (which shall not
include problems relating to the nature or operation of the Licensed Product) under normal use, the Distributor
will replace it free of charge within one year following the date of purchase. Any request for replacement of
a defective diskette must be accompanied by the original defective diskette and a copy of the original in.

The Licensed Product is provided "as is" without warranty of any kind, either expressed or implied, includ-
ing but not limited to the implied warranties of merchantability and fitness for a particular purpose. The
Distributor does not warrant that the functions contained in the program will meet your requirements or that
the operation of the program will be uninterrupted or error free.  Neither the Distributor nor anyone else who
has been involved in the creation or production of this product shall be liable for any direct, indirect, inci-
dental, special, or consequential damages, whether arising out of the use or inability to use the product, or any
breach of a warranty, and the Distributor shall have no responsibility except to replace the Licensed Product
pursuant to this limited warranty.

General

1. The laws of the Province of Ontario, Canada, shall govern the validity, interpretation and performance of
this License Agreement.
2. If any provision of this License Agreement is determined to be invalid under any applicable statute of rule
of law, it shall be deemed omitted and the remaining provisions shall continue in full force and effect. 
3. The entire agreement between the Distributor and the Licensee is embodied in this Agreement.
4. Any modifications of this License Agreement shall be void unless appearing in writing signed by duly
authorized 
representatives of the License and the Distributor.
5. This License Agreement shall be binding upon and shall inure to the benefit of each party hereto and its
successors and assigns except that any assignment of this License Agreement by the Licensee without the writ-
ten consent of the Distributor shall be void.
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1.0 About Pocket ESA

The Pocket ESA program is used to collect answers to pre-designed questions during the site recon-
naissance. These answers are then merged with a report template on the desktop and a standard
report is generated for the Phase I ESA. The merging process allows the user to insert different
responses and paragraphs into the report depending upon how a question is answered.

1.1 Program Benefits and Uses

The purpose of a Phase I ESA is to identify actual and potential site contamination.  This involves
the evaluation and reporting of information collected through records review, site visits, and inter-
views. Phase I ESAs are conducted to identify environmental liabilities for property transactions;
identify certain baseline environmental conditions; assist in meeting regulatory requirements; and
as an initial step in site remediation.

There are four components to a Phase I ESA, these are:

1. Records Review
2. Site Visit
3. Interviews
4. Evaluation and Reporting

In North America there are two standards for conducting a Phase I ESA, these are CSA 764-94
Phase I Environmental Site Assessment and ASTM E1527 Standard Practice for Environmental
Site Assessments: Phase I Environmental Site Assessment Process. The vast majority of firms in
North America use a standardized report based upon one of these standards. To assist in generat-
ing this report, most firms have a standard Phase I ESA questionnaire that is used by the assessor
to collect the appropriate data.

The site visit portion of the Phase I ESA usually takes one or more days and can represent the most
time consuming portion of the Phase I ESA. During the site visit the assessor must visually and
physically observe the actual and potential environmental liabilities on the property and buildings
and on neighboring properties. 
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1.2 Methodology and Data Flow

The Pocket ESA program has been designed to minimize the amount of time required to generate
a standard report and to maximize the flexibility of the final report. To accomplish this, the process
has been divided into four steps. The first two steps only need to be performed once for each type
of questionnaire and report. The last two steps are performed for each Phase I ESA. These steps
are:

1.2.1 Create a Report Template

The first step is to create a report template using Microsoft Word. This template is later merged
with the specific responses of a Phase I ESA to create a final report. 

The template is a generic form of the final report and contains keywords where the specific answers
to the questionnaire are to be merged into the report. These keywords are highlighted in the report
template using a unique style created for the Pocket ESA program. 

The answers to be merged into the report are not necessarily the direct answers to the questions,
but are the text responses associated with the answer. 

For example, if the answer to the question “Are there any ACMs suspected?” is “No” the text
merged into the final report is not necessarily “No” but could be a paragraph of text that has been
associated with this response; such as, “There are no asbestos containing materials suspected on
the subject property.” These associations are defined as part of the questionnaire and are entered
during the creation of the questionnaire.

1.2.2 Create a Questionnaire

The next step is to create a questionnaire that is used to collect the site reconnaissance data of a
Phase I ESA. Typically, the questionnaire will adhere to a national standard such as the CSA or
ASTM standards. However, abbreviated questionnaires may be created and used in some situa-
tions. After a questionnaire has been created it can be downloaded to the Pocket PC or used direct-
ly on the desktop.

Questionnaires are divided into sections and subsections which can contain any number of ques-
tions. For every question a question type is selected. The question type determines the format of
the question and allowable answers that are used to collect the data. There are numerous question
types that can be selected. 

After the question type has been selected and the question entered, the text associated with each
allowable response is entered. This is the text that will actually be merged into the final report.
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When the questionnaire is created it is associated with a report template that is used to create the
merged report for a Phase I ESA. Each question is associated with a keyword from the report tem-
plate. These keywords are used as placeholders in the final report for the text associated with the
question response.

Depending upon the length of the report and number of questions, these first two steps can be very
labor intensive. But after they have been completed, the resulting questionnaires can be used to col-
lect  thousands of Phase I ESAs and the report templates can be used to create thousands of final
reports.

1.2.3 Enter Phase I ESA Survey Reconnaissance Data

After the questionnaire has been created, it can be used to collect the Phase I ESA reconnaissance
data in the field. The Phase I ESA surveys collected are grouped into projects. Projects typically
contain associated Phase I ESAs.

The data for a Phase I ESA is collected by answering each of the questions in the questionnaire.
The form used and allowable answers for the question are specified  when the questionnaire is cre-
ated. All of the data is automatically saved as it is entered. 

After the data has been collected it is merged with the report template to create a final report. Prior
to merging the data with the report template, the answers can be modified and edited on the desk-
top.

1.2.4 Merge Survey Data with the Report Template

The final step is to create a final report by merging the data collected on the Pocket PC or desktop
with the report template. 

During the merging process the keywords in the report template are replaced by the text associat-
ed with each of the answers to the questions. 

After the survey data has been merged a final report will be created in Microsoft Word format. This
report can then be edited in Word to include the information regarding the records reviews and
interview.
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1.3 System Requirements

Pocket ESA has been designed to run on a variety of pocket computers or directly on the desktop.
Below are the software and hardware requirements for the program. 

1.3.1 Software Requirements

On the Pocket PC:
· Microsoft Windows CE 3.0  or higher (Windows Powered Pocket PC)

On the desktop:
· Microsoft Windows 98/2000/NT or XP
· Microsoft Word 97 or higher 

1.3.2 Hardware Requirements

On the Pocket PC:
· minimum of 32 MB of memory

On the desktop
· minimum of 128 MB of memory
· CD-ROM drive.

1.4 Installation

To get Pocket ESA up and running, run the “setup.exe” and “pocket_setup.exe” programs on the
CD-ROM. Before installing the program on your Pocket PC make sure it is connected to your desk-
top. For example, to install from drive D:

1. Start Windows
2. Insert the CD-ROM into drive D;
3. Choose Start and then Run and type “D:\PocketESA\setup.exe”, or double-click on
“D:\PocketESA\setup.exe” in Windows Explorer, or double-click on the Add/Remove Programs
icon in the Control;
4. Enter the requested information in the installation forms, discussed in the next section.
5. Repeat steps 3 and 4 for “pocket_setup.exe”.

On some computer systems, depending on how they are configured, inserting the CD-ROM into
the drive will automatically start the GAEA menu program. In this case select Pocket ESA from
the menu screen. 
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All of the programs listed on the menu screen can be installed and will run in demo mode until an
unlock code is provided.

1.5 Registering and Unlocking Pocket ESA

Before Pocket ESA can be used it must be registered on both the desktop and Pocket PC. Prior to
the registration process the program will run in Demo mode. During the registration the program
will be unlocked. 

1.5.1 Registering on the Desktop

To register the program on the desktop and obtain an unlock code, run the Pocket ESA program
and press the Register button. The Registration form shown below will be displayed. In the middle
of this form a unique serial number will be displayed. This serial number is unique for each com-
puter. 

If your computer is connected to the Internet, you can obtain the unlock code by clicking on the
Obtain Unlock Code button. After the button is pressed a registration form on GAEA’s web site
will be displayed on your internet browser. Fill out the form and then click on the submit button.
After your registration information has been received an unlock code will be emailed to you.

If your computer is not connected to the Internet, you can call or fax us the serial number.

After GAEA has received your unique serial number, an unlock code will be generated and
emailed or faxed to you. When you receive the unlock code enter it in the space at the bottom of
the Registration form and then press the Store Unlock Code button. 
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1.5.2 Registering on the Pocket PC

To unlock Pocket ESA on the Pocket PC, run the program and then select the Register menu item
from the File menu on the Pocket PC. A unique serial number will be displayed. 

On the desktop select the Unlock Pocket PC menu item from the Help menu. The Unlock Pocket
PC form below will be displayed. Enter the serial number from the Pocket PC then press the
Generate Unlock Code button. The unlock code will then be displayed on the form. Enter this code
in the Register form on the Pocket PC.

1.6 Transferring the Registration

After the Pocket ESA program has been registered, the unlocked program can be transferred to a
different computer using the Transfer utility. This utility allows you to move the Pocket ESA pro-
gram between computers without requiring assistance from GAEA. After the registration has been
transferred the Pocket ESA program will only run on the new computer. 

Step 1. The first step is to obtain the unique serial number of the new computer. Install and run
Pocket ESA on the new computer. Initially the program will start in Demo mode and the Demo
form will be displayed. Press the Register button and write down the unique serial number for the
new computer. 

Step 2. In the second step the Transfer utility is used to generate an unlock code for the new com-
puter. Start Pocket ESA on the old PC and select the Transfer menu item from the Help menu. The
Transfer Registration form on the next page will be displayed. Enter the serial number of the new
computer and then press the Transfer Registration button. An unlock code for the new computer
will be displayed. Enter this unlock code in the Registration form on the new computer, and then
press the Store Unlock Code button.
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Report Templates
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2.0 Creating a Report Template

Prior to creating a questionnaire for a Phase I ESA, a report template using Microsoft Word should
be created. This template is later merged with the specific responses of a Phase I ESA to create a
final report for the survey. The template is a generic form of the final report and contains keywords
where the specific answers to the questionnaire are to be merged into the report. These keywords
are highlighted in the report template using a unique style created for the program. 

The answers to be merged into the report are not necessarily the direct answers to the questions,
but are the text responses associated with the answer. 

For example, if the answer to the question “Are there any ACMs suspected?” is “No” the text
merged into the final report is not necessarily “No” but could be a paragraph of text that has been
associated with this response; such as, “There are no asbestos containing materials suspected on
the subject property.” This response can be further edited on the desktop prior to being merged.

These associations are defined as part of the questionnaire and are entered during the creation of
the questionnaire.

The easiest method to create a report template is to edit a copy of an existing Phase I ESA report
in Word. A style for the Phase I ESA keywords can be added to the report and used to highlight the
keywords.  These keywords should replace the text in the report that will change for each Phase I
ESA.

Proper placement of the keywords and the text to be substituted  requires planning and some trial
and error experience. Before creating a report template it is recommended that the example report
template included with the program be reviewed. 

2.1 Adding a Style to a Word Document

The name of the style used to highlight the keywords in the report template is typically “Phase I
ESA”. However, the name of the style can be changed in the preferences of the Pocket ESA pro-
gram. The name of the style specified in the Pocket ESA program must exactly match the name
used in the report template.

To change the name of the style select the Preferences menu item from the File menu of the pro-
gram. On the Preferences form enter the name of the style to be used. 

Before entering the keywords in the report template the Phase I ESA style should be added to the
Word Document. There are two types of styles in Word, paragraph and character. The Phase I ESA
style must be a character style.
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To add the Phase I ESA character style to the report template, open the report document in Word
and then select the Style menu item from the Format menu. Click on the New button on the Style
form to display the Modify Style form. Enter the name of the style as “Phase I ESA” or whatever
name was specified in the Pocket ESA program preferences. In the Style type box select Character.
Then change any other format options desired such as font style and color. To make it easier to rec-
ognize the keywords in the report template it is recommended that the style have a different color
and font.

2.2 Using Styles in a Word Document

After the Phase I ESA style has been added to the report template, it can be used to highlight the
keywords. To change the style of a keyword select the keyword and then either select the Phase I
ESA style from the Style box on the Formatting toolbar or select the Style menu item from the
Format menu.
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3.0 Creating and Editing a Questionnaire

After the report template has been created the next step is to create a questionnaire that is used to
collect the site reconnaissance data of a Phase I ESA. This questionnaire will assign a keyword
specified in the report template to each question. The text associated with the answer to that ques-
tion will then replace the keyword when the actual Phase I ESA data is merged to create a final
report.

Typically, the questionnaire will adhere to a national standard such as the CSA or ASTM standards.
However, abbreviated questionnaires may be created and used in some situations. After a ques-
tionnaire has been created it can be downloaded to the Pocket PC or used directly on the desktop.
It can then be used for numerous Phase I ESAs.

Questionnaires are divided into sections and subsections which can contain any number of ques-
tions. For every question a question type is selected. The question type determines the format of
the question and allowable answers that are used to collect the data. There are numerous question
types that can be selected. 

After the question type has been selected and the question entered, the text associated with each
allowable response is entered. This is the text that will actually be merged into the final report.

3.1 Creating a New Questionnaire

To create a new questionnaire either click on the New button on the Questionnaire toolbar or select
the New menu item from the Questionnaire submenu of the File menu. The Create New
Questionnaire form will be displayed as shown below.
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The following information should be entered on this form:

Name: This is the name of the questionnaire. It will be displayed when opening questionnaires and
creating Phase I ESA surveys.

Standard: This is the standard used for the questionnaire. Typically, CSA or ASTM in North
America.

Report Template: This is the file name for the report template previously created in Word. To
select a file use the Open File button on the right.

After the above information has been entered press the Ok button to create the questionnaire. A
Questionnaire form will be displayed.

To make it easier to group and find questions each questionnaire is divided into sections and sub-
sections. Typical sections might be “Site Description” and “Site Reconnaissance”. Within the “Site
Reconnaissance” section typical sub-sections might be “Property Use”, “Hazardous Materials”,
and “Storage Tanks”.

Once the questionnaire has been created the sections, sub-sections, and questions can be created
and edited as described in the editing section below. 
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3.2 Opening a Questionnaire

To open a previously created questionnaire select the Open menu item from the Questionnaire sub-
menu on the File menu or click the Open button on the Questionnaire toolbar. The Open
Questionnaire form shown below will be displayed. Select the desired questionnaire and press the
Ok button.
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3.3 Editing a Questionnaire

After a questionnaire has been opened or created the Questionnaire form shown below will be dis-
played. At the top of the form the name of the questionnaire is displayed above the form’s toolbar.
The questionnaire is divided into sections and subsections, only subsections can contain questions.
Sections and subsections can be expanded and collapsed using the plus and minus buttons to the
left of the section or subsection name.

If it is a new questionnaire it will not have any sections or subsections yet, these can be added as
described below.
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3.3.1 Editing Sections

The sections of a questionnaire contain all of the subsections and are indented once from the left.
A questionnaire can have any number of sections. The sections can be edited as described below.

3.3.1.0 Adding a Section

To add a new section either click on the Add Section button on the toolbar at the top of the
form or select the Add  Section menu item from the Edit menu. The Edit menu is displayed at

the top of the program or can be displayed by clicking the right mouse button.

A new section will be created at the bottom of the questionnaire with the name New Section. The
name of the section can be changed by entering it in the input box. The maximum length of a sec-
tion name is 255 characters.

3.3.1.1 Renaming a Section

The name of a section can be changed by clicking on the section and then selecting the Rename
menu item from the Edit menu. The new name of the section can then be entered in the input box.

3.3.1.2 Moving a Section

Sections can be moved up or down by selecting the section and then clicking on the up
or down arrows on the toolbar.

3.3.1.3 Deleting a Section

To delete a section, select the section and then click on the Delete button on the toolbar or
select the Delete menu item from the Edit menu. When a section is deleted all of the sub-

sections and questions within the section will also be deleted.
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3.3.2 Editing Subsections

Subsections of a questionnaire contain all of the questions and are members of a section. A section
can have any number of subsections. The subsections can be edited as described below.

3.3.2.0 Adding a Subsection

To add a new subsection either click on the Add Subsection button on the toolbar at the top
of the form or select the Add  Subsection menu item from the Edit menu. 

A new subsection will be created at the bottom of the current section with the name New
Subsection. The name of the subsection can be changed by entering it in the input box. The maxi-
mum length of a subsection name is 255 characters.

3.3.2.1 Renaming a Subsection

The name of a subsection can be changed by clicking on the subsection and
then selecting the Rename menu item from the Edit menu. The new name

of the subsection can then be entered in the input box.

3.3.2.2 Moving a Subsection

Subsections can be moved up or down by selecting the subsection and then clicking on
the up or down arrows on the toolbar.

3.3.2.3 Deleting a Subsection

To delete a subsection, select the subsection and then click on the Delete button on the tool-
bar or select the Delete menu item from the Edit menu. When a subsection is deleted all of

the questions within the subsection will also be deleted.

Pocket ESA User’s Guide Page  26

Editing Subsections



3.3.3 Editing Questions

The questions of a questionnaire are grouped into subsections. A subsection can have any number
of questions. The questions can be edited as described below.

3.3.3.0 Adding a Question

To add a new question either click on the Add Question button on the toolbar at the top of the
form or select the Add  Question menu item from the Edit menu. 

A new question will be created at the bottom of the subsection with the name New Question. The
name of the question is the text from the question itself and can be changed by editing the ques-
tion. The maximum length of a question is 160 characters.

3.3.3.1 Editing a Question

To edit a question double click on the question on the Questionnaire form. The question can then
be edited in the Question form shown below. This form has two tabs, one for the question and one
for the report. 
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The question tab is used to specify the question and question type and the report tab is used to spec-
ify the text that will be inserted into the report during the merging of the Phase I ESA results.

Report Section

At the top of the form, shown on the previous page, there is a combo box where you can select the
keyword in the Report Section. When the arrow on the right is selected a list of keywords that have
been entered in the report template will be displayed. 

A keyword from the list must be selected for the question. This keyword will determine where the
text results of the question will be placed in the report when it is merged. If no keyword is select-
ed the results of the question will not appear in the report.

Section Replacement

Also at the top of the form is a checkbox for Section Replacement. If the box is checked, during
the merging of the report any instance of the section heading (keyword) will be replaced with the
answer text. If the box is not checked, during the merging of the report the answer text will only
be inserted below the first instance of the keyword and the section heading (keyword) will be left
in place.
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Question Tab

The question tab, shown on the previous page,  is used to specify the text of the question and the
type of question. 

Question text is entered in the input box and can be a maximum of 160 characters. This is the text
that is displayed on the Questionnaire form and on the Question form on the Pocket PC. 

The question type determines the format of the question and the types of answers that are allowed.
To select the question type click on the arrow to the right of the input box. The question type can
then be selected from the list of question types, as shown below. Currently there are 19 types of
questions. 

As the selection in the list is moved the question type will
be previewed on a form beside the Question form.

If the question type is multiple choice, input boxes will be
added to the bottom of the tab for the possible choices.
Enter the text for each of the choices in these input boxes.
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Report Tab

The report tab contains an input box where you select a response for the question, a rich edit text
field where you enter the text associated  with the response, and an Insert button for inserting ques-
tion text into the associated text. 

To select a response click on the arrow to the right of the input box, a list of available responses
will be displayed. The available responses will depend on the type of question. For example, for a
Yes/No question there would be two available responses or for a Multiple Choice 3 Response ques-
tion type there would be 3 responses.

The Insert button allows for the insertion of text that was entered when the question was answered
on the Pocket PC. For example, this text could be entered as the “Description” or as “Additional
Information” for the question. The text entered on the Pocket PC can be used for the associated text
of the response or could be inserted into other text entered in the input box for the associated text.

When the Insert button is pressed a list will be displayed showing
the types of text that could be entered with the question on the
Pocket PC. To include the text that entered on the Pocket PC in the
associated text of the question, position the cursor in the text input
box where you want the inserted text to appear and then click on the
Insert button and select it from the list. 
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Below the response selection is a Rich Text toolbar and input box, these are used to enter the text
associated with the selected response. The text associated with the response can be as simple or as
complicated as desired. There is no practical limit to the length of the text.

3.3.3.2 Copying a Question

To copy a question to the clipboard, select the question then click the right mouse button and select
Copy from the popup menu.

3.3.3.3 Pasting a Question

To paste a question from the clipboard, select the question below which the new question will be
pasted and then select Paste from the popup menu.

3.3.3.4 Renaming a Question

The name of the question is the text from the question itself and can be changed by editing the
question as discussed above. The maximum length of a question is 160 characters.

3.3.3.5 Moving a Question

Questions can be moved up or down by selecting the question and then clicking on the
up or down arrows on the toolbar or by selecting the question and dragging it to the
new location on the questionnaire form.

3.3.3.6 Deleting a Question

To delete a question, select the question and then click on the Delete button on the toolbar or
select the Delete menu item from the Edit menu. 
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3.4 Saving a Questionnaire

After the editing of the questionnaire is completed it can be saved by clicking on the Save button
on the Questionnaire toolbar or by selecting the Save menu item from the Questionnaire submenu
on the File menu.

3.5 Copying a Questionnaire

To copy the questionnaire save it as a new questionnaire with a different name. Either click on the
SaveAs button on the Questionnaire toolbar or select the SaveAs menu item from the
Questionnaire submenu of the File menu. The Save As Questionnaire form below will be displayed,
where you can enter the name of the new questionnaire to use for the copy.

3.7 Refreshing the List of Keywords

When changes are made to the keywords in the Word report template, these changes can be updat-
ed for the questionnaire using the Refresh button at the top of the form. The changes in the Word
report template need to be saved in Word before pressing the Refresh button.

3.8 Checking Unused Keywords

When designing a questionnaire it can be helpful to know what keywords in the report template
have not been used. To display a list of unused keywords click on the Check Keywords button at
the top of the form.
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3.9 Opening the Report Template

The report template associated with the questionnaire can be opened in Word by pressing the Open
Report Template button at the top of the form.

3.10 Creating a Blank Questionnaire Form

The questionnaire can be used to create a blank form that can be used to collect the data in the field
by clicking the Create Blank Questionnaire Form button at the top of  the form.

3.11 Exporting Questionnaires to the Pocket PC

To export questionnaires to your Pocket PC click on the Export button on the Questionnaire tool-
bar or select the Export to Pocket menu item from the Questionnaire submenu of the File menu.
The Export Questionnaires form below will then be displayed. This form can be used to export both
questionnaires and text macros.
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Select the questionnaires to be exported by checking the boxes next to the questionnaire name. To
export the text macros to the Pocket PC check the Update Macro List.

Before clicking on the Export to Pocket button on the form make sure  that your Pocket PC is con-
nected to the computer.

3.12 Importing a Questionnaire

Questionnaires from other computers or that you receive from email can be imported into the pro-
gram by selecting the Import menu item on the Questionnaire submenu of the File menu. The
Import Questionnaire form below will be displayed. Select the name of the file containing the ques-
tionnaire and then press the Import button.
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4.
Survey Data
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4.0 Entering Survey Data

After a questionnaire has been created and exported to the Pocket PC you are ready to start col-
lecting Phase I ESA data. Alternatively, the Phase I ESA can be collected directly on the desktop.
All Phase I ESA data is organized into Projects. You can have an unlimited number of projects and
each project can contain an unlimited number of Phase I ESAs.

Before the data for a Phase I ESA can be entered, either a new project must be created or an exist-
ing project opened. The created or opened project is then referred to as the current project. 

After the project has been opened, the new Phase I ESA can be created. Existing Phase I ESAs can
be edited by first opening the project and then the Phase I ESA. 

When the program is first started a list of available projects on the Pocket PC will be displayed.

4.1 Creating a New Project

To create a project select the New Project menu item from the File menu. A New Project form will
be displayed where you can enter the name of the project (up to 100 characters). The project name
must be unique. To assist the entry of a unique name a list of all of the existing projects is displayed. 

After the name has been specified click on the Ok button to create the project.
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4.2 Opening a Project

To open an existing project select the project on the Open Project form displayed when the pro-
gram is started or when the current project is closed. The project can be selected by touching it with
the stylus.

When the project is opened a list of existing Phase I ESAs in the project will be displayed. After a
project has been opened it can be closed by selecting the Close Project menu item from the File
menu.
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4.3 Deleting a Project

To delete a project, first make sure that there is no project currently opened and then select the
Delete Project menu item from the File menu. The Delete Project form will be displayed showing
a list of existing projects. Select the project to be deleted from the list.  If the Delete Project menu
item is not available make sure that there is no project currently open.
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4.4 Creating a New Phase I ESA

To create a new Phase I ESA make sure that a project has been opened and then select the New
Phase I menu item from the File menu. A New Phase I ESA form below will be displayed where
you can enter a unique name for the Phase I ESA (up to 100 characters). A list of existing Phase I
ESAs in the project is also displayed.

After the unique name has been specified click the Ok button and the Select Questionnaire form
below will be displayed. Select the questionnaire to use for the Phase I ESA by clicking on it with
the stylus and then pressing the Ok button.
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The questionnaire will determine the questions that can be answered for the Phase I ESA. The
questionnaires are created on the desktop version of the program and exported to the Pocket PC.
For more information on the creation and exporting of questionnaires see Chapter 3.

After the Phase I ESA has been created a menu tree will be displayed showing the sections, sub-
sections, and questions of the questionnaire. The Phase I ESA data can then be entered by select-
ing a question from the menu tree. 

If the New Phase I menu item is not available make sure that a project is currently opened and that
no Phase I ESA is opened.

4.5 Opening a Phase I ESA

To open an existing Phase I ESA, first open the project containing the Phase I ESA and then select
it from the Open Phase I ESA form as shown below.

When the Phase I ESA is opened a menu tree will be displayed showing the sections, subsections,
and questions specified in the questionnaire used for the Phase I ESA. The Phase I ESA data can
be entered by selecting a question from the menu tree.

After a Phase I ESA has been opened it can be closed by clicking on the Close button.
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4.6 Entering Phase I ESA Data

After a Phase I ESA has been created or opened, a menu tree will be displayed showing the sec-
tions, subsections, and questions specified in the questionnaire used for the Phase I ESA. The Phase
I ESA data can be entered by selecting a question from the menu tree.

Sections in the menu tree can be expanded and collapsed by double clicking on the section name.
When the section is collapsed only the section is displayed and the subsections are hidden. When
the section is expanded all of the subsections are displayed below the section.

Subsections can contain one or more questions and can be expanded or collapsed by double click-
ing on the subsection name. When the subsection is collapsed only the subsection is displayed and
the questions are hidden. When the subsection is expanded all of the questions are displayed below
the subsection.

The data for a question can be entered by clicking on the question on the menu tree. A form will
be displayed, similar to the one on the next page, showing the question and providing input areas
for the answers to the question. The format of the form and allowable answers will depend on the
question type that was specified when the questionnaire was created. Currently there are 19 types
of questions.
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At the bottom of the question form there is a toolbar with the following buttons:

The Macro button is used to insert previously created text macros into the answer. A form
will then be displayed showing all of the available text macros. Select a macro from the

form by clicking on it. These text macros are created on the desktop version of the program and
then exported to the Pocket PC. By using previously created text macros you can significantly
reduce the amount of text entry required.

Click on the Ok button to save the question and go back to the menu tree. 

To not save the answer to the question click on the Cancel button.

The Previous question in the subsection can be displayed by clicking on the Previous button.

The Next button will display the next question in the subsection.

After a question has been answered its icon on the question menu will have a checkmark in it.

4.7 Saving Phase I ESA Data

All Phase I ESA data is saved as it is entered, so there is no need to explicitly save the data. When
entering the answers on the question forms they are saved whenever the Ok button is pressed.
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4.8 Inserting Pictures

Pictures or photographs can be inserted in the response for a question by clicking on the Insert
Picture button at the top of the form. After the button is pressed a File Dialog box will be displayed
where you can specify the file name for the picture

4.9 Inserting Files

Other text files (Word, ASCII, HTML) can be inserted in the response for a question by clicking
on the Insert File button at the top of the form. After the button is pressed a File Dialog box will
be displayed where you can specify the file name for the file. These files can be used to insert data-
base search results, historical information, etc.

4.10 Checking Un-answered Questions

The questions that have been answered are tracked and a list of un-answered questions can be dis-
played at any time by clicking on the Check Unanswered Questions button at the top of the form.
A list of the questions that have not been answered will be displayed.

4.7 Saving Phase I ESA Data

All Phase I ESA data is saved as it is entered, so there is no need to explicitly save the data. When
entering the answers on the question forms they are saved whenever the Ok button is pressed.

4.8 Deleting a Phase I ESA

To delete a Phase I ESA select the Delete Phase I menu item from the File menu. The Delete Phase
I ESA form on the next page will be displayed showing a list of existing Phase I ESAs in the proj-
ect. Select the Phase I ESA to be deleted by clicking on it in the list.

If the Delete Phase I menu item is not available make sure that there is a project open and no Phase
I ESA is currently open.
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4.9 Deleting a Questionnaire

To delete a questionnaire on the Pocket PC select the Delete Questionnaire menu item from the File
menu. The Delete Questionnaire form will be displayed showing a list of questionnaires on the
Pocket PC. Select the questionnaire to be deleted from the list and then press the Ok button.

If the Delete Questionnaire menu item is not available make sure that there is no project currently
open.
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5.
Merging Survey Data
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5.0 Merging Survey Data

After the Phase I ESA data has been collected on the Pocket PC, it can be uploaded to the desktop
and merged with the report template to create the final report. During the merging process the key-
words in the report template are replaced by the text associated with each of the answers to the
Phase I ESA questions.

This last step in the process is performed on the desktop version of the program. All Phase I ESA
data on the Pocket PC and desktop version of the program is organized into Projects. You can have
an unlimited number of projects and each project can contain an unlimited number of Phase I
ESAs.

Before the Phase I ESA data from the Pocket PC can be uploaded and merged, either a new proj-
ect must be created or an existing project opened on the desktop version of the program. This cre-
ated or opened project is then referred to as the current project. 

After the project has been created or opened, the Phase I ESA data can be uploaded from the Pocket
PC. Once the data has been uploaded into a project it can be further edited if desired, prior to merg-
ing it with the report template.

In addition, new Phase I ESA surveys can be created and entered directly on the desktop. This fea-
ture could be used  to collect the information with a laptop if a Pocket PC is not available.

When the merging is complete a final report will be created in Microsoft Word format. This report
can then be edited in Word to include the information regarding the records reviews and interviews.
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5.1 Creating a New Project

To create a new project either click on the New Project button on the Project toolbar or select
the New Project menu item from the Projects submenu of the File menu. A New Project form

will be displayed as shown below, where you can enter the name of the project (up to 100 charac-
ters) and the directory to store the project.

To change the directory where the project is located, click on the directory button on the right of
the input field. This directory is used to store the project file and all uploaded Phase I ESA surveys
for the project.

After the project information has been entered click
the Ok button to create the project. A Project form,
shown on the right, will be displayed showing all of
the Phase I ESA surveys in the project. Initially, this
form will be empty until Phase I ESA surveys have
been uploaded or added to the project.
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5.2 Opening a Project

To open an existing project either click on the Open Project button on the Project toolbar or
select the Open Project menu item from the Projects submenu of the File menu. The pro-

ject’s file name can then be selected using the Open form shown below.

After the project has been selected a Project
form, shown on the right, will be displayed
showing all of the Phase I ESA surveys in the
project. The list of surveys can be expanded
and collapsed by clicking on the top line in the
list.
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At the top of the Project form there is a toolbar that can be used for  the following:

Uploading Phase I ESA surveys from the Pocket PC

Merging the survey data with the report template

Creating new Phase I ESA survey

Deleting a Phase I ESA survey

5.3 Uploading Survey Data

To upload the survey data from the Pocket PC into a project click on the Upload button on
the Project toolbar. The Import Pocket PC data form below will be displayed. Before click-

ing on the Upload button make sure that the Pocket PC is connected to the desktop. If there is no
Pocket PC connected, the program will display a time-out message after a minute.
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When this form is displayed the program will automatically connect to the Pocket PC and search
for Phase I ESA projects and surveys. The projects and surveys will be listed on the form as shown
below. The surveys  for a project can be displayed and hidden by clicking on the project name in
the list.

Either an entire project or an individual survey can be uploaded to the desktop. The selected proj-
ect or survey can imported into the current project or into a new project by clicking on the Import
as Project or Import into Project buttons. If the data is imported as a new project you can open the
project after the uploading is finished by checking the Open Imported Project box.

5.4 Adding a New Phase I ESA Survey

In addition to uploading the Phase I ESA survey data from the Pocket PC, a new Phase I ESA sur-
vey can be entered directly into the desktop version of the software.  This feature is useful for col-
lecting the data on a laptop if no Pocket PC is available.

To add a new Phase I ESA survey to a project click on the Add button on the Project toolbar.
The Select Questionnaire form will be displayed as shown below. Select the desired ques-

tionnaire and then click on the Ok button
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After the questionnaire has been selected the New Survey form will then be displayed. Specify the
name of the new Phase I ESA survey and then press the Ok button. The new Phase I ESA will then
be displayed and can be edited as described in the next section.

5.5 Editing Survey Data

After the Phase I ESA survey data has been uploaded or a new survey created, it can be edited by
double clicking on it in the Project list. The survey data will then be displayed on the Phase I ESA
form shown on the next page. The Phase I ESA data form has three tabs; one for the Question, one
for the Report, and one for the Index. 

It may not always be necessary to edit the Phase I ESA data after it has been uploaded from the
Pocket PC, in which case this step can be skipped.
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Question Tab

The Question tab displays the question and answers to the question. If the data was uploaded from
the Pocket PC the answers are those that were entered on the Pocket PC, and if it is a new Phase I
ESA being entered the answers are the default answers for the question. 

This tab can be used to modify the answers to any of the questions of the Phase I ESA. Caution
should be exercised when modifying the answers that are uploaded from the Pocket PC, since they
represent the data that was collected in the field.
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Report Tab

The Report tab displays the text that has been associated with the answers to the question. This is
the text that will be merged into the final report.

At the bottom of the tab there are two buttons for moving to the previous and next para-
graph sections for the question. These buttons are only active if the question is a multi-
part question.
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Index Tab

The Index tab shows a list of all of the questions divided into sections and subsections. To expand
or collapse a section or subsection click on its name. To move directly to a question, double click
on it in the index.

When the editing has been completed the form can be closed by clicking on the Save & Close but-
ton.
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5.6 Merging Survey Data

To merge a Phase I ESA to create a final report select the survey on the Project form and then
click the Merge button. The Merge Document form will be displayed.  

This form will let you change the survey being merged and to specify the name of the merged
report. There is also the option to merge only the selected survey using the Merge button or all the
Phase I ESA surveys in the project using the Merge All button. 

After either the Merge or Merge All buttons has been clicked, the progress of the merge operation
will be shown on the form.

There is also a box that can be checked to “Output the Questionnaires and Answers Only”. When
this box is checked, the answers to the Phase I ESA will only be merged with the questions and not
with the report template. This will produce a Word document that shows the questionnaire used and
its answers. The resulting document can then be included as an appendix in the report or saved as
a record of the Phase I ESA field data collection.
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5.7 Deleting Survey Data

To delete a Phase I ESA survey in the project, select the survey and then click on the Delete
button on the toolbar.
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6.
Text Macros
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6.0 Using Text Macros

During the data collection process for Phase I ESAs some of the text being entered will be repeti-
tive or best selected from a list of text for different Phase I’s; such as site descriptions, staining,
storage tank descriptions, asbestos materials, etc. In order to reduce the time required to enter repet-
itive text, text macros can be used.

Text macros are composed of lines of text (up to 255 characters) that can be selected and inserted
whenever there is a description or information part of a question. To make it easier to select the
text, the macros are divided into sections.

All of the text macros are entered and edited in the desktop version of the program. These macros
are then exported to the Pocket PC when exporting questionnaires.

6.1 Adding and Editing Text Macros

To add a text macro click on the Macro button on the Project toolbar to display the Macro
Editor form. The text macros are divided into sections to make it easier to organize and select

the text. Sections are displayed on the left side of the form and the text for the selected section is
displayed on the right side.
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Sections

To add a new section click on the Add button above the sections and then enter the name of
the section.

To delete a section select the section and then click on the Delete button above the section.

To open an existing section click on the Open button above the section. The text macros for
that section will then be displayed on the right part of the form.

To rename a section select the section and then double click on the name. 

Text Macros

To add a new text macro to a section, make sure that the section is open and then click on the
Add button above the text macros. Then enter the text for the macro.

To delete a text macro from a section, make sure that the section is open . Then select the text
to be deleted and then click on the Delete button above the text macros.

To change the text for a text macro select the text and then double click on the
text. 

After the text macros have been added or edited press the Ok button to save them.
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6.2 Exporting Text Macros

The exporting of text macros to the Pocket PC can be done at the same time as the ques-
tionnaires are exported or separately. To export text macros to your Pocket PC click on the

Export button on the Questionnaire toolbar. The Export Questionnaires form will be displayed.
Make sure that the Update Macro List box is checked and any questionnaires that you also want to
export.

Before clicking the Export to Pocket button on the form make sure that your Pocket PC is con-
nected to the desktop.
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6.3 Using Text Macros

Text macros can be used when collecting Phase I ESA data on the Pocket PC whenever
a question has a description or information box.  To insert the text from a text macro into

the question’s answer click on the Macro button at the bottom of the form. A form will then be dis-
played showing all of the available macro sections and text macros. Select a text macro from the
form by clicking on it. 
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Preferences
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7.0 Setting Program Preferences

The locations of the databases, styles name, and storage tank contents can be specified using the
program preferences. To change the program preferences select the Preferences menu item from
the File menu. The Preferences form below will be displayed.

Using this form you can specify the following:

Main Database Directory: This is the directory where the Access database containing the list of
projects and other information is stored.

Questionnaire Directory: This is the directory where the Access database containing the ques-
tionnaires is stored.

Default Project Directory: This is the default directory where projects are stored.

Style Name: This is the name of the style in Word to use for the merging process.
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Storage Tank Contents: This is a list where you can specify the contents for storage tanks that can
be selected on the Storage Tank form for a questionnaire.
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8.
Help
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8.0 Getting Help

Pocket ESA uses the latest type of help system for Microsoft Windows called HTML Help. This
help system uses a similar style of display as Internet Explorer.

The Help System can be used to find information on-line rather than by using this manual. Both
sources will provide the same information, but are organized somewhat differently. Help will
appear in a separate window with its own menu bar and controls as shown below.

This chapter describes how to:
1. Display help
2. Use help
3. Get technical support
4. Upgrade

These tasks can be performed using menu commands on the Help menu shown on the previous
page. The Transfer Registration menu item is explained in Chapter 1 Getting Started.

8.1 Displaying Help

There are several ways to access the Help System, these are:

• Press the Help button. To display the help contents at any time press the help button on the
Toolbar.

• Click a Help button in a form. For more information on using a particular form click the Help
button.

• Choose a command from the Help menu. The Help menu offers several options: 

- Contents displays the same Help Contents that appear when you press F1 with no com-
mands highlighted.

- Search displays the Search dialog box and a list of keywords you can use to find topics.

- About WinFence gives information about the program, including the 3-digit version
number required by technical support.
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8.2 Using Help

You can move back and forth between topics or search through the entire help system for the topic
you want. Topics that are underlined can be displayed by clicking on them, and topics that have
dotted underlines can have their definition displayed by clicking on them.

The tabs on the Help form are used for the following:

• Contents displays the complete Table of Contents of the Help System.

• Index is used to look for help topics listed by keyword.

-•Search can be used to search for a specific help topic by one or more keywords.

Pocket ESA User’s Guide Page  67

Using Help



8.3 Getting Technical Support

GAEA offers a variety of services to help you with your questions and problems. You will be auto-
matically registered when you obtain an unlock code for the program. Free technical support to reg-
istered users for the first three months includes assistance in the use of the software and in getting
any bugs you may find in the software fixed.

To expedite support services, we prefer electronic communications, through email or the Internet.
These communications minimize the possibility for any mistakes, and allow us to better track your
request.  You can email technical support by selecting the Email Technical Support menu item from
the Help menu. This menu item will create an email message using your default email program. 

To connect to GAEA’s Internet site, select the GAEA's Web Site menu item from the Help menu.

Below are the various methods to contact technical support:

Service Contact Method
Web Site http:\\www.gaea.ca

E-mail support@gaea.ca

Phone (905) 666-7527

FAX (905) 666-3744

Mail GAEA Technologies Ltd.
87 Garden Street
Whitby, Ontario
Canada
L1N 9E7

After receiving your communication, GAEA will respond promptly with either the solution to the
problem or a schedule for solving the problem.
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8.4 Before Contacting GAEA

Before contacting technical support, we suggest you try the following to help us resolve your prob-
lem.

• Determine if the problem is specific to the cross-section you are creating. Does it occur with
other templates or other cross-section?

• Does the problem occur every time or intermittently?

• If you have another PC, does the problem occur on it?
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Example
The Pocket ESA program has been designed to minimize the amount of time required to generate
a standard report and to maximize the flexibility of the final report. To accomplish this the process
has been divided into four steps. The first two steps only need to be performed once for each type
of questionnaire and report. The last two steps are performed for each Phase I ESA. These steps are
illustrated in the following example.

This example shows briefly how to edit a report template, edit a questionnaire, create a new Phase
I ESA, and how to merge the ESA with the report template to create a final report. The example is
provided as a quick tutorial and is not meant to represent a complete Phase I ESA.

Step 1 Edit Report Template

The first step is to create a report template using Microsoft Word. This template is later merged
with the specific responses of a Phase I ESA to create a final report for the survey. The easiest
method to create a report template is to edit a copy of an existing Phase I ESA report in Word. 
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For this example, an existing report template will be edited. The file name for the report template
is “Sample Report Template.doc”. This file is provided with the Pocket ESA program. When the
file is opened in Word it will be displayed as shown above.

If a keyword style for the Pocket ESA program has not been created, it should be created first
before the report template is edited. To create the keyword style, select the Style menu item from
the Format menu in Word. A Style form similar to the one above, will be displayed.

To create a new style, click on the New but-
ton on the Style form. On the New Style
form, enter the name of the style, type of
style, and modify the font as desired. It is
recommended that the style name be “Phase
I ESA” and that the style type be
“Character”. You may also want to make the
style font be bold italic and the color red, so
that it stands out in the document.

After the style has been created, the style
should be assigned to the keywords in the
report that will be used in the merging
process.
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To assign the “Phase I ESA” style to a keyword or keywords, select the keyword and then select
the style from the Style combo on the toolbar in Word.

The keyword can contain one or more words (such as “Client”) that will be substituted during the
merging process or they can be used to represent entire paragraphs that will be substituted (such as
(“ACMs”). 
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Step 2 Edit Questionnaire

After the report template has been edited the next step is to create a questionnaire that is used to
collect the site reconnaissance data of a Phase I ESA. This questionnaire will assign a keyword
specified in the report template to each question. The text associated with the answer to that ques-
tion will then replace the keyword when the actual Phase I ESA data is merged to create a final
report.

In this example we will edit the questionnaire “Consulting Company” that is provided
with the Pocket ESA program. To open the questionnaire, click on the Open

Questionnaire button on the Questionnaire toolbar. The Open Questionnaire form below will be
displayed. Select the “Consulting Company” questionnaire and press the Open button.

When the questionnaire is opened, a copy of the report template will be scanned in Word to locate
all of the keywords. These keywords will then be available within the questionnaire. If changes to
the keywords are made in the report template using Word while the questionnaire is opened, the
questionnaire will need to be closed and re-opened to be updated with these changes.

After the questionnaire is opened it will be displayed as shown on the next page. Questionnaires
are divided into sections and subsections which can contain any number of questions. Questions
can be edited by double-clicking on them.
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In this example we will edit the first question, “What is the client’s name?”. To edit this question
double-click on it in the list. The question will be displayed as shown below.
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At the top of the form, shown on the previous
page,, there is a combo box where you can
select the Report Section. When the arrow on
the right is selected a list of keywords that
have been entered in the report template will
be displayed. 

A keyword from the list must be selected for the question. This keyword will determine where the
text results of the question will be placed in the report when it is merged. If no keyword is select-
ed the results of the question will not appear in the report. In this example the “Client” keyword is
selected.

Also at the top of the form is a checkbox for Section Replacement. If the box is checked, during
the merging of the report any instance of the keyword (“Client”) will be replaced with the answer
text. If the box is not checked, during the merging of the report the answer text will only be insert-
ed below the first instance of the keyword and the keyword will be left in place. In this example
we will use section replacement so that all of the keywords “Client” are replaced by the answer
text.

On the Question tab, the question text and
question type are specified. The question
type determines the format of the question
and allowable answers that are used to collect
the data on the Pocket PC. There are numer-
ous question types that can be selected. 

As the selection in the list is moved the ques-
tion type will be previewed on a form beside
the Question form.

For this example the question type is
“Description”. 

After the question text and type have been specified, the text associated with each allowable
response is entered on the report tab, shown on the next page. This is the text that will actually be
merged into the final report.

The allowable responses for a question depend upon the question type. For the “Description” ques-
tion type there is only one allowable response, that is called “General”. Whereas, for a “Yes/No”
question type there would be two available responses or for a “Multiple Choice 3 Response” ques-
tion type there would be 3 responses.

To select a response click on the arrow to the right of the input box, a list of available responses
will be displayed. The available responses will depend on the type of question. 
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The Insert button allows for the insertion of text that was entered when the ques-
tion was answered on the Pocket PC. For example, this text could be entered as
the “Description” for the question. 

When the Insert button is pressed a list will be displayed showing the types of text that could be
entered with the question on the Pocket PC. To include the text that was entered on the Pocket PC
in the associated text of the question, position the cursor in the text input box where you want the
inserted text to appear and then click on the Insert button and select it from the list. 
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Below the response selection is a Rich Text toolbar and input box, these are used to enter the text
associated with the selected response. The text associated with the response can be as simple or as
complicated as desired. There is no practical limit to the length of the text. In this question, we will
only use the answer provided by the user for the client’s name.

The question for the client’s name is a very simple type of question to create. A more complicated
question would be for Asbestos Containing Materials (ACMs). To edit this question, expand the
section on the Site Visit in the questionnaire and then double click on the question under ACMs,
“Were any materials suspected or known to contain friable asbestos observed on the property?”.

After the question is double-clicked on the questionnaire form, it will be displayed as shown on the
next page. 
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The question type this time is more com-
plicated than the client question and is
“Yes/No/Unknown/NA”. To see how this
question will look, click on the Preview
button at the bottom of the question form.

This question has four possible responses
(Yes, No, Unknown, and Not Applicable)
and also can contain Additional
Information. The text to be merged into
the final report can be different for each of
these responses.

To enter the text for each of the four possible responses, click on the Report tab on the Question
form, as shown on the page. Then select the response by clicking on the arrow next to the “Choose
a Response” box. In the example below we will enter the text for the Yes and No responses. The
text for the Unknown and NA responses would be entered the same way. To include the Additional
Information from the question, use the Insert button.
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After the text for the Yes response has been entered, the text for the No response can be entered by
selecting it using the “Choose a Response” box. Notice that the text is completely different than
the text for a Yes response. 

The text for the responses in the ACM question is much different than for the client question. In
the client question, the client’s name that is entered is used to replace the Client keyword in the
report. This replacement is for the name only and can occur in the middle of sentences in the report. 

The text for the ACM question is used to replace the ACMs keyword in the report and is designed
to be an entire paragraph or more. By simply having the user select Yes or No, entirely different
paragraphs are added to the report. This technique can be very powerful and can substantially
reduce the amount of information that has to be input by the data collector, as well as be used to
standardize the information in reports.

After the text for all of the responses has been entered, the changes to the question should be saved
by clicking on the Ok button.

When you are finished editing the questions in the questionnaire, the changes should be
saved by clicking on the Save button on the Questionnaire toolbar.
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Step 3 Creating a Phase I ESA

After the questionnaire has been downloaded to the Pocket PC, it can be used to collect the Phase
I ESA reconnaissance data in the field. Alternatively, the Phase I ESA can be created directly on
the desktop, avoiding the necessity of downloading the questionnaire and uploading the Phase I
data. In this example, we will enter the Phase I data directly on the desktop. This method can also
be used to edit the information that was collected on the Pocket PC.

The Phase I ESA surveys are grouped into projects. Projects typically contain associated Phase I
ESAs, and may contain one or more surveys. In this example, we will store the new Phase I ESA
in the “Samples” project that is supplied with the program. 

To open the “Samples” project click on the Open Project button on the Project toolbar. The
Open Project form below will be displayed. Select the “Samples” project and press the Open

button.

After the project is selected, the Phase I ESA’s in it will be displayed on the project form as shown
on the next page.
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To create a new Phase I ESA, click on the Add button on the project form. The Select
Questionnaire form below will then be displayed. Select the “Consulting Company” ques-

tionnaire and then press the Open button.

After the questionnaire has been selected the New Survey form below will be displayed. Enter the
name for the new Phase I survey and press the Ok button.

The new Phase I survey will then be displayed on the Survey form on the next page.  A menu tree
on the form displays the sections, subsections, and questions specified in the questionnaire used for
the Phase I ESA. Sections in the menu tree can be expanded and collapsed by double clicking on
the section name. When the section is collapsed only the section is displayed and the subsections
are hidden. When the section is expanded all of the subsections are displayed below the section.
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The Phase I ESA data for each question can be entered by selecting the question from the menu
tree. The question will be displayed on the Question tab as shown below. Enter the answer to the
question on this tab. In this example, enter the Client’s name.
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The Report tab shows how the answer to the question will be merged into the report template. In
this example the “<Description>” for the question was replaced by the text “ACME
Manufacturing”, as shown below.

The question on ACMs can be answered the same way. First, double-click on it from the list of
questions on the index tab shown below. The question will then be displayed on the Question tab
shown on the next page.
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The answer to the question can be entered by clicking on Yes, No, Unknown, or N/A and then
entering any additional information. In this example, the answer will be Yes (there are ACMs sus-
pected) and the additional information will be materials suspected to contain asbestos.

The text that will be merged into the report for the Yes answer is displayed on the Report tab shown
on the next page. This response will contain the text entered in the questionnaire for a Yes answer
plus the additional information entered by the user (in this case the suspected materials).

The response shown on the report tab can be accepted as shown or the text can be edited prior to
being merged into the final report. This editing could include highlighting the materials, adding
additional information, or adjusting the format.

After all of the questions have been answered, click on the Save and Close but-
ton at the top of the form to save the Phase I ESA data.
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Step 4 Merging the Phase I ESA

After the Phase I ESA data has been collected on the Pocket PC or desktop it can be merged with
the report template to create the final report. During the merging process the keywords in the report
template are replaced by the text associated with each of the answers to the Phase I ESA questions. 

When the merging is complete a final report will be created in Microsoft Word format. This report
can then be edited in Word to include the information regarding the records reviews and interviews.

To merge the Phase I ESA to create a final report select the “Example” survey on the Project
form and then click the Merge button. The Merge Document form on the next page will be
displayed.  

This form will let you change the survey being merged and to specify the name of the merged
report. In this example the output report will be saved as “Example.doc”.
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After the Merge button is pressed, the report document will be created in Word and a message box
will ask whether to open the report in Word.

The resulting report will have the responses provided merged with the report template as shown
below.
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Glossary
Merging: The process where the results of a Phase I ESA is merged with a report template to cre-
ate a final report. During the merging process the keywords in the report template are replaced by
the text associated with each of the answers to the Phase I ESA questions.

Phase I ESA: The purpose of a Phase I Environmental Site Assessment (ESA) is to identify actu-
al and potential site contamination.  This involves the evaluation and reporting of information col-
lected through records review, site visits, and interviews. Phase I ESAs are conducted to identify
environmental liabilities for property transactions; identify certain baseline environmental condi-
tions; assist in meeting regulatory requirements; and as an initial step in site remediation. In this
manual the word “Survey” is also used to designate a Phase I ESA.

Pocket PC: A small portable computer with a 320x240 resolution screen running the Windows CE
3.0 operating system. Typical models are Compaq iPAQ, HP Jornada, Dell Axim, and Casio
Cassiopia.

Project: A group of Phase I ESAs collected on the same property or for the same client. All Phase
I ESAs are organized into projects.

Questionnaire: A questionnaire is a group of questions that are used to collect the site reconnais-
sance data of a Phase I ESA. Typically, the questionnaire will adhere to a national standard such as
the CSA or ASTM standards. However, abbreviated questionnaires may be created and used in
some situations. After a questionnaire has been created it can be downloaded to the Pocket PC and
used for numerous Phase I ESAs.

Question Type: The question type determines the format of the question and the types of answers
that are allowed. Currently there are 19 types of questions. 

Report Template: The report template is a generic form of the final report and contains keywords
where the specific answers to the questionnaire are to be merged into the report. These keywords
are highlighted in the report template using a unique style created for the Phase I ESA program. 

Section Replacement: If a question has section replacement, during the merging of the report any
instance of the section heading (keyword) will be replaced with the answer text. If the question
does not have section replacement, during the merging of the report the answer text will only be
inserted below the first instance of the keyword and the section heading (keyword) will be left in
place.

Standard: In North America there are two standards for conducting a Phase I ESA, these are CSA
764-94 Phase I Environmental Site Assessment and ASTM E1527 Standard Practice for
Environmental Site Assessments: Phase I Environmental Site Assessment Process. The vast major-
ity of firms in North America use a standardized report based upon one of these standards.
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Text Macro: Text macros are composed of lines of text (up to 255 characters) that can be selected
and inserted whenever there is a description or information part of a question. 
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