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Chapter 1 Introduction

The contaminant impact from sources such as landfills and spills will be dependent on the interaction
between the engineered systems and the hydrogeology. Computer modeling may be used to simulate
this interaction and to assess the probable contaminant impact of a contaminant source. In addition,
computer modeling may be used to examine the effects of changes in the design and performance of the
engineered systems, or the local hydrogeology.

POLLUTEv10 and MIGRATEv10 are used to provide fast, accurate, and comprehensive contaminant
migration analysis capabilities. The POLLUTEv10 program implements a one and a half dimensional
solution to the advection-dispersion equation. And the MIGRATEv10 program implements a two-
dimensional solution to the advection-dispersion equation.

Models that can be considered range from simple systems on a natural clayey aquitard to landfill
designs with composite liners, multiple landfills (MIGRATEv10 only), multiple barriers, and multiple
aquifers. 

POLLUTEv10 and MIGRATEv10 are modules within the POLLUTE and MIGRATE application. This allows
for easier sharing od data between the modules and a more consistent user experience.

The program is based upon the project concept for data storage, where the user has numerous projects
and within each project there are numerous models. Using this method, a Microsoft Access database is
used to store each project. Each project is stored in a separate directory, which can be on the same
computer or spread across a network. A master database is used to keep track of projects and their
locations, so that there is no need to remember the location of data files.
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1.1 Theory

The movement or migration of contaminants through the soil is of interest in the prediction of contaminant
impact from sources such as landfills and spills. There are three main mechanisms for contaminant
transport, these are advection, diffusion, and dispersion. 

Unlike finite element and finite difference formulations, POLLUTEv10 and MIGRATEv10 do not require a
time-marching procedure, and thus involves relatively little computational effort while also avoiding the
numerical problems of alternate approaches. These programs use a finite-layer formulation that provides
numerically accurate results for a given idealization while requiring relatively little computational and data
entry effort.

POLLUTEv10

In many applications the movement of contaminants will be primarily in one direction, and can be
predicted using the one-dimensional dispersion-advection equation for a layered deposit [Rowe and
Booker, 1985, 1991b; Rowe et al, 1994]. POLLUTEv10 is a computer program that implements a solution
to the one-dimensional dispersion-advec� tion equation for a layered deposit of finite or infinite extent
[Rowe & Booker, 1991b]. Using this solution POLLUTEv10 calculates the concentrations of a
contaminant at user specified times and depths.

MIGRATEv10

MIGRATEv9 is a computer program that implements a solution to the two-dimensional dispersion-
advection equation for a layered system. The analytical solution is developed for the case of two-
dimensional contaminant transport for a single solute, and for a layered deposit of finite thickness (Rowe
and Booker, 1985, 1986, 1987, 1991; Rowe et al, 1994). A Laplace transform and a Fourier transform are
used to find the solution of the advection-dispersion equation. The solution is then inverted numerically
using a technique proposed by Talbot (1979). Using this solution POLLUTEv10 calculates the
concentrations of a contaminant at user specified times, distances, and depths.

1.1.1 Transport Mechanisms

The migration of dissolved contaminants through the subsurface involves different transport mechanisms
depending upon the type of soil, presence of fractures, degree of saturation, and soil - contaminant
interaction. For a saturated clay or silt the primary mechanisms are advection and diffusion, whereas for
a saturated sand the primary mechanisms are advection and dispersion. In a fractured soil the primary
mechanisms are advection and dispersion along the fractures and diffusion from the fractures in the
matrix. Soils with clay particles or organic matter may also act to retard the migration of contaminants
by adsorbing the contaminant. These transport mechanisms are described in detail below.

1.1.1.1 Advection

When water flows through the soil it will carry contaminants along with it in solution, this process is
called advection. The amount of contaminant mass transported in the x (distance) or z (depth) direction
by advection is proportional to the groundwater (seepage) velocity, v

x
 or v

z
, and the concentration, c, of

the contaminant. This mass can be measured in the x and z directions during a unit of time, this is
called the flux, f

x
 and f

z
 .The mass is measured in a plane perpendicular to the direction of groundwater

flow. The flux is then the mass of contaminant transported per unit area per unit time and is given by:

f
x
 = n v

x
 c = v

ax
 c   (MIGRATEv10)
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f
z
 = n v

z
 c = v

az
 c   (POLLUTEv10 and MIGRATEv10)

where,
n = effective porosity of the soil,
v
x
 and v

z
 = groundwater (seepage) velocity in the x and z directions,

v
ax 

and v
az

 = Darcy velocities.

c = concentration of the contaminant at the time of interest.

The total mass of contaminant transported from a contaminant source into the ground can then be
obtained by integrating the flux over the time period of interest viz.

m
ax

 = A   n v
x
 c dt     (MIGRATEv10)

m
az

 = A   n v
z
 c dt     (POLLUTEv10 and MIGRATEv10)

where,
m

ax
 and m

az
 = total mass of contaminant transported in x and z directions,

A = cross-sectional area of the landfill.

It is should be noted that the velocity that the contaminant moves through the soil is the groundwater
velocity and not the Darcy velocity. If the groundwater velocity is zero (i.e., there is no flow) then there
would be no advection.

1.1.1.2 Diffusion

Diffusion is the process where chemicals contaminants in the soil will migrate from areas of high
chemical concentration (potential) to areas of low chemical concentration (potential). The mass flux
transported by diffusion is proportional to the concentration gradient and is given by:

f
x
 = - n D

ex
 dc/dx    (MIGRATEv10)

f
z
 = - n D

ez
 dc/dz    (POLUTEv10 and MIGRATEv10)

where,
n = effective porosity of the soil,
D

ex
 and D

az
 = effective diffusion coefficients in the x and z directions,

dc/dx and dc/dz = concentration gradients in the x and z directions.

The negative sign in the above equation arises from the fact that contaminants move from areas of high
concentration to areas of low concentrations. By convention if the velocity in the z direction is positive
the flow is out of the landfill, and if the velocity is negative the flow is into the landfill. The direction of
transport for diffusion and advection can be in the same direction or in opposite directions. If the direction
of diffusive transport is in the same direction as that of advective transport, then diffusion will increase the
amount of contaminant transported and decrease the time taken for the contaminant to move to a given
point. Diffusion can also occur in the opposite direction to advection. For example, even if groundwater is
flowing into a landfill, the high concentration of contaminant in the leachate can cause diffusive transport
out from the landfill. Thus, even though the groundwater flow is into a landfill contaminants can still
escape from the landfill by diffusion.
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By integrating the above equation the total mass of contaminant transported by diffusion from a landfill
can be obtained viz.:

m
dx

 = A   (- n D
ex

 dc/dx ) dτ     (MIGRATEv10)

m
dz

 = A   (- n D
ez

 dc/dz ) dτ     (POLLUTEv10 and MIGRATEv10)

1.1.1.3 Advective-Diffusive Transport

For unfractured clayey and silty soils the primary transport mechanisms will be generally be advection
and diffusion (i.e., advective-diffusive transport). The flux of mass, f, is obtained by adding the advective
flux and the diffusive flux viz.:

f
x
 = n v

x
 c - n D

ex
 dc/dx      (MIGRATEv10)

f
z
 = n v

z
 c - n D

ez
 dc/dz      (POLUTEv10 and MIGRATEv10)

and the total mass, m, transported from the landfill is given by:

m
dx

 = A   ( n v
x
 c - n D

ex
 dc/dx ) dτ     (MIGRATEv10)

m
dz

 = A   ( n v
z
 c - n D

ez
 dc/dz ) dτ     (POLLUTEv10 and MIGRATEv10)

where the parameters are the same as those defined previously. By convention if the velocity is positive
the flow is out of the landfill, and if the velocity is negative the flow is into the landfill. The direction of
transport for diffusion and advection can be in the same direction or in opposite directions. If the direction
of diffusive transport is in the same direction as that of advective transport, then diffusion will increase the
amount of contaminant transported and decrease the time taken for the contaminant to move to a given
point. Diffusion can also occur in the opposite direction to advection. For example, even if groundwater is
flowing into a landfill, the high concentration of contaminant in the leachate can cause diffusive transport
out from the landfill. Thus, even though the groundwater flow is into a landfill contaminants can still
escape from the landfill by diffusion.

1.1.1.4 Dispersion

In a granular layer (eg. an aquifer) or a fractured layer there can be significant localized variations in the
groundwater flow. These variations will cause mechanical mixing within the layer, this process is called
dispersion [Freeze and Cherry, 1979]. Although the process is very different to diffusion it can be
modeled mathematically in the same manner, and the two processes can be grouped together as the
“coefficient of hydrodynamic dispersion”, D

xx
 and D

zz
, viz.:

D
xx

 = D
ex

 + D
mdx   

   (MIGRATEv10)

D
zz

 = D
ez

 + D
mdz   

   (POLLUTEv10 and MIGRATEv10)

where,
D

ex
 and D

ez
 = effective diffusion coefficients in x and z directions,

D
mdx

 and D
mdz

 = coefficients of mechanical dispersion in x and z directions.
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In unfractured clayey soils the coefficient of hydrodynamic dispersion is often controlled by the diffusion
coefficient, and the coefficient of mechanical dispersion is negligible. In sandy soils and fractured layers
the opposite is generally true and dispersion dominates [Gillham and Cherry, 1982; Rowe, 1987; Rowe et
al, 2004]. The mass flux for advective-dispersive transport (including diffusion) is given by:

f
x
 = n v

x
 c - n D

xx
 dc/dx      (MIGRATEv10)

f
z
 = n v

z
 c - n D

zz
 dc/dz      (POLLUTEv10 and MIGRATEv10)

where the parameters are the same as those defined previously and D
xx

 and D
zz

 are the coefficients of

hydrodynamic dispersion. Dispersion is often modeled as a linear function of velocity [Bear, 1979; Freeze
and Cherry, 1979; Rowe et
a;, 2004] given by:

D
mdx

 = α v
x 

      (MIGRATEv10)

D
mdz

 = α v
z
       (POLLUTEv10 and MIGRATEv10)

where,
α = dispersivity,
v
x
 and v

z
 = groundwater (seepage) velocity in the x and z directions.

The dispersivity tends to be scale dependent and is not a true material property [Gillham and Cherry,
1982].

1.1.2 Retardation Mechanisms

In addition to the transport mechanisms mentioned above, the migration of contaminants is also
controlled by retardation mechanisms. There are two types of retardation mechanisms, sorption and
radioactive or biological decay, that can be modeled in POLLUTEv10 and MIGRATEv10. These
mechanisms both serve to slow the migration of contaminants by reducing the mass of contaminant
available for transport. Both mechanisms are discussed below.

1.1.2.1 Sorption

Sorption is the process whereby contaminants are removed from solution by interaction with solid matter
in the soil. Typical interactions are cation exchange in clays and the attraction of organic contaminants
to organic matter in the soil. Sorption can be modeled as a function of the concentration of the
contaminants in the soil. POLLUTEv10 can model three types of sorption; linear sorption, Freundlich
non-linear sorption,and Langmuir non-linear sorption.And MIGRATEv10 can model linear sorption.

Freundlich Non-Linear Sorption (POLLUTEv10 only)

Freundlich Non-Linear Sorption is represented by the relationship:

S = K
f
 cE

where,
S = mass of solute sorbed per unit mass of soil,
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K
f
 = empirically determined parameter,

E = empirically determined exponent.

The parameters K
f
 and E are best determined by performing batch tests on samples. When non-linear

sorption is used, the program splits the deposit into sublayers and uses an iterative technique to
determine an equivalent linear distribution coefficient (K) value of each layer. Since this is an empirical
equation, particular care is required ensuring correct units, especially when E is not unity. Large errors
can result from the use of mixed units or errors in converting from one set of units to another. This is
done by:

(a) calculating the concentration at the top and bottom of each sublayer based on an estimated linear K
value for each sublayer.

(b) determining a new secant K for each sublayer.

K = K
f
 c' E-1

where,
c’ = the average of the previous estimates of the concentration at the top and bottom of the sublayer.

(c) repeating steps (a) and (b) using the new estimate of K for each sublayer until the process converges.

The number of sublayers should be experimented with to ensure that the results obtained are sufficiently
accurate.

Langmuir Non-Linear Sorption (POLLUTEv10 only)

Langmuir Non-Linear Sorption is represented by the relationship:

S = (S
m

 b c) / (1 + b c)

where,
S

m
 = solid phase concentration corresponding to all available sorption sites being occupied,

b = parameter representing the rate of sorption,
S = mass of solute sorbed per unit mass of soil,
c = concentration of solute.

The parameters S
m

 and b are best determined by performing batch tests on samples of the deposit. 

When non-linear sorption is used, the program splits the deposit into sublayers and uses an iterative
technique to determine an equivalent linear distribution coefficient (K) value of each layer. This is done
by:

(a) calculating the concentration at the top and bottom of each sublayer based on an estimated linear K
value for each sublayer.

(b) determining a new secant K for each sublayer:

K = (S
m

 b) / (1 + b c’)

where,
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c’ = the average of the previous estimates of the concentration at the top and bottom of the sublayer.

(c) repeating steps (a) and (b) using the new estimate of K for each sublayer until the process converges.

The number of sublayers should be experimented with to ensure that the results obtained are sufficiently
accurate.

1.1.2.2 Radioactive or Biological Decay

Some contaminant species experience radioactive decay or biological degradation and the concentration
of these contaminants may decay as a function of time. The rate of radioactive decay is very predictable
and is controlled by the half-life of the contaminant species. Whereas, the rate of biological decay is a
function of several factors, including the presence of the appropriate bacteria, the presence of a suitable
substrate, and the temperature. Both types of decay are often modelled by first order decay, with the
controlling parameter being the half-life of the species. 

The decay can take place in the source, the deposit, or the base. First order (exponential) decay is used
for both radioactive and biological decay, eg.

c(t) = c(0) e- λ* t

where,
c(t) = concentration at time t,
c(0) = initial concentration,
λ = decay constant = .693147/half life.

1.1.3 POLLUTEv10 Phase Change

Many practical problems involve a phase change as a compound (eg. volatile organic compounds such
as dichloromethane, benzene, toluene, etc.) migrate through a multiphased system. A common example
is diffusion migration from a dissolved phase (eg. in contaminated water) into the gaseous phase (eg. in
air in an unsaturated secondary leachate collection system). Under these conditions it is well known (eg.
see Schwartzenbach et. al., 1993) that there is usually a concentration ‘jump’ at the interface between
the contaminated water and the air, and that equilibrium is reached at the interface such that:

c
a/w

 = K
H
’ c

w/a

where.
c

a/w
 = concentration in air at the interface,

c
w/a

 = concentration in water at the interface,

K
H
’ = dimensionless Henry’s Law Constant, and is related to the Henry’s Law Constant K

H 
by the

relationship

K
H
’ = K

H
 / (R T)

(R is the gas constant and T is the absolute temperature).
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More generally, there is potential for phase change at interfaces other than air-water. For example, the
migration of an organic compound from a dissolved phase in leachate through a “solid” geomembrane,
may involve a phase change defined by [Rowe et al, 2004]:

c
g
 = S

gf
 c

f

where,
S

gf
 is the dimensionless ratio of the concentration at the geomembrane and water interface, typical

values have been reported by Rowe et al, 2004. Thus, in general the concentration ratio at an interface
where there is a phase change can be written as:

c
n/w

 = c
w/n

where,

c
n/w

 is the gas or solid concentration (mol. m-3) in the n phase (i.e. gas or solid), c
w/n

 is the concentration

(mol. m-3) dissolved in the solvent of interest (eg. water), and is the dimensionless phase parameter

(mol. m-3 mol.-1 m3). 

1.1.4 POLLUTEv10 One-Dimensional Contaminant Migration

The theory implemented by the POLLUTEv10 program, in its basic mode of operation, is described in
detail by Rowe and Booker [1985, 1987, 1991b] and Rowe et al [1994]. According to this theory
contaminant migration in one-dimension, for an intact material, is governed by:

n dc/dt = n D d2c/dz2 - n v dc/dz - ρ K
d
 dc/dt - n λ c

where,
c = concentration of contaminant at depth z at time t,
D = coefficient of hydrodynamic dispersion at depth z,
v = groundwater (seepage) velocity at depth z,
n = porosity of the soil at depth z,
ρ = dry density of the soil at depth z,
K

d
 = distribution/partitioning (sorption) coefficient at depth z,

v
a
 = n v = Darcy velocity,

λ = decay constant of the contaminant species (i.e., the reciprocal of the species mean half life times ln
2).

Contaminant migration in a fractured layer is primarily in one direction along the fracture (e.g. either
horizontally or vertically), but contaminants can migrate from the fractures into the intact material in all
three co-ordinate directions. Thus contaminant migration along the fractures is governed by [Rowe et al,
2004]:

n
f
 dc

f
/dt = n

f
 D

f
 d2c

f
/dz2 - n

f
 v

f
 dc

f
/dz - K

f
 dc

f
/dt - q - n

f
 λ c

f

where,
c

f
 = concentration in a fracture at depth z and time t,

D
f
 = coefficient of hydrodynamic dispersion of the fractures,

v
f
 = fracture (groundwater) velocity in the fractures,

n
f
 = fracture porosity in the plane of flow = h1/H1+h2/H2,
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= surface area of fractures per unit volume of soil/rock,
K

f
 = fracture distribution coef. [Freeze and Cherry, 1979],

q = contaminant transported into the intact matrix material, from the fractures, by matrix diffusion,
λ = decay constant of the contaminant species.

Note: the program automatically calculates n
f
, v

f
, and q from other information provided by the user.

1.1.5 MIGRATEv10 Two-Dimensional Contaminant Migration

The theory implemented by the MIGRATEv10 program, in its basic mode of operation, is described in
detail by Rowe and Booker [1985, 1987, 1991b] and Rowe et al [1994]. According to this theory
contaminant migration in two-dimensions, for an intact material, is governed by:

n dc/dt = n D
xx

 d2c/dx2 + n D
zz

 d2c/dz2  - n v
x
 dc/dx  - n v

z
 dc/dz - ρ K

d
 dc/dt - n λ c

where,
c = concentration of contaminant at depth z at time t,
D

xx
 and D

zz
 = coefficients of hydrodynamic dispersion at depth z,

v
x
 and v

z
 = groundwater (seepage) velocities at depth z,

n = porosity of the soil at depth z,
ρ = dry density of the soil at depth z,
K

d
 = distribution/partitioning (sorption) coefficient at depth z,

v
a
 = n v = Darcy velocity,

λ = decay constant of the contaminant species (i.e., the reciprocal of the species mean half life times ln
2).

Contaminant migration in a fractured layer is primarily in one direction along the fracture (e.g. either
horizontally or vertically), but contaminants can migrate from the fractures into the intact material in all
three co-ordinate directions. Thus contaminant migration along the fractures is governed by [Rowe et al,
2004]:

n
f
 dc

f
/dt = n

f
 D

f
 d2c

f
/dz2 - n

f
 v

f
 dc

f
/dz - K

f
 dc

f
/dt - q - n

f
 λ c

f

where,
c

f
 = concentration in a fracture at depth z and time t,

D
f
 = coefficient of hydrodynamic dispersion of the fractures,

v
f
 = fracture (groundwater) velocity in the fractures,

n
f
 = fracture porosity in the plane of flow = h1/H1+h2/H2,

= surface area of fractures per unit volume of soil/rock,
K

f
 = fracture distribution coef. [Freeze and Cherry, 1979],

q = contaminant transported into the intact matrix material, from the fractures, by matrix diffusion,
λ = decay constant of the contaminant species.

Note: the program automatically calculates n
f
, v

f
, and q from other information provided by the user.
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1.1.6 POLLUTEv10 Boundary Conditions

The POLLUTEv10 program solves the one-dimensional contaminant migration equation subject to
boundary conditions at the top and bottom of the soil deposit being modelled. There are three possible
top boundary (i.e., the usually the point of contact between the contaminant source and the soil deposit),
these are zero flux, constant concentration, and finite mass. The bottom boundary (i.e., the point of
contact between the soil deposit and either a much more or much less permeable strata) may be either
zero flux, constant concentration, fixed outflow, or infinite thickness. 

1.1.6.1 Zero Flux Top Boundary

The top boundary may be assumed to not allow any transmission of contaminant (i.e. zero flux). This
option has some highly specialized applications and will be rarely used. The surface flux passing into the
soil is given by:

f (z=0) = 0 for all t

1.1.6.2 Constant Concentration Top Boundary

In this boundary condition the top boundary is assumed to maintain a constant concentration. The
concentration at the boundary is given by:

c (z=0) = c
s
 for all t

where c
s
 is the constant concentration at the top boundary.

1.1.6.3 Finite Mass Top Boundary

The top boundary may be assumed to have a finite mass, in which case the source concentration starts
at an initial value co, increases linearly with time at a rate cr, and then decreases with time as
contaminant is transported into the soil and collected by a leachate collection system, if present. The
gradual conversion of waste into leachate can also be considered by providing a conversion rate half-life. 

The concentration at the top boundary is given by:

c(t) = c
0
 + c

r
 t - λ   c(τ) dτ - 1/H

r 
  f (c, τ) dτ - q

c
/H

r 
  c(τ) dτ + R

s
 /WC (1 - e-Κt)

where,
c

0
 = initial source concentration at the start time.

c
r
 = rate of increase in concentration with time due to the addition of mass to the landfill.

f(c, τ, z=0) = the surface flux (mass per unit area per unit time) passing into the soil at the top boundary.
q

c
 = the volume of leachate collected per unit area of the landfill per unit time, if there is no leachate

collection system q
c
=0.

λ = first order decay coefficient calculated based on the half-life specified in the Special Features,
Radioactive/Biological Decay option, such that λ = ln 2 /(half-life for decay).
R

s
 = mass of contaminant in the waste available to be transformed into dissolved form over time (per unit

volume of waste). The program calculates R
s
 as follows:
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R
s
 = p ρ

w
 - c

0
 WC

where,
p = available (leachable) mass of contaminant in the waste per unit mass of waste (eg. mass of chloride
in waste/total mass of waste);
ρ

w
 = apparent density of the waste (i.e. mass of waste per unit volume of the landfill);

WC = volumetric water content of the waste.
κ = generation coefficient calculated based on the conversion rate half-life K, such that κ = ln 2 / K. A
value of κ = 0 implies no generation of concentration with time. In the program κ = 0 is obtained by
specifying K = 0 (this is the default case).

H
r
 = reference height of leachate, and represents the volume of leachate (per unit area of landfill) which

would contain the total mass of contaminant at a concentration co. And may be defined in one of several
ways depending on what other options are being used. Note that generally the program will calculate H

r

(i.e. the user will generally not input any value for Hr, but the user does have the power to override the
program).

Option (a). If the user specified K is not 0 and WC is not 0 then Hr = WC H
w
 and represents the actual

fluid in the landfill (generally WC corresponds to field capacity, but could vary with time).

Option (b). If the user specified K equals 0 or WC equals 0 then Hr = p ρ
W

 H
w
 / c

0
 and this represents

the volume of fluid (per unit area of landfill) required to dissolve the leachable mass of contaminant (i.e. p
ρ

W
 H

w
) at the initial concentration c

0
.

Option (c). If the user specifies H
r
 is not 0 then the user specified value overrides the values calculated

under option (a) or (b). This is an advanced feature of the program and should not be used without very
carefully checking your calculations.

If the rate of increase in concentration c
r
 is zero and the reference height of leachate H

r
 is very large, this

boundary condition reduces to a constant concentration boundary condition. 

1.1.6.4 Zero Flux Bottom Boundary

The bottom boundary may be assumed to not allow any transmission of contaminant, which corresponds
to an impermeable base strata. The flux across the boundary is given by:

f (z=H
b
) = 0 for all t

where H
b
 is the depth of the base strata.

1.1.6.5 Constant Concentration Bottom Boundary

This boundary condition the bottom boundary is assumed to maintain a constant concentration. The
concentration at the boundary is given by:

c (z=H
b
) = c

b
 for all t

where c
b
 is the constant concentration at the bottom boundary and H

b
 is the depth of the bottom

boundary.
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1.1.6.6 Fixed Outflow Velocity

The bottom boundary may be specified as fixed outflow to represent a base aquifer, where the
concentration varies with time as mass is transported into the aquifer from the landfill and transported out
from beneath the landfill by the base velocity v

b
. 

Consideration of the conservation of mass gives the base concentration as:

c(τ, z = H
b
) =   [ f(τ, z=H

b
, c)/n

b
h

b
 - v

b
 c (τ, z=H

b
)/n

b
 L ] dτ

where,
c(τ, z=H

b
) = the concentration in the base aquifer, averaged over the entire thickness of the base,

f(τ, z=H
b
, c) = the mass flux into the aquifer,

n
b
 = porosity of the base aquifer,

h
b
 = thickness of the base aquifer,

v
b 

= Darcy velocity in the aquifer and down-gradient edge of the landfill,

L = length of the landfill parallel to the velocity v
b
.

Note that the use of a very large base velocity will give the same results at using a constant base
concentration of zero. If the base velocity is zero and the porosity is zero the bottom boundary is
effectively a zero flux boundary.

1.1.6.7 Infinite Thickness

The bottom boundary may also be of infinite extent, in this option the properties of the bottom most layer
are adopted for the infinite layer.

1.1.7 MIGRATEv10 Boundary Conditions

The MIGRATEv10 program solves the two-dimensional contaminant migration equation subject to
boundary conditions at the top and bottom of the soil deposit being modelled. There are four possible top
boundary (i.e., the usually the point of contact between the contaminant source and the soil deposit),
these are constant surface concentration, finite mass surface concentration, impermeable surface with a
buried source, or a zero surface concentration with a buried source. The bottom boundary (i.e., the point
of contact between the soil deposit and either a much more or much less permeable strata) may be
either zero flux, zero concentration, or an aquifer. 

1.1.7.1 Constant Surface Concentration

In this boundary condition the top boundary is assumed to maintain a constant concentration. The
concentration at the boundary is given by:

c (z=0) = c
s
 for all t

where c
s
 is the constant concentration at the top boundary.
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1.1.7.2 Finite Mass Surface Concentration

The top boundary may be assumed to have a finite mass, in which case the source concentration starts
at an initial value co, increases linearly with time at a rate cr, and then decreases with time as
contaminant is transported into the soil and collected by a leachate collection system, if present. The
gradual conversion of waste into leachate can also be considered by providing a conversion rate half-life. 

The concentration at the top boundary is given by:

c(t) = c
0
 + c

r
 t - λ   c(τ) dτ - 1/H

r 
  f (c, τ) dτ - q

c
/H

r 
  c(τ) dτ 

where,
c

0
 = initial source concentration at the start time.

c
r
 = rate of increase in concentration with time due to the addition of mass to the landfill.

f(c, τ, z=0) = the surface flux (mass per unit area per unit time) passing into the soil at the top boundary.
q

c
 = the volume of leachate collected per unit area of the landfill per unit time, if there is no leachate

collection system q
c
=0.

λ = first order decay coefficient calculated based on the half-life specified in the Special Features,
Radioactive/Biological Decay option, such that λ = ln 2 /(half-life for decay).
H

r
 = reference height of leachate, and represents the volume of leachate (per unit area of landfill) which

would contain the total mass of contaminant at a concentration co. And may be defined in one of several
ways depending on what other options are being used. Note that the program will calculate H

r
 

If the rate of increase in concentration c
r
 is zero and the reference height of leachate H

r
 is very large, this

boundary condition reduces to a constant concentration boundary condition. 

1.1.7.3 Impermeable Surface with Buried Source

This boundary condition is used to represent a buried contaminant source, with the surface being,
impermeable (i.e. zero flux). The surface flux passing into the soil is given by:

f (z=0) = 0 for all t

Buried contaminants can move upward and be removed at the surface.

1.1.7.4 Zero Surface Concentration with Buried Source

This boundary condition is used to represent a buried contaminant source and the surface is assumed to
maintain a constant zero concentration. 

c (z=0) = 0 for all t

Buried contaminants can move upward and be removed at the surface.

1.1.7.5 Zero Flux Bottom Boundary

The bottom boundary may be assumed to not allow any transmission of contaminant, which corresponds
to an impermeable base strata. The flux across the boundary is given by:
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f (z=H
b
) = 0 for all t

where H
b
 is the depth of the base strata.

1.1.7.6 Zero Concentration Bottom Boundary)

In this boundary condition the bottom boundary is assumed to maintain a zero concentration. The
concentration at the boundary is given by:

c (z=H
b
) = 0 for all t

where H
b
 is the depth of the base strata.

1.1.7.7 Aquifer Bottom Boundary

The bottom boundary may be specified as an aquifer, where the concentration varies with time as mass
is transported into the aquifer from the landfill and transported out from beneath the landfill by the base
velocity v

b
. 

Consideration of the conservation of mass gives the base concentration as:

c(x, z = H
b
, τ)  =   [ f(x, z=H

b
, τ)/n

b
h

b
 - v

b
  dc (x, z=H

b
, τ)/n

b
 dx +  D

H
 d2c (x, z=Hb, τ)/d2x] dτ

where,
c(τ, z=H

b
) = the concentration in the base aquifer, 

f(τ, z=H
b
, c) = the mass flux into the aquifer,

n
b
 = porosity of the base aquifer,

h
b
 = thickness of the base aquifer,

v
b 

= Darcy velocity in the aquifer and down-gradient edge of the landfill,

D
H
 = Coefficient of hydrodynamic dispersion in horizontal (x) direction in the aquifer.

Note that the use of a very large base velocity will give the same results at using a constant base
concentration of zero. If the base velocity is zero and the porosity is zero the bottom boundary is
effectively a zero flux boundary.
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1.2 Installation

To get POLLUTEv10 and MIGRATEv10 up and running, the POLLUTE and MIGRATE application first
needs to be installed on your computer. POLLUTEv10 and MIGRATEv10 are modules within the
application.

There are two types of installation, single user and network user. The installation sections below will
explain how to perform both types of installations.

1.2.1 Single User Installation

Installation

When installing the program you must be logged in as an administrator.

The following steps occur during the installation:

· The application is installed on your computer
· Files for the databases and datastore are copied to your computer
· Shortcuts are placed on your Start menu and desktop

After the application has been installed, there are a few more steps before it is ready for use. The
datastore needs to be setup and a default basemap selected. All these steps are accomplished by
running application for the first time. The program can be started using the icon on your desktop or the
application menu on the Start menu. 

First-Run and Program Setup

The first time that the program is run you must be logged in as an administrator so that the
directories can be created.

When the program is started for the first time a setup wizard will run that guides you through the steps
below.

1. Selection of a single user or network user installation.
2. After the above information is specified the databases and data store will be setup.
3. The next step is to specify a default basemap for the application.  

After the above steps are completed, the application will start initially in demo mode. You can use the
application in demo mode for up to 20 times before you need to register  it. 

Directory Permissions

The data for the application is stored in the database and data store directories. The location of these
directories will depend on the operating system and is defaulted to the common application data
directory. All of the users must have full read and write access to these directories. When
possible the install program will try to set the permissions of these directories properly.  For
administrative users this will not be a problem; however, limited users may need to be given permission
to read and write to these directories. The location and method of setting the permissions will vary with
the type of Windows operating system.
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1.2.2 Network Installation

The installation of the network version of the application on the server and client computers is described
in the section Network License Management .321
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1.3 Purchasing and Registration

POLLUTEv10 and MIGRATEv10 can be licensed on individual computers, a network, or a combination of
both. When licensed on a network the licensing is based on concurrent usage, where the number of
concurrent users must be less than or equal to the maximum number of users licensed. When the
application is run it will be in demo mode until it is licensed. 

The method for licensing will depend upon whether it is a single user or network installation. The
registration sections below discuss how to license the POLLUTEv10 and MIGRATEv10 modules and how
to transfer the registration.

1.3.1 Single User Registration

To license the POLLUTEv10 or MIGRATEv10 module, a registration code must be entered. The
registration code is based on the serial number. This serial number is unique for each computer. The
serial number can be obtained by running the program and selecting the Tools > Manage Licenses. The
License Manager form will be displayed with a table that shows the current licensing. To get detailed
information click on the program in the table. The detailed information will be displayed to the right. 

1.3.1.1 Purchasing a License

Licenses can be purchased by selecting the module and clicking on the Purchase button on  the
License Manager form. The Purchase License form will then be displayed.This form shows the selected
module and the serial number for the module. These serial numbers are unique for each computer and
module. Either perpetual or annual subscription licenses can be purchased. 
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After the license type has been selected, click on the Purchase button to proceed with the purchase. A
secure web page will hen be opened in your browser where you can enter the purchase information.
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When the purchase has been completed, you will be provided by email with a unique order/purchase ID.
Enter this ID on the form and click on the Register button to register the module. If the purchase or email
is delayed, the license can later be registered as described in the Registering a License  section.

If a subscription is purchased it can be automatically renewed and the renewal information will be sent to
GaeaSynergy.

 

1.3.1.2 Registering a License

After a license has been purchased and not yet registered, it can be registered by selecting the module
on the License Manager form and clicking the Register button. The Register form below will then be
displayed.
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This form has two tabs, one for automatic registrations and one for manual registrations. 

Automatic Registration

If you purchased the license online and have an order/purchase ID you can enter on the Automatic tab to
register the license.

Manual Registration
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To manually register the license, contact GAEA with your invoice number and the unique serial number
shown on the form. GAEA can be contacted either by clicking on the Obtain Unlock Code button or be
emailing us at codes@gaeatech.com. When the Obtain Registration button is used an email form will be
displayed where you can enter your contact information and email it directly to GAEA.

After you receive the registration code from GAEA you can enter it on the form and then save it by
clicking on the Store Unlock Code button.

1.3.1.3 Exporting the Serial Number

The serial number the module can be exported to a file and emailed  to GAEA. After the file has been
processed a registration file will be emailed back from GAEA. This registration file can then be imported
and the registration codes saved.

To export the serial number file, select the unlicensed module on the License Manager form and then
click on the Export button on the toolbar of the form. The Export Serial Number form will be displayed
where you can enter the invoice number and your contact details. A file name must be specified to store
the exported serial number.

After you enter the information you can either email the file directly to GAEA by clicking on the Email
button or save it to your disk and email it yourself by clicking on the Save button.

mailto:codes@gaeatech.com.
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1.3.1.4 Importing Registration Codes

After the file has been received and processed by GAEA you will receive a registration file back by email.
When you receive this file save it to your hard drive. To import the file click on the Import button on the
License Manager form and the Import Registration Codes form will be displayed. Select the file you
saved using the Open button on the form and the registration codes will be imported and saved by the
program.
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1.3.1.5 Transferring a License

If you need to transfer the license for a single user installation from one computer to another, select the
module on the License Manager form and click on the Relock button. The Relock form will then be
displayed.
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This form has two tabs, one yo automatically transfer the license and the other to manually transfer the
license.

Automatic Transfer

To automatically transfer the registration to a new computer click on the Relock button. The module will
no longer be registered on this computer and the order/purchase ID can be used to register it on a
different computer as described in the Automatic Registration  section.. 
 

Manual Transfer
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To manually transfer the license fill in all of the information on the form, including the file name. After the
information is entered click on the Relock button to email the relock file to GAEA. After the button is
clicked the Relock code will be displayed and the module will no longer be licensed on this computer.

After you have sent GAEA the relock file follow the instructions for Manual Registration  on the new
computer.

1.3.2 Network Registration

Prior to using the application on the client computers, the application should be registered on the server.
The registration on the server is handled through the Network Monitor program and is described in the
section on Using the Network License Manager . 
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1.4 Upgrading from POLLUTEv8

If POLLUTEv8 is installed on the computer, you can upgrade by going to Tools > Upgrade from
POLLUTEv8. The upgrade will copy your projects and templates from POLLUTEv8 to version 10. This
upgrade should be done before using version 10, any projects in version 10 will be removed before the
upgrade. After the upgrade POLLUTEv8 should not be used anymore.

Alternatively, projects from POLLUTEv8 can be imported into version 10 by going to File > Import >
POLLUTEv8 Data. This will only import the projects and not any templates.
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1.5 Using the Application

Login

All users must login to the application. When users are setup in the application they are assigned a
username, password, and user type (privilege). Different privilege levels are used to control access to
functions of the program and data. The different user types are administrator, power user, limited user,
and guest. For more information on setting up users see User Administration .

To have the application remember your user name and password, check remember credentials. The next
time the application is started you will not need to enter your login credentials. If you are using the
network to login, the Network Settings button can be used to change the network properties. When the
program is initially installed the default User name is "Admin" and the default password is "admin".

Initial Display

The initial display will consist of a Geographical Information System (GIS) or a list of projects depending
on your settings in Preferences. The GIS shows your existing projects and any GIS data. To the left of
the GIS the sidebar usually shows a list of your projects. And to the right of the GIS the sidebar usually
shows a list of layers, scale, and an index map. At the top of the display there are also toolbars and
menus for controlling and using the program. These are described briefly below and in detail in the
chapters throughout this manual.
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Menus

The main menu appears at the top of the screen and is composed of several submenus for Files, Tools,
and Help. Depending upon what is open at the time, an Edit submenu may also be present. The File
submenu is used  to create, open, and delete projects, models, and model templates; import and export
data; and set program preferences. Several types of tools are included in the Tools submenu for the GIS,
projects, symbol libraries, databases, units, and managing the program licenses..

In this User's Guide menu items and paths have been abbreviated to make it easier to understand. All
menu items are shown in blue italics and start with the uppermost menu then an arrow to the next menu
or menu item. For example, the Project menu item of the Open submenu of the File menu is abbreviated
as File > Open > Project.

A popup menu can also be displayed by clicking the right mouse button, the menu items in the popup
menu will vary depending on what is being displayed and where on the screen the mouse is clicked. In
this manual menu items that can be obtained from the popup menu are shown as Popup > menu item.

Toolbars

Initially two toolbars will be displayed, a Main toolbar and a GIS toolbar.

The Main toolbar is used to create, open, and close projects, questionnaires, and report templates. If a
project is open you can also create and open report responses and reports. In addition it can be used to
display different views, the help guide and exit the program.
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The GIS toolbar is used to access various features and functionality of the GIS. This toolbar is described
in the GIS section .

Sidebars

The sidebars can be on the left, right, or both sides and contain the contents described below.

Projects

The projects region has a Find Project toolbar and a list of projects. You can locate a project in the list
using the Find toolbar by entering the project name and pressing the Find button. The project will then be
highlighted in the project list and be zoomed to in the GIS. You can also zoom to a project in the project
list by selecting the Popup > Locate after the project has been highlighted in the list. 

To open a project using the Project List, highlight the project and then select Popup > Open or double-
click on it in the sidebar. If no project is selected, the Open Project form will be displayed. This form lists
the projects and lets you select one to open. 

For a detailed description of how to create and use projects see the section below and Chapter 3 .

Layers

The layers region lists the layers in the GIS. These layers can be turned on and off by checking and
unchecking the box beside the layer. The order of the layers in the sidebar controls the order in which
they are displayed in the GIS, with the layers at the top being drawn on the layers at the bottom.

Scale Bar

The scale bar displays the current scale of the GIS or project shown in the GIS window.

North Direction

The compass on the bottom right shows the current direction for North. When the application is started
this is at the top of the screen. To change the direction slide the bar to the left or right below the
compass. Sliding to the left will rotate the GIS windows to the West, sliding to the right will rotate to the
East. Double-click on the slider to adjust the display so that North is at the top of the screen again.

1.5.1 Geographic Information System

The Geographical Information System (GIS) is used to organize, find, and select projects. The
application can also be used with no GIS, in this case a list of projects is displayed instead. When the
GIS is being displayed it obtains its geographical data from a Web Map Service.

The display of the GIS and default Web Map Service is specified in the Preferences .
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1.5.1.1 Web Map Services

Web map services use a standard protocol to serve georeferenced map images over the Internet. This
protocol was developed and published by the Open Geospatial Consortium. Several web map services
are available within the application and more are being added with each update. 

The web map service displayed for the GIS can either be selected from the GIS toolbar or in File >
Preferences. If it is selected in Preferences it will be the default web map service and will be shown every
time the application is started. When it is selected from the GIS toolbar it will be effective only until it is
changed again or the application is closed.  New web map services are being added all the time. If you
would like to have a web map service added that is not in the list please contact us.

Before displaying the web map service the application checks to see if there is an Internet connection. If
there is no connection a list of projects will be displayed.

Additional custom web map services (WMS) can be added to the application by selecting Tools > GIS >
Add Web Map Service. The form below will then be displayed. A custom web map service can be used
to add user subscribed services such as First Base Solutions ( a Canadian based service for high
resolution orthoimagery).

The following information can be specified on this form:

Name: This is the name of the custom WMS. It will be displayed when selecting a WMS from the GIS
toolbar.

URL: This is the URL for the custom WMS. The URL is usually specified by the service provider.

Copyright: This the copyright for the custom WMS. It will be displayed on the status bar at the bottom
of the screen.
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1.5.1.2 Using the GIS

The display of the GIS can be controlled using the GIS toolbar and compass control as described in the
sections below. The use of the GIS to create and locate projects is described in the Chapter 3.

The GIS toolbar can be used to adjust the basemap display; find, identify and select features.The
controls on this toolbar depend on whether the basemap is a static basemap or web map service.

Full Extent

The Full Extent button will display the full extent of the GIS or project

Zoom In

The Zoom In button is used to zoom in to a smaller scale on the GIS. 

Zoom-out

The Zoom Out button is used to zoom out to a larger scale on the GIS. 

Dynamic Zoom

The Dynamic Zoom button can be used to zoom in and out using the mouse. 

To zoom in 
1. Click on the View/Zoom mode menu item.
2. Within the Map area choose a rectangular area to which you would like to zoom in.
3. Move the mouse pointer to the top left corner of the area and press the left mouse button.
4. Move the mouse pointer to the bottom right corner of the area and release the left mouse button.

To zoom out 
1. Click on the View/Zoom mode menu item.
2. Within the Map area decide how large should be the area containing the currently visible extent and where it should be located after zooming out.
3. Move the mouse pointer to the bottom right corner of this area and press the left mouse button.
4. Move the mouse pointer to the top left corner of this area and release the left mouse button.
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Drag

The Drag button is used to move the visible area on the screen. To move the visible area click on the
screen and while holding the mouse button down move the cursor in the desired direction to see that
area displayed.

Select Feature

The Select Feature button can be used to select a feature on the map. To select a feature click on the
button and then click on the feature on the map. The attributes of the selected feature will then be
displayed as shown below.

Display Hints

The Display Hints button can be used to select the layer and field used for hints. These hints can
optionally be displayed when the mouse is over a feature on the map. For example, when the mouse if
over a project the hint could display the project name. When the button is pressed the Map Hint
Properties form below will be displayed. This form can be used to specify whether hints are shown, the
hint color, layer and field to use for the hint.
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Search

The Search button can be used to search for features on the map that meet a specified criteria. When
this button is pressed the Search form below will be displayed. This form can be used to specify the
layer, field. and search criteria. When the Search button on this form is pressed any features that meet
this criteria will be momentarily highlighted.

Web Map Service

This drop down list can be used to select the current web map service being displayed. 

North Arrow
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The North arrow on the GIS can be turned on and off using the North Arrow button. The color of this arrow
is specified in Preferences .

Find Address

Addresses can be located on the GIS by clicking on the Find Address button. The form below will be
displayed and can be used to find addresses by street address, latitude and longitude, or UTM
coordinated.

Find Address at a Point

The address of a point on the GIS can be displayed using the find address at a point button. After this
button is clicked, click on the point on the GIS and the address will be displayed.

Find Elevation at a Point

The elevation of a point on the GIS can be displayed using the find elevation at a point button. After this
button is clicked, click on the point on the GIS and the elevation will be displayed.

Measure Distance
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Distances can be measured on the GIS using the Measure Distance tool on the GIS toolbar. When this
tool is selected the Ruler control below will be displayed. The distance units can be set using the drop
down list on the right. To measure a distance click on the first point and then click on the second. To
hide the Ruler control click on the Measure Distance tool again.

Measure Area

Areas can be measured on the GIS using the Measure Area tool on the GIS toolbar. When this tool is
selected the Ruler control below will be displayed. The area units can be set using the drop down list on
the right. To measure an area click on the first point and then click on the next points. To hide the Ruler
control click on the Measure Area tool again.

Street View

A street view for a point on the GIS can be obtained by clicking on the down arrow of the Street View
button and selected either Google or Bing. Then click on the point on the map to display the street view
in the Street View form. Additional street views can be displayed by closing the form and clicking on
other points on the map.
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The following can be specified on this form:

Width: This is the width of the image in pixels.

Height: This is the height of the image in pixels.

Heading: This is the heading from North of the image.

Pitch: This is the vertical pitch on the image. Positive values are up and negative values are down.

Field of View: This is the field of view of the image 

After the parameters above have been changed use the Refresh button to update the image. To save the
image to a JPEG file click on the Save button and specify the file name.

Overlay Grid
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If a local project is open, the overlay grid button on the toolbar can be used to overlay a grid on the
project. When this button is pressed the Project Grid form is displayed. 

The following can be specified on this form:

Show Grid: Check this box to overlay a grid.

Horizontal Grid Spacing: This is the horizontal spacing between grid lines in local units.

Starting Value: This is the horizontal start value for the grid.

Vertical Grid Spacing: This is the vertical spacing between grid lines in local units.

Starting Value: This is the vertical start value for the grid.

Line Style: This is used to select the  line style for the grid lines.

Line Color: Press this button to select the color for the grid lines.
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The compass on the bottom right shows the current direction for North. When the application is started
this is at the top of the screen. To change the direction slide the bar to the left or right below the
compass. Sliding to the left will rotate the GIS windows to the West, sliding to the right will rotate to the
East. Double-click on the slider to adjust the display so that North is at the top of the screen again.

1.5.2 No GIS

If no GIS is specified in Preferences the main window will display a list of projects as shown below.  A
project can be opened by double-clicking it in the list or by highlighting it and selecting Popup > Open. 
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1.6 Preferences

To set the program preferences no project can be open. Select File > Preferences. The Preferences form
will be displayed. This form has a list of preference categories on the left side and the details of the
selected category are displayed on the left. Each of the categories are described in the sections below.
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1.6.1 Appearance

The following can be edited in the Appearances category:

User Interface

Display new object prompts: Check this box to display prompts for new objects.

Open last project: Check this box to open the last opened project when the program is started.

Activate undo: Check this box to activate the undo feature so that some operations can be undone.

Status bar: Check this box to display a status bar on the main form.

Maximize form: Check this box to maximize some forms when they are displayed.

Show toolbar button text: Check this to show the text on buttons.

Projects
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Show Project Boundary: Check this box to show the project boundary when a project is opened.

Project Margin: This is used to specify the margin between the project display and the project boundary
as a percentage of the display width. The larger the margin the larger the area outside of the project
boundary will be displayed.

Line Style: Click this button to change the line style, width, and color of the boundary line.

Look up new project addresses: Check this box to look up the project address when a new project is
created using the GIS.

1.6.2 Backups

The following can be edited in the Backups category:

Main Database

Backup main database: If this checkbox is checked then the main databases will be backed up at
regular intervals. If this checkbox is not selected then the main databases will not be backed up.



POLLUTE and MIGRATE56

© 2025 GAEA Technologies Ltd.

Interval: This is used to select the interval to use when backing up the main databases.

Number to maintain: This is the number of backups to maintain, older backups will be deleted.

Project Databases

Backup project database: If this checkbox is checked then the currently open project will be backed
up at regular intervals. If this checkbox is not selected then the currently open project will not be backed
up.

Interval: This is used to select the interval to use when backing up the project database.

Number to maintain: This is the number of backups to maintain, older backups will be deleted.

Backup on Project Close: Check this to create a backup of the project when it is closed.

1.6.3 Company
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Company information is used in different parts of the application for addressing emails, creating sample
labels, etc. The following can be edited in the Company category:

Company Name: This is your company name. 

Contact Name: This is the contact name to use in correspondence from the application.

Phone Number: This is the phone number for the company.

Fax Number: This is the fax number for the company.

Email: This is the main email address for the company.

Street 1: This is the first line of the street address.

Street 2: This is the second line of the street address.

City: This is the city for the company.

State: This is the state or province for the company.

Country: This is the country for the company.

Postal Code: This is the postal or zip code for the company.



POLLUTE and MIGRATE58

© 2025 GAEA Technologies Ltd.

1.6.4 Datasources

The following can be edited in the Datasources category (these features should not be changed without
consulting your database administrator):

Database Provider: This is used to select the type of database. Currently, only Microsoft Access is
supported.

User name: This is the user name for the main database. Normally, it should be Admin.

Password: This is the password for the main database. Normally, it is blank.

Path: This is the path to the main database.

Show Folder: Click this button to show the database folder

Datastore folder: This is the folder containing the datastore.

Show Folder: Click this button to show the datastore folder.
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1.6.5 Defaults

The following can be edited in the Defaults category:

Default printer: This is used to select the default printer to use in some modules.

Location Precision: This is the precision (number of decimal places) to use when displaying location
information.

Depth Precision: This is the precision (number of decimal places) to use when displaying depth
information. 

Decimal Degree Precision: This is the precision (number of decimal places) to use when displaying
decimal degrees. 
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Dictionary: This is used to select the dictionary to use for some modules when performing spell
checking. One of the following dictionaries can be selected: American, British, Dutch, English, French,
German, Italian, and Spanish.

Resolution: This is the resolution to save images in the datastore. The resolution can be set to low (100
dpi), medium (300 dpi), or high (600 dpi). These images are used when displaying or printing a page
document. Typically, low or medium is sufficient. The higher the resolution the more disk space and time
is required when images are saved.

Character Set: This is used to select the character set used by some modules. Normally, the default
character set can be used.

Default Local Units: This is used to select whether to use feet or meters for the default local units.

1.6.6 GIS
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The following can be edited in the GIS category:

Basemap

Type: Select the type of basemap to use for the default. The type of basemap can be a web map service
or none. 
 
Default Basemap: This is the basemap to use for a web map service. 

Initial Display

This is used to select the initial display when the application is started. It can either show an area around
where you are located based on your Internet IP, an area showing the extent of all of your projects, or an
area based on the address specified on the Company tab..

GIS Display

Show GIS Sidebar: Check to show the GIS sidebar.

Show Compass: Check to show the GIS compass.

Display Units: This is used to select the units for the current cursor location shown in the status bar at
the bottom of the display.

Map Scale

Number of Dividers: This is the number of dividers in the scale bar.

Divider Color 1: Click this button to change the color of the first divider in the scale bar.

Divider Color 2: Click this button to change the color of the second divider in the scale bar.
 
North Arrow

Color: Click this button to change the color of the North arrow on the map.
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1.6.7 Internet

The following can be specified for the Internet category:

Incoming Email Settings

Incoming email settings are not currently used by the program.

Host: This is the name of the host for incoming emails.

Port: This is the port to use for incoming emails.

Username: This is the username to use for incoming emails.

Password: This is the password to use for incoming emails.

Use TLS/SSL: Check this to use TLS or SSL for incoming emails.

Test Settings: Click this button to test the incoming email settings.

Outgoing Email Settings
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Outgoing email settings are used to send email.

Host: This is the name of the host for outgoing emails.

Port: This is the port to use for outgoing emails.

Username: This is the username to use for outgoing emails.

Password: This is the password to use for outgoing emails.

Use TLS/SSL: Check this to use TLS or SSL for outgoing emails.

Test Settings: Click this button to test the outgoing email settings.

FTP Settings

FTP settings are used to send data directly to FTP.

Server: This is the name of the FTP server.

Port: This is the port to use for the FTP server.

Username: This is the username to use for the FTP server.

Password: This is the password to use for the FTP server.

Test Settings: Click this button to test the FTP settings.
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1.6.8 Maintenance

The following can be edited in the Maintenance category:

Application Updates

Check for updates: Check this box to automatically check for program updates on the Internet.

Schedule: Select the schedule to check for program updates.

Application Maintenance

Perform maintenance tasks: This is used to select whether to perform maintenance tasks.

Delete expired cache objects: Check this box to delete cache images of objects when maintenance is
performed.

Check for unassociated projects: Check this box to find and delete projects that are in the project
database but not in the project list.

Schedule Tasks: Select the schedule to perform maintenance.
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Perform every: If the schedule is custom, this is used to specify the number of days between
maintenance tasks.

Run now: Click this button to run maintenance tasks now.

1.6.9 Network License

The following can be edited in the Network License category (these features should not be changed
without consulting your database administrator):

Networked:  This is used to indicate whether the program and licensing is running from a central
database and server.

Network Settings

Name or IP Address: This is the name or IP address of the server. 

Port Number: This is the port number for the server. If the program is not networked it will be disabled. It
should be set to 3002.
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Request network licenses for: This is the modules to request licenses from the server.

Clear auto-login: Click this button to clear the auto-login file. The next time you login you will be
required to enter a username and password.

1.6.10 Pollute and Migrate

The following can be specified for the Internet category:

Defaults

Time Units: This is the default time units to use when creating a model.

Depth Units: This is the default depth units to use when creating a model.

Concentration Units: This is the default concentration units to use when creating a model.

Symbol Library: This is the default symbol library to use when creating a model.
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Layer Defaults

Number of Sublayers: This is the default number of sublayers to use when adding a layer.

Porosity: This is the default porosity to use when adding a layer.

Thickness: This is the default thickness to use when adding a layer.

Dry Density: This is the default dry density to use when adding a layer.

Dispersion Coefficient: This is the default dispersion coefficient to use when adding a layer.

Subsurface Image

Draw text leaders: Check this box to draw leader lines from the text to the layers.

Width: This is the width of the image in pixels.

Height: This is the height of the image in pixels.

Leader Line Style: Press this button to select the line style for the leader lines.

Layer Line Style: Press this button to select the line style for the layers.

Model Title Font: Press this button to select the font for the model title.

Model Text Font: Press this button to select the font for the model text.

Results

Default Display: This is the default display to use for the results.
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1.7 Symbol Libraries

Libraries are used to store symbols that can be used for layers and boundaries. Libraries contain 18
symbols each, the program comes with several previously defined libraries. In addition, any number of
new libraries can be created, making the number of symbols available unlimited. Each symbol also has a
default symbol description stored in the library, which is used when selecting the symbol. 

1.7.1 Creating a Library

Libraries can be created and edited at any time (no project has to be open). To create a library select
Tools > Symbol Libraries > New. After this the Create New Symbol Library form will be displayed. 

The following information can be entered on this form:

Unique Library ID: This is a unique id or name for the library (up to 100 characters).

Name: This is the name of the library (up to 255 characters).

After the above information has been entered a blank library will be created and displayed. This library
will contain 18 blank symbols and descriptions, which can be edited  as discussed below.69
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1.7.2 Editing a Library

To edit a library, the library must first be created as described above or an existing library opened.
Existing libraries can be opened for editing by selecting Tools > Symbol Libraries > Open. After this the
Open Library form will be displayed. 

Select the library to open and press the Ok button. After the library has been opened and displayed, the
library can be edited as described in the sections below.
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1.7.2.1 Symbols

Each library can contain up to 18 symbols. The symbols in the library can be edited by clicking on them.
After this the Edit Bitmap form will be displayed.
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At the top of this form the symbol description can be entered. Underneath the description the bitmap of
the symbol is displayed. The buttons at the top of the form can be used to edit the bitmap as described
below.

The Clear button is used to erase the entire symbol.

The Import Picture button is used to import a bitmap picture from a file into the current symbol. When
this button is pressed, the Open bitmap form will be displayed. Select the bitmap file to import and then
press the Open button.

The Erase button is used to delete parts of the symbol. When this button is pressed the cursor will
change to an eraser. To erase a part of the symbol, hold the left mouse button down and move the cursor
over the area to be erased.
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The Curve button is used to draw a curved line on the symbol. When pressed the cursor will change to a
pencil. To draw a curve, hold down the left mouse button and move the mouse. When finished drawing
the line, release the mouse button.

The Line button is used to draw a straight line on the symbol. When pressed the cursor will change to a
pencil. To draw a line, press and hold down the left mouse button at the start of the line. Move the mouse
to the end of the line and release the mouse button.

The Rectangle button is used to draw a hollow rectangle on the symbol. When pressed the cursor will
change to a cross. To draw a rectangle, press and hold down the left mouse button at the upper left
corner of the rectangle. Move the mouse to the lower right corner of the rectangle and release the mouse
button.

The Ellipse button is used to draw a hollow ellipse on the symbol. When pressed the cursor will change
to a cross. To draw an ellipse, press and hold down the left mouse button at the upper left corner of the
ellipse. Move the mouse to the lower right corner of the ellipse and release the mouse button.

The Undo button is used to undo the previous edit operation.

1.7.3 Deleting a Library

To delete a library, select Tools > Symbol Libraries > Delete. The Delete Libraries form will be displayed.
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A single library can be selected by clicking on it and pressing the Ok button. 
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1.8 Units

Various types of units are used throughout the application. The precision and conversion of these units
are described in the sections below.

1.8.1 Unit Precision

The precision (significant digits) used in the display of the units used in the application can be adjusted
by selecting Tools > Units > Unit Precision, the Unit Precision form will be displayed.

To adjust the precision for a set of units, select the type of units and then change the precision for the
unit. If the precision is specified as -1 then the precision (significant digits) is assumed to be infinite.

1.8.2 Unit Conversion

Values can be converted from one set of units to another using the unit conversion function by selecting
Tools > Units > Conversion, the Unit Conversion form will be displayed.
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To convert a value select the type of units and then the input and output units. Then enter the input value
(value to be converted) and press the Convert button. The converted value will be displayed using the
number of significant digits specified for the type of units.
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1.9 Help and Support

GAEA Technologies strives to make this application easy to use and learn. Several tools and features
are provided to assist the user to learn the program and when necessary get technical support. These
features can be found in the Help menu of the main menu and are described below.

1.9.1 Help System

In addition to the User's Guide in PDF format, context sensitive help can be found within the application.
The help system can be displayed by either selecting Help > Contents or clicking on the Help button on
a form. When the Help button on a form is used, the help displayed will be specific to that specific form.

1.9.2 Technical Support

Customers with a current technical maintenance agreement can receive technical support by selecting
Help > Email Technical Support. This is the preferred method of obtaining technical support since it
provides us wit the maximum amount of information and data concerning your problem. Before emailing
technical support you will need to provide the outgoing email settings in preferences  for the email to
be sent by the application.

The following is displayed and/or edited on this form:

Company: This is your company or organization name that has the license for the program.

Name:  This is your name.

62
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Email: This is your email address.

Phone: This is your phone number.

Operating System: This is Windows operating system of the computer. It is automatically filled in by
the application and can not be changed.

Modules: This is a list of the modules, versions, licenses, and networking for the application. It is filled in
automatically by the application and can not be changed.

Main Database: Check this to attach the main database for the application. It include project
boundaries, templates and project documents. It is highly recommended that this database is included in
your email. 

Project Database: If a project is opened, this will be displayed. Check this to include the project
database with your email. If your problem involves project specific data (boreholes, cross-sections,
samples, etc.) please include this database.

Error: This is brief description of the error that will be shown in the subject of the email.

Description: This is a detailed description of the error or problem. Please provide as much information
as possible.

1.9.3 Updates

Updates to the program are periodically published online and can be installed by selecting Help > Check
for Updates. If an update is available from the Internet, you will be asked whether to install it or not. We
strongly recommend you install all updates.
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Chapter 2 Projects

Projects are the primary building block of POLLUTE and MIGRATE application and are used to
encapsulate all the data in the application. The sections below describe how to manage projects, import
data into projects, and export data from projects.

The initial display will consist of a basemap (or project list) and sidebars on the left and right. The
basemap shows your existing projects and any GIS data contained in the web map service. To the left of
the basemap, the sidebar usually shows a list of your projects. And  the right sidebar usually shows a
list of layers in the basemap and an index map. Prior to use projects must either be created or imported.
After this they can be selected from the basemap or sidebar and edited. 

On the project tree sidebar, projects can be grouped into categories and subcategories. These groupings
can be used to sort projects by things such as year, office, and client. The creation and editing of these
categories and subcategories is described in the section on editing project categories  below. In
addition, the most recently opened projects are grouped at the top of the project tree.

Projects can be assigned to a category or subcategory when they are created  or edited.

109
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2.1 Creating a Project

There are two types of projects, georeferenced or local. Georeferenced projects have GIS based
coordinates, normally in decimal degrees, and can be seen on basemaps.Whereas, local projects have
coordinates in feet or meters and are not shown on basemaps.

Georeferenced Project

If the project is to be georeferenced, the area of the basemap where the project is located should be
zoomed in on first before creating the project. To assign the project to a category or subcategory on the
project tree, highlight the category or subcategory first and then create the project. To create a new
georeferenced project either select File > New > Project > Georeferenced or click the New button on the
main toolbar and select Project > Georeferenced. 

After this you will need to specify the boundaries of the project on the basemap. To do this click the left
mouse button at each of the points on the project boundary, then double click or right click when done.
Projects can be square or polygonal. The New Project form will then be displayed. This form has four
tabs for a georeferenced project as described in the sections below. 

Local Project

To create a new local project either select File > New > Project > Local or click the New button on the
main toolbar and select Project > Local.  The New Project form will then be displayed. This form has
three tabs for a local project as described in the sections below. 
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2.1.1 Project Info Tab

The following information can be specified on this tab:

Project Number: This is the unique project number.

Project Name: This is the name of the project.

Set Password: Check this box to set a password for the project.

Password: If Set Password is checked the password can be specified, 

Client ID: This is an optional client identification.

Client Name: This an optional client name.

Address: This is the street address of the project.
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City: This is the city of the project.

State/Province: This is the state or province of the project.

Country: This  is the country of the project.

Postal/ZIP Code: This is the postal or ZIP code of the project.

2.1.2 Boundary Tab

This tab is shown for georeferenced projects only and used to specify the georeferenced boundary
points.
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The default coordinate system for georeferenced projects is the WGS 84 geographic system. Alternate
geographic or projected coordinate systems can be selected; however, the coordinates stored in the
database will be in the default system.

Coordinate System

Geographic System: Select this to specify the boundary in geographic coordinates.

Projected System: Select this to specify the boundary in projected coordinates.

Coordinate System: This is used to select the geographic or projected coordinate system.

Degrees Minutes Seconds: If the selected coordinate system is geographic, select this to specify the
coordinates as degrees, minutes, and seconds.

Decimal Degrees: If the selected coordinate system is geographic, select this to specify the
coordinates in decimal degrees.

Boundary Points

Longitude: If it is a geographic coordinate system, this is the longitude of the boundary point in either
decimal degrees or degrees, minutes, and seconds.

Latitude: If it is a geographic coordinate system, this is the latitude of the boundary point in either
decimal degrees or degrees, minutes, and seconds.

X Coordinates: If it is a projected coordinate system, this is the x coordinate of the boundary point.

Y Coordinates: If it is a projected coordinate system, this is the y coordinate of the boundary point.

Add Point: Press this button to add a point to the boundary.

Delete Point: Press this button to delete the selected boundary point.

2.1.3 Local Coordinates Tab

The information on the local coordinates tab will depend on whether it is a local or georeferenced project.

2.1.3.1 Georeferenced

If the project is a georeferenced project the map coordinates will be in decimal degrees. For display in 3D
local coordinates in either feet or meters will need to be assigned. Changing the local coordinates for a
project after it has been created is not advisable using this tab, since only project coordinates will be
changed and not the model coordinates. If it is necessary to change the coordinates after models have
been created the Assign Local Coordinates  function should be used. 94
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The following information can be specified on this tab:

Local Units: Select either feet or meters.

Reference Corner: Select the corner of the project to use as a reference. The x and y coordinates
below will be assigned to this corner.

X Coordinate to Corner: This is the x coordinate of the reference corner.

Y Coordinate to Corner: This is the y coordinate of the reference corner.

2.1.3.2 Local

If the project is a local project the coordinates will be either feet or meters. Changing the local
coordinates for a project after it has been created is not advisable using this tab, since only project
coordinates will be changed and not the borehole or well coordinates. If it is necessary to change the
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coordinates after boreholes or wells have been created the Assign Local Coordinates  function should
be used. 

The following information can be specified on this tab:

X-Coordinate: This is the x-coordinate of the boundary point.

Y-Coordinate: This is the y-coordinate of the boundary point.

Local Units: Select either feet or meters. These can only be changed when the project is created.

On the right side of the tab there are buttons to add and delete points. 

94
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2.1.4 Category Tab

Highlight the category or subcategory to assign the project to on the project tree.
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2.2 Locating a Project

Georeferenced projects can be located on the basemap by clicking on the project in the sidebar and then
selecting Popup > Locate. The basemap will then be zoomed in so that the project can easily be
identified.
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2.3 Opening a Project

Projects can either be opened by selecting them from a list or selecting them on the sidebar.

Selecting from the Sidebar

To select the project from the sidebar either click on it once and then select Popup > Open or double-
click on the project on the sidebar.

Selecting from a List

To select the project from a list either select File > Open > Project or click on the Open button on the
main toolbar and select Project. The Open Project form below will then be displayed.

On the left of this form are lists of the most recently opened projects and of all the projects. On the right
side of the form the details of the highlighted project are shown, some of these details are not shown for
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the most recent projects. At the top of the form is a toolbar that can be used to find a project by
specifying the project number. To select a project to open, highlight it and then click on the Open button.
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2.4 Editing a Project

If the project is georeferenced the GIS will show the selected web map service and project boundary;
otherwise, for local projects only the project boundary is shown. The project is also used to create and
open models.

The project information, local coordinates, category, and address can be edited by selecting Edit >
Project Information. The Project Information form will be displayed and can edited as described in
Creating a Project .80
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2.5 Deleting a Project

An existing project can be deleting by selecting File > Delete > Project. The Delete Project form below
will be displayed.
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2.6 Georeferencing a Project

When projects are imported or created their spatial reference may not be known at the time of import.
Georeferencing specifies a spatial location on the basemap for the project. Georeferencing can either be
done manually or the location of the project can be located on the basemap.

To georeference a project make sure no project is open then select either Tools > Projects >
Georeference on Map or Tools > Projects > Georeference Manually. The Georeference Project form
below will be displayed where you can select the project to be georeferenced. 

On the left of this form are lists of the most recent projects and all the projects. On the right side of the
form the details of the highlighted project are shown, some of these details are not shown for the most
recent projects. At the top of the form is a toolbar that can be used to find a project by specifying he
project number. To select a project to georeference, highlight it and then click on the Select button.

The sections below describe the different methods for georeferencing a project.
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2.6.1 Georeferencing to a Point

If the project is to be georeferenced to a point on the map you will then need to click on the basemap at
one of the boundary pointss of the project. After this the Georeference Project form below will be
displayed. 

The following information can be specified on this form:

Map X: This is the X location, normally longitude, for the point on the project boundary.

Map Y: This is the Y location, normally latitude, for the point on the project boundary.

Existing Boundary Points: These are the current project boundary points. Select the line containing the
point that will be assigned the new map location and the new boundary points will be adjusted.

New Boundary Points: These are the new project boundary points.

2.6.2 Georeferencing Manually

Georeferencing a project manually is very similar to georeferencing a project to a point , except that
the longitude (Map X) and latitude (Map Y) of the point must be specified.

93
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2.7 Assigning Local Coordinates

Sometimes, it may be necessary to assign the local coordinates to a project after the project has been
created or imported. To do this select Tools > Projects > Assign Local Coordinates. The select project
form below will be displayed.

Use this form to select the project and then press the Select button. The Assign Local Coordinates form
below will be displayed.
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The following information can be specified on this form:

Local Units: Select either feet or meters.

Reference Corner: Select the corner of the project to use as a reference. The x and y coordinates
below will be assigned to this corner.

X Coordinate to Corner: This is the x coordinate of the reference corner.

Y Coordinate to Corner: This is the y coordinate of the reference corner.

After the Ok button is pressed the local coordinates will be assigned to the project.



POLLUTE and MIGRATE96

© 2025 GAEA Technologies Ltd.

2.8 Exporting a Project

Projects can be exported to an XML Exchange file or Access database file. The sections below
describes how to export data from a project. 

2.8.1 Exporting a Project to Access Database

Before the project can be exported it must first be opened . After a project has been opened it can be
exported to a project database file by selecting File > Export > Project > To MDB. The select directory
form below will be displayed, where you can specify the directory to store the exported project database.
The exported file name consists of the project ID the letters "_PN_" and the project name with the
extension ".mdb". This file name should not be changed, if it is the file will not be able to be imported. If it
is necessary to change the name it is recommended that the file be zipped and the zip file name
changed.

2.8.2 Exporting a Project to XML

Before the project can be exported it must first be opened . After a project has been opened it can be
exported to an XML Exchange file by selecting File > Export > Project > To XML. The Export form will be
displayed, where you can specify the file name of the exported project. 

88

88
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2.9 Importing a Project

Projects can be imported from XML Exchange files and Access database files. The importation of project
files is described in the section below. When importing a project, no project can be open at the time. 

2.9.1 Importing Access Project Databases

When importing a project, no project can be open at the time. To import a project database select File >
Import > Project > From MDB, the Import Project Database form will be displayed. Use this form select
the project database file to be imported. The file name consists of the project ID the text "_PN_" and the
project name with the extension ".mdb". 

2.9.2 Importing  XML Projects

When importing a project, no project can be open at the time. To import a project from an XML Exchange
file select File > Import > Project > From XML, the Import Project form will be displayed. Use this form
select the file to be imported. If the project number of the imported project is already in the application, a
new unique project number will need to be specified. After this the project will be imported and added to
the project list.
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2.10 Importing POLLUTEv7 Data

Project data from POLLUTEv7 can be imported either one project at a time or a list of projects can be
imported as explained in the sections below.

2.10.1 Importing an individual POLLUTEv7 project

When importing a POLLUTYEv7 project, no project can be open at the time. To import a POLLUTEv7
project select File > Import > POLLUTEv7 Data > Project, then select the project database file. The
default location for the POLLUTEv7 project database files is "c:\Program Files (x86)
\GAEA\Pollute\Projects".

After the POLLUTEv7 project database file has been selected, the Import POLLUTEv7 Database form will
be displayed.
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This form lists the models in the POLLUTEv7 project. Either all of the models can be selected or
individual models selected using the All Models and Import check boxes. The model ID for the imported
POLLUTEv7 models can be specified using either the Model Number or Model Title.

2.10.2 Importing a list of POLLUTEv7 projects

When importing a list of POLLUTEv7 projects, no project can be open at the time. To import multiple
POLLUTEv7 projects select File > Import > POLLUTEv7 Data > Project List then select the POLLUTEv7
main database file. The file name is "PMProjects.mdb" and is normally stored in "c:\Program Files (x86)
\GAEA\database".
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After the POLLUTEv7 main database file has been selected, the Import POLLUTEv7 Project List form will
be displayed.
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This form lists the projects in the POLLUTEv7 main database. Either all of the projects can be selected
or individual projects selected using the All Projects and Import check boxes. The model ID for the
imported POLLUTEv7 models can be specified using either the Model Number or Model Title.
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2.11 Importing POLLUTEv8 Data

Project data from POLLUTEv8 can be imported either one project at a time or a list of projects can be
imported as explained in the sections below.

2.11.1 Importing an individual POLLUTEv8 project

When importing a POLLUTYEv8 project, no project can be open at the time. To import a POLLUTEv8
project select File > Import > POLLUTEv8 Data > Project, then select the project database file. The
default location for the POLLUTEv8 project database files is "c:\Program
Data\GAEA\PolluteMigrate8\Databases\Projects".

2.11.2 Importing a list of POLLUTEv8 projects

When importing a list of POLLUTEv8 projects, no project can be open at the time. To import multiple
POLLUTEv8 projects select File > Import > POLLUTEv8 Data > Project List then select the POLLUTEv8
main database file. The file name is "pollutemigrate.mdb" and is normally stored in "c:\Program
Data\GAEA\PolluteMigrate8\Databases".
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After the POLLUTEv8 main database file has been selected, the Import POLLUTEv8 Project List form will
be displayed.

Select Projects
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This form lists the projects in the POLLUTEv8 main database. Either all of the projects can be selected
or individual projects selected using the All Projects and Import check boxes. After the projects have
been selected click Next.

Resolve Conflicts
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If any of the projects to be imported already exist, the conflict will be shown and you can choose to skip
the import of the project or overwrite the existing project. Afet all of the conlicts have been resolved click
Next.

Import Projects
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After the projects have been imported click on Done.
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2.12 Querying Projects

Project queries can be used to select projects based on their location, project ID, client and other
selection parameters. To query projects, select Tools > Projects > Query Projects. The Query Projects
form will be displayed.

This form is used to specify the selection queries to be used to select the projects. More than one query
can be used for the query, the queries to be used are shown on the left side of the form. For a project to
be selected it must meet all of the queries. 

To select additional queries use the Select Query combo box on the form. These queries can be based
on areal extent, client ID, client, project name, project ID, date created, or status. When an additional
query is selected, the parameters for the query can be specified beneath the combo box. After the
parameters of the query have been specified the query can be added to the list by pressing the Add
Query button. After a query has been added to the list it can be removed by selecting it on the list and
pressing the Remove Query button. The added query can be modified by selecting it in the list, changing
its parameters, then clicking on the Update button.

The following wildcards can be used within the parameters:

Symbol Description Example

%   Represents zero or more characters   bl% finds bl, black, blue, and blob

_   Represents a single character   h_t finds hot, hat, and hit
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[]   Represents any single character within the
brackets

  h[oa]t finds hot and hat, but not hit

^   Represents any character not in the brackets   h[ ôa]t finds hit, but not hot and hat

-   Represents a range of characters   c[a-b]t finds cat and cbt

To conduct the query, press the Perform Query button at the top of the form.  The results of the query
will be display on the Results tab. This tab will list the projects that meet the query. 

A project from the list can be opened by selecting and then pressing the Open button. In addition, the list
can be exported to an Excel file by pressing the Export button. 
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2.13 Editing Project Categories

The project categories and subcategories on the project tree in the sidebar can be edited by selecting
Tools > Projects > Edit Project Tree. The Edit Project Tree Categories form will be displayed. This form
displays the project categories and subcategories in tree consisting of nodes and sub-nodes.

The buttons at the top of the form can be used for the following:

Add: To add a project category, highlight the Projects node and click on the Add button then enter the
name below. To add a project subcategory, highlight the category and click on the Add button then enter
the name below.

Edit: To edit a project category or subcategory, highlight it and click on the Edit button. Then edit the
name below.
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Remove: To remove a project category or subcategory, highlight it and click on the Remove button.
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2.14 Changing a Project Number

The project number is used to uniquely identify all objects associated with the project and should not
normally be changed. However, if it is required to be changed the menu item Edit > Change Project
Number can be used. This menu item is only available when no project is open. When selected the
Select Project form below will be displayed.

On the left of this form are lists of the most recently opened projects and of all the projects. On the right
side of the form the details of the highlighted project are shown, some of these details are not shown for
the most recent projects. At the top of the form is a toolbar that can be used to find a project by
specifying the project number. To select a project, highlight it and then click on the Select button.

Using this form select the project number to change and press select. The Enter New Project ID and
Name form will be displayed.
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This form is used to enter the unique new project number and name. After this is entered press the Ok
button to finalize the change. The existing project will then be exported to a temporary XML file, then the
XML file will be imported with the new project number and name, and finally the old project will be
deleted.
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Chapter 3 Pollute Models

Models are used to represent the subsurface lithology, containment systems, and contaminant source to
be studied. These models can be used to study the effects of landfills, buried waste, spills, lagoons,
barrier systems, etc. Each study area should be grouped into one or more projects. A project is used to
store one or more models in a study area. After a model has been created it can be run to calculate the
concentrations of a contaminant at specified depths and times.
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3.1 Creating a New Model

After a project has been created or opened, a model can be created either by clicking on the New button
and selecting Pollute Model or selecting File > New > Pollute Model. The New Pollute Model form below
will be displayed. 

Select the template to use for the model and enter a unique model name. When a template is selected it
will be shown in the Preview. The Existing tab lists the existing models in the project. After the unique
name is entered press the Ok button to create the model and open it for editing.

The program comes with the templates described below. In addition, you can create your own templates
as described in the section Creating a Template .

Blank

291
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This is an empty model that requires the majority of the data to be entered when it is created. If no
template is selected, the blank template is used to create the model.

Primary Landfill

The Primary Liner (Subtitle D) Landfill option is used to quickly enter a landfill that may contain a
leachate collection system, primary composite liner, aquitard, and aquifer. In this option the primary
composite liner can be composed of a geomembrane and a primary liner. If the geomembrane is present
the leakage through the geomembrane can be calculated using either equations by Rowe et. al., 2004;
equations by Giroud et. al., 1992; or by specifying and equivalent hydraulic conductivity for the
geomembrane.

Primary and Secondary Landfill

The Primary and Secondary Liner Landfill option is used to quickly enter a landfill that may contain a
primary leachate collection system, primary composite liner, secondary leachate collection system,
secondary composite liner, aquitard, and aquifer. In this option the composite liners can be composed of
a geomembrane and/or compacted clay or GCL. The leakage through the geomembrane can be
calculated using either equations by Rowe et. al., 2004; equations by Giroud et. al., 1992; or by
specifying and equivalent hydraulic conductivity for the geomembrane.

Vertical Migration

The Vertical Migration option is used to quickly enter a model for the vertical migration of a contaminant
from a waste mass into an aquifer. The model may contain a primary composite liner, aquitard, and
aquifer. In this option the primary composite liner can be composed of a geomembrane and a clay liner. If
the geomembrane is present the leakage through the geomembrane is calculated using equations by
Rowe et. al., 2004.

Horizontal Migration

The Horizontal Migration option is used to quickly enter a model for the horizontal migration of a
contaminant from a waste mass to the site boundary. The model may contain a primary composite liner
and an aquitard. In this option the primary composite liner can be composed of a geomembrane and a
clay liner. If the geomembrane is present the leakage through the geomembrane is calculated using
equations by Rowe et. al., 2004.
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3.2 Opening a Model

To open an existing model either select File > Open > Pollute Model, press the Open button on the
toolbar and select Pollute Model, or double-click on it in the list of models. If the first two methods are
used the Open Pollute Model form will be displayed.

This form lists the most recently opened models at the top and all of the models on the bottom. When a
model is selected a preview for it will be shown on the right. Select the model to open and then click on
the Open button.
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3.3 Editing a Model

After a model has been created or opened, depending on the template it can be edited using the
methods below.

3.3.1 Editing a Normal Model

If the model was created using the Blank template, the model form will display the model data on the left
and the model output on the right. The model data can be entered in the four tabs for General data,
Layers, Boundaries, and Special Features. In addition, there is a tab for the subsurface model.

The data entry for the General data, Layers, and Boundaries is described in the sections below. The data
entry for the Special Features is the same for all the templates and is described in the Editing Special
Features  section. Based upon the model data a subsurface model is displayed on the Subsurface
Model tab, this is the same for all templates and is described in the section Displaying the Subsurface
Model . The control of the display of the model output is the same for all templates and is described in
the section Displaying Model Output .

3.3.1.1 General Data

To edit the general data for a model click on the General tab on the left side of the model form.
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The following can be specified on this tab:

General Information

Model Title: This is the title of the model is used to describe the model, and may be up to 255
characters long.

Maximum Depth: This is the maximum depth of the model including the bottom boundary condition. It
is used only for drawing purposes and will not affect the calculations within the model.

Darcy Velocity: The Darcy Velocity is defined as: v
a
 = n v where, n = the effective porosity, v = the

seepage (groundwater) velocity. If zero is entered for the Darcy velocity the transport mechanism will be
purely diffusive. When the Variable Properties or Passive Sink options have been selected the Darcy
Velocity parameter is omitted, since it is entered in these options.

Laplace Transform Parameters

The solution of the contaminant migration equations involves the inversion of a Laplace Transform. In this
inversion the accuracy depends upon four parameters: TAU, N, SIG, and RNU. The user may adopt the
default values (TAU=7, SIG=0, N=20, and RNU=2) or specify other values. It has been found that a value
of TAU between 7 and 10, and a value of SIG = 0 is satisfactory in most cases. The more critical
parameters, RNU and N, typically yield accurate results when: 

RNU = (0.1 * Layer Thickness * Darcy Velocity) / (Minimum Diffusion/Dispersion Coefficient)

and

N = 10 * RNU if RNU is greater than 1.0. 
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These values of RNU and N will work extremely well but will often require more integration than is
necessary. If the computation times seem excessive smaller values of RNU and N should be tried, and
the accuracy of the results compared. The program will detect grossly unreasonable results and
automatically repeat the calculation with the values suggested above, in this circumstance the value of
RNU is limited to 40. 

Run Parameters

The run parameters specify the depths and times to calculate the concentrations for the model.

Time Units: The output units for the times can be selected using the combo box. All of the units
selected for the input data will then be converted to units consistent with these units and the output data
generated will be in these units.

Depth Units: The output units for the depths can be selected using the combo box. All of the units
selected for the input data will then be converted to units consistent with these units and the output data
generated will be in these units.

Concentration Units: The output units for the concentrations can be selected using the combo box. All
of the units selected for the input data will then be converted to units consistent with these units and the
output data generated will be in these units.

All Depths or Specified Depths: This allows you to select whether to calculate the concentrations at
all depths or at selected depths. If All Depths is selected, the concentrations will be calculated at the
boundary between all sublayers. If you wish to calculate at selected depths then the depths can be
added and removed using the Add and Delete buttons. 

Type of Output: There are two types of output that can be generated, either concentrations at specified
times or maximum concentrations. If Concentrations at Specified Times is selected the Times can be
added and removed using the Add and Delete buttons.

If the top boundary condition is Finite Mass or Constant Concentration, then the contaminant
concentration at any depth will reach a maximum value at a determinable time. After reaching this
maximum value the concentration will decrease if the contaminant source is finite (i.e., the Reference
Height of Leachate is finite), or the concentration will remain at the maximum value if the contaminant
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source is infinite (i.e., Constant Concentration top boundary condition). When the output type is
maximum concentrations then the following can be specified: 

Search Depth: This is the depth for which to search for the maximum concentration, any depth between
0 and the maximum thickness of the deposit above the base boundary. The default depth is the depth of
the base boundary. In searching for the maximum concentration the depth used will be the depth closest
to the nearest sublayer interface. It is recommended that the user be sure to have a sublayer interface at
the depth requested, or specify a large number of sublayers for the layer. 

Accuracy: This is the accuracy to which the maximum base concentration is to be calculated, typically
a value of 0.1% is used.

Number of Iterations: This is the maximum number of iterations to try to obtain the maximum base
concentration to the required accuracy, typically a value of 25 is used. If the lower and upper time limits
are well selected, convergence to an accuracy of 0.1% can usually be obtained within 10 iterations.

Upper and Lower Time Limits: The user needs to specify lower and upper time limits in which the
maximum is expected to occur. If the lower and upper time limits do not bracket the time of the
maximum, the program will usually adjust the time limits to include the time of the maximum. However, if
both the specified limits are at times when there is negligible concentrations at the depth being
considered, then the program may not be able to find a meaningful maximum. If the top boundary
condition is Constant Concentration and the lower time limit is close to or above the time of the
maximum, the program will adjust the lower time limit until it is lower than the time of the maximum.
When the top boundary condition is Constant concentration, the user is advised to check the results by
using different values for the lower and upper time limits.

3.3.1.2 Layers

To edit the layer data for a model click on the Layers tab on the left side of the model form.

At the top of the tab there are buttons for:

Add: Add a layer below the currently selected layer.
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Delete: Delete the currently selected layer.

Copy: Copy the currently selected layer to the clipboard.

Paste: Paste the layer in the clipboard below the currently selected layer.

Move Down: Move the currently selected layer down.

Move Up: Move the currently selected layer up.

The following can be specified for each layer:

Name: This is the name of the layer. It is used only for drawing and output.

Number of Sublayers: The number of sublayers in each layer is primarily used in the output of the
calculated concentrations with depth; a concentration will be calculated at each sublayer interface. If the
Freundlich Non-Linear Sorption, Langmuir Non-Linear Sorption, or Variable Properties Special Feature is
selected, the accuracy of the results will depend on the number of sublayers.

Thickness: This is the thickness of the layer, this is the total thickness of all the sublayers in the layer..
The maximum thickness of each sublayer is 5 units. This maximum can be adjusted using the Maximum
Sublayer Thickness option of the Special Features menu. If the maximum sublayer thickness is not
changed then the number of sublayers is automatically increased if required to keep their thickness to
less than 5.

Dry Density: The dry density of the layer.

Porosity: This is the porosity of the layer, which must be greater than 0 and less than or equal to 1. If
the layer is being used to represent a geomembrane the porosity should be set to 1.

Coefficient of Hydrodynamic Dispersion: This is the coefficient of hydrodynamic dispersion for the layer:

D = D
e
 + D

md

where,
D

e
 = the diffusion coefficient for the species,

D
md

 = the coefficient of mechanical dispersion.

For intact clayey layers, diffusion will usually be the controlling factor and dispersion will often be
negligible [Gillham and Cherry, 1982, Rowe, 1987; Rowe et al, 2004]. In sandy layers, dispersion will
tend to be the controlling factor. If the Variable Properties option of the Special Features submenu is
selected the dispersivity can be specified separately.

Distribution Coefficient: This is the distribution coefficient for the layer. In the basic mode (ie. where
Langmuir Non-linear sorption and Freundlich Non-linear sorption have not been selected) the sorption-
desorption of a conservative species of contaminant is assumed to be linear such that:

S = K
d
 c

where,
S = solute sorbed per unit weight of soil,



Chapter 3 Pollute Models 123

© 2025 GAEA Technologies Ltd.

K
d
 = distribution (sorption) coefficient,

c = concentration of contaminant.

This is a reasonable approximation for low concentrations of contaminant, however at high
concentrations sorption is generally not linear and more complex relationships should be used. If there is
no sorption (i.e.,a conservative species) the distribution coefficient is zero. Two types of non-linear
sorption can be used if desired, these are Langmuir Non-Linear Sorption and Freundlich Non-Linear
Sorption. Both options can be selected in the Special Features submenu.

Fractures: Any or all of the layers may be fractured. These fractures may be 1, 2, or 3 dimensional.
Where the first dimension is for one set of vertical fractures, the second is for a second set of
(orthogonal) vertical fractures, and the third is for horizontal fractures (ie. for a 3D block, dimension 1 is
length, dimension 2 is width, and dimension 3 is depth). If 1, 2, or 3 dimensional fractures are specified
for the layer, the fracture data can be entered at the bottom of the tab.

Symbol: This is used to select the symbol that will be used for the layer when drawing the subsurface
model. When the symbol is clicked on the symbol can be selected as described in the Select
Symbol  section.

Fractures

Continuity of concentration and flux is assumed at the boundary between layers. If a fractured layer is in
contact with an unfractured layer, it is assumed that all fluid flow is transported along the fractures that
intersect the unfractured layers (i.e., it is equivalent to having a very thin sand layer between unfractured
and fractured layers). In a fractured model the program can consider advective-dispersive transport along
the fractures coupled with diffusion into the matrix on either side of the fracture. However, if the Darcy
velocity is zero, or small, then the transport mechanism will be essentially diffusive through the matrix,
the fractures will have no effect and should not be considered in modeling the migration of contaminants.
Users planning to model migration in fractured media are warned that they should first see Rowe and
Booker, 1990, 1991a, 1991b, and Rowe et al, 2004 for a discussion of modeling of fractured systems.

The following information about the fractures in each dimension can be specified:

Fracture Spacing: The spacing of fractures is the distance between fractures in each dimension.

Fracture Opening Size: The fracture opening size is the width of the gap between the fracture walls.

Number to sum: This is the number of terms to sum in the evaluation of the advective-dispersive
equation for contaminant migration [Rowe and Booker, 1990, 1991a, 1991b]. For blocks where the
fracture spacing is of the same order in all directions, 8 to 10 terms is usually adequate. As the aspect
ratio (horizontal spacing/vertical spacing or vertical spacing/vertical spacing) increases more terms are
required in the summation. When the aspect ratio is large, the problem can usually be reduced to a
lower order (eg. from 3D to 2D or 2D to 1D). For example, if the spacing between fractures in one vertical
direction is 50 units, and in the other vertical and horizontal directions is 2 units. The widely spaced
fractures can be ignored and the problem reduced to a 2D problem [Rowe and Booker, 1990].

Dispersion coefficient: This is the dispersion coefficient along the fracture. 

Distribution coefficient: This is the distribution coefficient along the fracture as defined by Freeze and
Cherry (1979). This is often assumed to be zero. 

Select Symbol

124
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The following information can be specified using this form:

Library: This combo box is used to select the symbol library to use to draw the layer. When the arrow
at the right is pressed a list will display the available symbol libraries. After a library has been selected,
the symbols displayed in the tab will be updated.

Symbol: The symbol from the library can be selected by clicking on one of the 18 symbols displayed for
the current library. The selected symbol is highlighted with a blue border.

Foreground Color: This is the color to use for the shaded parts of the symbol. The foreground color can
be changed by pressing the Foreground Color button. When this button is pressed a Color form is
displayed. Using this form, a basic color can be selected or a custom color can be specified.

Background Color: This is the color to use for the unshaded parts of the symbol. The background color
can be changed by pressing the Background Color button. When this button is pressed a Color form is
displayed. Using this form, a basic color can be selected or a custom color can be specified.

Fill Size: The fill size is used to expand or condense the symbol The size of the symbol is multiplied by
the fill size and then the symbol is drawn. For example, a fill size of 2 will result in the symbol being
doubled in size. The fill size must be greater than 0.

This form is used to select a symbol to represent a subsurface layer.
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The following can be specified on this form:

Library: This is used to select the symbol library. Symbols are grouped into libraries consisting of 18
symbols. When the library is selected the symbols will be displayed in the grid below the library.

Symbol: The symbol can be selected by clicking on it in the grid. The selected symbol will be
highlighted with a blue box and the description for the symbol will be displayed beneath the symbol grid.

Foreground: This is used to select the foreground color for the symbol.

Background: This is used to select the background color for the symbol.

Fill Size: This is used to specify the fill size for the symbol. Generally a value of 1 or 2 should be used.

3.3.1.3 Boundaries

For every model there are two boundary conditions, one at the top and one at the bottom. The top
boundary condition is usually the point of contact between the contaminant source (eg. a landfill) and the
subsurface layers (deposit), and can be either:

· Zero Flux,
· Constant Concentration, or
· Finite Mass

The bottom boundary condition is usually the point of contact between the deposit and either a much
more or much less permeable strata (eg. an aquifer or bedrock) and can be either:
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· Zero Flux,
· Constant Concentration,
· Fixed Outflow, or
· Infinite Thickness

To edit the boundary data for a model click on the Boundaries tab on the left side of the model form.

Zero Flux Top Boundary Condition

The zero flux top boundary condition represents the case where there is no transmission of contaminant
across the top boundary. This option is for highly specialized applications and is rarely used. If the top
boundary is specified as zero flux no additional information is required.

Constant Concentration Top Boundary Condition

The constant concentration top boundary condition represents the case where the concentration of
contaminant in the landfill remains constant throughout time, and is equivalent to the assumption of an
infinite mass of contaminant in the landfill. If this top boundary condition is specified the following can be
specified:

Concentration: This is the constant concentration for the top boundary.

Finite Mass Top Boundary Condition

The finite mass top boundary condition is most representative of a landfill, where the concentration of
contaminant starts at an initial value, increases with time, and then declines as contaminant is
transported into the subsurface and is removed by leachate collection systems. 
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When the top boundary is finite mass the user must specify:

· Initial Source Concentration,
· Rate of Increase in concentration,
· Volume of Leachate Collected

and either:

· Thickness of Waste,
· Waste Density,
· Proportion of Mass,
· Volumetric Water Content of the waste,
· Conversion Rate Half-Life of the contaminant

or:

· Reference Height of Leachate

If the Variable Properties option has been selected from the Special Features menu, the values for the
finite mass parameters will be specified in the Variable Properties entry instead.
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Initial Source Concentration: This is the initial concentration of the source of contaminants, usually at
time zero.

Rate of Concentration Increase: This is the rate of increase in concentration with time due to
increasing mass entering the landfill. If the peak concentration is reached early in the landfill’s life and
the analysis starts at this time, the rate of increase would be zero.

Volume of Leachate Collected: This is the volume of leachate collected per unit area of landfill per unit
time, usually by the leachate collection system. Thus, the average volume of leachate collected is equal
to the average infiltration through the landfill cover less the average exfiltration through the base of the
landfill (assuming the waste is at field capacity). For example, if the average infiltration is 0.3 m/a and the
average exfiltration is 0.03 m/a, then the average volume of leachate collected is 0.3-0.03 = 0.27 m/a.

Waste Thickness: This is the vertical thickness of the waste, and is used to calculate the mass of
contaminant per unit area of waste. Either the thickness of waste or reference height of leachate must be
specified.

Waste Density: This is the apparent density of the waste (i.e. mass of waste per unit volume of the
landfill). Either the waste density or reference height of leachate must be specified.

Proportion of Mass: The available (leachable) mass of contaminant in the waste per unit mass of waste
(eg. mass of chloride in waste/total mass of waste). Either the proportion of mass or reference height of
leachate must be specified. Rowe et al (2004) report some published values for leachable mass.

Volumetric Water Content: This is the volumetric water content of the waste. Either the volumetric
water content or reference height of leachate must be specified.

Conversion Rate Half-Life: The generation coefficient is calculated based on the conversion rate half-
life K, such that = ln 2 / K. A value of = 0 implies no generation of concentration with time. In the
program = 0 is obtained by specifying K = 0 (this is the default case). 

Reference Height of Leachate: The reference height of leachate represents the volume of leachate that
would contain the total leachable mass of a contaminant of interest at the initial source concentration.
Thus, the reference height (H

r
) is equal to the mass of contaminant (M) per unit area divided by the initial

source concentration (c
o
) (i.e. H

r
 = M/c

o
).

Either the reference height of leachate or the waste thickness, waste density, proportion of mass,
volumetric water content, and conversion rate half-life must be specified. If the reference height of
leachate is zero then the mass of contaminant is calculated using the above parameters. If the reference
height of leachate is not zero than the mass of contaminant is calculated using this value, and the above

parameters are ignored. For example, if there is an average of 12.5 m of waste at a density of 600 kg/m3

and the contaminant represents 0.2% of the total waste mass, is then:

M = (0.2/100) (600) (12.5) = 15 kg/m2

And, if the initial source concentration is 1000 mg/L (i.e., 1 kg/m3) then the reference height is H
r
 = 15/1

= 15 m. 

Zero Flux Bottom Boundary Condition
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The zero flux bottom boundary condition represents the case where no mass is transported into or out of
the bottom of the deposit. This condition can be used to represent the case of a deposit underlain by an
impermeable base stratum (e.g., intact bedrock that is impermeable relative to the overlying layer or
deposit). If the bottom boundary is specified as zero flux no additional information is required.

Constant Concentration Bottom Boundary Condition

The constant concentration bottom boundary condition represents the case where the concentration of
contaminant remains constant in the base strata. The user will be prompted to specify the constant
concentration in the base strata. If the bottom boundary condition is specified as constant concentration
the following can be specified:

Concentration: This is the constant concentration for the bottom boundary.

Fixed Outflow Bottom Boundary Condition

The fixed outflow bottom boundary condition is most representative of the case where the model is
underlain by an aquifer (permeable base strata). The concentration in the base strata (aquifer) varies with
time as mass is transported into the aquifer from the deposit, and then transported away by the
horizontal velocity in the base strata. The base aquifer is modelled as a boundary condition (not a
separate layer) and the concentration at the bottom of the model is the concentration at the top of the
base aquifer. This boundary condition assumes that there is sufficient dispersion/mixing such that the
concentration is uniform across the thickness of the aquifer being considered. Thus the concentration at
the bottom of the aquifer thickness modelled is the same as reported at the top of the aquifer. If the
actual aquifer is very thick, normally only the upper portion (3 - 6 m depending on conditions) should be
considered in modeling.
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When the bottom boundary is specified as fixed outflow the following can be specified:

Landfill Length: This is the length of the landfill in the direction of groundwater flow.

Landfill Width: This is the width of the landfill in a direction perpendicular to groundwater flow. The width
is usually set to 1, since it has no influence on the results.

Base Thickness: This is the vertical thickness of the base strata that is being modelled as a boundary
condition.

Base Porosity: This is the porosity of the base strata, between 0 and 1.

Base Outflow Velocity: This is the horizontal Darcy outflow velocity within the base strata at the down-
gradient edge of the landfill. If the outflow velocity is set very high the results will be equivalent to setting
a constant base concentration of zero. If the Variable Properties option has been selected from the
Special Features submenu, the value of the Outflow Velocity will be specified in the Variable Properties
option.

Base Symbol: This is used to select the symbol that will be used for the aquifer when drawing the
subsurface model. When the symbol is clicked on the symbol can be selected as described in the
Select Symbol  section.124
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Infinite Thickness Bottom Boundary Condition

The infinite thickness bottom boundary condition represents the case where the deposit extends infinitely
in depth. This condition can be used to model lateral migration within the deposit. If the bottom boundary
is specified as infinite thickness only the base symbol is required.

Base Symbol: This is used to select the symbol that will be used for the aquifer when drawing the
subsurface model. When the symbol is clicked on the symbol can be selected as described in the
Select Symbol  section.

3.3.2 Editing a Primary Landfill Model

The Primary Liner (Subtitle D) Landfill option is used to quickly enter a landfill that may contain a
leachate collection system, primary composite liner, aquitard, and aquifer. In this option the primary
composite liner can be composed of a geomembrane and a primary liner. If the geomembrane is present
the leakage through the geomembrane can be calculated using either equations by Rowe et. al., 2004;
equations by Giroud et.al., 1992; or by specifying and equivalent hydraulic conductivity for the
geomembrane.

If the model was created using the Primary Landfill template, the model form will display the model data
on the left and the model output on the right. The model data can be entered in the tabs for General data,
Source & Hydraulic Heads, Geomembranes, Clay Liners, Aquitard, Aquifer, and Special Features. In
addition, there is a tab for the subsurface model.

The data entry for the General data, Source & Hydraulic Heads, Geomembranes, Clay Liners, Aquitard,
and Aquifer is described in the sections below. The data entry for the Special Features is the same for all
the templates and is described in the Editing Special Features  section. Based upon the model data a
subsurface model is displayed on the Subsurface Model tab, this is the same for all templates and is
described in the section Displaying the Subsurface Model . The control of the display of the model
output is the same for all templates and is described in the section Displaying Model Output .

124
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3.3.2.1 General Data

To select the layers in the model and edit the general data click on the General tab on the left side of the
model form.

The following can be specified on this tab:

General Information

Model Title: This is the title of the model is used to describe the model, and may be up to 255
characters long.

Units: This is used to select the units to use when creating the model.

Geomembrane: Check this box to include a primary geomembrane in the model. If this box is not
checked the Geomembranes tab will not be present.

Clay Liner: Check this box to include a primary clay liner in the model. If this box is not checked the
Clay Liners tab will not be present.

Aquitard: Check this box to include an aquitard in the model. If this box is not checked the Aquitard tab
will not be present.
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Aquifer: Check this box to include an aquifer in the model. If this box is not checked the Aquifer tab will
not be present.

Laplace Transform Parameters and Run Parameters

The information specified for the Laplace Transform Parameters and Run Parameters is the same as
described in the General Data  section for a Normal Model.

3.3.2.2 Source and Hydraulic Heads

To edit the source and hydraulic head data for a model click on the Source and Hydraulic Heads tab on
the left side of the model form.

The following can be specified on this tab:

Source

Concentration: This is the concentration for the source. It can either be a constant concentration or the
initial concentration depending on the source type.

Landfill Length: This the length of the landfill in the direction of groundwater flow.

Landfill Width: This is the width of the landfill perpendicular to groundwater flow.

Source Type: This option is used to specify the top boundary condition, it can be either Constant
Concentration or Finite Mass

If the source type is Finite Mass the following data can also be edited:

118
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Waste Thickness: This is the vertical thickness of the waste, and is used to calculate the mass of
contaminant per unit area of waste.

Infiltration: The average infiltration through the landfill cover.

Waste Density: This is the apparent density of the waste (i.e. mass of waste per unit volume of the
landfill).

Percentage of Mass: The available (leachable) mass of contaminant in the waste per unit mass of
waste (eg. mass of chloride in waste/total mass of waste).

Hydraulic Heads

Leachate Head on Primary Liner: The leachate head above the primary liner.

Groundwater level relative to top of aquifer: The groundwater level relative to the top of the aquifer,
or if no aquifer is present the hydraulic gradient in the liner.

3.3.2.3 Geomembranes

To edit the geomembrane data for a model click on the Geomembranes tab on the left side of the model
form.

The following data can be edited on this tab:

Name: This is the name of the geomembrane layer. 

Symbol: This is the symbol used to draw the geomembrane. To change the symbol click on the Change
Symbol button. The Select Symbol  form will be displayed where you can change the bitmap library,
bitmap, foreground color, background color, and fill size for the symbol.

Number of Sublayers: This is the number of sublayers for the geomembrane and is typically 1.

124



Chapter 3 Pollute Models 135

© 2025 GAEA Technologies Ltd.

Thickness: This is the thickness of the geomembrane.

Diffusion Coefficient: This is the diffusion coefficient of the geomembrane. See Rowe et al (2004) for a
discussion of this parameter and a table of typical values.

Phase Parameter: This is a dimensionless phase parameter, ‘K
H
’ or ‘Sgf’, as discussed in the

Introduction . The default is one; this represents no phase change. See Rowe et al (2004) for a
discussion of this parameter and a table of typical values for common contaminants and HDPE
geomembranes.

Leakage Method: This is used to select the method for calculating the leakage through the
geomembrane. It can be calculated using the equations by Rowe et. al., 2004 for either a circular hole in
a geomembrane in direct contact with the foundation (similar assumptions to Giroud but allowing one to
consider more variables) or for a wrinkle (or series of wrinkles) with holes (the most realistic situation for
many applications); Giroud & Bonaparte, 1992; or specifying an equivalent hydraulic conductivity.

LEAK, Rowe et at 2004

If the Leakage Type specified is Rowe et. al., 2004 the following can be specified:

Transmissivity (THETA): A detailed discussion of this is given by Rowe (1998) and the effect of this
parameter is examined by Rowe et al (2004). Values used in examples include: 1.6x10-8 m2/s for “good
contact” between a geomembrane (GM) and compacted clay liner (CCL), 1.x10-7 m2/s for “poor contact”
between a GM and CCL, and 1.x10-10 m2/s for “typical” contact between a GM and geosynthetic clay
liner (GCL).

Conductivity (KOM): This is the hydraulic conductivity of the collection system or other material directly
above the hole in the geomembrane. The default is 1x10-4 m/s.

Calculation Method: The method used to calculate the leakage can be either: LEAK - a circular hole in
a geomembrane in direct contact with the foundation (similar assumptions to Giroud but allowing one to
consider more variables) or Wrinkles - for a wrinkle (or series of wrinkles) with holes (the most realistic
situation for many applications).

Calculate Leakage: After all of the parameters have been specified, this button can be used to
calculate and display the leakage (Darcy velocity) through the geomembrane.

LEAK
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If the Calculation Method is selected as LEAK the following parameters can be specified:

Hole Frequency: This is the number of holes in the geomembrane per hectare or acre. The default is
2.5 holes per hectare. See Rowe et al (2004, Chapter 13) for a discussion of the number of holes per
hectare.

Hole Radius: This is the average radius of the holes in the geomembrane. The default is 0.00564 m.

Wrinkle Radius: This is the optional average radius of the wrinkles in the geomembrane. The default is
0.00564 m. A "circular hole" can be either a wrinkle or a hole (both involve fluid in direct contact with the
underlying clay liner. The only differences are (a) the wrinkle is bigger and (b) if it is a wrinkle then you
also need a hole in the wrinkle and leakage through that hole can be controlled by Benoulli's equation).

CFLAG: This is either 1 or 0 depending upon the boundary. CFLAG is 1 when head in the underlying
aquifer is greater than zero, and is 0 when the head is greater than the thickness of the soil layer above
the
first aquifer.

Wrinkles

If the Calculation Method is selected as Wrinkles the parameters below can be specified. It is suggested
that you sketch up the proposed idealized wrinkle configuration to make sure that it makes physical
sense. It is easier to work in term of hectares and remember that a hectare is 100m by100m square.
When modeling Wrinkles one is modeling those wrinkles that have holes. The frequency gives the
number of wrinkles with holes per hectare (or acre) while the spacing and length give the typical wrinkle
dimensions. For the default 10 (100m long) wrinkles/ha the spacing must by 10m (100m/no of
wrinkles=10). For 5 (100m) long wrinkles the spacing would be 20m (100m/no of wrinkles=5). But if the
wrinkles were only 20m long one could have 12 of them (three row of 4) with a spacing of 25m (100m/4
wrinkles per row).

Wrinkle Frequency: This is the number of wrinkles per hectare or acre. The default is 10 per hectare.

Wrinkle Width: This is the average width of the wrinkles. The default is 0.3 m.

Wrinkle Spacing: This is the average spacing between the wrinkles. The default is 10 m.

Wrinkle Length: This is the average length of the wrinkles. The default is 100 m.

Hole Radius: This the average radius of the holes in the wrinkles. The default is 0.00564 m. This will
limit the leakage that can occur through a given wrinkle.
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Giroud & Bonaparte 1992

If the Leakage Type specified is Giroud & Bonaparte 1992 the following can be specified:

Contact: This is the type of contact between the geomembrane and the underlying material (either the
clay liner or aquitard).

Hole Type: This is the type of holes in the geomembrane, either circles or long (rectangles).

Permeation: This is whether or not to consider permeation through the geomembrane.

Hole Frequency: This is the number of holes per hectare or acre. The default is 2.5 per hectare.

Hole Area: If the Hole Type is Circle then this parameter will be displayed. It is the average area of the
holes in the geomembrane.

Hole Length: If the Hole Type is Long then this parameter will be displayed. It is the average length of
the holes in the geomembrane.

Hole Width: If the Hole Type is Long then this parameter will be displayed. It is the average width of the
holes in the geomembrane.

Equivalent K

Equivalent K: If the method used to calculate the leakage through the geomembrane is Equivalent K,
then this parameter will be displayed. This is the equivalent hydraulic conductivity of the geomembrane. If
you are unsure what the value of this is, it is recommended to use a leakage rate landfill. Note: that the
use of an equivalent K is a device for convenience of calculation and in no way represents the true
leakage mechanisms. We recommend that you use the leakage equations. See Rowe et al (2004) for a
discussion of leakage equations.
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3.3.2.4 Clay Liners

To edit the clay liner data for a model click on the Clay Liners tab on the left side of the model form.

The following parameters can be edited on this tab:

Name: This is the name of the clay liner.

Symbol: This is the symbol used to draw the clay liner. To change the symbol click on the Change
Symbol  button.

Number of Sublayers: This is the number of sublayers to use for the liner. Typically, a value of 10 is
used.

Thickness: This is the thickness of the clay liner.

Density: This is the density of the clay liner.

Conductivity K: This is the equivalent hydraulic conductivity of the clay liner. If you are unsure what the
value of this is, it is recommended to use a leakage rate landfill.

Diffusion Coefficient: This is the coefficient of hydrodynamic dispersion for the clay liner.

Distribution Coefficient: This is the distribution coefficient for the clay liner.

Porosity: This is the porosity of the clay liner.

3.3.2.5 Aquitard

To edit the aquitard data for a model click on the Aquitard tab on the left side of the model form. Note
that this layer is an attenuation layer beneath the Clay liner. It is typically a layer with a hydraulic
conductivity higher than that required for a clay liner (1x10-9 m/s) but less than an aquifer.
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The following parameters can be edited on this tab:

Name: This is the name of the aquitard.

Symbol: This is the symbol used to draw the aquitard. To change the symbol click on the Change
Symbol  button. 

Number of Sublayers: This is the number of sublayers to use for the aquitard. Typically, a value of 10 is
used.

Thickness: This is the thickness of the aquitard.

Density: This is the dry density of the aquitard.

Conductivity K: This is the equivalent hydraulic conductivity of the aquitard. If you are unsure what the
value of this is, it is recommended to use a leakage rate landfill.

Diffusion Coefficient: This is the coefficient of hydrodynamic dispersion for the aquitard.

Distribution Coefficient: This is the distribution coefficient for the aquitard.

Porosity: This is the porosity of the aquitard.

3.3.2.6 Aquifer

To edit the aquifer and outflow data for a model click on the Aquifer tab on the left side of the model form.
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Aquifer

Name: This is the name of the aquifer.

Symbol: This is the symbol used to draw the aquifer. To change the symbol click on the Change
Symbol  button.

Thickness: This is the thickness of the aquifer.

Porosity: The porosity of the aquifer.

Outflow

After this all of the information on the previous tabs has been entered the minimum horizontal outflow
velocity in the aquifer will be calculated. You will then have the option of using this velocity or a higher
velocity. In addition the calculated Darcy velocity and leachate head on the primary liner will be
displayed.

3.3.3 Editing a Primary and Secondary Landfill Model

The Primary and Secondary Liner Landfill model is used to quickly enter a landfill that may contain a
primary leachate collection system, primary composite liner, secondary leachate collection system,
secondary composite liner, aquitard, and aquifer. In this option the composite liners can be composed of
a geomembrane and/or compacted clay or GCL. 
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If the model was created using the Primary and Secondary Landfill template, the model form will display
the model data on the left and the model output on the right. The model data can be entered in the tabs
for General data, Source & Hydraulic Heads, Collection System, Geomembranes, Clay Liners, Aquitard,
Aquifer, and Special Features. In addition, there is a tab for the subsurface model.

The data entry for the General data, Source & Hydraulic Heads, Collection System, Geomembranes,
Clay Liners, Aquitard, and Aquifer is described in the sections below. The data entry for the Special
Features is the same for all the templates and is described in the Editing Special Features  section.
Based upon the model data a subsurface model is displayed on the Subsurface Model tab, this is the
same for all templates and is described in the section Displaying the Subsurface Model . The control
of the display of the model output is the same for all templates and is described in the section Displaying
Model Output .

3.3.3.1 General Data

To select the layers in the model and edit the general data click on the General tab on the left side of the
model form.
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The majority of the data on this tab is the same as that for a Primary Landfill Model and is described in
that section . The following layers can be included in this model.

Primary Geomembrane: Check this box to include a primary geomembrane in the model. If this box
and the secondary geomembrane box are not checked the Geomembranes tab will not be present.

Primary Clay Liner: Check this box to include a primary clay liner in the model. If this box and the
Secondary Clay Liner box are not checked the Clay Liners tab will not be present.

Secondary Geomembrane: Check this box to include a secondary geomembrane in the model. If this
box and the primary geomembrane box are not checked the Geomembranes tab will not be present.

Secondary Clay Liner: Check this box to include a secondary clay liner in the model. If this box and
the Primary Clay Liner box are not checked the Clay Liners tab will not be present.

Aquitard: Check this box to include an aquitard in the model. If this box is not checked the Aquitard tab
will not be present.

Aquifer: Check this box to include an aquifer in the model. If this box is not checked the Aquifer tab will
not be present.
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3.3.3.2 Source and Hydraulic Heads

To edit the source and hydraulic head data for a model click on the Source and Hydraulic Heads tab on
the left side of the model form.

The source parameters are the same as those for a Primary Landfill Model and are described in that
section .

Hydraulic Heads

Leachate Head on Primary Liner: The leachate head above the primary liner.

Leachate Head on Secondary Liner: The leachate head above the secondary liner.

Groundwater level relative to top of aquifer: The groundwater level relative to the top of the aquifer,
or if no aquifer is present the hydraulic gradient in the liner.

3.3.3.3 Collection System

To edit the collection system data for a model click on the Collection System tab on the left side of the
model form.
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The following parameters can be edited on this tab:

Name: This is the name of the collection system.

Symbol: This is the symbol used to draw the collection system. To change the symbol click on the
Change Symbol  button.

Number of Sublayers: This is the number of sublayers to use for the collection system. Typically, a
value of 1 is used.

Thickness: This is the thickness of the collection system.

Density: This is the density of the collection system.

Diffusion Coefficient: This is the coefficient of hydrodynamic dispersion for the collection system.

Distribution Coefficient: This is the distribution coefficient for the collection system.

Porosity: This is the porosity of the collection system.

Phase Parameter: This is a dimensionless phase parameter, ‘K
H
’ or ‘Sgf’, as discussed in the

Introduction . The default is one; this represents no phase change. 

3.3.3.4 Geomembranes

To edit the geomembrane data for a model click on the Geomembranes tab on the left side of the model
form.
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The top of the form is used to specify the data for the primary geomembrane and the bottom of the form
is used to specify the data for the secondary geomembrane. The data entered for each geomembrane is
the same as that for a Primary Landfill model and is described in that section .

 

3.3.3.5 Clay Liners

To edit the clay liner data for a model click on the Clay Liners tab on the left side of the model form.
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The top of the form is used to specify the data for the primary clay liner and the bottom of the form is
used to specify the data for the secondary clay liner. The data entered for each clay liner is the same as
that for a Primary Landfill model and is described in that section .

3.3.3.6 Aquitard

To edit the aquitard data for a model click on the Aquitard tab on the left side of the model form. Note
that this layer is an attenuation layer beneath the Clay liner. It is typically a layer with a hydraulic
conductivity higher than that required for a clay liner (1x10-9 m/s) but less than an aquifer.
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 The data entered for the aquitard is the same as that for a Primary Landfill model and is described in
that section .

3.3.3.7 Aquifer

To edit the aquifer and outflow data for a model click on the Aquifer tab on the left side of the model form.

The data entered for the aquifer is the same as that for a Primary Landfill model and is described in that
section .
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3.3.4 Editing a Vertical Migration Model

The Vertical Migration model is used to quickly enter a model for the vertical migration of a contaminant
from a waste mass into an aquifer. The model may contain a primary composite liner, aquitard, and
aquifer. In this option the primary composite liner can be composed of a geomembrane and a primary
liner. If the geomembrane is present the leakage through the geomembrane is calculated using equations
by Rowe et. al., 2004.

If the model was created using the Vertical Migration template, the model form will display the model
data on the left and the model output on the right. The model data can be entered in the tabs for General
data, Source & Hydraulic Heads, Collection System, Geomembranes, Clay Liners, Aquitard, Aquifer,
and Special Features. In addition, there is a tab for the subsurface model.

The data entry for the General data, Source & Hydraulic Heads, Collection System, Geomembranes,
Clay Liners, Aquitard, and Aquifer is described in the sections below. The data entry for the Special
Features is the same for all the templates and is described in the Editing Special Features  section.
Based upon the model data a subsurface model is displayed on the Subsurface Model tab, this is the
same for all templates and is described in the section Displaying the Subsurface Model . The control
of the display of the model output is the same for all templates and is described in the section Displaying
Model Output .

3.3.4.1 General Data

To select the layers in the model and edit the general data click on the General tab on the left side of the
model form.
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The majority of the data on this tab is the same as that for a Primary Landfill Model and is described in
that section . The following layers can be included in this model.

Collection System: Check this box if there is a collection system above the geomembrane.

Geomembrane: Check this box to include a primary geomembrane in the model. If this box is not
checked the Geomembranes tab will not be present.

Clay Liner: Check this box to include a primary clay liner in the model. If this box is not checked the
Clay Liners tab will not be present.

Aquitard: Check this box to include an aquitard in the model. If this box is not checked the Aquitard tab
will not be present.

Aquifer: Check this box to include an aquifer in the model. If this box is not checked the Aquifer tab will
not be present.

3.3.4.2 Source and Hydraulic Heads

To edit the source and hydraulic head data for a model click on the Source and Hydraulic Heads tab on
the left side of the model form.
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The source parameters are the same as those for a Primary Landfill Model and are described in that
section .

Hydraulic Heads

Leachate Head on Primary Liner: If there is a collection system this is the leachate head above the
primary liner.

Groundwater level relative to top of aquifer: The groundwater level relative to the top of the aquifer,
or if no aquifer is present the hydraulic gradient in the liner.

3.3.4.3 Geomembranes

To edit the geomembrane data for a model click on the Geomembranes tab on the left side of the model
form.
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The data entered for the geomembrane is the same as that for a Primary Landfill model and is described
in that section .

3.3.4.4 Clay Liners

To edit the clay liner data for a model click on the Clay Liners tab on the left side of the model form.

The data entered for the clay liner is the same as that for a Primary Landfill model and is described in
that section .

3.3.4.5 Aquitard

To edit the aquitard data for a model click on the Aquitard tab on the left side of the model form. Note
that this layer is an attenuation layer beneath the Clay liner. It is typically a layer with a hydraulic
conductivity higher than that required for a clay liner (1x10-9 m/s) but less than an aquifer.
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 The data entered for the aquitard is the same as that for a Primary Landfill model and is described in
that section .

3.3.4.6 Aquifer

To edit the aquifer and outflow data for a model click on the Aquifer tab on the left side of the model form.

The data entered for the aquifer is the same as that for a Primary Landfill model and is described in that
section .

3.3.5 Editing a Horizontal Migration Model

The Horizontal Migration model is used to model horizontal migration of a contaminant from a waste
mass to the site boundary. The model may contain a primary composite liner and an aquitard. In this
option the primary composite liner can be composed of a geomembrane and a primary liner. If the
geomembrane is present the leakage through the geomembrane is calculated using equations by Rowe
et. al., 2004. 
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In this model the attenuation layer is modeled as a passive sink, where there is downward flow due to
infiltration from precipitation and horizontal flow due to a difference in heads between the waste and the
attenuation layer. The infiltration will have the effect of removing contaminant by acting as a passive sink
with inflow. To avoid this effect set the infiltration into the attenuation layer to zero. Unless your really
understand what you are doing, it is recommended that you set the infiltration to zero.

At the site boundary, the attenuation layer is assumed to continue indefinitely and is modelled as an
Infinite Thickness boundary. If a geomembrane is present the horizontal flow is calculated using the
leakage through the geomembrane calculated using the equations by Rowe et. al., 2004. And if the
geomembrane is not present the horizontal flow is calculated using the average gradient (using the head
in the waste and the head in the attenuation layer) and the harmonic mean hydraulic conductivity
between the head measurements.

If the model was created using the Horizontal Migration template, the model form will display the model
data on the left and the model output on the right. The model data can be entered in the tabs for General
data, Source & Hydraulic Heads, Geomembranes, Clay Liners, Aquitard, and Special Features. In
addition, there is a tab for the subsurface model.
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The data entry for the General data, Source & Hydraulic Heads, Collection System, Geomembranes,
Clay Liners, and Aquitard is described in the sections below. The data entry for the Special Features is
the same for all the templates and is described in the Editing Special Features  section. Based upon
the model data a subsurface model is displayed on the Subsurface Model tab, this is the same for all
templates and is described in the section Displaying the Subsurface Model . The control of the display
of the model output is the same for all templates and is described in the section Displaying Model
Output .

3.3.5.1 General Data

To select the layers in the model and edit the general data click on the General tab on the left side of the
model form.
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The majority of the data on this tab is the same as that for a Primary Landfill Model and is described in
that section . The following layers can be included in this model.

Geomembrane: Check this box to include a primary geomembrane in the model. If this box is not
checked the Geomembranes tab will not be present.

Clay Liner: Check this box to include a primary clay liner in the model. If this box is not checked the
Clay Liners tab will not be present.

An aquitard layer is always present in this model.

3.3.5.2 Source and Hydraulic Heads

To edit the source and hydraulic head data for a model click on the Source and Hydraulic Heads tab on
the left side of the model form.
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The source parameters are the same as those for a Primary Landfill Model and are described in that
section .

Hydraulic Heads

Infiltration in to Attenuation Layer: This is the downward infiltration due to precipitation in the
attenuation layer (aquitard). The infiltration will have the effect of removing contaminant by acting as a
passive sink with inflow. To avoid this effect set the infiltration into the attenuation layer to zero.

Head in the Waste: This is the head in the waste, relative to the same datum (depth) as the head in the
attenuation layer (aquitard).

Head in the Aquitard: This is the head in the aquitard (attenuation layer) at a location outside of the
barrier (liner system). 

Distance between Head Measurements: This is the horizontal distance between the two head
measurements above. 

3.3.5.3 Geomembranes

To edit the geomembrane data for a model click on the Geomembranes tab on the left side of the model
form.

133



Chapter 3 Pollute Models 157

© 2025 GAEA Technologies Ltd.

The data entered for the geomembrane is the same as that for a Primary Landfill model and is described
in that section .

3.3.5.4 Clay Liners

To edit the clay liner data for a model click on the Clay Liners tab on the left side of the model form.

The data entered for the clay liner is the same as that for a Primary Landfill model and is described in
that section .

3.3.5.5 Aquitard

To edit the aquitard data for a model click on the Aquitard tab on the left side of the model form. Note
that this layer is an attenuation layer beneath the Clay liner. It is typically a layer with a hydraulic
conductivity higher than that required for a clay liner (1x10-9 m/s) but less than an aquifer.
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 The data entered for the aquitard is the same as that for a Primary Landfill model and is described in
that section .

3.3.6 Editing Special Features

There are several special features that can be added to a model; such as:

· Initial Concentration Profile,
· Maximum Thickness,
· Non-linear Sorption,
· Passive Sink,
· Print Mass into Base,
· Radioactive/Biological Decay,
· Variable Properties,
· Monte Carlo Simulation,
· Sensitivity Analysis.

These features are described in the sections below.

3.3.6.1 Initial Concentration Profile

This option allows you to input an initial concentration profile at specified depths and also the initial flux
into and out of the deposit. A situation where this may be appropriate, is if there is an initial background
concentration in a sample, and one is modeling outward diffusion from the sample in a laboratory
experiment (eg. see Barone et. al. 1990).

Note: If any of the layers have fractures, this option cannot be used.
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Warning: If using this option it is a good idea to specify a thin layer between zones where there are
significant differences between initial concentration (eg. between the soil and a top or bottom reservoir in
a diffusion test).

To add this feature check the Initial Concentration Profile box on the Special Features tab. The Initial
Concentration form will be shown on the right side of the tab. 

The following can be specified:

Start Time: This is the time for the start of the initial concentration profile, it is usually zero.

Flux into Soil: This is the flux of contaminant into the soil at the top boundary up to the start time
(usually zero for a start time of zero).

Flux into Base: This is the flux of contaminant out of the soil into the base up to the start time (usually
zero for a start time of zero).

Interval Type: The initial concentration profile can be specified over depth intervals or for every sublayer.
For example, if there were only two different zones with different initial concentrations, then it would be
best to specify the profile over these depth intervals.However, if the deposit had a continuously changing
initial concentration profile with depth, then it would be better to specify the concentration for each
sublayer (the number of sublayers is specified in the entry of the layer data). 

In addition if the Print Mass into the Base special feature is selected, the user will be asked for:

Mass into the Soil: This is the mass of contaminant into the soil at the top boundary up to the start
time (usually zero for a start time of zero).

Mass into the Base: This is the mass of contaminant out of the soil into the base up to the start time
(usually zero for a start time of zero).

Depth Intervals
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If the interval type is Depth Intervals then the depth interval and concentrations are specified in the table.
At the top of the table there are buttons to add and delete a depth interval.

Sublayers

If the interval type is Sublayers then the table will be populated with the depth intervals for the sublayers
and only the concentration for each depth interval needs to be entered.

3.3.6.2 Maximum Sublayer Thickness

This option allows the user to override the default maximum sublayer thickness of 5 units. The maximum
sublayer thickness is set at 5 to avoid possible exponential overflow in the program, which can occur
sometimes if the sublayers are too large. If the maximum sublayer thickness is not changed then the
number of sublayers is automatically increased if required to keep their thickness to less than 5. For
example, if the layer thickness was 50m with 5 sublayers (giving a sublayer thickness of 10), the
program will automatically adjust the number of sublayers to 10.

To select this option check the Maximum Sublayer Thickness box on the Special Features tab.

The following can be specified:

Maximum Sublayer Thickness: This is the maximum sublayer thickness in the same depth units as
specified on the General tab.

WARNING: When overriding this maximum sublayer thickness the user takes the risk that the
program could crash or give false results.
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3.3.6.3 Non-linear Sorption

In addition to linear sorption, there are two types of non-linear sorption can be modeled. These are
Freundlich or Langmuir, the theory for these types is described in the Introduction .

To add this feature check the Non-linear Sorption box on the Special Features tab. The Non-linear
Sorption form will be shown on the right side of the tab. 

The following can be specified:

Sorption Type: This can be either None, Freundlich, or Langmuir. The layer data will depend on the type
of sorption selected.

Maximum Number of Iterations: The iterative procedure used to determine K, repeats until either the
maximum change in concentration between iterations is less than 0.1% or the maximum number of
iterations is reached.

Minimum Reference Concentration: This is the minimum value that will be used when calculating the
secant (linear) distribution coefficient, K. If the average concentration in the sublayer is less than this
value, then the Reference value is used.

Freundlich Non-linear Sorption

The following can be entered for each layer specified on the Layers tab.

Coefficient Kf: This is an empirically determined parameter for the layer.

Exponent E: This is an empirically determined parameter for the layer

Langmuir Non-linear Sorption
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The following can be entered for each layer specified on the Layers tab.

Parameter Sm: This is an empirically determined parameter for the layer.

Parameter b: This is an empirically determined parameter for the layer.

3.3.6.4 Passive Sink

This special feature allows you to incorporate one or more passive sinks or a phase change with depth
into a model. A passive sink is a depth interval in which there is a horizontal velocity which will have the
effect of removing contaminant from beneath the landfill. Typically, a passive sink is used to represent
intermediate aquifers or secondary leachate collection systems [Rowe and Fraser, 1993].

In the Passive Sink feature the model is divided into a number of depth intervals, and in each interval the
user can specify the Darcy velocity, rate of removal, rate of inflow, and phase parameter. The set of depth
intervals should cover the entire thickness of the model, between the top and bottom boundary. If a fixed
outflow bottom boundary is used, the depth interval should stop at the top of the base aquifer (i.e., it
should not include the base aquifer). 

Note: When using both the Time Varying Properties option and the Passive Sink option, the passive sink
information is specified in the Time Varying Properties  special feature.

WARNING: This option should only be used by someone with the hydrogeologic and engineering
background necessary to appreciate the subtleties associated with the physical situation and the steps
necessary for appropriate modeling of the physical situation.

THIS OPTION SHOULD NOT BE USED FOR AN IMPORTANT PROJECT WITHOUT THE GUIDANCE
OF THE PROGRAM DEVELOPERS.

To add this feature check the Passive Sink box on the Special Features tab. The Passive Sink form will
be shown on the right side of the tab. 
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The following can be specified:

Inflow Rate: This option is used to specify the inflow rate with depth.

Phase Change: This option is used to incorporate a phase change with depth.

Landfill Length: If the is a normal model type and the bottom boundary is not fixed outflow, the landfill
length needs to be specified when using a passive sink. This is the landfill length in the direction of
groundwater flow.

Landfill Width: If the is a normal model type and the bottom boundary is not fixed outflow, the landfill
width needs to be specified when using a passive sink.

Interval Type: The depth intervals can either be specified or the layer depth intervals on the Layers Tab
can be used. If the depth intervals are being specified there are buttons at the top of the table to add and
delete depth intervals.

For each depth interval the following is specified:

Top Depth: This is the top depth of the depth interval. If the Interval Type is Layers, this is filled in by the
program. The set of depth intervals should cover the entire thickness of the model. 

Bottom Depth: This is the bottom depth of the depth interval. If the Interval Type is Layers, this is filled
in by the program.

Darcy Velocity: This is the Darcy Velocity for the depth interval. A negative value indicates an upward
flow or flow in towards the source. 
. 
Rate of Removal: This is the rate of removal of contaminant by the passive sink. According to the
principle of continuity of flow the rate of removal should be equal to:

R
r
 = (v

a1
 - v

a2
) L / h

where,
R

r
 = Rate of removal or outflow velocity (flow per unit area per unit time),

v
a1

 = Darcy velocity above the interval,

v
a2

 = Darcy velocity below the interval,

L = Landfill length,
h = thickness of the layer from which fluid is being removed.

An example would be a 600 m (L) long landfill with a 0.3 m thick (h) secondary leachate collection
system. The Darcy velocity above the secondary leachate collection system is 0.01 m/a (v

a1
), and below

is 0.003 m/a (v
a2

). The rate of removal is then:

R
r
 = (0.01 - 0.003) * 600 / 0.3 = 14 m3/a/m2 = 14 m/a

Rate of Inflow: If the Inflow Rate option has been selected on the previous tab, the Rate of Inflow field
will be shown. This is the rate of inflow into the passive sink. 
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Phase Parameter: If the Phase Change option has been selected on the previous tab, the Phase
Parameter field will be shown. This is a dimensionless phase parameter as discussed in the
Introduction .

3.3.6.5 Print Mass in Base

This option will print the total mass into the soil and the base, it is not normally used. To use this option
check the Print Mass into Base box on the Special Features tab. 

3.3.6.6 Radioactive/Biological Decay

To add this feature check the Radioactive/Biological Decay box on the Special Features tab. The
Radioactive/Biological Decay form will be shown on the right side of the tab. 

The following can be specified:

Source Decay: This allows the user to select whether first order decay of contaminant will be modelled
in the source. If selected the user will be asked to specify the half-life in the source. If not selected the
half-life in the source is assumed to be infinite (i.e., no first order decay).

Base Decay: This allows the user to select whether first order decay will be modelled in the base of the
deposit (eg. an underlying aquifer). If selected the user will be asked to specify the half-life in the base. If
not selected the half-life in the base is assumed to be infinite (i.e., no first order decay).
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Interval Type: The depth intervals can either be specified or the layer depth intervals on the Layers Tab
can be used. 

For each depth interval the following is specified:

Top Depth: This is the top depth of the depth interval. If the Interval Type is Layers, this is filled in by the
program. The set of depth intervals should cover the entire thickness of the model. 

Bottom Depth: This is the bottom depth of the depth interval. If the Interval Type is Layers, this is filled
in by the program.

Half-Life: This is the half-life for the depth interval.

3.3.6.7 Time Varying Properties

The program is normally capable of determining the concentrations any time without determining them at
previous times. However, if there is a complex source concentration history or a change in velocities or
layer properties with time then it is necessary to sequentially follow this history. For example, the
program can model a working landfill which experiences progressive failure of the leachate collection
system and resulting buildup in the leachate mound (i.e., an increase in Darcy velocity) over a period of
years [Rowe and Fraser, 1993a, 1993b].

This option allows the user to vary the source concentration, reference height of leachate, volume of
leachate collected, rate of concentration increase, Darcy velocity, outflow velocity, dispersivity, layer
properties, and decay rate with time. The Variable Properties option implements a “time-marching”
scheme, where the program stops and restarts the solution every time parameters are changed. In the
basic mode of operation the accuracy of the solution is independent of the number of sublayers.
However, if the Variable Properties option is used then the accuracy of this procedure depends on the
number of sublayers used in the model, and the user should experiment with the number of sublayers to
ensure that the results obtained are sufficiently accurate
(see Examples 10, 11, and 15).

WARNING: This option should only be used by someone with the hydrogeologic and engineering
background necessary to appreciate the subtleties associated with the physical situation and the steps
necessary for appropriate modeling of the physical situation.

THIS OPTION SHOULD NOT BE USED FOR A PROJECT OF IMPORTANCE WITHOUT THE
GUIDANCE OF THE PROGRAM DEVELOPERS.

To add this feature check the Time Varying Properties box on the Special Features tab. Time Varying
Properties form will be shown on the right side of the tab. 
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The following options can be selected at the top of this form:

Properties Increment within Periods: This allows the user to choose whether the properties increment
within time periods or are constant within time groups.If the properties increment within time periods, the
user can specify the number of increments and the increment size for each time period. For example, if
the Darcy velocity increased linearly from .01 m/a to .11 m/a between 10 and 20 years, the user could
specify 10 increments and a Darcy velocity increment of .01. If however, the properties remain constant
between time periods the user need only specify the values of the properties. For example, if the Darcy
velocity was .01 m/a between 0 and 10 years and then .02 m/a between 11 and 30 years, the user could
specify two groups the first from 0 to 10 years with a Darcy velocity of .01 m/a and the second from 11 to
30 years with a Darcy velocity of .02 m/a.

Variable Layer Properties: This option can be used to vary both source and layer properties with time.
The model is divided into a number of depth intervals and in each interval the user can specify the
Diffusion Coefficient (or Coefficient of Hydrodynamic Dispersion), Porosity, Density, and Distribution
Coefficient. If this option is selected the Layer Data table will be displayed as described below.

Variable Decay: This option is used to vary the radioactive or biological decay with time. The source,
base, and depth interval decay rates can be varied. If this option is selected the Layer Data table will be
displayed as described below.

Passive Sink: Check this box if the model contains a passive sink as well as time varying properties.
The Darcy Velocity and Rate of Removal can be specified for each depth interval in the Layer Data table
as described below.

Note: When using both the Variable Properties option and the Passive Sink option, the Darcy velocity
used is the product of the Darcy velocity specified in both of the options. For clarity, it is generally
recommended the user specify the Darcy velocity on the Time Period Data table as 1, and vary the
Passive Sink Darcy velocity with time.

Phase Change: This option is used to incorporate a phase change parameter for each depth interval in
the Layer Data table as described below.
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Inflow Rate: This option is used to specify the Rate of Inflow for each depth interval in the Layer Data
table as described below.

Time Period Data

This table is used to specify the data for each time period. At the top of the table there are buttons to
add and delete a time group; as well as to navigate between time periods. 

The following can be specified for each time period:

Number of Increments: If the Properties Increment within Periods this is the number of increments to
use in sub-dividing the time period. The concentrations will be calculated for the times at the end of each
increment, if there is only one increment specified for the time period will be calculated at the end time.
For example, if the time period started at 0 years and ended at 20 years and the number of increments
was 4, concentrations would be calculated at 5, 10, 15, and 20 years.

Start Time: This is the start time of the first time period, and is the time at which calculations begin
(usually zero). The start time is only specified for the first time period.

End Time: This is the end time of the time period, and will be the start time of the next time period.

Source Concentration: This is the source concentration at the beginning of the time period. The
calculated concentration from the end of the last period will be used if the user specifies a negative value
for the source concentration. For the first time period the source concentration does not decrease until
the end of the time period. To model a landfill with a depleting source, the concentration should be set for
the first time period and then -1 should be used for the following time periods. 

Note: The actual source concentration will vary with time due to the migration of contaminant into the soil
and the collection of leachate. This is automatically handled by the program.

Source Concentration Increment: This is the increment size by which to increase the source
concentration for each increment in the time period. This field will only be shown if the Properties
Increment within Periods option has been selected. If no additional mass is being added to the source
then this should be zero.

Darcy Velocity: This is the Darcy velocity at the beginning of this time period. If an increment in Darcy
velocity is specified, it will be added to this velocity to get the velocity at the start of the next increment.

Note: When using both the Variable Properties option and the Passive Sink option together, the Darcy
velocity used is the product of the Darcy velocity specified in both of the options. For clarity, it is
recommended the user specify the Darcy velocity on the Variable Properties option as 1, and vary the
Passive Sink Darcy velocity.

Darcy Velocity Increment: This is the increment size by which to increase the Darcy velocity for each
increment in the time period. This field will only be shown if the Properties Increment within Periods
option has been selected.

Dispersivity: This is the dispersivity for the model. When the Variable Properties option is used the
dispersivity () and diffusion coefficient (D

md
) can be specified independently. 

Base Velocity: If the bottom boundary condition is fixed outflow, the user can specify the base
horizontal Darcy velocity at the down-gradient edge of the landfill for the beginning of the time period. 
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Base Velocity Increment: This is the increment size by which to increase the base velocity for each
increment in the time period. This field will only be shown if the Properties Increment within Periods
option has been selected. 

Rate for Conc. If the top boundary condition is finite mass, the user can specify the rate at which the
source concentration changes per year. For the case where there is no additional mass added or
removed from the landfill this value should be set at zero. 

Volume Collected: When the top boundary condition is finite mass, the user needs to specify the
Volume of Leachate Collected for the beginning of the time period.

Volume Collected Increment: This is the increment by which to increase the volume of leachate
collected during each time increment. If the infiltration through the cover of the landfill is constant, the
increment in the volume of leachate collected should be equal and of opposite sign to the increment in
the Darcy velocity.This field will only be shown if the Properties Increment within Periods option has been
selected. 

Finite Mass Specification: If the top boundary condition is finite mass, the user can specify either the
Waste Properties or the Reference Height of Leachate.

Thickness of Waste: This is the vertical thickness of the waste for the time period, and is used to
calculate the mass of contaminant per unit area of waste. 

Waste Density: This is the apparent density of the waste for the time period (i.e. mass of waste per unit
volume of the landfill). 

Proportion of Mass: The available (leachable) mass of contaminant in the waste per unit mass of waste
for the time period (eg. mass of chloride in waste/total mass of waste). 

Water Content: This is the volumetric water content of the waste for the time period. 

Conversion Rate Half-Life: The generation coefficient is calculated based on the conversion rate half-
life K, such that = ln 2 / K. A value of = 0 implies no generation of concentration with time. In the
program = 0 is obtained by specifying K = 0 (this is the default case). 

Reference Height of Leachate: The reference height of leachate represents the volume of leachate that
would contain the total leachable mass of the contaminant of interest at the initial source
concentration.Thus, the reference height (H

r
) is equal to the mass of contaminant (M) per unit area

divided by the initial source concentration (c
o
) (i.e. H

r
 = M/c

o
).

Layer Data

If the Variable Layer Properties, Variable Decay, or Passive Sink options are selected the layer data for
each time period and increment should be specified in the Layer Data table. This table shows the layer
data for the currently selected time period and increment.  If the Properties Increment within Periods
option is selected, the Increment within the time period can be changed using the buttons at the top of
the table.

If the Variable Decay option is selected the following can be specified for each time period and
increment.
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Source Decay: This allows the user to select whether first order decay of contaminant will be modelled
in the source for this time period. If selected the user will be asked to specify the half-life in the source. If
not selected the half-life in the source is assumed to be infinite (i.e., no first order decay).

Base Decay: This allows the user to select whether first order decay will be modelled in the base of the
deposit for this time period (eg. an underlying aquifer). If selected the user will be asked to specify the
half-life in the base. If not selected the half-life in the base is assumed to be infinite (i.e., no first order
decay).

Interval Type: The layer data for each time period and increment should cover the full depth of the
model. The depth intervals can either be specified or the layer depth intervals on the Layers Tab can be
used. If the depth intervals are being specified there are buttons at the top of the table to add and delete
depth intervals.

Depending on the options selected the following can be specified:

Top Depth: This is the top depth of the depth interval for this time period and increment. The set of depth
intervals should cover the entire thickness of the model. 

Bottom Depth: This is the bottom depth of the depth interval.
 
Darcy Velocity: If the Passive Sink option is selected, this is the Darcy Velocity for the depth interval. A
negative value indicates an upward flow or flow in towards the source. Note: When using both the
Variable Properties option and the Passive Sink option, the Darcy velocity used is the product of the
Darcy velocity specified in both of the options. For clarity, it is recommended the user specify the Darcy
velocity on the Time Period as 1, and vary it here.

Rate of Removal: If the Passive Sink option is selected, this is the rate of removal of contaminant by
the passive sink. According to the principle of continuity of flow the rate of removal should be equal to:

R
r
 = (v

a1
 - v

a2
) L / h

where,
R

r
 = Rate of removal or outflow velocity (flow per unit area per unit time),

v
a1

 = Darcy velocity above the interval,

v
a2

 = Darcy velocity below the interval,

L = Landfill length,
h = thickness of the layer from which fluid is being removed.

An example would be a 600 m (L) long landfill with a 0.3 m thick (h) secondary leachate collection
system. The Darcy velocity above the secondary leachate collection system is 0.01 m/a (v

a1
), and below

is 0.003 m/a (v
a2

). The rate of removal is then:

R
r
 = (0.01 - 0.003) * 600 / 0.3 = 14 m3/a/m2 = 14 m/a

Rate of Inflow: If the Inflow Rate option has been selected on the previous tab, the Rate of Inflow field
will be shown. This is the rate of inflow into the passive sink. 

Phase Parameter: If the Phase Change option has been selected on the previous tab, the Phase
Parameter field will be shown. This is a dimensionless phase parameter as discussed in the
Introduction .21
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Diffusion Coefficient: If the Variable Layer Properties is selected, this is the diffusion coefficient for the
depth interval. 

Porosity:  If the Variable Layer Properties is selected, this is the porosity for the depth interval. It must
be greater than 0 and less than or equal to 1. If the interval is being used to represent a geomembrane
the porosity should be set to 1. 

Density: If the Variable Layer Properties is selected, this dry density of the depth interval and time
period. 

Distribution Coefficient: If the Variable Layer Properties is selected, this is the distribution coefficient
for the depth interval and time period. In the basic mode (ie. where Langmuir Non-linear sorption and
Freundlich Non-linear sorption have not been
selected) the sorption-desorption of a conservative species of contaminant is assumed to be linear. 

Half-Life: If the Variable Decay option is selected, this is the half-life for the depth interval.

3.3.6.8 Monte Carlo Simulation

In the description of a soil deposit and a contaminant source (eg. a landfill) the values of all the input data
are not always known with certainty. For example, the length of time that the primary leachate collection
system will function before becoming clogged [Rowe and Fraser, 1993a, 1993b]. However, if the
probability distribution can be estimated for the variable then Monte Carlo simulation can be used to
predict the expected contaminant concentrations.

This feature supports the use of Monte Carlo simulation, to evaluate the effects of uncertainty in the
values of some of the input data. The input data are described using probability distributions, from which
data values are randomly chosen for each simulation pass. Numerous simulations are performed, and
the results describe the probability distribution of the function being simulated, in this program the
probability distribution is that of the peak concentration at various depths. Once the distributions of peak
concentrations are determined, the user can make statistical predictions of the peak concentration; such
as, the probability of the peak concentration exceeding a specific value.

Monte Carlo simulation can not be used at the same time as a Sensitivity Analysis. This is a
computationally intensive feature, and the user should be aware that it may take anywhere from a few
minutes to hours to complete with computation time depending on the speed of the computer, the
number of simulations to be performed, the number of layers, and the Talbot integration parameter ‘N’.
For this reason the Auto Run  option can not be used with this feature.

To add this feature check the Monte Carlo Simulation box on the Special Features tab. The Monte Carlo
Simulation form will be shown on the right side of the tab. 
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The following can be specified:

Number of Simulations: This is the number of simulation analyses (realizations) to make, during each
simulation the probability distributions of each variable are randomly sampled and the concentrations
calculated. To obtain sufficiently reliable results at least 500 simulations are recommended, and for
some cases between 1000 to 10000 simulations (realizations) may be required. The user should
experiment with this parameter to determine the sensitivity of the results to the number of simulations. 

Number of Data Ranges: This is the number of data ranges to divide the probability distributions into in
the output of the results of the simulation. A maximum of 20 ranges may be specified. This parameter
does not affect the accuracy of the results and is for display purposes only.

List All Results: By selecting this option, the user can obtain a list of all the simulation results. Listing
all the results will include the results of every simulation pass in the output, the output file that is
obtained may be extremely large. This option can be used to list all the results for a limited number of
simulations (e.g. 10), to obtain a better idea of how the program is functioning, prior to running it for all
the simulations.

Variables

Each variable represents one data item in the input data to be modified in the Monte Carlo simulation and
is specified in the variable table. At the top of the table there are buttons to add and delete a variable. For
each variable the following is specified:

Distribution Type: A distribution must be entered for each variable, the distribution types can be
different for different variables. There are five types of probability distributions that can be entered:

Uniform Distribution: This is used to specify a uniform probability distribution, in which there is
the equal probability that a data point has any value between a specified minimum and
maximum. The probability distribution curve would be a horizontal straight line. The user will
need to specify the Minimum and Maximum data values in the Parameters to the right of the
table.
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Triangular Distribution: This is used to specify a triangular probability distribution function,
where the probability is a maximum for a given value (mode) then linearly drops off on each side
of this value. The probability distribution curve would be a triangle. The user will need to specify
the Minimum, Mode, and Maximum data values in the Parameters to the right of the table.

General Distribution: This is used to specify a set of data and probability pairs that will be
linearly interpolated. The probability distribution curve would be a continuous function, which is
approximated by a set of straight line segments. The set of values must cover the entire data
range, and the probability values do not have to sum to 1. The data and probability pairs can be
entered in the Parameters to the right of the table.

Normal Distribution: This is used to specify a normal distribution for the variable. The
distribution is symmetrical in shape similar to a bell, and is sometimes called a Gaussian
distribution. To define the distribution the user needs to specify the Mean and Standard Deviation
in the Parameters to the right of the table.

Lognormal Distribution: A lognormal distribution can be specified for the variable with this
option. This distribution is similar to the normal distribution except that it is based on the
logarithm of the random variable (eg. Darcy velocity or layer thickness). The user will need to
specify the Mean of the log of the variable and the Standard Deviation of the log of the variable in
the Parameters to the right of the table.

Variable Type: This is the type of data for which the user wishes to enter a probability distribution.
There are 6 types of data that can be used:

Initial Source Concentration: This is the Initial Source Concentration of the top boundary, and
can only be used if the top boundary condition is NOT zero flux.

Darcy Velocity: This is the Darcy Velocity of the model.

Layer Thickness: This allows the user to specify a distribution for the thickness of a layer. The
user will be asked to specify the layer for which to vary the thickness.

Diffusion Coefficient: This is the Diffusion Coefficient of a layer, the user will be asked to
specify the layer for which to vary the Diffusion Coefficient. 

Distribution Coefficient: This is the Distribution Coefficient of a layer, the user will be asked to
specify the layer for which to vary the Distribution Coefficient. If the layer selected is fractured
the distribution coefficient along the fracture will be varied.

Variable Properties End Time: This is the End Time of a Variable Properties Time Group, the
user will be asked to specify the Time Group for which to vary End Time. When varying the end
time of a time group the program will shift the end times of subsequent time groups to maintain
their relative position, and will try to keep the end times of any previous time groups the same.
This variable type will not show up if the Variable Properties feature has not been previously
selected.

Variable Value: If the variable type is Layer Thickness, Diffusion Coefficient, or Distribution Coefficient
this is the layer to use for the variable. If the variable type is Variable Properties End Time this the end
time of the time period to vary.
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3.3.6.9 Sensitivity Analysis

In the description of a soil deposit and a contaminant source (eg. a landfill) the values of all the input data
are not always known with certainty. For example, the length of time that the primary leachate collection
system will function before becoming clogged [Rowe and Fraser, 1993a, 1993b]. However, if the
minimum and maximum values (Uniform Distribution) of the parameter can be estimated then Sensitivity
Analysis can be used to predict the expected range of contaminant concentrations.

This feature is vary similar to Monte Carlo simulation; except, that when performing a Sensitivity Analysis
only one variable may be evaluated at a time. Monte Carlo simulation can not be used at the same time
as a Sensitivity Analysis.  This is a computationally intensive feature, and the user should be aware that
it may take anywhere from a few minutes to hours to complete with computation time depending on the
speed of the computer, the number of simulations to be performed, the number of layers, and the Talbot
integration parameter ‘N’. For this reason the Auto Run  option can not be used with this feature.

To add this feature check the Sensitivity Analysis box on the Special Features tab. The Sensitivity
Analysis form will be shown on the right side of the tab. 

The following can be specified:

Number of Simulations: This is the number of simulation analyses (realizations) to make, during each
simulation the probability distributions of each variable are randomly sampled and the concentrations
calculated. To obtain sufficiently reliable results at least 500 simulations are recommended, and for
some cases between 1000 to 10000 simulations (realizations) may be required. The user should
experiment with this parameter to determine the sensitivity of the results to the number of simulations. 

Number of Data Ranges: This is the number of data ranges to divide the probability distributions into in
the output of the results of the simulation. A maximum of 20 ranges may be specified. This parameter
does not affect the accuracy of the results and is for display purposes only.

List All Results: By selecting this option, the user can obtain a list of all the simulation results. Listing
all the results will include the results of every simulation pass in the output, the output file that is
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obtained may be extremely large. This option can be used to list all the results for a limited number of
simulations (e.g. 10), to obtain a better idea of how the program is functioning, prior to running it for all
the simulations.

Variable Type: This is the type of data for which the user wishes to enter a uniform distribution. There
are 6 types of data that can be used:

Initial Source Concentration: This is the Initial Source Concentration of the top boundary, and
can only be used if the top boundary condition is NOT zero flux.

Darcy Velocity: This is the Darcy Velocity of the model.

Layer Thickness: This allows the user to specify a distribution for the thickness of a layer. The
user will be asked to specify the layer for which to vary the thickness.

Diffusion Coefficient: This is the Diffusion Coefficient of a layer, the user will be asked to
specify the layer for which to vary the Diffusion Coefficient. 

Distribution Coefficient: This is the Distribution Coefficient of a layer, the user will be asked to
specify the layer for which to vary the Distribution Coefficient. If the layer selected is fractured
the distribution coefficient along the fracture will be varied.

Variable Properties End Time: This is the End Time of a Variable Properties Time Group, the
user will be asked to specify the Time Group for which to vary End Time. When varying the end
time of a time group the program will shift the end times of subsequent time groups to maintain
their relative position, and will try to keep the end times of any previous time groups the same.
This variable type will not show up if the Variable Properties feature has not been previously
selected.

Minimum: This is the minimum value of the uniform distribution for the variable.

Maximum: This is the maximum value of the uniform distribution for the variable.

Layer Number: If the variable type is Layer Thickness, Diffusion Coefficient, or Distribution Coefficient
this is the layer to vary.

Time Group: If the variable type is Variable Properties End Time this is the end time of the time period
to vary.

3.3.7 Displaying the Subsurface Model

When a model has been created a representation of the model will be displayed on the Subsurface
Model tab.
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At the top of the tab there are buttons to adjust the options for the display and to print it to the default
printer.

3.3.7.1 Subsurface Model Options

When the Options button is pressed, the Subsurface Model Options form is displayed.
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The following can be edited on this form:

Width: This is the width of the model image in pixels.

Height: This is the height of the model image in pixels.

Draw text leaders: Check this box to draw leader lines from the model to the text (layer names).

Leader Line Style: Press this button to adjust the line style for the text leaders.

Layer Line Style: Press this button to adjust the line style for the layers.

Model Title Font: Press this button to adjust the font for the model title.

Model Text Font: Press this button to adjust the font for the text.
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3.4 Running a Model

After the data for the model has been entered, the model can be run to calculate the concentrations with
time and depth. To run a model click on the Run button at the top of the form or the F9 key. Alternatively,
after the model data has been entered the Auto option at the top of the form can be turned on. This
option will automatically run the model after any change has been made, and can be used to quickly
view the results of changes in the model.  The Monte Carlo Simulation and Sensitivity Analysis special
features are computationally intensive and the Auto option is not available when these features are
selected.

The results of the model will be displayed on the two tabs on the right side of the form as described in
the section Displaying Model Output .178
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3.5 Displaying Model Output

After a model has been run, the results can be displayed in a variety of graphs (charts)  or a text
listing  on the two tabs on the right side of the form.

3.5.1 Displaying Model Listing

A text listing of the model data and output is displayed on the List tab.

At the top of this tab, the Options button can be used to adjust the format of the listing. The initial format
settings are specified in the template used for the model. The use of this form is described in the Editing

179

178
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Listing Format and Options  for templates. Any changes that are done when editing a model will not
be saved. To save the changes, the changes need to be made to the template.

Also at the top of the form is a toolbar for editing the selected text, saving the listing, and printing the
listing.

3.5.2 Displaying Charts

The chart type  to be displayed can be selected from the combo box at the top of the Graph tab. Also
at the top of the Graph tab are buttons to Edit the chart format, adjust the chart Options, Print the chart,
and export the chart data. These buttons are described in the sections below.

294
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3.5.2.1 Chart Types

If the model did not use the Monte Carlo Simulation or Sensitivity Analysis special features these charts
can be displayed:

· Depth vs Concentration
· Concentration vs Time
· Concentration vs Depth vs Time
· Depth vs Time
· Flux vs Time

or if the model used the Monte Carlo Simulation or Sensitivity Analysis feature these charts can be
displayed:

· Probability vs Concentration
· Probability vs Time
· Probability vs Variable Value

This chart will display the depth versus concentration for each of the times specified in the model. The
curve for each time can be turned on and off using the check boxes in the legend.
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This chart will display the concentration versus time for each of the depths specified in the model. The
curve for each depth can be turned on and off using the check boxes in the legend.
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This chart will display the concentration versus depth versus time in 3D as nodal network with the
concentration determining the color of each 3D grid cell.
.
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This chart will display the depth versus time as colored grid, with the concentration determining the color.

This chart will display the top and bottom flux versus time. The curve for the top and bottom flux can be
turned on and off using the check boxes in the legend.
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This chart will display the probability versus concentration.

This chart will display the probability versus time.
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This chart will display the probability versus variable value.
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3.5.2.2 Editing Chart Format

The format of the chart can be edited by clicking on the Edit button on the Graph tab. The Editing Chart
form will be displayed.
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This form shows a tree view on the left containing the various sections of the chart that can be formatted.
On the right are the options for the selected section. The initial format settings are specified in the
template used for the model.

The use of this form is described in the Editing Chart Formatting  for templates. Any changes that are
done when editing a model will not be saved. To save the changes, the changes need to be made to the
template.

3.5.2.3 Editing Chart Line Options

If the chart type is not Concentration vs Depth vs Time or Depth vs Time, the chart is displayed as series
of lines. The line options can be edited by pressing the Options button on the Graph tab. The Chart
Options form will be displayed.

295
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The initial options are specified in the template used for the model. The use of this form is described in
the Editing Chart Line Options  for templates. Any changes that are done when editing a model will
not be saved. To save the changes, the changes need to be made to the template.

3.5.2.4 Editing Chart Grid Options

If the chart type is Concentration vs Depth vs Time or Depth vs Time, the chart is displayed as a grid and
the grid options can be edited by pressing the Options button on the Graph tab. The Chart Options form
will be displayed.

304
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The initial options are specified in the template used for the model. The use of this form is described in
the Editing Chart Grid Options  for templates. Any changes that are done when editing a model will
not be saved. To save the changes, the changes need to be made to the template.

3.5.2.5 Printing the Chart

To preview and print a chart click on the Print button at the top of the tab. The Chart Preview form will be
displayed.

305
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Using this form the print settings can be adjusted and the chart printed.

3.5.2.6 Exporting Chart Data

The chart can be exported by clicking on the Export button at the top of the tab. The Export Dialog form
will be displayed.
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Using this form the chart can be exported to a bitmap or metafile. It is not recommended to use this form
to export the data, the Export Output Data to Excel  function should be used instead. 194
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3.6 Exporting to Excel

The output data from a model can be exported to an Excel file by selecting the Excel tab.  The output
data can be lised all on one sheet or have one sheet for each time. The times can be displayed just for
the first depth or all depths.

To export the data to an Excel file click on the Expor to Excel button. You will then be prompted to
specify the file name of the Excel file. After the data has been exported you will have the option to open it
in Excel. The file is stored in "xlsx" format.
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3.7 Exporting to a Migrate Model

The Pollute model can be converted and saved as a Migrate model by going to File > Export > to Migrate
Model. After the model has been converted you will need to specify a unique name for the Migrate model.
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3.8 Importing Output Data

In addition to the calculated results of the model, imported output data can also be displayed on the
concentration vs depth and concentration vs time charts. This imported data can be from other models,
experimental results, or theoretical results. The imported data can be extracted from an Excel file, other
models in the project, or created and entered directly. After the imported data has been entered in can
be edited or deleted.

3.8.1 Importing Other Model Output Data

Output data from a different model in the project can be imported to compare the results of two different
models. To import this data select File > Import > Other Model Output Data. The Select Pollute Model
form on the will be displayed.

After the model has been selected, you will be asked to provide a name for the imported dataset.
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The data will then be imported and the name will appear in the chart legend. The imported data will only
show up in charts and will not be displayed in the listing.

3.8.2 Importing Output Data from Excel

To import the data from an Excel file select File > Import > Output Data from Excel File. You will then be
asked to select the file to import.

After the file has been selected, the Import Excel Data form will be displayed. On the right of this form is
the Excel sheets from the file and on the left of the form the following can be specified:

Name: This is the name to use for the imported data. It will show up in the legend for the charts.

Time Units: This is used to select the time units for the imported data.
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Depth Units: This is used to select the depth units for the imported data.

Concentration Units: This is used to select the concentration units for the imported data.

Import Table

The data to be imported from the Excel sheets on the right must be specified in the Import Table. For
each time to be imported the range of cells for the depth and concentration must be selected. At the top
of the Import Table there are buttons to Add and Delete a time.

The time can be selected by first selecting the time cell in the Import Table and then clicking on the time
in sheets on the right side of the form. After a time has been selected the range of cells for the depth and
concentration can be specified by first clicking on the cell in the Import Table, then selecting the first cell
in the sheets on the right side of the form and while holding down the left mouse button selecting the last
cell in the range.

After all of the data to be imported has been specified in the Import Table, press the Import button to
import the data.

3.8.3 Creating an Imported Dataset

Data can also be imported into the model by creating a dataset and entering the data. To create a new
data select File > New > Imported Dataset.The Create New Dataset form will be displayed.
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The following can be specified on this form:

Name: This is the name to use for the imported data. It will show up in the legend for the charts.

Time Units: This is used to select the time units for the imported data.

Depth Units: This is used to select the depth units for the imported data.

Concentration Units: This is used to select the concentration units for the imported data.

Import Table

The time, depth, and concentration data to import can be entered in the Import Table. At the top of the
table there are buttons to add and delete a data point.

When all of the data points have been entered press the Ok button to create the dataset.
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3.8.4 Editing an Imported Dataset

After the data has been created or imported it can be edited by selecting Edit > Imported Dataset. The
Select Imported Dataset form will be displayed.

Select the dataset to edit and then click on the Ok button. The Edit Dataset form will be displayed.
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The following can be edited on this form:

Name: This is the name to use for the imported data. It will show up in the legend for the charts.

Time Units: This is used to select the time units for the imported data.

Depth Units: This is used to select the depth units for the imported data.

Concentration Units: This is used to select the concentration units for the imported data.

Import Table

The time, depth, and concentration data can be edited in the Import Table. At the top of the table there
are buttons to add and delete a data point.

After all of the edits are complete, click on the Ok button to save the changes.
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3.8.5 Deleting an Imported Dataset

Imported datasets can be deleted from the model by selecting File > Delete > Imported Dataset. The
Delete Imported Dataset form will be displayed.

Select the dataset to delete then click on the Ok button. Only the imported dataset will be deleted. This
will not delete the original Excel file or other Model data.
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3.9 Saving a Model

To save any changes to a model click on the Save button at the top of the form. If the save button is not
enabled, then no changes have been made yet.

To save the model under a new name click on the SaveAs button at the top of the form. The Save As
form will be displayed.

At the top of this form a new unique name can be specified. There is a list of existing models in the
bottom of the form to make it easier to specify a unique name.

In addition, the model can be saved as a template by checking the Save As Template box. After being
saved as a template it can be used to create other models.
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3.10 Deleting a Model

To delete a model select File > Delete > Pollute Model when the project is open but no model is open.
The Delete Pollute Model form will be displayed.

Select the model then press the Delete button to delete the model.
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3.11 Converting a Model

Models that have been created with templates other than the Blank (Regular) can be converted to a
regular model by selecting Edit > Convert to Regular Pollute Model. The Convert Pollute Model will be
displayed.

This form will list the models that were not created using the regular (Blank) template. Select the model
to convert then press the Convert button.
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3.12 Exporting a Model

Models can be imported and exported from one computer to another as XML exchange files. To export a
model select File > Export > Pollute Model when the project is open but no model is open. The Export
Pollute Model form will be displayed.

Select the model to export then click on the Export button. After this you will be prompted to specify the
name of the XML file to store the exported model.
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3.13 Importing a Model

Models can be imported and exported from one computer to another as XML exchange files. To import a
model select File > Import > Pollute Model when the project is open but no model is open. You will then
be prompted to specify the name of the file to import.
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Chapter 4 Migrate Models

Models are used to represent the subsurface lithology, containment systems, and contaminant source to
be studied. These models can be used to study the effects of landfills, buried waste, spills, lagoons,
barrier systems, etc. Each study area should be grouped into one or more projects. A project is used to
store one or more models in a study area. After a model has been created it can be run to calculate the
concentrations of a contaminant at specified depths and times.
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4.1 Creating a New Model

After a project has been created or opened, a model can be created either by clicking on the New button
and selecting Migratee Model or selecting File > New > Migrate Model. The New Migrate Model form
below will be displayed. 

Select the template to use for the model and enter a unique model name. When a template is selected it
will be shown in the Preview. The Existing tab lists the existing models in the project. After the unique
name is entered press the Ok button to create the model and open it for editing.
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The program comes with the templates described below. In addition, you can create your own templates
as described in the section Creating a Template .

Blank

This is an empty model that requires the majority of the data to be entered when it is created. If no
template is selected, the blank template is used to create the model.

Primary Landfill

The Primary Liner (Subtitle D) Landfill option is used to quickly enter a landfill that may contain a
leachate collection system, primary composite liner, aquitard, and aquifer. In this option the primary
composite liner can be composed of a geomembrane and a primary liner. If the geomembrane is present
the an equivalent hydraulic conductivity must be specified or the geomembrane.

Primary and Secondary Landfill

The Primary and Secondary Liner Landfill option is used to quickly enter a landfill that may contain a
primary leachate collection system, primary composite liner, secondary leachate collection system,
secondary composite liner, aquitard, and aquifer. In this option the composite liners can be composed of
a geomembrane and/or compacted clay or GCL. If the geomembrane is present the an equivalent
hydraulic conductivity must be specified or the geomembrane.

Primary Leakage Rate Landfill

The Leakage Rate (Subtitle D) Landfill is used for a landfill that contains a leachate collection system,
primary composite liner, and aquifer. It uses a leakage
rate calculated according to the method proposed by Giroud et. al. (1992), to determine the Darcy
velocity through the composite liner. In this method the leakage rate through a composite liner will
depend on the type and number of defects in the geomembrane, the leachate head on the liner, and the
thickness and hydraulic
conductivity of the compacted clay or geosynthetic clay liners. In addition the leakage rate due to
permeation can also be considered, and is calculated according to the method proposed by Giroud and
Bonaparte (1989).

291
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4.2 Opening a Model

To open an existing model either select File > Open > Migrate Model, press the Open button on the
toolbar and select Pollute Model, or double-click on it in the list of models. If the first two methods are
used the Open Migrate Model form will be displayed.

This form lists the most recently opened models at the top and all of the models on the bottom. When a
model is selected a preview for it will be shown on the right. Select the model to open and then click on
the Open button.
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4.3 Editing a Model

After a model has been created or opened, depending on the template it can be edited using the
methods below.

4.3.1 Editing a Normal Model

If the model was created using the Blank template, the model form will display the model data on the left
and the model output on the right. The model data can be entered in the three tabs for General data,
Boundaries, and Layers. In addition, there is a tab for the subsurface model.

The data entry for the General data, Boundaries, and Layers is described in the sections below. If the
Time Varying Properties is checked, there will also be the option to check Variable Layer Properties and
a Time-Varying Properties tab will also be present.

Based upon the model data a subsurface model is displayed on the Subsurface Model tab, this is the
same for all templates and is described in the section Displaying the Subsurface Model . The control253
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of the display of the model output is the same for all templates and is described in the section Displaying
Model Output .

4.3.1.1 General Data

To edit the general data for a model click on the General tab on the left side of the model form.

The following can be specified on this tab:

General Information

Model Title: This is the title of the model is used to describe the model, and may be up to 255
characters long.

Number of Landfills: One or more landfills or other contaminant sources may be modelled. The
maximum is 10.

257
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Maximum Sublayer Thickness: The maximum thickness of each sublayer is 5 units. The number of
sublayers is automatically increased if required to keep their thickness to less than 5. For example, if
the layer thickness was 50 m and it had 5 sublayers (giving a sublayer thickness of 10), the program will
automatically adjust the number of sublayers to 10. Optionally, the maximum sublayer thickness can be
specified by checking this box.

Specify OFLOW: Check this box to specify the OFLOW.

Time Varying Properties: Check this box to specify time-varying properties.

Variable Layer Properties: If there is time varying properties, check this box to specify variable layer
properties.

Laplace Transform Parameters

The solution of the contaminant migration equations involves the inversion of a Laplace Transform. In this
inversion the accuracy depends upon four parameters: TAU, N, SIG, and RNU. The user may adopt the
default values (TAU=7, SIG=0, N=20, and RNU=2) or specify other values. It has been found that a value
of TAU between 7 and 10, and a value of SIG = 0 is satisfactory in most cases. The more critical
parameters, RNU and N, typically yield accurate results when: 

RNU = (0.1 * Layer Thickness * Darcy Velocity) / (Minimum Diffusion/Dispersion Coefficient)

and

N = 10 * RNU if RNU is greater than 1.0. 

These values of RNU and N will work extremely well but will often require more integration than is
necessary. If the computation times seem excessive smaller values of RNU and N should be tried, and
the accuracy of the results compared. The program will detect grossly unreasonable results and
automatically repeat the calculation with the values suggested above, in this circumstance the value of
RNU is limited to 40. 

Gauss Integration

The theoretical development involves the use of a Fourier transform and hence the synthesis of the final
solution involves some numerical integration. These integrations are performed numerically by
decomposing the integration range into a number of subintervals and then using Gauss quadrature within
each subinterval. The width and number of integration subintervals which are required to achieve a
reasonable accuracy (say 0.1%) depends somewhat on the geometry and properties of the problem
under consideration. These parameters can be determined from a few trial calculations for a
representative point and time of interest. 

The program is capable of performing four levels of Gauss quadrature, FINE, NORMAL, WIDE, and
SELECT. When SELECT is specified the user must input the integration parameters. The computation
time is directly proportional to the amount of integration. The error involved in the integration depends
upon the problem and the depth of the point of interest beneath the source. This error tends to be
greatest at the surface outside the landfill, and decreases with depth below the landfill.

Run Parameters

The run parameters specify the depths and times to calculate the concentrations for the model.
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Time Units: The output units for the times can be selected using the combo box. All of the units
selected for the input data will then be converted to units consistent with these units and the output data
generated will be in these units.

Depth Units: The output units for the depths can be selected using the combo box. All of the units
selected for the input data will then be converted to units consistent with these units and the output data
generated will be in these units.

Concentration Units: The output units for the concentrations can be selected using the combo box. All
of the units selected for the input data will then be converted to units consistent with these units and the
output data generated will be in these units.

Zero Negative Concentrations: Check this boz to make negative calculated concentrations zero.

Output Distances These are the distances at which to calculate the concentration of contaminant. The
distances should be entered in ascending order. Use the Add and Delete buttons to add and delete a
distance.

Output Times: These are the times at which to calculate the concentration of contaminant. The times
should be entered in ascending order. Use the Add and Delete buttons to add and delete a time.

4.3.1.2 Boundaries

For every model there are two boundary conditions, one at the top and one at the bottom. The top
boundary condition is usually the point of contact between the contaminant source (eg. a landfill) and the
subsurface layers (deposit), and can be either:

· Constant Concentration at the surface,
·  Finite Mass at the surface,
·  Zero concentration at the surface with buried mass,
·  Impermeable surface with buried mass,

The bottom boundary condition is usually the point of contact between the layered deposit and either a
much more or much less permeable strata (eg. an aquifer or intact bedrock) and can be either:

· Impermeable,
· Zero Concentration, or
·  An Aquifer,

If more than one landfill has been specified, the data for the top boundary condition must be specified for
each landfill (or other contaminant source).  Although more than one landfill may be specified as the
source for the contaminants, it should be noted that the type of boundary condition must be the same for
all the landfills.  This means that if the top boundary condition is specified as finite mass, then all the
landfills must be finite mass.  In addition, it should be noted that since the liner of a landfill is modelled
as a layer, all of the landfills must have the same type of liner (i.e., it is not possible to model a landfill
with a geomembrane and a landfill without a geomembrane together).
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To edit the boundary data for a model click on the Boundaries tab on the left side of the model form.

If the Time Varying Properties option is selected only the type of top boundary is specified on this tab.
The properties for the top boundary will be specified on the Time Varying tab. 

Constant Concentration at Surface
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The constant concentration top boundary condition represents the case where the concentration of
contaminant in the landfill remains constant throughout time, and is equivalent to the assumption of an
infinite mass of contaminant in the landfill. If this top boundary condition is specified the following must
be specified for each landfill:

Offset Distance: This is the distance from the co-ordinate origin on the x-axis (horizontal) to the centre
of the landfill .

Landfill Surface Width: This is the width of the ground surface or top of the landfill, in the direction of
groundwater flow.

Landfill Base Width: The landfill may have a greater width at the surface than at the base, to take into
consideration the effect of side-slopes.  This is the width of the landfill at the base, in the direction of
groundwater flow.

Surface Concentration: This is the constant concentration at the surface of each landfill..

Finite Mass at the Surface
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The finite mass boundary condition is most representative of a landfill, where the concentration of
contaminant starts at an initial value, increases with time, and then declines as contaminant is
transported into the subsurface and is removed by leachate collection systems. The following must be
specified for each landfill.
.
Offset Distance: This is the distance from the co-ordinate origin on the x-axis (horizontal) to the centre
of the landfill .

Landfill Surface Width: This is the width of the ground surface or top of the landfill, in the direction of
groundwater flow.

Landfill Base Width: The landfill may have a greater width at the surface than at the base, to take into
consideration the effect of side-slopes.  This is the width of the landfill at the base, in the direction of
groundwater flow.

Initial Source Concentration: This is the initial concentration of the source of contaminants, usually at
time zero.

Source Half-Life: If the contaminant species experiences radioactive or biological decay while in the
landfill, the first-order decay half-life may be specified.  If there is no decay specify a half-life of zero
(which is taken to be infinite). 

Waste Thickness: This is the average thickness of waste in the landfill (or other contaminant source).  If
the effects of the side-slopes of the landfill are being considered by using different base and surface
widths, then the waste thickness specified here should not consider these effects.
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Waste Density: This is the apparent density of the waste (i.e. mass of waste per unit volume of the
landfill). Either the waste density or reference height of leachate must be specified.

Proportion of Mass: The available (leachable) mass of contaminant in the waste per unit mass of waste
(eg. mass of chloride in waste/total mass of waste). Either the proportion of mass or reference height of
leachate must be specified. Rowe et al (2004) report some published values for leachable mass.

Volume of Leachate Collected: This is the volume of leachate collected per unit area of landfill per unit
time, usually by the leachate collection system. Thus, after the landfill reaches field capacity the average
volume of leachate collected is equal to the average infiltration through the landfill cover less the average
exfiltration through the base of the landfill (assuming the waste is at field capacity). For example, if the
average infiltration is 0.3 m/a and the average exfiltration is 0.03 m/a, then the average volume of
leachate collected is  0.3-0.03 = 0.27 m/a.

Impermeable Surface and Buried Mass

This boundary conditions is similar to the zero surface concentration and buried mass condition, except
in this case the surface is assumed to represent an impermeable layer, (i.e. zero-flux).  The following
must be specified for each landfill.

 Offset Distance: This is the distance from the co-ordinate origin on the x-axis (horizontal) to the centre
of the landfill .
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Landfill Surface Width: This is the width of the ground surface or top of the landfill, in the direction of
groundwater flow.

Landfill Base Width: The landfill may have a greater width at the surface than at the base, to take into
consideration the effect of side-slopes.  This is the width of the landfill at the base, in the direction of
groundwater flow.

Zero Concentration and Buried Mass

This boundary condition can be used to model a buried contaminant source.  Using this boundary
condition, contaminants can move upwards and downwards from the source.  At the surface the
concentration is assumed to be zero, which would simulate the removal of contaminants at the surface
by runoff, collection systems, or other means.  This boundary condition assumes that the dispersion
coefficient in the soil adjacent to the buried waste, is the same as within the buried waste.  The following
must be specified for each landfill.

 Offset Distance: This is the distance from the co-ordinate origin on the x-axis (horizontal) to the centre
of the landfill .

Landfill Surface Width: This is the width of the ground surface or top of the landfill, in the direction of
groundwater flow.

Landfill Base Width: The landfill may have a greater width at the surface than at the base, to take into
consideration the effect of side-slopes.  This is the width of the landfill at the base, in the direction of
groundwater flow.
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Impermeable

The impermeable bottom boundary condition represents the case where no mass is transported into or
out of the bottom of the deposit. This condition can be used to represent the case of a deposit underlain
by an impermeable base stratum (e.g., intact bedrock that is impermeable relative to the overlying layer
or deposit).  

Zero Flux 

The zero concentration bottom boundary condition represents the case where the concentration of
contaminant remains zero in the base strata. 

Aquifer
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The aquifer boundary condition represents the case where the deposit is underlain by a permeable base
strata. The concentration in the base strata (aquifer) varies with time as mass is transported into the
aquifer from the deposit, and then transported away by the horizontal velocity and dispersion in the base
strata. 

The base aquifer is modelled as a boundary condition (not a separate layer) and the concentration at the
bottom of the deposit is the concentration at the top of the base aquifer. This boundary condition
assumes that there is sufficient dispersion/mixing  (i.e. a very high vertical dispersion coefficient) such
that the concentration is uniform across the thickness of the aquifer being considered. Thus the
concentration at the bottom of the aquifer thickness modelled is the same as reported at the top of the
aquifer. If the actual aquifer is very thick, normally only the upper portion (3 - 6 m depending on
conditions) should be considered in modelling.  Alternatively, the aquifer could be modelled as an
additional layer.  This approach allows the consideration of vertical dispersion\diffusion, and may give a
vertical diffusion profile through the aquifer's thickness. With this boundary condition the user must
specify:

Base Thickness: This is the vertical thickness of the base strata that is being modelled as a boundary
condition.

Base Half-Life: This is the first-order decay half-life of the contaminant species in the aquifer.  If the
contaminant species does not experience radioactive or biological decay, a half-life of zero should be
specified to imply infinite half-life.

Base Porosity: This is the porosity of the base strata, between 0 and 1.

Sink Removal: This is used to specify the rate of removal of contaminants from the aquifer by a passive
sink (ex. a purge well system).  For a more detailed discussion see Sink Removal Rate under Layer
Properties.

Outflow Velocity: This is the horizontal Darcy outflow velocity within the base strata at the down-
gradient edge of the landfill. If the outflow velocity is set very high the results will be equivalent to setting
a constant base concentration of zero.

Base Integration Width: The base integration width is used to determine the flux of contaminants into
and out of the base.  This integration width is measured in the same direction as the landfill width, which
should be in the direction of groundwater flow.  Ideally the base integration width should be infinite;
however, to limit computing time typical values equal to six times the landfill base width may be used.

Base Symbol: This is used to select the symbol that will be used for the aquifer when drawing the
subsurface model. When the symbol is clicked on the symbol can be selected as described in the
Select Symbol  section.

If the Time Varying Properties option is selected the base half-life, base porosity, sink removal, and
outflow velocity are specified on the Time Varying tab. 

4.3.1.3 Layers

To edit the layer data for a model click on the Layers tab on the left side of the model form.

227
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The data for each individual layer is entered on this tab. Continuity of concentration and flux is assumed
at the boundary between layers. If a fractured layer is in contact with an unfractured layer, it is assumed
that all fluid flow is transported along the fractures that intersect the unfractured layers (i.e., it is
equivalent to having a very thin sand layer between unfractured and fractured layers).

Layers can be added and deleted using the Add and Delete buttons. Layers can also be moved up and
down from the top using the Move Down and Up buttons. The data required for each layer consists of:

Name: This is the name of the layer. It is used only for drawing and output.

Number of Sublayers: The number of sublayers in each layer is primarily used in the output of the
calculated concentrations with depth; a concentration will be calculated at each sublayer interface.The
maximum thickness of each sublayer is 5 units. The number of sublayers is automatically increased if
required to keep their thickness to less than 5. For example, if the layer thickness was 50 m and it had 5
sublayers (giving a sublayer thickness of 10), the program will automatically adjust the number of
sublayers to 10.

Thickness: This is the thickness of the layer, this is the total thickness of all the sublayers in the layer..

Dry Density: The dry density of the layer.

Porosity: This is the porosity of the layer, which must be greater than 0 and less than or equal to 1. If
the layer is being used to represent a geomembrane the porosity should be set to 1.

Distribution Coefficient: This is the distribution coefficient for the layer. In the basic mode (ie. where
Langmuir Non-linear sorption and Freundlich Non-linear sorption have not been selected) the sorption-
desorption of a conservative species of contaminant is assumed to be linear such that:

S = K
d
 c

where,
S = solute sorbed per unit weight of soil,
K

d
 = distribution (sorption) coefficient,

c = concentration of contaminant.

This is a reasonable approximation for low concentrations of contaminant, however at high
concentrations sorption is generally not linear and more complex relationships should be used. If there is
no sorption (i.e.,a conservative species) the distribution coefficient is zero. 

Vertical and Horizontal Diffusion/Dispersion Coefficients: These are the horizontal and vertical
coefficients of hydrodynamic dispersion for the layer:

  Dxx = Dex + Dmdx
  Dzz   = Dex   + Dmdz



POLLUTE and MIGRATE226

© 2025 GAEA Technologies Ltd.

where,
Dex and Dez    =  diffusion coefficients for the species,
Dmdx and Dmdz =  coefficients of mechanical dispersion.

For intact clayey layers, diffusion will usually be the controlling factor and dispersion will often be
negligible [Gillham and Cherry, 1982, Rowe, 1987]. In sandy layers, dispersion will tend to be the
controlling factor.

Vertical and Horizontal Darcy Velocities: The horizontal and vertical velocities are defined as:

  Vax = nvx
  Vaz = nvz

where,
  n = effective porosity,
  vx and vz = seepage or groundwater velocities.

Decay Half-Life: If the contaminant species experiences radioactive or biological decay in a layer, this
option can be used to specify the half-life of the species in the layer.  First order (exponential) decay is
assumed for both radioactive and biological decay, eg.

  c (t) = c (0) e-λt
where,
  c (t) = concentration at time t,
  c (0) = initial concentration,
  λ     = decay constant = 0.693147/half-life,

If there is no decay of the species in the layer, the half-life should be specified as zero which is the same
as an infinite half-life (i.e. λ= 0).

Sink Removal Rate: This is used to specify the rate of removal of contaminants from a layer by a
passive sink, (for example, a secondary leachate collection system or purge wells).  According to the
principle of continuity of flow the rate of removal should be equal to:

where,
  Rr = rate of removal (flow per unit area per unit time)
  vaz1 = vertical Darcy velocity in the layer above,
  vaz2 = vertical Darcy velocity in the layer below,
  vax = horizontal Darcy velocity in the layer with the passive           sink,
  L   = Width of the base of the landfill,
  h    = thickness of the layer with the passive sink

An example would be a 600 m long landfill with a 0.3 m thick secondary leachate, collection system. 
Assuming the vertical Darcy velocity above the layer is 0.01 m/a and below the layer is 0.003 m/a, then
the rate of removal would be:

  Rr = (0.01 - 0.003) x 600/0.3 = 14 m/a.

Concentration: If the top boundary condition is buried mass the user can also specify an initial

concentration for the layer, to represent this mass

Fractures: Any or all of the layers may be fractured. These fractures may be 1, 2, or 3 dimensional.
Where the first dimension is for one set of vertical fractures, the second is for a second set of
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(orthogonal) vertical fractures, and the third is for horizontal fractures (ie. for a 3D block, dimension 1 is
length, dimension 2 is width, and dimension 3 is depth). If 1, 2, or 3 dimensional fractures are specified
for the layer, the fracture data can be entered at the bottom of the tab.

Symbol: This is used to select the symbol that will be used for the layer when drawing the subsurface
model. When the symbol is clicked on the symbol can be selected as described in the Select
Symbol  section.

If the Time Varying Properties and Variable Layer Properties options are selected the Dry Density,
Distribution Coefficient, Vertical and Horizontal Diffusion Coefficients, Vertical and Horizontal Velocities,
Decay Half-Life, Sink Removal, and Concentration are specified on the Time Varying tab. 

Continuity of concentration and flux is assumed at the boundary between layers. If a fractured layer is in
contact with an unfractured layer, it is assumed that all fluid flow is transported along the fractures that
intersect the unfractured layers (i.e., it is equivalent to having a very thin sand layer between unfractured
and fractured layers). In a fractured model the program can consider advective-dispersive transport along
the fractures coupled with diffusion into the matrix on either side of the fracture. However, if the Darcy
velocity is zero, or small, then the transport mechanism will be essentially diffusive through the matrix,
the fractures will have no effect and should not be considered in modeling the migration of contaminants.
Users planning to model migration in fractured media are warned that they should first see Rowe and
Booker, 1990, 1991a, 1991b, and Rowe et al, 2004 for a discussion of modeling of fractured systems.

The following information about the fractures in each dimension can be specified:

Fracture Spacing: The spacing of fractures is the distance between fractures in each dimension.

Fracture Opening Size: The fracture opening size is the width of the gap between the fracture walls.

Number to sum: This is the number of terms to sum in the evaluation of the advective-dispersive
equation for contaminant migration [Rowe and Booker, 1990, 1991a, 1991b]. For blocks where the
fracture spacing is of the same order in all directions, 8 to 10 terms is usually adequate. As the aspect
ratio (horizontal spacing/vertical spacing or vertical spacing/vertical spacing) increases more terms are
required in the summation. When the aspect ratio is large, the problem can usually be reduced to a
lower order (eg. from 3D to 2D or 2D to 1D). For example, if the spacing between fractures in one vertical
direction is 50 units, and in the other vertical and horizontal directions is 2 units. The widely spaced
fractures can be ignored and the problem reduced to a 2D problem [Rowe and Booker, 1990].

Dispersion coefficient: This is the dispersion coefficient along the fracture. 

Distribution coefficient: This is the distribution coefficient along the fracture as defined by Freeze and
Cherry (1979). This is often assumed to be zero. 

This form is used to select a symbol to represent a subsurface layer.
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The following can be specified on this form:

Library: This is used to select the symbol library. Symbols are grouped into libraries consisting of 18
symbols. When the library is selected the symbols will be displayed in the grid below the library.

Symbol: The symbol can be selected by clicking on it in the grid. The selected symbol will be
highlighted with a blue box and the description for the symbol will be displayed beneath the symbol grid.

Foreground: This is used to select the foreground color for the symbol.

Background: This is used to select the background color for the symbol.

Fill Size: This is used to specify the fill size for the symbol. Generally a value of 1 or 2 should be used.

4.3.1.4 Time Varing Properties

The program is normally capable of determining the concentrations any time without determining them at
previous times. However, if there is a complex source concentration history or a change in velocities or
layer properties with time then it is necessary to sequentially follow this history. For example, the
program can model a working landfill which experiences progressive failure of the leachate collection
system and resulting buildup in the leachate mound (i.e., an increase in Darcy velocity) over a period of
years [Rowe and Fraser, 1993a, 1993b].

This option allows the user to vary the layer, source and base properties with time. The Variable
Properties option implements a “time-marching” scheme, where the program stops and restarts the
solution every time parameters are changed. In the basic mode of operation the accuracy of the solution
is independent of the number of sublayers. However, if the Variable Properties option is used then the
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accuracy of this procedure depends on the number of sublayers used in the model, and the user should
experiment with the number of sublayers to ensure that the results obtained are sufficiently accurate

WARNING: This option should only be used by someone with the hydrogeologic and engineering
background necessary to appreciate the subtleties associated with the physical situation and the steps
necessary for appropriate modeling of the physical situation.

THIS OPTION SHOULD NOT BE USED FOR A PROJECT OF IMPORTANCE WITHOUT THE
GUIDANCE OF THE PROGRAM DEVELOPERS.

When the Time Varying Properties option on the General tab is checked the Time-Varying Properties tab
will be displayed.

Time Period Data

At the top of this tab the current Time Period is displayed and there are buttons to add and delete a time
period as well as to navigate between time periods. The following is specified for each time period.

Start Time: This is the start time of the first time period, and is the time at which calculations begin
(usually zero). The start time is only specified for the first time period.

End Time: This is the end time of the time period, and will be the start time of the next time period.

Number of Increments: If the Properties Increment within Periods this is the number of increments to
use in sub-dividing the time period. The concentrations will be calculated for the times at the end of each
increment, if there is only one increment specified for the time period will be calculated at the end time.
For example, if the time period started at 0 years and ended at 20 years and the number of increments
was 4, concentrations would be calculated at 5, 10, 15, and 20 years.

Top Boundary Data

Based on the type of top boundary specified on the Boundaries tab, the properties for the top boundary
are specified for each landfill for the current time period. These properties are described in Top Boundary
section .218
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Bottom Boundary Data

Based on the type of bottom boundary specified on the Boundaries tab, the properties for the bottom
boundary, except for the base thickness are specified for the current time period. These properties are
described in Bottom Boundary section.

Layer Data

If the Variable Layer Properties option on the General tab is selected, the properties for the layers,
except for the name, thickness,number of sublayers and type of fractures are specified for the current
time period. These properties are described in the Layers section .

4.3.2 Editing a Primary Landfill Model

The Primary Liner (Subtitle D) Landfill option is used to quickly enter a landfill that may contain a
leachate collection system, primary composite liner, aquitard, and aquifer. In this option the primary
composite liner can be composed of a geomembrane and a primary liner. If the geomembrane is present
the equivalent hydraulic conductivity for the geomembrane must be specified..Another method of
specifying this type of landfill uses a calculated leakage rate through defects in the geomembrane, the
user should use Leakage Rate (Subtitle D) Landfill for this option.

If the model was created using the Primary Landfill template, the model form will display the model data
on the left and the model output on the right. The model data can be entered in the tabs for General data,
Source & Hydraulic Heads, Geomembranes, Clay Liners, Aquitard, and Aquifer. In addition, there is a
tab for the subsurface model.
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The data entry for the General data, Source & Hydraulic Heads, Geomembranes, Clay Liners, Aquitard,
and Aquifer is described in the sections below.  Based upon the model data a subsurface model is
displayed on the Subsurface Model tab, this is the same for all templates and is described in the section
Displaying the Subsurface Model . The control of the display of the model output is the same for all
templates and is described in the section Displaying Model Output .

4.3.2.1 General Data

To select the layers in the model and edit the general data click on the General tab on the left side of the
model form.

253
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The following can be specified on this tab:

General Information

Model Title: This is the title of the model is used to describe the model, and may be up to 255
characters long.

Geomembrane: Check this box to include a primary geomembrane in the model. If this box is not
checked the Geomembranes tab will not be present.

Clay Liner: Check this box to include a primary clay liner in the model. If this box is not checked the
Clay Liners tab will not be present.

Aquitard: Check this box to include an aquitard in the model. If this box is not checked the Aquitard tab
will not be present.

Aquifer: Check this box to include an aquifer in the model. If this box is not checked the Aquifer tab will
not be present.

Laplace Transform Parameters, Gauss Integration and Run Parameters
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The information specified for the Laplace Transform Parameters, Gauss Integration and Run Parameters
is the same as described in the General Data  section for a Normal Model.

4.3.2.2 Source and Hydraulic Heads

To edit the source and hydraulic head data for a model click on the Source and Hydraulic Heads tab on
the left side of the model form.

The following can be specified on this tab:

Source

Source Type: This option is used to specify the top boundary condition, it can be either Constant
Concentration or Finite Mass

Landfill Surface Width: This is the width of the ground surface or top of the landfill, in the direction of
groundwater flow.

Landfill Base Width: The landfill may have a greater width at the surface than at the base, to take into
consideration the effect of side-slopes.  This is the width of the landfill at the base, in the direction of
groundwater flow.

215
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Initial Concentration: This is the constant or initial concentration at the surfacel..

If the source type is Finite Mass the following data can also be edited:

Waste Thickness: This is the vertical thickness of the waste, and is used to calculate the mass of
contaminant per unit area of waste.

Waste Density: This is the apparent density of the waste (i.e. mass of waste per unit volume of the
landfill).

Percentage of Mass: The available (leachable) mass of contaminant in the waste per unit mass of
waste (eg. mass of chloride in waste/total mass of waste).

Infiltration: The average infiltration through the landfill cover.

Hydraulic Heads

Leachate Head on Primary Liner: The leachate head above the primary liner.

Groundwater level relative to top of aquifer: The groundwater level relative to the top of the aquifer,
or if no aquifer is present the hydraulic gradient in the liner.

4.3.2.3 Geomembranes

To edit the geomembrane data for a model click on the Geomembranes tab on the left side of the model
form.

The following data can be edited on this tab:

Name: This is the name of the geomembrane layer. 



Chapter 4 Migrate Models 235

© 2025 GAEA Technologies Ltd.

Symbol: This is the symbol used to draw the geomembrane. To change the symbol click on the Change
Symbol button. The Select Symbol  form will be displayed where you can change the bitmap library,
bitmap, foreground color, background color, and fill size for the symbol.

Number of Sublayers: This is the number of sublayers for the geomembrane and is typically 1.

Thickness: This is the thickness of the geomembrane.

Diffusion Coefficient: This is the diffusion coefficient of the geomembrane. See Rowe et al (2004) for a
discussion of this parameter and a table of typical values.

Equivalent K: This is the equivalent hydraulic conductivity of the geomembrane. If you are unsure what
the value of this is, it is recommended to use a leakage rate landfill. Note: that the use of an equivalent K
is a device for convenience of calculation and in no way represents the true leakage mechanisms. We
recommend that you use the leakage equations. See Rowe et al (2004) for a discussion of leakage
equations.

4.3.2.4 Clay Liners

To edit the clay liner data for a model click on the Clay Liners tab on the left side of the model form.

The following parameters can be edited on this tab:

Name: This is the name of the clay liner.

Symbol: This is the symbol used to draw the clay liner. To change the symbol click on the Change
Symbol  button.

Number of Sublayers: This is the number of sublayers to use for the liner. Typically, a value of 10 is
used.
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Thickness: This is the thickness of the clay liner.

Density: This is the density of the clay liner.

Conductivity K: This is the equivalent hydraulic conductivity of the clay liner. If you are unsure what the
value of this is, it is recommended to use a leakage rate landfill.

Vertical Diffusion Coefficient: This is the vertical coefficient of hydrodynamic dispersion for the clay
liner.

Horizontal Diffusion Coefficient: This is the horizontal coefficient of hydrodynamic dispersion for the
clay liner.

Distribution Coefficient: This is the distribution coefficient for the clay liner.

Porosity: This is the porosity of the clay liner.

4.3.2.5 Aquitard

To edit the aquitard data for a model click on the Aquitard tab on the left side of the model form. Note
that this layer is an attenuation layer beneath the Clay liner. It is typically a layer with a hydraulic
conductivity higher than that required for a clay liner (1x10-9 m/s) but less than an aquifer.

The following parameters can be edited on this tab:

Name: This is the name of the aquitard.

Symbol: This is the symbol used to draw the aquitard. To change the symbol click on the Change
Symbol  button. 227
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Number of Sublayers: This is the number of sublayers to use for the aquitard. Typically, a value of 10 is
used.

Thickness: This is the thickness of the aquitard.

Density: This is the dry density of the aquitard.

Conductivity K: This is the equivalent hydraulic conductivity of the aquitard. If you are unsure what the
value of this is, it is recommended to use a leakage rate landfill.

Vertical Diffusion Coefficient: This is the vertical coefficient of hydrodynamic dispersion for the
aquitard.

Horizontal Diffusion Coefficient: This is the horizontal coefficient of hydrodynamic dispersion for the
aquitardr.

Distribution Coefficient: This is the distribution coefficient for the aquitard.

Porosity: This is the porosity of the aquitard.

4.3.2.6 Aquifer

To edit the aquifer and outflow data for a model click on the Aquifer tab on the left side of the model form.

Aquifer

Name: This is the name of the aquifer.
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Symbol: This is the symbol used to draw the aquifer. To change the symbol click on the Change
Symbol  button.

Thickness: This is the thickness of the aquifer.

Porosity: The porosity of the aquifer.

Outflow

After this all of the information on the previous tabs has been entered the minimum horizontal outflow
velocity in the aquifer will be calculated. You will then have the option of using this velocity or a higher
velocity. In addition the calculated Darcy velocity and leachate head on the primary liner will be
displayed.

4.3.3 Editing a Primary Leakage Rate Model

The Leakage Rate (Subtitle D) Landfill submenu is used to quickly enter data for a landfill that contains a
leachate collection system, primary composite liner, and aquifer. This submenu uses a leakage rate
calculated according to the method proposed by Giroud et. al. (1992), to determine the Darcy velocity
through the composite liner. In this method the leakage rate through a composite liner will depend on the
type and number of defects in the geomembrane, the leachate head on the liner, and the thickness and
hydraulic conductivity of the compacted clay or geosynthetic clay liners (see Example 1).  In addition the
leakage rate due to permeation can also be considered, and is calculated according to the method
proposed by Giroud and Bonaparte (1989).

If the model was created using the Primary Leakage Rate Landfill template, the model form will display
the model data on the left and the model output on the right. The model data can be entered in the tabs
for General data, Source & Hydraulic Heads, Geomembranes, Clay Liners,  and Aquifer. In addition,
there is a tab for the subsurface model.
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The data entry for the General data, Source & Hydraulic Heads, Clay Liners, Aquitard, and Aquifer is the
same as for a Primary Landfill Model  and described in the section.  Based upon the model data a
subsurface model is displayed on the Subsurface Model tab, this is the same for all templates and is
described in the section Displaying the Subsurface Model . The control of the display of the model
output is the same for all templates and is described in the section Displaying Model Output .

The only difference from the Primary Landfill Model is the properties for the geomembrane described in
the section below.

4.3.3.1 Geomembranes

To edit the geomembrane data for a model click on the Geomembranes tab on the left side of the model
form.
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The following data can be edited on this tab:

Name: This is the name of the geomembrane layer. 

Symbol: This is the symbol used to draw the geomembrane. To change the symbol click on the Change
Symbol button. The Select Symbol  form will be displayed where you can change the bitmap library,
bitmap, foreground color, background color, and fill size for the symbol.

Number of Sublayers: This is the number of sublayers for the geomembrane and is typically 1.

Thickness: This is the thickness of the geomembrane.

Diffusion Coefficient: This is the diffusion coefficient of the geomembrane. See Rowe et al (2004) for a
discussion of this parameter and a table of typical values.

Leakage Parameters

Contact: This is the contact (Good or Poor) between the Geomembrane and Compacted Clay or GCL,

Hole Type: This is the type of holes in the Geomembrane (circular or long and narrow). If the holes are
circular the user will be required to enter the frequency and area of the holes, or if the holes are long and
narrow the user will be required to specify the frequency, length, and width of the holes.

Permeation: Permeation through the geomembrane can be considered by selecting Yes.  The leakage
rate due to permeation will be added to the leakage rate due to defects.

According to Giroud and Bonaparte (1989) the leakage rate due to permeation (Qg) is equal to the
coefficient of migration (Mg) divided by the geomembrane thickness (Tg), i.e. Qg = Mg /Tg.  The
coefficient of migration (Mg) may be  calculated using the following equations:

Mg = C1 x _Pn  if _P <_P plateau
Mg = Mgmax        if _P >_P plateau
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where, C1 is a coefficient  (in these calculations assumed to be 1x10-22 m4Kg-2 S3 ), _P is the
pressure difference (with _P plateau assumed to be 55 kPa), n is a dimensionless coefficient (in these
calculations assumed to be 2), and Mgmax is assumed to be 3x10-13   m2/s
The pressure difference (_P) can be obtained using the relationship:

_P  = _h x e x g
where _h is the head difference across the geomembrane (which in these calculations is assumed to be
the depth of water or leachate on top of the geomembrane), e is the density of the leachate or water
(assumed to be water in these calculations), and g is the acceleration due to gravity.

4.3.4 Editing a Primary and Secondary Landfill Model

The Primary and Secondary Liner Landfill model is used to quickly enter a landfill that may contain a
primary leachate collection system, primary composite liner, secondary leachate collection system,
secondary composite liner, aquitard, and aquifer. In this option the composite liners can be composed of
a geomembrane and/or compacted clay or GCL. 

If the model was created using the Primary and Secondary Landfill template, the model form will display
the model data on the left and the model output on the right. The model data can be entered in the tabs
for General data, Source & Hydraulic Heads, Collection System, Geomembranes, Clay Liners, Aquitard,
Aquifer, and Special Features. In addition, there is a tab for the subsurface model.
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The data entry for the General data, Aquitard, and Aquifer is the same as for a Primary Landfill Model
and described in the section.  Based upon the model data a subsurface model is displayed on the
Subsurface Model tab, this is the same for all templates and is described in the section Displaying the
Subsurface Model . The control of the display of the model output is the same for all templates and is
described in the section Displaying Model Output .

The only difference from the Primary Landfill Model is the properties for the Source and Hydraulic Heads,
Collection System, Geomembranes and Clay Liners described in the sectiosn below.

4.3.4.1 Source and Hydraulic Heads

To edit the source and hydraulic head data for a model click on the Source and Hydraulic Heads tab on
the left side of the model form.
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The source parameters are the same as those for a Primary Landfill Model and are described in that
section .

Source

Source Type: This option is used to specify the top boundary condition, it can be either Constant
Concentration or Finite Mass

Landfill Surface Width: This is the width of the ground surface or top of the landfill, in the direction of
groundwater flow.

Landfill Base Width: The landfill may have a greater width at the surface than at the base, to take into
consideration the effect of side-slopes.  This is the width of the landfill at the base, in the direction of
groundwater flow.

Initial Concentration: This is the constant or initial concentration at the surfacel..

If the source type is Finite Mass the following data can also be edited:

Waste Thickness: This is the vertical thickness of the waste, and is used to calculate the mass of
contaminant per unit area of waste.

Waste Density: This is the apparent density of the waste (i.e. mass of waste per unit volume of the
landfill).

Percentage of Mass: The available (leachable) mass of contaminant in the waste per unit mass of
waste (eg. mass of chloride in waste/total mass of waste).
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Infiltration: The average infiltration through the landfill cover.

Hydraulic Heads

Leachate Head on Primary Liner: The leachate head above the primary liner.

Leachate Head on Secondary Liner: The leachate head above the secondary liner.

Groundwater level relative to top of aquifer: The groundwater level relative to the top of the aquifer,
or if no aquifer is present the hydraulic gradient in the liner.

4.3.4.2 Collection System

To edit the collection system data for a model click on the Collection System tab on the left side of the
model form.

The following parameters can be edited on this tab:

Name: This is the name of the collection system.

Symbol: This is the symbol used to draw the collection system. To change the symbol click on the
Change Symbol  button.

Number of Sublayers: This is the number of sublayers to use for the collection system. Typically, a
value of 1 is used.

Thickness: This is the thickness of the collection system.

Density: This is the density of the collection system.

Vertical Diffusion Coefficient: This is the vertical coefficient of hydrodynamic dispersion for the
collection system.

Horizontal Diffusion Coefficient: This is the horizontal coefficient of hydrodynamic dispersion for the
collection system.

Distribution Coefficient: This is the distribution coefficient for the collection system.
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Porosity: This is the porosity of the collection system.

4.3.4.3 Geomembranes

To edit the geomembrane data for a model click on the Geomembranes tab on the left side of the model
form.

The top of the form is used to specify the data for the primary geomembrane and the bottom of the form
is used to specify the data for the secondary geomembrane. The data entered for each geomembrane is
the same as that for a Primary Landfill model and is described in that section .

 

4.3.4.4 Clay Liners

To edit the clay liner data for a model click on the Clay Liners tab on the left side of the model form.
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The top of the form is used to specify the data for the primary clay liner and the bottom of the form is
used to specify the data for the secondary clay liner. The data entered for each clay liner is the same as
that for a Primary Landfill model and is described in that section .

4.3.5 Editing Special Features

There are several special features that can be added to a model; such as:

· Initial Concentration Profile,
· Maximum Thickness,
· Non-linear Sorption,
· Passive Sink,
· Print Mass into Base,
· Radioactive/Biological Decay,
· Variable Properties,
· Monte Carlo Simulation,
· Sensitivity Analysis.

These features are described in the sections below.
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4.3.5.1 Passive Sink

This special feature allows you to incorporate one or more passive sinks or a phase change with depth
into a model. A passive sink is a depth interval in which there is a horizontal velocity which will have the
effect of removing contaminant from beneath the landfill. Typically, a passive sink is used to represent
intermediate aquifers or secondary leachate collection systems [Rowe and Fraser, 1993].

In the Passive Sink feature the model is divided into a number of depth intervals, and in each interval the
user can specify the Darcy velocity, rate of removal, rate of inflow, and phase parameter. The set of depth
intervals should cover the entire thickness of the model, between the top and bottom boundary. If a fixed
outflow bottom boundary is used, the depth interval should stop at the top of the base aquifer (i.e., it
should not include the base aquifer). 

Note: When using both the Time Varying Properties option and the Passive Sink option, the passive sink
information is specified in the Time Varying Properties  special feature.

WARNING: This option should only be used by someone with the hydrogeologic and engineering
background necessary to appreciate the subtleties associated with the physical situation and the steps
necessary for appropriate modeling of the physical situation.

THIS OPTION SHOULD NOT BE USED FOR AN IMPORTANT PROJECT WITHOUT THE GUIDANCE
OF THE PROGRAM DEVELOPERS.

To add this feature check the Passive Sink box on the Special Features tab. The Passive Sink form will
be shown on the right side of the tab. 

The following can be specified:

Inflow Rate: This option is used to specify the inflow rate with depth.

Phase Change: This option is used to incorporate a phase change with depth.
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Landfill Length: If the is a normal model type and the bottom boundary is not fixed outflow, the landfill
length needs to be specified when using a passive sink. This is the landfill length in the direction of
groundwater flow.

Landfill Width: If the is a normal model type and the bottom boundary is not fixed outflow, the landfill
width needs to be specified when using a passive sink.

Interval Type: The depth intervals can either be specified or the layer depth intervals on the Layers Tab
can be used. If the depth intervals are being specified there are buttons at the top of the table to add and
delete depth intervals.

For each depth interval the following is specified:

Top Depth: This is the top depth of the depth interval. If the Interval Type is Layers, this is filled in by the
program. The set of depth intervals should cover the entire thickness of the model. 

Bottom Depth: This is the bottom depth of the depth interval. If the Interval Type is Layers, this is filled
in by the program.

Darcy Velocity: This is the Darcy Velocity for the depth interval. A negative value indicates an upward
flow or flow in towards the source. 
. 
Rate of Removal: This is the rate of removal of contaminant by the passive sink. According to the
principle of continuity of flow the rate of removal should be equal to:

R
r
 = (v

a1
 - v

a2
) L / h

where,
R

r
 = Rate of removal or outflow velocity (flow per unit area per unit time),

v
a1

 = Darcy velocity above the interval,

v
a2

 = Darcy velocity below the interval,

L = Landfill length,
h = thickness of the layer from which fluid is being removed.

An example would be a 600 m (L) long landfill with a 0.3 m thick (h) secondary leachate collection
system. The Darcy velocity above the secondary leachate collection system is 0.01 m/a (v

a1
), and below

is 0.003 m/a (v
a2

). The rate of removal is then:

R
r
 = (0.01 - 0.003) * 600 / 0.3 = 14 m3/a/m2 = 14 m/a

Rate of Inflow: If the Inflow Rate option has been selected on the previous tab, the Rate of Inflow field
will be shown. This is the rate of inflow into the passive sink. 

Phase Parameter: If the Phase Change option has been selected on the previous tab, the Phase
Parameter field will be shown. This is a dimensionless phase parameter as discussed in the
Introduction .21
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4.3.5.2 Time Varying Properties

The program is normally capable of determining the concentrations any time without determining them at
previous times. However, if there is a complex source concentration history or a change in velocities or
layer properties with time then it is necessary to sequentially follow this history. For example, the
program can model a working landfill which experiences progressive failure of the leachate collection
system and resulting buildup in the leachate mound (i.e., an increase in Darcy velocity) over a period of
years [Rowe and Fraser, 1993a, 1993b].

This option allows the user to vary the source concentration, reference height of leachate, volume of
leachate collected, rate of concentration increase, Darcy velocity, outflow velocity, dispersivity, layer
properties, and decay rate with time. The Variable Properties option implements a “time-marching”
scheme, where the program stops and restarts the solution every time parameters are changed. In the
basic mode of operation the accuracy of the solution is independent of the number of sublayers.
However, if the Variable Properties option is used then the accuracy of this procedure depends on the
number of sublayers used in the model, and the user should experiment with the number of sublayers to
ensure that the results obtained are sufficiently accurate
(see Examples 10, 11, and 15).

WARNING: This option should only be used by someone with the hydrogeologic and engineering
background necessary to appreciate the subtleties associated with the physical situation and the steps
necessary for appropriate modeling of the physical situation.

THIS OPTION SHOULD NOT BE USED FOR A PROJECT OF IMPORTANCE WITHOUT THE
GUIDANCE OF THE PROGRAM DEVELOPERS.

To add this feature check the Time Varying Properties box on the Special Features tab. Time Varying
Properties form will be shown on the right side of the tab. 

The following options can be selected at the top of this form:

Properties Increment within Periods: This allows the user to choose whether the properties increment
within time periods or are constant within time groups.If the properties increment within time periods, the
user can specify the number of increments and the increment size for each time period. For example, if
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the Darcy velocity increased linearly from .01 m/a to .11 m/a between 10 and 20 years, the user could
specify 10 increments and a Darcy velocity increment of .01. If however, the properties remain constant
between time periods the user need only specify the values of the properties. For example, if the Darcy
velocity was .01 m/a between 0 and 10 years and then .02 m/a between 11 and 30 years, the user could
specify two groups the first from 0 to 10 years with a Darcy velocity of .01 m/a and the second from 11 to
30 years with a Darcy velocity of .02 m/a.

Variable Layer Properties: This option can be used to vary both source and layer properties with time.
The model is divided into a number of depth intervals and in each interval the user can specify the
Diffusion Coefficient (or Coefficient of Hydrodynamic Dispersion), Porosity, Density, and Distribution
Coefficient. If this option is selected the Layer Data table will be displayed as described below.

Variable Decay: This option is used to vary the radioactive or biological decay with time. The source,
base, and depth interval decay rates can be varied. If this option is selected the Layer Data table will be
displayed as described below.

Passive Sink: Check this box if the model contains a passive sink as well as time varying properties.
The Darcy Velocity and Rate of Removal can be specified for each depth interval in the Layer Data table
as described below.

Note: When using both the Variable Properties option and the Passive Sink option, the Darcy velocity
used is the product of the Darcy velocity specified in both of the options. For clarity, it is generally
recommended the user specify the Darcy velocity on the Time Period Data table as 1, and vary the
Passive Sink Darcy velocity with time.

Phase Change: This option is used to incorporate a phase change parameter for each depth interval in
the Layer Data table as described below.

Inflow Rate: This option is used to specify the Rate of Inflow for each depth interval in the Layer Data
table as described below.

Time Period Data

This table is used to specify the data for each time period. At the top of the table there are buttons to
add and delete a time group; as well as to navigate between time periods. 

The following can be specified for each time period:

Number of Increments: If the Properties Increment within Periods this is the number of increments to
use in sub-dividing the time period. The concentrations will be calculated for the times at the end of each
increment, if there is only one increment specified for the time period will be calculated at the end time.
For example, if the time period started at 0 years and ended at 20 years and the number of increments
was 4, concentrations would be calculated at 5, 10, 15, and 20 years.

Start Time: This is the start time of the first time period, and is the time at which calculations begin
(usually zero). The start time is only specified for the first time period.

End Time: This is the end time of the time period, and will be the start time of the next time period.

Source Concentration: This is the source concentration at the beginning of the time period. The
calculated concentration from the end of the last period will be used if the user specifies a negative value
for the source concentration. For the first time period the source concentration does not decrease until
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the end of the time period. To model a landfill with a depleting source, the concentration should be set for
the first time period and then -1 should be used for the following time periods. 

Note: The actual source concentration will vary with time due to the migration of contaminant into the soil
and the collection of leachate. This is automatically handled by the program.

Source Concentration Increment: This is the increment size by which to increase the source
concentration for each increment in the time period. This field will only be shown if the Properties
Increment within Periods option has been selected. If no additional mass is being added to the source
then this should be zero.

Darcy Velocity: This is the Darcy velocity at the beginning of this time period. If an increment in Darcy
velocity is specified, it will be added to this velocity to get the velocity at the start of the next increment.

Note: When using both the Variable Properties option and the Passive Sink option together, the Darcy
velocity used is the product of the Darcy velocity specified in both of the options. For clarity, it is
recommended the user specify the Darcy velocity on the Variable Properties option as 1, and vary the
Passive Sink Darcy velocity.

Darcy Velocity Increment: This is the increment size by which to increase the Darcy velocity for each
increment in the time period. This field will only be shown if the Properties Increment within Periods
option has been selected.

Dispersivity: This is the dispersivity for the model. When the Variable Properties option is used the
dispersivity () and diffusion coefficient (D

md
) can be specified independently. 

Base Velocity: If the bottom boundary condition is fixed outflow, the user can specify the base
horizontal Darcy velocity at the down-gradient edge of the landfill for the beginning of the time period. 

Base Velocity Increment: This is the increment size by which to increase the base velocity for each
increment in the time period. This field will only be shown if the Properties Increment within Periods
option has been selected. 

Rate for Conc. If the top boundary condition is finite mass, the user can specify the rate at which the
source concentration changes per year. For the case where there is no additional mass added or
removed from the landfill this value should be set at zero. 

Volume Collected: When the top boundary condition is finite mass, the user needs to specify the
Volume of Leachate Collected for the beginning of the time period.

Volume Collected Increment: This is the increment by which to increase the volume of leachate
collected during each time increment. If the infiltration through the cover of the landfill is constant, the
increment in the volume of leachate collected should be equal and of opposite sign to the increment in
the Darcy velocity.This field will only be shown if the Properties Increment within Periods option has been
selected. 

Finite Mass Specification: If the top boundary condition is finite mass, the user can specify either the
Waste Properties or the Reference Height of Leachate.

Thickness of Waste: This is the vertical thickness of the waste for the time period, and is used to
calculate the mass of contaminant per unit area of waste. 
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Waste Density: This is the apparent density of the waste for the time period (i.e. mass of waste per unit
volume of the landfill). 

Proportion of Mass: The available (leachable) mass of contaminant in the waste per unit mass of waste
for the time period (eg. mass of chloride in waste/total mass of waste). 

Water Content: This is the volumetric water content of the waste for the time period. 

Conversion Rate Half-Life: The generation coefficient is calculated based on the conversion rate half-
life K, such that = ln 2 / K. A value of = 0 implies no generation of concentration with time. In the
program = 0 is obtained by specifying K = 0 (this is the default case). 

Reference Height of Leachate: The reference height of leachate represents the volume of leachate that
would contain the total leachable mass of the contaminant of interest at the initial source
concentration.Thus, the reference height (H

r
) is equal to the mass of contaminant (M) per unit area

divided by the initial source concentration (c
o
) (i.e. H

r
 = M/c

o
).

Layer Data

If the Variable Layer Properties, Variable Decay, or Passive Sink options are selected the layer data for
each time period and increment should be specified in the Layer Data table. This table shows the layer
data for the currently selected time period and increment.  If the Properties Increment within Periods
option is selected, the Increment within the time period can be changed using the buttons at the top of
the table.

If the Variable Decay option is selected the following can be specified for each time period and
increment.

Source Decay: This allows the user to select whether first order decay of contaminant will be modelled
in the source for this time period. If selected the user will be asked to specify the half-life in the source. If
not selected the half-life in the source is assumed to be infinite (i.e., no first order decay).

Base Decay: This allows the user to select whether first order decay will be modelled in the base of the
deposit for this time period (eg. an underlying aquifer). If selected the user will be asked to specify the
half-life in the base. If not selected the half-life in the base is assumed to be infinite (i.e., no first order
decay).

Interval Type: The layer data for each time period and increment should cover the full depth of the
model. The depth intervals can either be specified or the layer depth intervals on the Layers Tab can be
used. If the depth intervals are being specified there are buttons at the top of the table to add and delete
depth intervals.

Depending on the options selected the following can be specified:

Top Depth: This is the top depth of the depth interval for this time period and increment. The set of depth
intervals should cover the entire thickness of the model. 

Bottom Depth: This is the bottom depth of the depth interval.
 
Darcy Velocity: If the Passive Sink option is selected, this is the Darcy Velocity for the depth interval. A
negative value indicates an upward flow or flow in towards the source. Note: When using both the
Variable Properties option and the Passive Sink option, the Darcy velocity used is the product of the
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Darcy velocity specified in both of the options. For clarity, it is recommended the user specify the Darcy
velocity on the Time Period as 1, and vary it here.

Rate of Removal: If the Passive Sink option is selected, this is the rate of removal of contaminant by
the passive sink. According to the principle of continuity of flow the rate of removal should be equal to:

R
r
 = (v

a1
 - v

a2
) L / h

where,
R

r
 = Rate of removal or outflow velocity (flow per unit area per unit time),

v
a1

 = Darcy velocity above the interval,

v
a2

 = Darcy velocity below the interval,

L = Landfill length,
h = thickness of the layer from which fluid is being removed.

An example would be a 600 m (L) long landfill with a 0.3 m thick (h) secondary leachate collection
system. The Darcy velocity above the secondary leachate collection system is 0.01 m/a (v

a1
), and below

is 0.003 m/a (v
a2

). The rate of removal is then:

R
r
 = (0.01 - 0.003) * 600 / 0.3 = 14 m3/a/m2 = 14 m/a

Rate of Inflow: If the Inflow Rate option has been selected on the previous tab, the Rate of Inflow field
will be shown. This is the rate of inflow into the passive sink. 

Phase Parameter: If the Phase Change option has been selected on the previous tab, the Phase
Parameter field will be shown. This is a dimensionless phase parameter as discussed in the
Introduction .

Diffusion Coefficient: If the Variable Layer Properties is selected, this is the diffusion coefficient for the
depth interval. 

Porosity:  If the Variable Layer Properties is selected, this is the porosity for the depth interval. It must
be greater than 0 and less than or equal to 1. If the interval is being used to represent a geomembrane
the porosity should be set to 1. 

Density: If the Variable Layer Properties is selected, this dry density of the depth interval and time
period. 

Distribution Coefficient: If the Variable Layer Properties is selected, this is the distribution coefficient
for the depth interval and time period. In the basic mode (ie. where Langmuir Non-linear sorption and
Freundlich Non-linear sorption have not been
selected) the sorption-desorption of a conservative species of contaminant is assumed to be linear. 

Half-Life: If the Variable Decay option is selected, this is the half-life for the depth interval.

4.3.6 Displaying the Subsurface Model

When a model has been created a representation of the model will be displayed on the Subsurface
Model tab.

21
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At the top of the tab there are buttons to adjust the options for the display and to print it to the default
printer.

4.3.6.1 Subsurface Model Options

When the Options button is pressed, the Subsurface Model Options form is displayed.
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The following can be edited on this form:

Width: This is the width of the model image in pixels.

Height: This is the height of the model image in pixels.

Draw text leaders: Check this box to draw leader lines from the model to the text (layer names).

Leader Line Style: Press this button to adjust the line style for the text leaders.

Layer Line Style: Press this button to adjust the line style for the layers.

Model Title Font: Press this button to adjust the font for the model title.

Model Text Font: Press this button to adjust the font for the text.
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4.4 Running a Model

After the data for the model has been entered, the model can be run to calculate the concentrations with
time and depth. To run a model click on the Run button at the top of the form or the F9 key.. 

The results of the model will be displayed on the two tabs on the right side of the form as described in
the section Displaying Model Output .257
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4.5 Displaying Model Output

After a model has been run, the results can be displayed in a variety of graphs (charts)  or a text
listing  on the two tabs on the right side of the form.

259
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4.5.1 Displaying Model Listing

A text listing of the model data and output is displayed on the List tab.

At the top of this tab, the Options button can be used to adjust the format of the listing. The initial format
settings are specified in the template used for the model. The use of this form is described in the Editing
Listing Format and Options  for templates. Any changes that are done when editing a model will not
be saved. To save the changes, the changes need to be made to the template.

294
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Also at the top of the form is a toolbar for editing the selected text, saving the listing, and printing the
listing.

4.5.2 Displaying Charts

The chart type  to be displayed can be selected from the combo box at the top of the Graph tab. Also
at the top of the Graph tab are buttons to Edit the chart format, adjust the chart Options, Print the chart,
and export the chart data. These buttons are described in the sections below.

260
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4.5.2.1 Chart Types

If the model did not use the Monte Carlo Simulation or Sensitivity Analysis special features these charts
can be displayed:

· Depth vs Concentration
· Concentration vs Time
· Concentration vs Distance
· Mass vs Time

261
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· Depth vs Time
· Depth vs Distance

This chart will display the depth versus concentration for each of the times and distances specified in the
model. 

The curve for each time and distance can be turned on and off using the check boxes in the legend. In
addition, at the top of the graph the time and distance can be selected. The arrows beside the time and
distance can be used to select the next or previous time or distance.

264
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This chart will display the concentration versus time for each of the distances specified in the model. 

The curve for each distance and depth can be turned on and off using the check boxes in the legend. In
addition, at the top of the graph the distance can be selected. The arrows beside the distance can be
used to select the next or previous distance.
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This chart will display the concentration versus distance for each of the times specified in the model. 

The curve for each time and depth can be turned on and off using the check boxes in the legend. In
addition, at the top of the graph the time can be selected. The arrows beside the time can be used to
select the next or previous time..
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This chart will display the mass versus time into the soil and into the base..
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This chart will display the depth versus time for each distance as colored grid, with the concentration
determining the color.

At the top of the graph the distance can be selected. The arrows beside the distance can be used to
select the next or previous distance. The integration and colors used to represent the concentration can
be specified in the Grid Options .268
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This chart will display the depth versus distance for each time as colored grid, with the concentration
determining the color.

At the top of the graph the time can be selected. The arrows beside the time can be used to select the
next or previous time. The integration and colors used to represent the concentration can be specified in
the Grid Options .
.

268
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4.5.2.2 Editing Chart Format

The format of the chart can be edited by clicking on the Edit button on the Graph tab. The Editing Chart
form will be displayed.

This form shows a tree view on the left containing the various sections of the chart that can be formatted.
On the right are the options for the selected section. The initial format settings are specified in the
template used for the model.

The use of this form is described in the Editing Chart Formatting  for templates. Any changes that are
done when editing a model will not be saved. To save the changes, the changes need to be made to the
template.
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4.5.2.3 Editing Chart Line Options

If the chart type is not Concentration vs Depth vs Time or Depth vs Time, the chart is displayed as series
of lines. The line options can be edited by pressing the Options button on the Graph tab. The Chart
Options form will be displayed.

The initial options are specified in the template used for the model. The use of this form is described in
the Editing Chart Line Options  for templates. Any changes that are done when editing a model will
not be saved. To save the changes, the changes need to be made to the template.

4.5.2.4 Editing Chart Grid Options

If the chart type is Depth vs Time or Depth vs Dstance, the chart is displayed as a grid and the grid
options can be edited by pressing the Options button on the Graph tab. The Chart Options form will be
displayed.

304
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The initial options are specified in the template used for the model.  Any changes that are done when
editing a model will not be saved. To save the changes, the changes need to be made to the template.

The following can be edited on this form:

Interpolate Data: Check to interpolate the data for the grid. This will interpolate between data values to
create a finer grid mesh.

Number of Interpolations: This is used to specify the number of interpolations between data values.
The higher the number of interpolations the finer the grid mesh. Generally, a value between 2 and 4 is
recommended.

Equalize Colors: Check this to equalize the colors so that the maximum color is the same
concentration for all the times and distances..

Max. Color: This is used to select the color for the maximum concentration.

Number of Steps: This is the number of steps (intervals) in color between the start and end colors.

Grid Visible: Check to make the grid lines visible.

Grid Color: This is used to select the color of the grid lines.

4.5.2.5 Printing the Chart

To preview and print a chart click on the Print button at the top of the tab. The Chart Preview form will be
displayed.
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Using this form the print settings can be adjusted and the chart printed.

4.5.2.6 Exporting Chart Data

The chart can be exported by clicking on the Export button at the top of the tab. The Export Dialog form
will be displayed.



Chapter 4 Migrate Models 271

© 2025 GAEA Technologies Ltd.

Using this form the chart can be exported to a bitmap or metafile. It is not recommended to use this form
to export the data, the Export Output Data to Excel  function should be used instead. 272
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4.6 Exporting to Excel

The output data from a model can be exported to an Excel file by selecting the Excel tab.  The output
data can be listed all on one sheet or have one sheet for each time. The times and distances can be
displayed just for the first depth or all depths.

To export the data to an Excel file click on the Export to Excel button. You will then be prompted to
specify the file name of the Excel file. After the data has been exported you will have the option to open it
in Excel. The file is stored in "xlsx" format.



Chapter 4 Migrate Models 273

© 2025 GAEA Technologies Ltd.



POLLUTE and MIGRATE274

© 2025 GAEA Technologies Ltd.

4.7 Exporting to a Pollute Model

The Migrate model can be converted and saved as a Pollute model by going to File > Export > to Pollute
Model. After the model has been converted you will need to specify a unique name for the Pollute model.
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4.8 Importing a MIGRATEv9 Model

A MIGRATEv9 model can be imported by selecting File > Import > MIGRATEv9 Model,. After the file has
been specified the model will be imported in to the current project. To import a model a project must be
open and no model can be opened at the time.
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4.9 Importing Output Data

In addition to the calculated results of the model, imported output data can also be displayed on the
concentration vs depth and concentration vs time charts. This imported data can be from other models,
experimental results, or theoretical results. The imported data can be extracted from an Excel file, other
models in the project, or created and entered directly. After the imported data has been entered in can
be edited or deleted.

4.9.1 Importing Other Model Output Data

Output data from a different model in the project can be imported to compare the results of two different
models. To import this data select File > Import > Other Model Output Data. The Select Pollute Model
form on the will be displayed.

After the model has been selected, a list of times from the model will be displayed. Select the time to
import then click the Ok button.
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After the time has been selected, you will be asked to provide a name for the imported dataset.

The data will then be imported and the name will appear in the chart legend. The imported data will only
show up in charts and will not be displayed in the listing.

4.9.2 Importing Output Data from Excel

To import the data from an Excel file select File > Import > Output Data from Excel File. You will then be
asked to select the file to import.
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After the file has been selected, the Import Excel Data form will be displayed. On the right of this form is
the Excel sheets from the file and on the left of the form the following can be specified:

Name: This is the name to use for the imported data. It will show up in the legend for the charts.

Time Units: This is used to select the time units for the imported data.

Depth Units: This is used to select the depth units for the imported data.

Concentration Units: This is used to select the concentration units for the imported data.

Import Table

The data to be imported from the Excel sheets on the right must be specified in the Import Table. For
each time to be imported the range of cells for the distance, depth and concentration must be selected.
At the top of the Import Table there are buttons to Add and Delete a time.

The time can be selected by first selecting the time cell in the Import Table and then double clicking on
the time in sheets on the right side of the form. After a time has been selected the range of cells for the
distance, depth and concentration can be specified by first clicking on the cell in the Import Table, then
selecting the first cell in the sheets on the right side of the form and while holding down the left mouse
button selecting the last cell in the range. There should be the same number of distances, depths, and
concentrations for all the times.

After all of the data to be imported has been specified in the Import Table, press the Import button to
import the data.
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4.9.3 Creating an Imported Dataset

Data can also be imported into the model by creating a dataset and entering the data. To create a new
data select File > New > Imported Dataset.The Create New Dataset form will be displayed.

The following can be specified on this form:

Name: This is the name to use for the imported data. It will show up in the legend for the charts.

Time Units: This is used to select the time units for the imported data.

Depth Units: This is used to select the depth units for the imported data.

Concentration Units: This is used to select the concentration units for the imported data.

Import Table

The time, distance, depth, and concentration data to import can be entered in the Import Table. At the
top of the table there are buttons to add and delete a data point.
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When all of the data points have been entered press the Ok button to create the dataset.

4.9.4 Editing an Imported Dataset

After the data has been created or imported it can be edited by selecting Edit > Imported Dataset. The
Select Imported Dataset form will be displayed.

Select the dataset to edit and then click on the Ok button. The Edit Dataset form will be displayed.
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The following can be edited on this form:

Name: This is the name to use for the imported data. It will show up in the legend for the charts.

Time Units: This is used to select the time units for the imported data.

Depth Units: This is used to select the depth units for the imported data.

Concentration Units: This is used to select the concentration units for the imported data.

Import Table

The time, depth, and concentration data can be edited in the Import Table. At the top of the table there
are buttons to add and delete a data point.

After all of the edits are complete, click on the Ok button to save the changes.
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4.9.5 Deleting an Imported Dataset

Imported datasets can be deleted from the model by selecting File > Delete > Imported Dataset. The
Delete Imported Dataset form will be displayed.

Select the dataset to delete then click on the Ok button. Only the imported dataset will be deleted. This
will not delete the original Excel file or other Model data.
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4.10 Saving a Model

To save any changes to a model click on the Save button at the top of the form. If the save button is not
enabled, then no changes have been made yet.

To save the model under a new name click on the SaveAs button at the top of the form. The Save As
form will be displayed.

At the top of this form a new unique name can be specified. There is a list of existing models in the
bottom of the form to make it easier to specify a unique name.

In addition, the model can be saved as a template by checking the Save As Template box. After being
saved as a template it can be used to create other models.
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4.11 Deleting a Model

To delete a model select File > Delete > Migrate Model when the project is open but no model is open.
The Delete Migrate Model form will be displayed.

Select the model then press the Delete button to delete the model.
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4.12 Converting a Model

Models that have been created with templates other than the Blank (Regular) can be converted to a
regular model by selecting Edit > Convert to Regular Pollute Model. The Convert Pollute Model will be
displayed.

This form will list the models that were not created using the regular (Blank) template. Select the model
to convert then press the Convert button.
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4.13 Exporting a Model

Models can be imported and exported from one computer to another as XML exchange files. To export a
model select File > Export >Migrate Model when the project is open but no model is open. The Export
Migrate Model form will be displayed.

Select the model to export then click on the Export button. After this you will be prompted to specify the
name of the XML file to store the exported model.
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4.14 Importing a Model

Models can be imported and exported from one computer to another as XML exchange files. To import a
model select File > Import > Migrate Model when the project is open but no model is open. You will then
be prompted to specify the name of the file to import.
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Chapter 5 Templates

Templates are a new feature in version 8 and are used to create predefined models and format the output
(charts and listings) from the models. The program comes with several predefined templates these
include a blank (empty) model, primary landfill, primary and secondary landfill, vertical migration, and
horizontal migration. These templates form the underlying base templates of all templates.

By using templates models can be created quickly with a minimum amount of data entry. The models
created can have their data edited as required. New templates can be created from existing templates or
models.



Chapter 5 Templates 291

© 2025 GAEA Technologies Ltd.

5.1 Creating a Template

A new template can be created from either an existing template or model.

5.1.1 Creating from an Existing Template

To create a new template from an existing template, open the template then click on the SaveAs button.
The Save As form will then be displayed. Enter a unique new name and then click on the Ok button to
create the new template.

When the new template is saved the graph and listing options will also be copied. In addition, the
underlying base template will also be set the same as the original template.

5.1.2 Creating from an Existing Model
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To create a new template from an existing model, open the model then click on the SaveAs button. The
Save As form will then be displayed. Enter a unique new name, check the Save As Template box, and
then click on the Ok button to create the new template.

When the new template is saved the graph and listing options from the original template will also be
copied. In addition, the underlying base template will also be set the same as the original template.
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5.2 Opening a Template

To open an existing template make sure no project is open and then select File > Open > Pollute
Template or File > Open > Migrate Template. The Open Pollute Template  or Open Migrate Template
form will be displayed.

Select the template to open and then click the Open button.
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5.3 Editing a Template

After a template has been opened, the model data and output options can be edited. On the left side of
the form is the model data and on the right side is the model output.

The model data in the template will be used as the initial data for any model created with the template.
This data can be further edited in the actual model. The editing of the model data is described in detail in
the Pollute Models and Migrate Models chapters.

Model output can be displayed in a variety of charts and in a list. The options and formatting of these
charts and listing is specified and saved in the template. The editing of the charts and listing formats and
options is described in the sections below.

After the editing is complete, click on the Save button to save the changes.

 

5.3.1 Editing Listing Formating and Options

The output for a model can also be displayed in a listing. Options for the listing can be edited by
pressing the Options button on the List tab. The List Options form will be displayed.
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The following can be edited on this form:

Table Header Color: Press this button to change the color for the background of table headers.

Program Font: Press this button to change the font used for the program name in the listing.

Title Font: Press this button to change the font used for the title in the listing.

Section Title Font: Press this button to change the font used for the section titles in the listing.

Normal Font: Press this button to change the font used for the normal text in the listing.

5.3.2 Editing Chart Formating

The format of the chart can be edited by clicking on the Edit button on the Graph tab. The Editing Chart
form will be displayed.
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This form shows a tree view on the left containing the various sections of the chart that can be formatted.
On the right are the options for the selected section. The editing of each of these sections is described
below.

5.3.2.1 Editing the Series Format

The chart series can only be edited when editing a model. This section is ignored when editing a
template. 
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The section will display a list of the data series currently in the chart. In the following charts the series
will be line series:

· Depth vs Concentration
· Concentration vs Time
· Flux vs Time
· Probability vs Concentration
· Probability vs Time
· Probability vs Variable Value

In the Concentration vs Depth vs Time chart the series will be a surface. And in the Depth vs Time chart
the series will be a color grid. 

It is recommended to only edit the Chart Line Options  and Chart Grid Options  to control the
format for the series.

304 305
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5.3.2.2 Editing the Chart Format

This section is used to edit the format of the chart. 

The sub-sections can be edited by clicking on them in the tree view on the left or the tabs at the top. The
editing of the most pertinent sub-sections is described below.

The chart title can be formatted using the Titles sub-section. Several tabs control the format of the title
and are described briefly below.
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The following are some of the most pertinent items that can be edited:

Position Tab

Vert. Margin: This is used to specify the margin between the title and chart.

Options Tab

Visible: Check this to show the title on the chart.

Alignment: This is used to select the alignment of the title relative to the chart.

Text Tab

Text: This is the title to show for the chart. If the text contains [Model Title], the model title used for the
actual model will be substituted. For the Probability vs Concentration chart if the text contains [Max
Conc], the maximum concentration for the model result will be substituted.  For the Probability vs Time
chart if the text contains [Max Time], the time of the maximum concentration for the model result will be
substituted.  For the Probability vs Variable Value chart if the text contains [Expected Value], the
expected value of the variable for the model result will be substituted. 
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Format Tab

Font: This is used to set the font for the title.

The axes can be formatted using the Axis sub-section. When this sub-section is expanded each axis
can be selected for formatting. The Depth Right and Depth Top axes are used for 3D charts. Several tabs
control the format of the each axis and are described briefly below.

The following are some of the most pertinent items that can be edited:

Scales Tab

Automatic: Check this to automatically calculate the axis minimum and maximum values based on the
data.

Visible: Check this to show the axis on the chart.

Title Tab



Chapter 5 Templates 301

© 2025 GAEA Technologies Ltd.

Title: This is the title to show for the axis. If the text contains [units], the data units will be substituted. 

Angle: This is the angle of title relative to the horizontal.

Position: This is the position of the title along the axis.

Font: This is used to set the font for the axis title.

Labels Tab

Visible: Check this to show the tick labels on the axis.

Angle: This is the angle of tick labels relative to the horizontal.

Min. Separation %: This is used to specify the minimum separation between labels. A value between
20 and 40% is recommended.

Font: This is used to set the font for the tick labels.

Ticks Tab

Outer Visible: Check this to show ticks at the labels.

Outer Length: This is used to specify the length of the ticks used for the labels.

Outer Color: This is used to select the color of the ticks used for the labels,

Minor Visible: Check this to show minor ticks between labels.

Minor Length: This is used to specify the length of the minor ticks.

Minor Color: This is used to select the color of the minor ticks.

Grid Tab

Visible: Check this to show the grid related to the axis.

Color: This is used to select the color of the grid lines,

Style: This is used to select the style of the grid lines.

The chart legend can be formatted using the Legend sub-section. Several tabs control the format of the
legend and are described briefly below.
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The following are some of the most pertinent items that can be edited:

Style Tab

Visible: Check this to show the legend on the chart.

Check boxes: Select check boxes to display a check box beside each series in the legend to turn on
and off the display of the series in the chart.

Position Tab

Position: This is used to select the location of the legend relative to the chart.

Margin: This is used to specify the distance between the chart and the legend.

Title Tab

Visible: Check to show the title in the legend.

Text: This is the title to show in the legend.
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Text Alignment: This is used to select the horizontal alignment for the legend title.

Font: This is used to set the font for the legend title.

5.3.2.3 Editing the Chart Data

This section can be used to preview the data in the chart. This section is not shown when editing a
template.

The data shown is the result of the model execution and it is not recommended that the data be edited in
this section. Any edits will only be shown on the chart and not be saved.

5.3.2.4 Editing the Print Preview

This section can be used to preview and print the chart. This section is not shown when editing a
template.
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5.3.3 Editing Chart Line Options

If the chart is displayed as series of lines, the line options can be edited by pressing the Options button
on the Graph tab. The Chart Options form will be displayed.
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The following can be edited on this form:

Line Width: This is used to select the width of the lines.

Line Colors: This is used to select the colors of each of the line series. When the color is clicked on, a
color dialog is displayed that can be used to select a color.

Show Data Values: Check this to show the data values for the line series.

5.3.4 Editing Chart Grid Options

If the chart is displayed as a grid, the grid options can be edited by pressing the Options button on the
Graph tab. The Chart Options form for a Pollute or Migrate model will be displayed.
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Pollute

Migrate

The following can be edited on this form:

Interpolate Data: Check to interpolate the data for the grid. This will interpolate between data values to
create a finer grid mesh.

Number of Interpolations: This is used to specify the number of interpolations between data values.
The higher the number of interpolations the finer the grid mesh. Generally, a value between 2 and 4 is
recommended.
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Start Color: If it is a Pollute model this is used to select the start color for the lowest concentration in
the grid.

End Color: If it is a Pollute model this is used to select the end color for the highest concentration in the
grid.

Equalize Colors: If it is a Migrate model check this to equalize the colors so that the maximum color is
the same concentration for all the times and distances..

Max. Color: If it is a Migrate model this is used to select the color for the maximum concentration.

Number of Steps: This is the number of steps (intervals) in color between the start and end colors.

Grid Visible: Check to make the grid lines visible.

Grid Color: This is used to select the color of the grid lines.
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5.4 Deleting a Template

To delete an existing template make sure no project is open and then select File > Delete > Pollute
Template or File > Delete > Migrate Template. The Delete Pollute Template or Delete Migrate Template
form will be displayed.

Select the template to delete and then click the Delete button.
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5.5 Exporting a Template

To export an existing template to an XML exchange file, make sure no project is open and then select
File > Export > Pollute Template or File > Export Migrate Template. The Export Pollute Template or
Export Migrate Template form will be displayed.

Select the template to export and then click the Export button.
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5.6 Importing a Template

To import a template from a previously exported XML exchange file, select File > Import > Pollute
Template or File > Import Migrate Template. The Import Pollute Template or Import Migrate Template
form will be displayed,

Select the XML exchange file containing the template, then click the Open button. For the template to be
imported, the imported template name must not already exist in the program.
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Chapter 6 Data and User Management

This application provides functionality for both data and user management. In addition, it also provides for
data security. The application can be used either as a standalone program or in a network configuration.
When used in a network configuration, the network license manager handles the licensing and user
administration. 
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6.1 Security and User Administration

This application has several features to assist in the administration of users and to provide data security. 

6.1.1 User Administration

When the application is started users (both local and network) must login to the application. When users
are setup in the application they are assigned a username, password, and user type (privilege). Different
privilege levels are used to control access to functions of the program and data. The different user types
are administrator, power user, limited user, and guest. The functionality of different privilege levels is
described in the User Privilege Level Functionality  section below. 

If it is a network version, the user must login as a network user that is setup in the Network License
Manager program . If it is a local single user computer version of the application, local users can be
setup by the administrator by going to Tools > Manage Local Users.The Manage Users form will be
displayed showing the current local users

At the top of this form there are buttons to Add, Edit or Remove a user. 

315
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6.1.1.1 Adding a Local User

To add a local user click on the Add button at the top of the Manage Users form, the Add User form
below will be displayed. This form is used to enter the user name, password, and user type for the
account. The user name should be unique for each user. 

6.1.1.2 Editing a Local User

To edit a local user select the user in the list and click on the Edit button at the top of the Manage Users
form, the Edit User form below will be displayed. This form is used to edit the user name, password, and
user type for the account. The user name should be unique for each user. 
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6.1.1.3 Removing a Local User

After a local user has been created it can be removed by selecting it on the Manager Users form and
clicking on the Remove button.

6.1.1.4 User Privilege Level Functionality

The features and functionality that can be assessed in the application is controlled by the privilege level
of the user. In the sections below an "x" beneath a privilege level indicates that this functionality is
granted for that level. 

Admin Power Limited Guest

Main Features

Manage Users x

Manage Licenses x

Export Main Database x

Restore Main Database x

Restore Project Database x

Preferences (limited individually) x x x

Symbol Libraries x x

Unit Conversion x x x x

Unit Precision x x

Clear Recent x x x

Project Features

Edit Project Categories x x

New Project x x x

Open Project x x x x

Edit Project Information x x x

Delete Project x x x

Georeference to Point on Map x x x

Georeference Manually x x x

Assign Local Project Coordinates x x x

Query Projects x x x x

Import XML Project x x x

Import Project Database x x x

Export XML Project x x x

Export Project Database x x x

Model Template Features

Create a Template x x x

Open Template x x x

Delete Template x x

Export Template x x x

Import Template x x x
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Model Features

New Model x x x

Open Model x x x x

Delete Model x x x

Export Model x x x

Import Model x x x

6.1.2 Project Security

To provide data security to some projects a password can be added specifically for that project. This
password must then be entered every time the project is opened. To add a password when creating a
new project , check the box for Set Password and enter the Password on the New Project form.80
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To add or change a password for an existing project, open the project  and select Edit > Project
Information to display the Project Information form. Then check the box for Set Password and enter the
Password 

88
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6.2 Database Management

The data in this application is stored in a main database and project databases. These databases are
backed up at regular intervals and if necessary can be restored from backup copies. 

6.2.1 Backing up a database

The main database and current project database are backed up at regular intervals. These intervals are
set in the preferences for the program.  A project database will only be backed up if the project is
currently open.

6.2.2 Restoring a database

If necessary due to data corruption or some other problem, a database can be restored from a backup.
The sections below describe how to restore the main database and project databases. 

6.2.2.1 Restoring the Main Database

To restore the main database, select Tools > Databases > Restore > Main Database and the Select
Backup Database form below will be displayed. 

This form lists the backups by date and time. Select the database to restore from the list and then click
on the Ok button. If you choose to proceed with the restoration, the main database will be replaced by
the backup and the application will be restarted.

64



Chapter 6 Data and User Management 319

© 2025 GAEA Technologies Ltd.

6.2.2.2 Restoring a project database

To restore a project database, select Tools > Databases > Restore > Project Database and the Select
Project form below will be displayed. To backup a project database, no project can be currently open.

This form lists the projects in the application. Select the project to restore from a backup and then press
the Select button. The Select Backup Database form below will be displayed. 
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This form lists the backups by date and time. Select the database to restore from the list and then click
on the Ok button. 
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6.3 Network License Management

The application can be licensed on individual computers, a network, or a combination of both. When
licensed on a network the licensing is based on concurrent usage, where the number of concurrent users
must be less than or equal to the maximum number of users licensed. This means that the program can
be installed on any number of computers in the office but only the licensed number of concurrent users
can use it at the same time.

The sections below describe the installation for both the server and client computers and how to manage
the network using the License Manager.

6.3.1 Installation

When the application is managed on a network the databases and datastore for the application are also
normally stored on the network server. There are two ways to install the databases and datastore on the
server. The easiest method is to install the  application on the server and select the location of the
database and datastore directories when the application is first run on the server. Alternatively, if you
prefer not to have the application on the server you can install it on a client computer and set the
database and datastore directories to the server when the application is first run on the client.

After the databases and datastore have been installed on the server it is important not to overwrite them
each time the application is installed on a client computer. To do this make sure you answer "No" to the
last question about installing the databases and datastore when the program is first run on a client
computer. Instead database and datastore directories should be set to the server when the application is
first run.

It is important to make sure that the directories on the server where the databases and
datastore are located are shared and have their file access permissions set to "Full Control" for
all users.

6.3.1.1 Server Installation

To get the network up and running, the network license service and network license monitor program first
need to be installed on the server. The following steps occur during the installation:

· The Network License Monitor program is installed on your computer
· The Network License Manager service is installed.
· Shortcuts are placed on your Programs menu

After the network service has been installed on the server it needs to be started before it can be used.
This is done automatically when the server is restarted or it can be done manually through the Windows
Services Manager. To do it manually open the Services list from Administrative tools in the Windows
Control Panel. Select the PM License Manager in the Services list and then select Start.



POLLUTE and MIGRATE322

© 2025 GAEA Technologies Ltd.

To uninstall the network service automatically, select Uninstall Network License Service from the
application shortcuts on the Programs menu. The service will then be uninstalled the next time the server
is restarted. To uninstall the service immediately, it needs to be stopped first and then uninstalled. 

To stop the service, open the Services list from Administrative tools in the Windows Control Panel.
Select the PM License Manager in the Services list and then select Stop. Then uninstall the network
service as described above.

6.3.1.2 Client Installation

The installation of the application on a client is the same as the single user installation. The only
difference from the single user installation is that the network option should be selected during the first-
run setup stage of the program. In addition, after the databases and datastore have been installed on the
server it is important not to overwrite them each time the application is installed on a client computer. To
do this make sure you use the default database and datastore directories (on the local C drive) during
program installation. 

After the program has been installed on the client, the database and datastore folders need to be set to
the server. To do this run the program and log in as an administrator (this option is not available to non-
administrator users). Select File > Preferences and go to the Datasources tab. On this tab set the folder
paths for the database and datastore to the ones on the server.
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If the network option was not selected during the installation on the client computer, then it can be set in
the preferences for the application. Select File > Preferences, and select the Network License tab on the
left.
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To get the licenses from the network, set Networked to yes and enter the network name or IP address.
The port number. should always be 3002 for the network.This information is displayed on the Network
Monitor form on the network. In the box below the network settings select the licenses to request
from the network.

6.3.2 License Manager

The licensing of the application on a network is handled through a service called PM License Manager
and an application called Pollute and Migrate License Monitor. The service handles the logging in of
users and grants license requests and has no user interface. The network monitor provides a user
interface for adding/removing users and managing licenses.

When the Pollute and Migrate License Monitor is being run as a process the program icon will be
displayed in the system tray. A popup menu can be displayed by right clicking on the program icon in
the system tray. This menu can be used to display the network monitor form, manage licenses, manage
users, show the network log, and shutdown the network monitor. Shutting down the network license
manager will stop the network license manager process but will not stop the network service.
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To display the network license monitor form double-click on the icon or select it from the popup menu. 

On the right side of the Network License Monitor form a list of users that are currently logged into the
program is displayed. And on the left side is a box displaying the network server name and port. These
network properties are the ones required to be entered into the preferences of the application on client
computers, as described in the section on setting client network options . The port should always be
3002.

Below the Network Properties box are buttons for managing licenses, managing users, showing the
network log, and adjusting settings. These buttons are described in the sections below. The close button
will hide the monitor and put an icon in the system tray and the shutdown button will shutdown the
monitor.

6.3.2.1 Manage Licenses

To use the application modules on client computers they must be licensed on the network. The modules
will run in demo mode on the client computers until the network is licensed. To manage the licenses for
the application modules click on the Manage Licenses button on the License Monitor form, the License
Manager form will be displayed.
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On the left side of the form is a list showing the licensing of the application modules. If the module is
licensed the Licensed box will be checked and the maximum number of users will be displayed. When
the module is selected the details for the license will be displayed in the box on the right side of the
form.

At the top of the form there are buttons to register (unlock), export serial numbers, import unlock codes
and update the maximum users. If the module has not been licensed the Register, Export and Import
buttons will be enabled, after the module has been licensed these buttons will be not enabled.

Licenses can be purchased by selecting the module and clicking on the Purchase button the License
Manager form. The Purchase License form will then be displayed.
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This form shows the selected module and the serial number for the module. These serial numbers are
unique for each server and module. Either perpetual or subscription licenses can be purchased. After the
license type and quantity have been selected, click on the Purchase button to proceed with the
purchase. A secure web page will then be opened in your browser where you can enter the purchase
information.



POLLUTE and MIGRATE328

© 2025 GAEA Technologies Ltd.

When the purchase has been completed, you will be provided by email with a unique order/purchase ID.
Enter this ID on the form and click on the Register button to register the module. If the purchase or email
is delayed, the license can later be registered as described in the Registering a License  section.

If a subscription is purchased it can be automatically renewed and the renewal information will be sent to
the GaeaSynergy License Monitor.

After a license has been purchased and not yet registered, it can be registered by selecting the module
on the License Manager form and clicking the Register button. The Register form below will then be
displayed.

328



Chapter 6 Data and User Management 329

© 2025 GAEA Technologies Ltd.

This form has two tabs, one for automatic registrations and one for manual registrations. 

Automatic Registration

If you purchased the license online and have an order/purchase ID you can enter on the Automatic tab to
register the license.

Manual Registration
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To manually register the license, contact GAEA with your invoice number and the unique serial number
shown on the form. GAEA can be contacted either by clicking on the Obtain Unlock Code button or be
emailing us at codes@gaeatech.com. When the Obtain Registration button is used an email form will be
displayed where you can enter your contact information and email it directly to GAEA.

After you receive the registration code from GAEA you can enter it on the form and then save it by
clicking on the Store Unlock Code button.

Another way to license the application is to export the serial number to a file and email the file to GAEA.
We will then send you back an unlock code file that can be imported. To export the serial number select
the module and click on the Export button at the top of the License Manager form. 

mailto:codes@gaeatech.com.
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The unique serial number for the module is displayed at the top of this form and can not be changed.
Enter all of the information on this form, including the invoice number. After entering an email address
and file name the Email and Export buttons will be enabled. To email GAEA the serial number file click
on the Email button. To export the serial number to a file click on the Export button, this file will then
need to be emailed to us at support@gaeatech.com. 

After the serial number file has been exported and emailed to GAEA, we will email you an unlock code
file that can be imported. To import this file, select the module on the License Manager form and click on
the Import button at the top of the form. The Import Registration form will be displayed.

mailto:support@gaeatech.com
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At the top of the Import Registration form the file with the unlock codes can be selected. After the file has
been selected the module details will be shown and the unlock codes can be stored by clicking on he
Store Codes button.

After the application has been licensed, the maximum number of users can be updated by clicking on
the Update button at the top of the License Manager form. To update the maximum number of users
enter the user unlock code from GAEA and click on the Store user code button.
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If you need to transfer the license for a network installation from one server to another, select the module
on the License Manager form and click on the Relock button. The Relock form will then be displayed.

To transfer the registration to a new server click on the Relock button. The module will no longer be
registered on this server and the order/purchase ID can be used to register it on a different server as
described in the Automatic Registration  section.. 

6.3.2.2 Manager Users

Prior to using the application on a client computer a user must have a user account setup in the license
monitor program. This user account is used to login to the application on the client computer. When user
accounts are setup they are assigned a username, password, and user type (privilege). Different privilege
levels are used to control access to functions of the program and data. The different user types are
administrator, power user, limited user, and guest. The functionality of different privilege levels is
described in the User Privilege Level Functionality  section below.

To manage the user accounts click on the Manage Users button on the Network Monitor form. The
Manage Users form displays the current user accounts and is used to add, edit, remove, export and
import user accounts.
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To add a user account click on the Add button at the top of the Manage Users form, the Add User form
below will be displayed. This form is used to enter the user name, password, and user type for the
account. The user name should be unique for each user. 
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To edit a local user select the user in the list and click on the Edit button at the top of the Manage Users
form, the Edit User form below will be displayed. This form is used to edit the user name, password, and
user type for the account. The user name should be unique for each user. 

After a user account has been created it can be removed by selecting it on the Manager Users form and
clicking on the Remove button.
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When the licensing is being moved between servers the user accounts can be transferred by exporting
them to a file on the original server and then importing this file on the new server. To export the user
accounts click on the Export button at the top of the Manage Users form. You will then be prompted to
specify the name of the user data file.

After the user accounts have been exported to a user data file, this file can be imported on the new
server by clicking on the Import button at the top of the Manage Users form. 

6.3.2.3 Active Locks

The licenses that are currently being used can be shown by clicking on the Active Locks button on the
License Monitor form. The Active Locks form will display the license (lock name), owner (user), location
(IP address) and the date and time the license was granted.
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6.3.2.4 Show Log

To show a log of network license events click on the Show Log button the License Monitor form, the
Event Viewer form will be displayed. 

The details for an event can be displayed by double-clicking on the event in the list. A log file in XML
format can be created containing the events by clicking on the Save button at the top of the form. The
events in the list can be removed by clicking on the Clear button at the top of the form.

When an event on the Event Viewer form is double-clicked, the details of the event will be displayed in
the Event Details form.
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6.3.2.5 Settings

The network server name and port can be adjusted by clicking on the Settings button on the License
Monitor form. The Network Settings form below will be displayed. The port should be set to 3002, it is not
recommended to adjust this setting without first discussing it with GAEA.



Appendix A Examples

Pollute & Migrate
User Guide



POLLUTE and MIGRATE340

© 2025 GAEA Technologies Ltd.

Appendix A Examples

All the examples in this appendix have been stored in the Examples project. 
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7.1 Pollute Examples

The sections below describe the 20 Pollute examples provided in the Examples project.

7.1.1 Case 1: Subtitle D Landfill

This example illustrates the use of the program to model a U.S. RCRA Subtitle D landfill. The landfill
consists of a composite liner and a primary leachate collection system. The composite liner is
composed of a 60 mil (1.5 mm) geomembrane in good contact with a 0.9 m thick compacted clay liner.
Small holes with an area of 0.1 cm2 and a frequency of 1 per acre (2.5 per hectare) are assumed for the
geomembrane. The method proposed by Giroud et al (1992) is used to calculate the flow (leakage)
through the composite liner, these calculations are performed automatically by the program. 

The landfill has a length (L) of 200 m in the direction parallel to groundwater flow in the underlying aquifer.
Consideration is being given to a volatile organic contaminant with an initial source concentration of 1500
µg/L, which is assumed to remain constant with time over the time period being examined in this
example. The leachate head on the composite liner is assumed to be constant at 0.3 m. 

The flow in the aquifer must be established based on hydrogeologic data and is represented in terms of
the horizontal Darcy velocity (the “Base Outflow Velocity”) in the aquifer at the down-gradient edge of the
landfill. 

7.1.2 Case 2: Pure Diffusion

This example illustrates the use of the program for the simple case of pure diffusion of a conservative
species (i.e., no sorption). The hydrogeology is comprised of a 4 m thick layer with a constant
contaminant concentration source at the top, and an underlying aquifer at the base. There is a
sufficiently high flushing velocity in the aquifer that the concentration at the bottom of the layer can be
assumed to be zero and the aquifer is not explicitly modelled. 

7.1.3 Case 3: Advective Diffusive Transport

In this example the input data file from Case 2 will be edited to include advective transport and a
permeable base stratum (aquifer) with a fixed outflow. The hydrogeology is comprised of a 4 m thick
aquitard layer with a constant contaminant concentration in the landfill source at the top, and a 20 m
thick underlying aquifer at the base. 

Although the aquifer is 20 m thick it is generally unrealistic to model dilution (mixing) of contaminant
through the full thickness. The actual thickness that should be modelled depends on the hydrogeologic
conditions, the length of monitoring screens, and the local regulations. In this example dilution (mixing)
of the contaminant will only be considered in the upper 3m of the aquifer, and hence the aquifer
thickness used is h = 3 m.

Since the aquifer (i.e., the contaminant receptor) is being modelled as a boundary condition the actual
deposit thickness that is explicitly modelled is the 4 m thick aquitard, and the concentration given in the
output at the 4 m depth is the concentration in the upper 3 m of the aquifer. It is assumed that this is
uniformly distributed in the 3 m and that no contaminant moved lower than 3 m into the aquifer (if the
aquifer thickness, h, were to be increased, the concentration in the aquifer would drop).

In the underlying aquifer the inflow of water beneath the up gradient edge of the landfill is given by a
Darcy velocity of 20 m/a. 
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The “base velocity” is the outflow velocity beneath the down-gradient edge of the landfill and corresponds
to the inflow velocity (20 m/a) at the up gradient edge plus the inflow from the landfill. 

Based on continuity of flow the initial flow in the aquifer, q
in
, is given by the inflow velocity (v

in
 = 20 m/a in

this example) multiplied by the thickness of the aquifer being considered (h = 3 m in this example) and
the width of the landfill (the landfill dimension perpendicular to the direction of groundwater flow, W = 300
m in this example), thus: 

q
in
 = v

in
 * h * W = 20 * 3 * 300 = 18000 m2/a

The flow into the aquifer from the landfill, q
a
, is the downward Darcy velocity (v

a
 = 0.1 m/a in this case)

multiplied by the length (L = 200 m) and width (W = 300 m) of the landfill, thus:

q
a
 = v

a
 * L * W = 0.1 * 200 * 300 = 6000 m3/a

Hence the outflow at the down-gradient edge of the landfill is:

q
out

 = q
in
 + q

a
 = 18000 + 6000 = 24000 m3/a

And the “Base Outflow Velocity”, v
b
, is the outflow divided by the width of the landfill (W = 300 m) and the

thickness of the aquifer being considered (h = 3 m), therefore:

v
b
 = q

out
 / (W * h) = 24000 / (3 * 300) = 26.67 m/a

7.1.4 Case 4: Finite Mass Source

In this example the input data file from Case 3 will be edited to include a source with a finite mass of
waste and a leachate collection system. The hydrogeology is comprised of a 4 m thick layer with a finite
mass source at the top, and an underlying aquifer at the base with fixed outflow as discussed in Case 3.
All of the parameters are the same as in Case 3, except the vertical Darcy velocity will be 0.03 m/a, the
horizontal inflow velocity will be 4 m/a and there will be a finite mass top boundary condition. The finite
mass top boundary condition requires the input of the Reference Height of Leachate (H

r
), Rate of

Increase in Concentration (C
r
), and the Volume of Leachate Collected (Q

c
).

It is assumed in this example that the waste has an average thickness of 6.25 m and a density of 600

kg/m3, and that chloride represents 0.2% of the total mass of the waste. Thus, the total mass of chloride
per unit area of the landfill (m

tc
) is calculated by multiplying the proportion of chloride by the density of

the waste and the thickness of the waste.

i.e. m
tc

 = 0.002 * 600 * 6.25 kg/m2

A peak concentration (c
o
) for chloride of 1000 mg/L (i..e., 1 kg/m3) is assumed. The Reference Height of

Leachate is then:

H
r
 = m

tc
 / c

o
 = 0.002 * 600 * 6.25 / 1 = 7.5 m
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If the peak concentration is reached relatively early in the life of the landfill and the analysis starts at this
time, then there will be no increase in concentration with time. The Rate of Increase in Concentration (C

r
)

would then be zero. 

The Volume of Leachate (Q
c
) collected is equal to the difference between the infiltration through the cover

(q
o
 = 0.3 m/a here) and the exfiltration through the base (v

a
 = 0.03 m/a here), and is given by:

Q
r
 = q

o
 - v

a
 = 0.3 - 0.3 = 0.27 m/a

In this example the inflow in the aquifer at the up gradient edge of the landfill will be 4 m/a and the outflow
at the down gradient edge (v

b
) is then:

v
b
 = (v

b
(in)*h*W + v

a
*L*W)/(h*W) = v

a
(in) + v

a
*L/h = 4 + 0.03*200/3 = 6 m/a

7.1.5 Case 5: Hydraulic Trap - Finite Mass Source

This example illustrates the use of the program for the case where there is a hydraulic trap (i.e., flow is
into the landfill). The parameters are essentially the same as in Case 4, (where there was a finite mass
source with a leachate collection system and a fixed outflow base) except that the Darcy velocity has
been changed and the base aquifer is now assumed to be only 1 m thick with a porosity of 0.35 and is
underlain by a low permeability layer. We also now choose to ignore the width of the landfill and take W
= 1 m. This is the same as modeling a 1 m strip through the landfill. This width, W, has no effect on the
results.

The calculation and values for the Reference Height of Leachate is the same as in Case 4. Again it is
assumed that the average infiltration through the cover, (qo) is 0.3 m/a. For this example the Darcy
velocity (v

a
) into the base of the landfill is assumed to be -0.001 m/a. The negative value for the Darcy

velocity implies that the flow is upward. Neglecting the small volume of groundwater collected the average
Volume of Leachate Collected (Q

c
) is:

Q
c
 = q

o
 = 0.3 m/a

In this example the inflow in the aquifer at the up gradient edge of the landfill will be 4 m/a and the outflow
at the down gradient edge (v

b
) is then:

v
b
 = v

b
(in) + v

a
*L/h = 4 - 200*0.001 = 3.8 m/a

7.1.6 Case 6: Fractured Layer and Sorption

This example illustrates the use of the program for the case where one of the layers are fractured and
there is and sorption of the contaminant species. The “barrier” consists of a 1 m thick compacted clay
layer overlying a 3 m thick fractured till. A reactive species (i.e., one that will sorb on to the clay) is
modelled in this case. The same finite mass source and leachate collection system is used as in the
previous examples. A Darcy velocity (v

a
) of 0.02 m/a through the deposit and an infiltration through the

cover (q
o
) of 0.3 m/a are assumed. The Volume of Leachate Collected (Q

c
) is then given by:

Q
c
 = q

o
 - v

a
 = 0.3 - 0.02 = 0.28 m/a

As in the previous examples the inflow in the aquifer at the up gradient edge of the landfill is 4 m/a. The
outflow (v

b
) at the down gradient edge of the landfill is then:



POLLUTE and MIGRATE344

© 2025 GAEA Technologies Ltd.

v
b
 = 4 + 200*0.02 = 8 m/a

7.1.7 Case 7: Fractured Rock and Radioactive Decay

This example illustrates the use of the program for lateral migration of a radioactive contaminant in a
fractured porous rock with a single set of parallel fractures. It considers advective-dispersive transport
along the fractures and diffusion into the rock matrix. The deposit is assumed to extend a considerable
distance from the source (effectively an infinite distance) but we are only interested here in what happens
over the first 50 m after 30 years.. 

It is assumed that the source concentration, c
o
, is 1 unit and that the half life of the radioactive species

is 100 years. The source is considered to have a sufficiently large supply that there is no significant
change in source concentration due to mass movement into the rock. However the source does
experience radioactive decay.

This example is also being used to illustrate the Maximum Sublayer Thickness Special Feature, for
specifying sublayer thicknesses that are greater than 5 units.

7.1.8 Case 8: Diffusion with Initial Concentration Profile

The results of a laboratory diffusion test are analyzed in this example [see Rowe, Caers & Barone, 1988;
Barone, Yanful, Quigley & Rowe, 1989]. In this example the diffusion of Potassium in a clay is
examined. The clay has an initial background concentration of Potassium of 10 mg/L. 

The leachate source has an initial concentration (c
o
) of 400 mg/L, and the physical height of the leachate

in the reservoir above the soil was 6 cm. At the base of the specimen there was an impermeable barrier
(i.e., zero flux). 

7.1.9 Case 9: Freundlich Non-linear Sorption

In this example a laboratory test is simulated using diffusion and Freundlich non-linear sorption. The
sample is a 7 cm thick clay with an impermeable base and a finite mass source of Phenol. The leachate
source has an initial concentration (c

o
) of 50 mg/L, and the physical height of the leachate in the

reservoir above the soil was 6.5 cm. Parameters for the Freundlich isotherm were obtained
experimentally from batch tests, these are K

f
=2 and =0.628.

7.1.10 Case 10: Time-varying Transport

This example illustrates the use of the programs to study time-varying rates of advective-dispersive
transport from a landfill, using the Variable Properties special feature. The landfill contains a finite mass
of a conservative species, and has a leachate collection system. Initially there is an inward hydraulic
gradient causing a hydraulic trap. After 20 years the collection of leachate is terminated and the leachate
mound begins to build reaching it’s maximum height after another 10 years. The increased leachate
mound causes a reversal in the hydraulic gradient, that results in a reversal of the Darcy velocity and the
loss of the hydraulic trap.

The analysis starts at time zero which corresponds to the completion of the landfill and the development
of a peak leachate concentration (c

o
) of 1000 mg/L. It is assumed that the average waste thickness is

6.25 m with a density of 600 kg/m3, and that the contaminant represents 0.2% of the total mass of the
waste. Thus the total mass of contaminant per unit area of landfill is:

m
tc 

= 0.002 * 600 = 6.25 kg/m2
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The Reference Height of Leachate (H
r
) is then calculated by dividing the total mass of contaminant per

unit area (m
tc

) by the contaminant concentration (c
o
).

H
r
 = (0.002 * 600 * 6.25) / 1 = 7.5 m

It is also assumed that the peak concentration in the landfill is reached relatively early in the life of the
landfill, and that the analysis starts at this time. Consequently there is no increase in concentration with
time and the Rate of Increase in Concentration (c

r
) with time is zero. 

The average infiltration through the cover (qo) is assumed to be 0.3 m/a. If the average exfiltration through
the base of the landfill is va (which varies with time), then the Volume of Leachate Collected is:

Q
c
 = q

o
 - v

a
 = 0.3 - v

a

In this example the landfill is situated in a 4 m thick clay, which in underlain by an aquifer. The landfill is
assumed to be 200 m long in the direction parallel to the groundwater flow in the aquifer. At the up
gradient edge of the landfill the inflow in the aquifer is given by a Darcy velocity of 2 m/a. The outflow
Darcy velocity at the down gradient edge of the landfill (v

b
) is assumed to be 2 m/a from years 0 to 20,

then increasing between 20 and 30 years according to the relationship:

v
b
 = 2 + 200 * v

a

After 30 years the outflow Darcy velocity (v
b
) is 6.2 m/a.

When using the Variable Properties special feature it is possible to independently specify the diffusion
coefficient (D

m
) and the dispersivity. In this example the dispersivity is assumed to be zero for inward

flow (i.e., va < 0), and is 0.4 m for outward flow (i.e., v
a
 > 0). The coefficient of hydrodynamic dispersion

(D) is then calculated by:

D = D
m

 + α * v
a
/n

where n is the porosity, in this example 0.4.

7.1.11 Case 11: Time-varying Source Concentration

In this example there is a time-varying source concentration history and diffusive transport of a
conservative species (i.e., no sorption) from a landfill. Time zero corresponds to the excavation of a
landfill cell, the cell then filled quickly with water to a depth of 6 m. No waste was added to the cell for 7
years. The landfill is situated in a clay that contains chloride in its pore water at a concentration of 120
mg/L. During the 7 years that the cell contained water the chloride began to diffused out of the clay pore
water and into the cell water. Between the years 7 and 10, waste was added to the cell and the source
concentration of chloride increased linearly with time reaching a peak value at year 10 of 2100 mg/L. The
source concentration of chloride then remained relatively constant between the years 10 and 13. During
the years 13 to 15 the source concentration decreased linearly with time to a value of 1180 mg/L at year
15. The source concentration then remained relatively constant again from years 15 to 19. This example
will calculate the predicted chloride distribution with depth at year 19.

There is no leachate collection system in the landfill, and the water level in the waste corresponds to the
natural water level. The hydraulic gradient is zero, and hence the Darcy velocity is zero. And the clay is
sufficiently thick that it can be assumed to be infinite for the time period under consideration.
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When using the Variable Properties special feature it is possible to independently specify the diffusion
coefficient (D

m
) and the dispersivity. In this example the dispersivity is assumed to be zero since there is

no flow. Clearly if there is no flow then the value of the dispersivity is not relevant since the coefficient of
hydrodynamic dispersion (D) is then calculated by:

D = D
m

 + α * v
a
 /n

The Reference Height of Leachate for this example is the same as the depth of water in the cell (i.e., 6
m). In this example the source concentration is assigned specific values at various times by setting the
value of the Reference Height of Leachate very large. Setting the Reference Height of Leachate very large
will ensure that the source concentration remains constant during that time interval.

7.1.12 Case 12: POLLUTE vs. Analytical Solution

The results obtained from POLLUTE are compared to those obtained by an analytical solution developed
by Tang et al. (1981) for a single fracture system. A conservative contaminant is considered with a
constant source concentration of 1. The fractures are 10 µm wide, have a groundwater (seepage) velocity
along the fracture of 730 m/a, a dispersivity of zero, and a diffusion coefficient along the fractures of 0.077

m2/a. In this comparison the fracture spacing is 1 m. Because of the very low matrix diffusion coefficient
there is no interaction between fractures over the time frame considered, thus the same result would be
obtained if the fracture spacing were increased to 10 m. The Darcy velocity, which occurs along the
fractures, can be calculated by multiplying the fractures per m times the fracture width times the
seepage velocity:

v
a
 = 10x10-6 * 1 * 730 = 0.73x10-2

A porosity of 0.05 and tortuosity (the ratio of effective diffusion coefficient to the molecular diffusion
coefficient in water) of 0.0000983 were assumed for the matrix material. The matrix diffusion coefficient is
then given by multiplying the fracture diffusion coefficient and the tortuosity:

D
m

 = 0.077 * 0.0000983 = 7.5691x10-6

7.1.13 Case 13: Comparison with Analytical Method

In this example the results of POLLUTE are compared to those obtained by the analytical solution given
by TDAST. TDAST is a computer program for 2-D plane dispersion in an infinitely deep porous media,
developed by Javandel et al. (1984). An infinitely thick layer is considered, however for comparison
purposes the calculations will be restricted to the first 10 m. Below the layer the bottom boundary is
assumed to extend to infinity and have the same properties as the layer above. 

7.1.14 Case 14: Primary and Secondary Collection

In this example a landfill with both a primary and a secondary leachate collection system is modelled
using the Passive Sink special feature. The landfill contains a finite mass of a conservative contaminant
species, and is underlain by an aquifer with fixed outflow. A passive sink is used to model the secondary
leachate collection system, which is assumed to be composed of a 0.3 m thick granular layer. The
Darcy velocity is assumed to be 0.01 m/a downward from the landfill to the secondary leachate collection
system, and 0.0 m/a between the secondary leachate collection system and the aquifer (i.e., the water
table is assumed to be at the base of the secondary leachate collection system).
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The analysis starts at time zero which corresponds to the completion of the landfill and the development
of a peak leachate concentration (co) of 1000 mg/L. It is assumed that the average waste thickness is
6.25 m with a density of 600 kg/m3, and that the contaminant represents 0.2% of the total mass of the
waste. Thus the total mass of contaminant per unit area of landfill is:

m
tc

 = 0.002 * 600 * 6.25 = 7.5 kg/m2

The Reference Height of Leachate (H
r
) is then calculated by dividing the total mass of contaminant per

unit area (m
tc

) by the contaminant concentration (c
o
).

H
r 
= 0.002 * 600 * 6.25 / 1 = 7.5 m

It is also assumed that the peak concentration in the landfill is reached relatively early in the life of the
landfill, and that the analysis starts at this time. Consequently there is no increase in concentration with
time and the Rate of Increase in Concentration (cr) with time is zero. 

The average infiltration through the cover (q
o
) is assumed to be 0.3 m/a. If the average exfiltration through

the base of the landfill (v
a
) is 0.01 m/a, then the Volume of Leachate Collected is:

Q
c
 = q

o
 - v

a
 = 0.3 - 0.01 = 0.29 m/a

The strata beneath the landfill consists of a 1 m clay layer, a 0.3 m granular layer (i.e., secondary
leachate collection system), a 2 m aquitard layer, underlain by a 1 m thick aquifer. The landfill is
assumed to be 200 m long in the direction parallel to the groundwater flow in the aquifer. At the up
gradient edge of the landfill the inflow in the aquifer is given by a Darcy velocity of 4 m/a. 

The outflow Darcy velocity at the down gradient edge of the landfill (vb) is then by multiplying the landfill
length (200 m) by the Darcy velocity below the secondary leachate collection system (0.0 m/a) and
adding the inflow, viz:

v
b
 = 4 + 200 / 1 * v

a
 = 4 m/a

When using the Passive Sink Properties special feature the deposit is divided into layers which can have
vertical and horizontal flows In the example 3 layers are necessary, the first is from the base of the
landfill to the top of the secondary leachate collection system, the second is the secondary leachate
collection system, and the third is from the base of the secondary leachate collection system to the
aquifer. In the first layer there is a vertical downwards Darcy velocity of 0.01 m/a and no horizontal flow.
The second layer has a horizontal flow which is equal to the difference in Darcy velocity between the
layers above and below, multiplied by the landfill length and divided by the layer thickness, viz:

v
s
 = (v

a1
 - v

a2
) * L /h = (0.01 - 0.0) * 200 / 0.3 = 6.67 m/a

In the third layer there is no vertical or horizontal advective flow, there will however still be diffusive flow.

7.1.15 Case 15: Leachate Collection with Failure

This example is similar to case 14 except the failure of the primary leachate collection system is also
modelled using the Variable Properties special feature. Prior to the failure of the primary leachate
collection system there is a downward Darcy velocity of 0.01 m/a between the landfill and the secondary
leachate collection system. The primary leachate collection system is assumed to fail between 20 and
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30 years, causing the leachate mound in the landfill to rise resulting in an increase in the Darcy velocity.
After 30 years the collection system has completely failed and the Darcy velocity is now assumed to be
0.1 m/a. 

As in case 14 the landfill contains a finite mass of a conservative species, and is underlain by an aquifer
with fixed outflow. A passive sink is used to model the secondary leachate collection system, which is
assumed to be composed of a 0.3 m thick granular layer. The Darcy velocity is assumed to be initially
0.01 m/a downward from the landfill to the secondary leachate collection system, and 0.0 m/a between
the secondary leachate collection system and the aquifer (i.e., the water table is assumed to be at the
base of the secondary leachate collection system).

The analysis starts at time zero which corresponds to the completion of the landfill and the development
of a peak leachate concentration (co) of 1000 mg/L. As in example 14 the Reference Height of Leachate
is 7.5 m, and the Rate of Increase in Concentration is zero.

The average infiltration through the cover (q
o
) is assumed to be 0.3 m/a. If the average exfiltration through

the base of the landfill v
a
 (which varies with time), then the Volume of Leachate Collected is:

Q
c
 = q

o
 - v

a
 = 0.3 - v

a

The strata beneath the landfill, landfill dimensions, and aquifer characteristics are the same as in
example 14. 

Passive sink layers are divided the same as in example 14, except that the Darcy velocity in the first
layer and the outflow in the second layer will be variable. The Darcy velocity in the first layer will be 0.01
m/a between 0 and 20 years, then will increase linearly between 20 and 30 years to 0.1 m/a, and then
will be 0.1 m/a. In the second layer the horizontal outflow is equal to the difference in Darcy velocity
between the layers above and below, multiplied by the landfill length and divided by the layer thickness,
viz:

v
s
 = (v

a2
 - v

a1
) * 200/0.3 m/a

In the third layer there is no vertical or horizontal advective flow, there will however still be diffusive flow.
When using the Variable Properties special feature with the Passive special feature it is possible to
specify the Darcy velocities in both features. The Darcy velocity used by POLLUTE will be the result from
the multiplication of the two velocities. For most practical applications, it is recommended that the Darcy
velocity be entered as 1.0 in one of the features, and then the actual value entered in the other feature. In
this example the Darcy velocity is entered as 1.0 in the Variable Properties special feature, and the
actual values are entered in the Passive Sink special feature. 

Using the Variable Properties special feature the dispersivity can also be specified, in this example it is
assumed to be 0.4 since there is outward flow from the landfill.

7.1.16 Case 16: Monte Carlo Simulation

In this example, Monte Carlo simulation will be used to examine the effect of uncertainty in the service
life of a Primary Leachate Collection system. The landfill from example 15 will be used, except the time
that the Primary Leachate Collection system begins to fail will vary between 20 and 50 years with a
mode of 25 years. Case 15 should be reviewed prior to reading this example, where the implementation
of the Variable Properties and Passive Sink special features are described in detail.
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The parameters for this example are the same as in Case 15, except for the addition of the Monte Carlo
parameters. 

7.1.17 Case 17: Landfill with Composite Primary Liner

This example demonstrates how to create a landfill with a composite primary liner, primary and
secondary leachate collection systems, and a compacted clay secondary liner. The composite primary
liner is composed of a 60 mil (1.5 mm) geomembrane in good contact with a 0.9 m thick compacted clay
liner. Small holes with an area of 0.1 cm2 and a frequency of 2.5 per hectare (1 per acre) are assumed
for the geomembrane. The method proposed by Giroud et al (1992) is used to calculate the flow
(leakage) through the composite liner, these calculations are performed automatically by POLLUTE.
Below the composite primary liner is a 0.3 m thick granular secondary leachate collection system,
overlying a 0.9 m thick compacted clay secondary liner. There is a 3 m thick aquitard under the
secondary liner, which overlies a 3 m thick aquifer.

The landfill has a length (L) of 200 m in the direction parallel to groundwater flow in the underlying aquifer.
Consideration is being given to a volatile organic contaminant with an initial source concentration of 1500
µg/L, which is assumed to remain constant with time over the time period being examined in this
example. The leachate head on the composite primary liner is assumed to be constant at 0.3 m, the
head on the secondary liner is assumed to be 0.3 m, and the groundwater level relative to the top of the
aquifer is assumed to be 3 m (i.e., at the top of the aquitard).

The flow in the aquifer must be established based on hydrogeologic data and is represented in terms of
the horizontal Darcy velocity (the “Base Outflow Velocity”) in the aquifer at the down-gradient edge of the
landfill (see Example 3 for more discussion of Base Outflow Velocity and Aquifer thickness). 

7.1.18 Case 18: Phase Change

In this example a phase change in the secondary leachate collection system is modelled using the
Phase Change special feature. The landfill has a secondary leachate collection system and liner which
overlies a 1 meter thick aquifer. A phase change occurs in the secondary leachate collection system at
the interface between the unsaturated and saturated zones, assumed to be .2 and .1 meters thick
respectively.

The landfill contains a constant concentration of DCM, which experiences biological decay in the landfill,
primary and secondary liners, and the aquifer. A half-life of 10 years in the landfill and 40 years
everywhere else is assumed. No biological decay is assumed to occur in the secondary leachate
collection system.

The diffusion coefficient of the DCM in the unsaturated zone of the secondary leachate collection system

is assumed to be 300 m2/a, and in the saturated zone to be 100 m2/a (to represent a high degree of
mixing in the saturated zone). The phase change parameter for the DCM in the unsaturated zone is
Henry’s Constant which is assumed to be 0.1 for DCM in this example.

Two layers are used to model the unsaturated and saturated zones of the .3 meter thick secondary
leachate collection system. The first layer represents the unsaturated zone and is .2 meters thick. And
the second layer represents the saturated zone and is .1  meter thick.

A Darcy velocity of 0.003 m/a is assumed through the primary liner, and 0 m/a through the secondary
liner. Thus, for a 500 meter long landfill the outflow rate in the saturated portion of the secondary leachate
collection system would be:
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Outflow Rate = (500 * 0.003) / 0.1 = 15 m/a

This example is for a hypothetical landfill and is used to illustrate how to prepare an input file
and run an analysis using the Phase Change option. The example is not a prescription for
modeling contaminant migration during operation of a landfill. Each landfill has its own unique
characteristics and no general prescription can be made. The Phase Change option should
only by used by someone with the hydrogeologic background necessary to appreciate the
subtleties associated with the physical situation and the steps necessary for appropriate
modeling of this physical situation. 

7.1.19 Case 19: Multiphase Diffusion Test

In this example a multiphase diffusion test performed by Buss et al. (1995) is modelled. This test involved
the migration of toluene from a ‘constant’ source through a 0.1 cm thick HDPE geomembrane, a 18.2 cm
thick airspace and into a 12.3 cm water reservoir (assumed to be well mixed). Based on Buss et al. the

geomembrane diffusion coefficient was 6 x 10-8 cm2/s and the phase coefficient was 43.8. From
Schwarzenbach et al. (1993), the diffusion coefficient and phase coefficient for toluene in air are 0.088

cm2/s and 0.27 respectively. Based on these parameters the test is modelled for 600 hours and the
calculated and observed concentrations in the receptor are provided at the end of this example.

7.1.20 Case 20: Sensitivity Analysis

In this example, Sensitivity Analysis will be used to examine the effect of uncertainty in the service life of
a Primary Leachate Collection system. The landfill from Cases 15 and 16 will be used, except the time
that the Primary Leachate Collection system begins to fail will range from 15 to 50 years. Cases 15 and
16 should be reviewed prior to reading this example, where the implementation of the Variable Properties
and Passive Sink special features are described in detail.
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7.2 Migrate Examples

The sections below describe the 13 Migrate examples provided in the Examples project.

7.2.1 Case 1: Subtitle D Landfill

This example illustrates the use of the MIGRATE program to model a U.S. RCRA Subtitle D landfill. The
landfill consists of a composite liner and a primary leachate collection system. The composite liner is
composed of a 60 mil (1.5 mm) geomembrane in good contact with a 0.9 m thick compacted clay liner.
Small holes with an area of 0.1 cm2 and a frequency of 1 per acre (2.5 per hectare) are assumed for the
geomembrane. The method proposed by Giroud et al (1992) and Giroud and Bonaparte (1989) is used to
calculate the flow (leakage) through the composite liner, these calculations are performed automatically
by Migrate. 

The landfill has a surface and base width of 200 m in a direction parallel to the groundwater flow in the
underlying aquifer. Consideration is being given to a volatile organic contaminant with an initial source
concentration of 1500 µ g/L, which is assumed to remain constant over the time period being examined in
this example. The leachate head on the composite liner is assumed to be constant at 0.3 m. The flow in
the aquifer must be established based on hydrogeologic data and is represented in terms of the
horizontal Darcy velocity (assumed to be 10 m/a in this example) in the aquifer at the down-gradient
edge of the landfill. 

7.2.2 Case 2: Primary and Secondary Liner Landfill

This example demonstrates how to create a landfill with a composite primary liner, primary and
secondary leachate collection systems, and a compacted clay secondary liner. The composite primary
liner is composed of a 60 mil (1.5 mm) geomembrane in good contact with a 0.9 m thick compacted clay
liner. Small holes with an area of 0.1 cm2 and a frequency of 2.5 per hectare (1 per acre) are assumed
for the geomembrane. The method proposed by Giroud et al (1992) is used to calculate the flow
(leakage) through the composite liner, these calculations are performed automatically by MIGRATE. 
Below the composite primary liner is a 0.3 m thick granular secondary leachate collection system,
overlying a 0.9 m thick compacted clay secondary liner. There is a 3 m thick aquitard under the
secondary liner, which overlies a 3 m thick aquifer.

The landfill has a surface and base width of 200 m in the direction parallel to groundwater flow in the
underlying aquifer. Consideration is being given to a volatile organic contaminant with an initial source
concentration of 1500 µ g/L, which is assumed to remain constant over the time period being examined in
this example. The leachate head on the composite primary liner is assumed to be constant at 0.3 m, the
head on the secondary liner is assumed to be 0.3 m, and the groundwater level relative to the top of the
aquifer is assumed to be 3 m (i.e., at the top of the aquitard).

The flow in the aquifer must be established based on hydrogeologic data and is represented in terms of
the horizontal Darcy velocity (assumed to be 10 m/a in this example) in the aquifer at the down-gradient
edge of the landfill (see Example 4 for more discussion of Base Outflow Velocity and Aquifer thickness). 

7.2.3 Case 3: Pure Diffusion

This example illustrates the use of the MIGRATE program for the simple case of pure diffusion of a
conservative species (i.e., no sorption). The hydrogeology is comprised of a 4 m thick layer with a
constant contaminant concentration source at the top, and an underlying aquifer  at the base. There is a
sufficiently high flushing velocity in the aquifer that the concentration at the bottom of  the layer can be
assumed to be zero and the aquifer is not explicitly modelled. 
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7.2.4 Case 4: Advective Diffusive Transport - Finite Mass

In this example the input data file from example 3 will be edited to include a source with a finite mass of
waste and a permeable base stratum (aquifer) with a fixed outflow. The hydrogeology is comprised of a 4
m thick aquitard layer with a finite mass source at the top, and a 20 m thick underlying aquifer at the
base.   

It is assumed in this example that the waste has an average thickness of 6.25 m and a density of 600
kg/m3, and that chloride represents 0.2% of the total mass of the waste. A peak concentration (co) for
chloride of 1000 mg/L (i..e., 1 kg/m3) is assumed, and it is assumed that the peak concentration is
reached relatively early in the life of the landfill and the analysis starts at this time.

The Volume of Leachate (Qc) collected by the leachate collection system is equal to the difference
between the infiltration through the cover (qo = 0.3 m/a here) and the exfiltration through the base (va =
0.03 m/a here), and is given by:

Q
c
 = q

0
 - v

a
 = 0.3 - 0.03 = 0.27 m/a

Although the aquifer is 20 m thick it is generally unrealistic to model dilution (mixing) of contaminant
through the full thickness.  The actual thickness that should be modelled depends on the hydrogeologic
conditions, the length of monitoring screens, and the local regulations. In this example dilution (mixing)
of the contaminant will only be considered in the upper 3m of the aquifer, and hence the aquifer
thickness is h = 3 m.

Since the aquifer (i.e., the contaminant receptor) is being modelled as a boundary condition the actual
deposit thickness that is explicitly modelled is the 4 m thick aquitard, and the concentration given in the
output at the 4 m depth is the concentration in the upper 3 m of the aquifer. It is assumed that this is
vertically uniformly distributed in the 3 m and that no contaminant moved lower than 3 m into the aquifer
(if the aquifer thickness, h, were to be increased, the calculated concentration in the aquifer would drop
due to the additional dilution).

In the underlying aquifer the inflow of water beneath the up gradient edge of the landfill is given by a
Darcy velocity of 4 m/a. The "base velocity" is the outflow velocity beneath the down-gradient edge of the
landfill and corresponds to the inflow velocity  at the up gradient edge plus the inflow from the landfill.
Based on continuity of flow the initial flow in the aquifer, qin, is given by the inflow velocity (vin = 4 m/a in
this example) multiplied by the thickness of the aquifer being considered (h = 3 m in this example) and
the length of the landfill perpendicular to the direction of groundwater flow, L = 300 m, thus:

q = v * h * L = 4 * 3 * 300 = 3600 m3/a

The flow into the aquifer from the landfill, qa, is the downward Darcy velocity (va = 0.03 m/a in this case)
multiplied by the width (W = 200 m) and length (L = 300 m) of the landfill, thus:

q
a
 = v

a
 * L * W = 0.03 * 200 = 1800 m3/a 

Hence the outflow at the down-gradient edge of the landfill is:

qout = q + q
a
 = 3600 + 1800 = 5400 m3/a

And the "Base Outflow Velocity", vb, is the outflow divided by the length of the landfill (L = 300 m) and
the thickness of the aquifer being considered (h = 3 m), therefore:
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vb = q
out

 / (W * h) = 5400 / (3 * 300) = 6 m/a

The landfill width (W) is measured in the direction parallel to groundwater flow. And the landfill length (L)
is the direction perpendicular to groundwater flow, since this is not a 3D analysis this parameter has no
effect on the results.

7.2.5 Case 5: Integration Effects

This example (see Figure below) is used to illustrate that the use of MIGRATE should be combined with
common sense, while demonstrating the effects of integration.  First, the user should estimate the
approximate time the concentration front will take to reach a certain position of interest (or the
approximate position of the front at a time).  This is best done by using a 1-D solution (such as that used
in the program POLLUTE).  The 1-D solution can then be improved using MIGRATE (2-D solution). 
Second, the user should be aware that much greater computational effort is required to get accurate 2-D
results (because of double integration) than to get accurate 1-D results.  The more Fourier and Talbot
integration the greater the computation time.  Most solutions do not require a large amount of integration,
but some do.

7.2.6 Case 6: Integration Effects - Talbot Integration

In this example an attempt is made to eliminate the negative concentrations and flux into the base that
occurred in example 5. The first integration parameters one should examine are N and RNU (other Talbot
parameters need not be modified).   Also, the user may want to examine the effect of Fourier integration
if results are to be confirmed.

7.2.7 Case 7: Integration Effects - Gauss Integration

This example attempts to eliminate the negative concentrations in the top 5.6 m of Cases 5 and 6 by
using user SELECTED Gauss integration parameters for the Fourier integral. Concentrations in the upper
layers are governed by a step function. MIGRATE approximates the step function using a Fourier
integral. The amount of Fourier integration can be controlled by the user. Since the Fourier integral is
oscillatory it may not approximate a step function very accurately when using a narrow range of 
integration steps (i.e. NORMAL or FINE integration). Therefore a large number of integration steps may
be needed before accurate concentrations are obtained at points where the concentration should be near
zero (i.e. we  must use a large number of steps if we are interested in trivial results).

7.2.8 Case 8: Buried Landfill

This problem involves calculating the concentration of a pollutant migrating out of a buried landfill.  Two
lateral positions are investigated to get a better understanding of the movement of the chemical in
question.  

7.2.9 Case 9: Comparison with TDAST

In this example a comparison is made between MIGRATE and an analytical solution given by TDAST. 
TDAST is a computer program developed by Javandel et al (1984) and it can be used to solve 2-D plane
dispersion problems for an infinitely deep porous media.
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7.2.10 Case 10: Fractured Layer and Sorption

This example is used to illustrate the use of the MIGRATE program where one of the layers is fractured
and there is sorption of the contaminant species. See example 6 in the POLLUTE User's Guide for the
1½-dimensional equivalent of this example.

The barrier for this landfill consists of a 1 m thick compacted clay layer overlying a 3 m thick fractured
till.  Sorption of the contaminant species is assumed to be controlled by a distribution coefficient of 1.5
mL/g in the compacted clay and fractured till.

In this example the waste is assumed to have an average thickness of 6.25 m, a density of 600 kg/m3,
and that the contaminant species represents 0.2 % of the total mass. A peak concentration of 1000
mg/L is  assumed for the contaminant species. And the landfill is assumed to have a width of 200 m in
the direction of groundwater flow.

A Darcy velocity (va) of 0.02 m/a through the deposit and an infiltration through the cover (qo) of  0.3 m/a
are assumed. The volume of leachate collected (Qc) is then given by:

Qc = q
c
 -  v

a
 = 0.3 - 0.02 = 0.28 m/a

Beneath the fractured till is a 1 m thick aquifer, with a porosity of 0.35. The inflow in the aquifer at the up
gradient edge of the landfill is assumed to be 4 m/a. The outflow velocity (vb) at the down gradient edge
of the landfill is then:

v
b
 = 4 + 200 * 0.02 = 8 m/a

7.2.11 Case 11: Two Landfills

In this example MIGRATE is used to model contaminant migration from two adjacent landfills (see Figure
below). The barriers for these landfills consist of a 1 m thick compacted clay layer overlying a 2 m thick
silt.  Beneath the silt is a 2 m thick aquifer. The objective of the modelling will be to calculate the
concentration in the aquifer at the downgradient edge of the two landfill sites, assumed to be 1000 m
from the furthermost edge of the first landfill.

The waste in these landfills is assumed to have a density of 600 kg/m3, and the contaminant species
represents 0.2 % of the total mass. A peak concentration of 1500 mg/L is assumed for the contaminant
species in both landfills. In the first landfill the waste is assumed to be 15 m thick, and in the second
landfill the waste is assumed to be 25 m thick. The first landfill is assumed to have a surface width of 300
m and a base width of 280 m in the direction of groundwater flow. Downgradient from the first landfill, the
second  landfill is assumed to have a surface width of 600 m and a base width of 580 m.

A Darcy velocity of 0.008 m/a through the deposit is assumed, this velocity is based on the leachate
mound in the landfills being 0.3 m above the top of the clay liner and hydraulic conductivities if the clay
and silt being 2x10-10 m/s and 1x10-7 m/s respectively. The  volume of leachate collected in both
landfills  is assumed to be 0.05 m/a. The 2 m thick aquifer is assumed to have a porosity of 0.35, and an
outflow velocity at the downgradient edge of the landfills of 12 m/a.
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7.2.12 Case 12: Two Landfills - Different Source Histories

The model for two landfills in example 11 is modified for the case where the landfills have different source
histories. In this example the  second, larger landfill is assumed to be constructed and filled 20 years
later than the closure of the first, smaller landfill. 

For the purposes of  this example the first landfill is assumed to reach its peak concentration after 10
years. During this 10 year period the concentration is assumed to increase linearly as the waste
thickness increases. For the purposes of this example the linear increase in concentration is
approximated by two steps. After the closure of the first landfill the concentration of the contaminant in
the landfill will decrease as contaminant is removed from the landfill.

The second landfill is assumed to be filled over a time period of 20 years (ie. between 30 and 50 years),
during which time the concentration in the landfill is assumed to increase linearly. At the end of this 20
year period the concentration in the landfill reaches its peak of 2500 mg/L. After this time period  (ie. 50
years from start of model) the second landfill is closed and the concentration of the contaminant begins
to decrease as mass is removed from the landfill.

7.2.13 Case 13: Termination of a Leachate Collection System

The termination of the operation of a primary leachate collection system in a U.S. RCRA Subtitle D
Landfill is modelled in this example. This landfill will be the same as that modelled in example 1, which
will be edited in this example to include the termination of the leachate collection system.

This landfill consists of a composite liner composed of a 60 mil (1.5 mm) geomembrane in good contact
with a 0.9 m thick compacted clay liner. During the first 10 years of the landfill operation the
concentration of  the contaminant is assumed to increase linearly, reaching its peak value at 10 years.

While the primary leachate collection system is operating the downward Darcy velocity was calculated in
example 1 to be 5.7x10-5 m/a. The primary leachate collection system operation is assumed to be
terminated after landfill closure (i.e. at 50 years) and after this time the cover is also no longer maintained
allowing the leachate mound in the landfill to rise resulting in an increase in the Darcy velocity. After 70
years the leachate mound is assumed to reach its maximum height of  25 m. The Darcy velocity through
the barrier can now be calculated for this new leachate mound height using the Leakage Rate submenu
of the Data Entry menu, and is 0.0116 m/a. The Darcy velocity between 50 and 70 years can be linearly
interpolated and divided into five steps, with each step represented by a different time period.
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Appendix B Research Reports

The following research reports provide information on contamiant transport, landfill design, and the use of
the POLLUTE and MIGRATE software.
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8.1 1-D Pollutant Migration

A technique for the analysis of 1-D pollutant migration through a clay layer of finite depth is presented.
This formulation includes dispersive and advective transport in the clay as well as geochemical reactions
and permits consideration of the depletion of contaminant in the landfill with time as well as the effect of
ground-water flow in a permeable stratum beneath the clay layer. A limited parametric study is presented
to illustrate the effect of considering these factors in the analysis. It is shown that for most practical
situations  the concentration of contaminant within the ground water beneath the landfill will reach a peak
value at a specific time and will then decrease with subsequent time. It is shown that the magnitude of
this peak concentration and the time required for it to occur are highly dependent upon the mass of
contaminant within the landfill and the sorption capacity of the clay. Other important factors which are
examined include the thickness of the clay layer, the advection velocity (relative to the dispersivity), and
the ground-water flow velocity in any permeable strata beneath the clay layer. The implications of these
resultsf or optimizing the design of clay liners is then discussed.

https://www.gaeatech.com/Research/1D-Pollutant-Migration.pdf
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8.2
A Finite Layer Technique for Calculating Three-Dimensional
Pollutant Migration in Soil

A technique for the analysis of two- and three-dimensional pollutant migration through a layered soil
medium is described. An earlier solution for plane diffusion in a single homogeneous layer of soil is
extended using the ?nite layer method for general three-dimensional diffusion. Particular attention is
focused on the effects of horizontal advective velocity and coefficient of hydrodynamic dispersion within
the aquifer together with the thickness of the aquifer. A parametric study is presented to demonstrate
some characteristics of contaminant migration in a layered soil system, taking into account the fact that
the surface concentration does not remain constant because of contaminant transport into the deposit.
The advantages of the approach are most pronounced when attempting to determine concentrations
away from the landfill at modest to large times.

https://www.gaeatech.com/Research/3D-Pollutant-Migration.pdf
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8.3

A Semi-Analytic Model for Contaminant Migration in a Regular
Two or Three Dimensional Fractured Network: Conservative
Contaminants
A new semi-analytical solution for the transport of a conservative contaminant species in a fractured
medium having a regular two or three dimensional fracture network is presented. The application of the
technique and some of the practical implications arising from an examination of contaminant migration in
fractured systems is discussed. Particular consideration is given to the effects of Darcy velocity, fracture
spacing, matrix porosity, dispersivity and the mass of contaminant available for transport. The
implications of uncertainty with respect to fracture opening size and ground-water velocity is also
discussed and it is shown that provided one can obtain a reasonable estimate of the hydraulic gradient
and hydraulic conductivity for the rock mass, uncertainty regarding the magnitude of the opening size
and the groundwater velocity does not have a signi?cant effect on predicted contaminant migration for the
class of problems being considered.

https://www.gaeatech.com/Research/Contaminant-Migration-Fractured-Network.pdf
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8.4 An Efficient Analysis of Pollutant Migration through Soil

The potential for contamination of groundwater is now a major consideration in the design and
construction of waste disposal sites in many countries. Often the movement of contaminant from the
disposal pit is controlled either by siting the landfill in a natural clayey soil or by constructing a
compacted clay liner between the disposal pit and the surrounding soil. The selection of the type and
thickness of the liner requires consideration of the expected concentrations at observation points
beneath the liner, at the boundaries of the disposal site and possibly, at specific monitoring points
outside the site. These contaminant migration analyses can be performed using time-marching finite
element techniques, however, to obtain accurate results at both small and large times, this requires a
relatively refined finite element mesh (to accommodate high concentration gradients at low times) and
considerable computational effort.

Many soil deposits are horizontally layered and it is not really necessary to use the finite element
method. In these cases, an alternative finite layer procedure proposed by Rowe and Booker can be
adopted for directly calculating the concentration of contaminants of specified locations and times. This
approach, which will be described in this chapter, takes account of the fact that the concentration of
contaminant within the disposal pit may decrease as mass is transported into the soil while also allowing
for the possible presence of a more permeable underlying stratum (aquifer) beneath the clay liner. The
technique to be adopted involves taking the Laplace and, where appropriate, Fourier transforms of the
governing equations, finding an analytic solution in transform space and then numerically inverting the
transforms to obtain the concentrations of contaminant at selected positions and times. The solution will
be developed initially for the case of 1D (vertical) advective-dispersive transport in layered soil but allowing
for horizontal transport in an underlying aquifer. The procedure will then be generalized to two and three
dimensions. The application of these techniques will be discussed and will be illustrated by a number of
examples.

https://www.gaeatech.com/Research/Pollutant-Migration-through-Soil.pdf
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8.5
Analysis of Contaminant Transport Through Fractured Rock at
an Ontario Landfill

The effects of fracture spacing. fracture opening size, Darcy velocity and dispersion upon the calculated
contaminant plume in a fractured shale are examined. It is shown that the calculated contaminant plume,
based on a reasonably hydrogeologic input, is consistent with the observed, very limited, extent of the
contaminant plume at a 15 year old landfill in Burlington, Ontario. The results demonstrate that matrix
diffusion can play a very significant role in the attenuation of contaminant migrating in fractured porous
media.

https://www.gaeatech.com/Research/Analysis-of-containment-transport.pdf
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8.6 Background Documentation for POLLUTE and MIGRATE

This document provides supplementary information concerning computer programs POLLUTE and
MIGRATE and should be read in conjunction with the Users Manuals for these programs.

https://www.gaeatech.com/Research/Pollute-and-Migrate-Documentation.pdf
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8.7 Calculating Leakage through Composite Liner Systems

A new semi-analytic solution for the leakage of fluid through a circular hole in an otherwise essentially
impermeable geomembrane underlain by a clay liner is presented. This solution coveres the full range of
layer thickness between very thin (one-dimensional flow) and infinitely thick (Forchheimer's solution). It
demonstrates that, in general, the flow is greater than that produced by the limiting cases. The solution
can be used for a wide range of practical problems where the radius of the hole may range from a pinhole
to a large quasi-circular wrinkle in a perforated geomembrane (i.e. where the "hole" is considered to the
the area where there is no contact between the geomembrane and clay). The solution assumes perfect
contact between the geomembrane away from the hole but does allow consideration of hydraulic
anisotropy of the clay layer. Using the proposed theory, a very simple, analytic, approximate expression
is obtained. This solution can be used in hand calculations to establish the leakage rate in many
practical design situations.

https://www.gaeatech.com/Research/Calculating-Leakage-through-Composite-Liners.pdf
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8.8 Composite Liners as Barriers: Critical Considerations

The finite service life of engineered components of composite liner systems is a critical consideration in
the design of such systems. Four different barriers incorporating composite liners are examined with
respect to service life, leakage through the geomembrane, and the hydraulic conductivity of the
geosynthetic clay liner.

https://www.gaeatech.com/Research/Composite-Liners-as-Barriers.pdf
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8.9

Consideration of Uncertainty regarding the Service lives of
Engineered Systems in Assessing Potential Contaminant
Impact
The modelling of contaminant transport through barrier systems will be discussed in the context of
uncertainty regarding the service life of various components of the engineered barrier systems. A
technique for performing a stochastic analysis that takes consideration of ?nite but uncertain service
lives of di?‘erent components of the system is discussed and will be illustrated by a number of
examples. The barrier systems to be considered will include conventional clay liner systems that include
multiple leachate collection systems, systems involving composite (geomembrane and clay) liners, and
systems involving geosynthetic clay liners.

https://www.gaeatech.com/Research/Consideration-of-uncertainty.pdf
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8.10
Contaminant Impact Assessment and the Contaminating
Lifespan of Landfills

Some of the factors to be considered in performing impact assessments for proposed municipal and non-
hazardous waste landfill sites are discussed. These factors include the effect of the mass of
contaminant, infiltration. and attenuation in the hydrogeologic system on the contaminating lifespan of a
land?ll. The potential impact of fracturing of the soil separating the land?ll from an underlying aquifer is
examined. The influences of a compacted clay liner and (or) a natural, intact clayey layer below the
fractured soil are examined. The concept of developing “triggers" to initiate leachate control measures.
and the associated potential impact on groundwater, is discussed in the context of the potential design
life of the underdrain system in a landfill.

https://www.gaeatech.com/Research/Contaminant-impact-assessment.pdf
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8.11 Contaminant Impact Due to Clogging

Recent advances in the development of finite layer theory allow the modelling of changes in the operation
of an engineered barrier system for landfills. Factors that can be considered include changes in the
operation of the system as the primary leachate system clogs, changes in the operation of secondary
leachate collection and hydraulic control layers, and changes in the diffusive and hydraulic
characteristics of geomembranes. The application of the theory is illustrated with reference to a number
of standard barrier system designs and it is shown that for a large landfill some of these may eventually
give rise to unacceptable impact when consideration is given to the finits service life of the engineered
systems for the conditions examined.

https://www.gaeatech.com/Research/Contaminant-Impact-due-to-clogging.pdf
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8.12
Contaminant Migration through Fractured till into an Underlying
Aquifer

This paper examines the potential impact on groundwater quality of contaminant migration from a land?ll
site, through a fractured till, and into an underlying aquifer. The paper describes a simple, semi-analytic
technique for modelling contaminant transport through the fractured till, including consideration of
diffusion of contaminants from the fractures into the till matrix, sorption, and radioactive decay. The
model also considers the ?nite mass of contaminant and dilution due to the flow of groundwater in the
aquifer. The model can be readily implemented on a microcomputer. The model allows examination of
variations in fracture spacing, fracture opening size, thickness of the fractured zone, diffusion coefficient,
dispersivity, effective porosity of the matrix, radioactive decay, Darcy velocity, thickness of the aquifer,
distribution coefficient, and mass of contaminant. The paper describes the results of a limited parametric
study that, inter alia, examines the effects of uncertainty in fracture spacing, the thickness of the
fractured till, and the effective porosity of the till matrix. Some of the practical implications are discussed.

https://www.gaeatech.com/Research/Contaminant-migration-through-fractured-till.pdf
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8.13

Effect of multiple contaminant migration on diffusion and
adsorption of some domestic waste contaminants in a natural
clayey soil
This paper describes laboratory model tests involving the placement of domestic landfill leachate on top
of a layer of saturated undisturbed clayey soil and allowing chemical constituents to migrate into the soil
by diffusion only. During the testing period (15 days), samples from the overlying leachate were regularly
collected and analyzed for the chemical constituents of interest (i.e., Cl, Na, K, Mg, and Ca). At the end
of the test, the soil layer was sectioned to determine the pore-water and adsorbed concentration
variations with depth for each species.

https://www.gaeatech.com/Research/Effect-of-Multiple-contaminant-migration.pdf
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8.14 Evaluation of the Hydraulic Conductivity of Aquitards

The evaluation of the bulk vertical hydraulic conductivity of an aquitard based on its response to the
pumping of an adjacent aquifer is examined using Biot's theory. Consideration is given to the errors in
interpretation of the results of pumping tests which arise as a result of the time lag associated with
different types of piezometers as well as the length of the piezometer. Factors to allow for correction of
these errors are presented. Although these factors are originally developed for isotropic aquitards. they
can be used for anisotropic aquttards with appropriate modifications described in the paper. A
comparison is made between the results obtained from diffusion theory (as assumed in the development
of techniques currently used in practice) and the more rigorous Biot's theory. The application of the
technique is illustrated by two examples.

https://www.gaeatech.com/Research/Evaluation-of-the-Hydraulic-Conductivity.pdf
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8.15
Fractured till: Its Implications for Contaminant Impact
Assessment

Some of the factors to be considered In performing impact assessments associated with proposals to
locate landfill sites In fractured tlll are discussed. these factors include the effect of the mass of
contaminant, Infiltration into the landfill and the contaminant transport pathway on the contaminating
lifespan of a landfill. The effects of fracturing of the till on the potential impact of contaminants on
underlying aquifers are examined with respect to a hypothetical case. the influence of both a man-made
(compacted clay liner) and natural intact clayey layer in contact with the fractured till Is examined. lhe
concept of developing "triggers" to initiate leachate control measures. and the associated potential
impact on groundwater, Is discussed In the context of the potential design life of the primary engineering
(i.e. the underdrain system) in a landfill.

https://www.gaeatech.com/Research/Fractured-Till-Contaminant-Impact.pdf
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8.16
Geosynthetics: Environmental Applications in Waste
Containment

This paper reviews the applications for geosynthetics in waste containment. Consideration is given to
geotextiles as filters and separators in otherwise conventional landfill design. The use of drainage mats
as a replacement for conventional granular drainage layers, the use of geomembrane liners as a
supplement to natural or compacted clay barriers, and finally to a fully geosynthetic design which
incorporates geotextiles, geosynthetic drainage mats, geomembranes and geogrids (for reinforcement).

https://www.gaeatech.com/Research/Geosynthetics-Waste-Containment.pdf
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8.17
Laboratory Determination of Chloride Diffusion Coefficient in
an Intact Mudstone

An experimental determination of chloride diffusion coefficient in saturated, intact Bison mudstone is
described. Laboratory tests simulating one dimensional diffusive transport were performed by placing
distilled water directly above a sample of Bison Mudstone having a high initial concentration of chloride in
its pore water. Chloride and other species naturally occurring in the pore water were then permitted to
diffuse out of the sample and into the distilled water reservoir for a period of up to 34 days. At the end of
the test, the sample was sectioned, and the chloride pore water concentration profile measured. Fickian
diffusion theory was then used to deduce the diffusion coefficient (D). The diffusion coefficient for chloride
at a temperature of 10C ranged from 1.5 to 2.0 x 10-6 cm2/sec, from which a corresponding tortuosity
factor (1) ranging from .15 to .20 can be calculated. Based on pore size measurements, double layer
thickness and consideration of the hydrated ionic diameter of chloride, the effective porosity available for
chloride diffusion is approximately equal to the total porosity calculated from the moisture content of the
rock. For comparison, an attempt was made to obtain the diffusion coefficient for bromide diffusing into
the sample, simultaneous with chloride diffusing out. It was found, however, that the concentration profile
obtained for bromide could not be fitted by the Fickian diffusion theory, due to interactions between
bromide and other species naturally occurring in the rock sample.

https://www.gaeatech.com/Research/Laboratory-determination-of-chloride-diffusion.pdf
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8.18 Leachate Characteristics for MSW Landfills

Leachate characteristics from Ontario landfills are compared with typical values for both European and
U.S. landfills. The time history of key constituents are examined and the half-life for first order decay is
estimated based on the available data. An examination of the mass of chloride in North America's MSW
indicates that it likely represents about 0.18% of the total mass of MSW.

https://www.gaeatech.com/Research/Leachate-characteristics.pdf
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8.19 Long-term performance of containinant barrier systems

This lecture describes the latest findings with respect to the long-term performance of modern municipal
solid waste (MSW) landfill barrier systems. Field data relating to the clogging of leachate collection
systems and the latest techniques for predicting their performance are examined. It is indicated that the
primary leachate collection system may have service lives that range from less than a decade to more
than a century, depending on the design details, waste characteristics and mode of operation. Recent
data indicate that landfill liner temperatures can be expected to reach at least 30 to 40C for normal
landfill operations. With recirculation of leachate the liner temperature increases faster than under normal
operating conditions and may be expected to exceed 40C. Temperatures (up to 40 to 60C) may occur at
the base of landfills where there is a significant leachate mound. Temperature is shown to have a
significant impact on both contaminant migration and the service life of the liner system. Field
measurements and theoretical calculations show that composite liners are substantially better than
single liners in terms of controlling leakage from landfills. Also, the leakage rates with a composite liner
are very small, and diffusion will dominate as a transport mechanism for contaminant that can readily
diffuse through a geomembrane (GM). Composite liners involving a GM over a geosynthetic clay liner
(GCL) gave rise to substantially less leakage than those involving a compacted clay liner (CCL).

https://www.gaeatech.com/Research/Long-term-performance-containment-barrier.pdf
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8.20
Modeling of 2D Contaminant Migration in a Layered and
Fractured Zone Beneath Landfills

A new 2D finite layer formulation which allows consideration of both vertical and horizontal contaminant
migration in systems which may consist of both fractured and unfractured layers is described. The
practical application of the theory is illustrated with respect to a number of hypothetical cases. The
results indicate that even relatively widely spaced small fractures can have a significant effect on
potential impact. It is also shown that when dealing with relatively impermeable tills, significant impact on
an underlying aquifer may not occur until after the landfill leachate is at a low strength; but the impact
may be quite significant and may last for hundreds of years.

https://www.gaeatech.com/Research/Modelling-of-2D-contaminant-migration.pdf
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8.21 Movement of Pollutants through Clayey Soil

This paper examines a number of factors which should be considered when attempting to predict the
impact of landfill sites on groundwater contamination. The relative importance of transport mechanisms
such as diffusion, dispersion and advection are discussed as well as the significance of attenuation
mechanisms. Techniques for determining relevant parameters are outlined and the applicability of
laboratory techniques for determining diffusion and distribution coefficients is discussed with respect to
the observed migration of contaminants beneath the Sarnia Landfill.

Simple but effective models for calculating the migration of contaminant from landfills are discussed and
their application illustrated by a number of examples. Finally, factors such as the impact of the leachate
collection system and the migration of contaminant from landfills designed to have an inward gradient is
examined.

https://www.gaeatech.com/Research/Movement-of-pollutants.pdf
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8.22 Municipal Solid Waste Landfilling

The short and long term performance of clayey barriers (the cheapest way to encapsulate waste) is the
subject of this paper. Municipal solid waste leachate varies from a moderately saline, slightly organic,
slightly acid liquid when fresh to a non-threatening liquid once aged and diluted. Biological activity within
the waste is responsible for extensive carbonate and sulphide dumping which tends to clog drainage
systems. Concurrent advection and diffusion play major roles in salt and organic transfer through clay
barriers. Typical salt fluxes are presented for barriers of differing thickness to illustrate the great
importance of diffusion as a transfer process.

https://www.gaeatech.com/Research/Municipal-Solid-Waste-Landfilling.pdf
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8.23 Pollutant Transport Through Barriers

Methods of predicting contaminant transport through saturated and unsaturated clayey barriers are
reviewed. Particular consideration is given to the relative importance of advection and dispersion as
transport mechanisms, the soil properties controlling transport, transport through saturated and
unsaturated soils, contaminant transport through barriers and into adjacent aquifers, and finally, to
methods of obtaining solutions to the transport equations. Based on this review, a number of specific
observations and recommendations are made.

https://www.gaeatech.com/Research/Pollute-Transport-through-Barriers.pdf
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8.24 Two-dimensional pollutant migration in soils of finite depth

.A technique for analyzing two-dimensional migration of contaminant from a land?ll into a homogeneous
clayey layer is described. The analysis takes account of the fact that the concentration of contaminant in
the land?ll will decrease as contaminant is transported into the soil. The analysis also allows for
advective—dispersive transport within a permeable stratum (aquifer), which underlies the homogeneous
layer. Consideration is given to chemical retardation arising from sorption/ desorption of contaminant in
the clayey layer. Some of the more important effects arising from the use of a 2-D analysis are illustrated
by means of a limited parametric study. It is shown that the diffusion of contaminant from the aquifer into
the clayey layer will substantially reduce the concentrations of contaminant in the groundwater away
from the land?ll. It is also shown that there is a critical velocity in the aquifer at which the maximum
concentration at a point occurs. At greater or lesser velocities, significantly smaller concentrations may
result. Thus design for limiting velocities is not necessarily conservative. Finally, the results of the 2-D
analysis are compared with those from a 1-D analysis and the applicability of 1-D solutions is discussed.

https://www.gaeatech.com/Research/Two-Dimensional-pollutant-migration.pdf
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8.25
Waste Disposal Facility Site Selection and Design
Considerations

Considerations associated with the selection and design of a suitable waste disposal facility are
discussed. These considerations include the potential for protection of groundwater quality, predictability
of groundwater movement, and potential for disruption of groundwater users. In the design of a waste
disposal facility engineered systems are often incorporated, and the service life of these systems must
be considered when assessing their potential impact. The role of modelling in predicting the potential
impacts due to the interaction between the hydrogeology and the proposed engineering is discussed.
The potential impact of different landfill designs on groundwater quality is examined.

https://www.gaeatech.com/Research/Waste-Disposal-Facility.pdf
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