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Chapter 1 Introduction

WinLoG RT can be used to create boring and well logs and manage boring and well data. The program
can be used on tablets, laptops and desktops that have the Windows operating system. The user
interface has been specifically designed to make data collection easier on tablets and laptops. WinLoG
RT can be used separately or as a field extension of the WinLoG/GaeaSynergy application. 

When used separately it operates very similar to WinLoG. All of the data is stored on the local device
and the logs can be printed directly from the local device. WinLoG RT can be used completely
independently of WinLoG and does not require any other software.

When used in conjunction with the network version of WinLoG/GaeaSynergy, WinLoG RT can act as a
remote data collection device for boring and well data. The data collected in the field can be sent to the
network as an Electronic Data Exchange (EDI) file. In addition, boring and well creation tasks can be
automatically sent to personnel using WinLoG RT.

Benefits

· Scheduling of boring and well creation tasks can be generated by GaeaSynergy/WinLoG and
automatically received by WinLoG RT..

· Can be used in conjunction with GaeaSynergy/WinLoG or entirely independently.
· Standardize the procedures for data collection within and across projects,
· Reduce the time and effort required for data handling and reporting,
· Provide a secure database system for the storage, retrieval, and backup of all boring and well data.
· Print or save to PDF boring and well logs.
· Can upload boring and well data to GaeaSynergy/WinLoG using EDI.
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1.1 Overview

WinLoG and WinLoG RT are used to improve and standardize environmental data collection,
management, and reporting in an efficient and cost-effective manner. This is accomplished by
implementing a documented, auditable process for the collection, storage, and reporting of boring and
well data.  WinLoG RT can be used as an entirely separate and independent program or in can be used
in conjunction with the network version of GaeaSynergy/WinLoG. When used with the network version,
WinLoG RT can receive task notifications and exchange data with the GaeaSynergy/WinLoG network. 

This boring and well creation process can be divided into three stages. This process can be divided
between WinLoG RT and GaeaSynergy/WinLoG or accomplished by WinLoG RT alone.

1. Scheduling and planning

The first stage in any field program is the scheduling and planning of boring and well creation events.
GaeaSynergy/WinLoG allows project managers to design, delegate, and monitor these events.
Notification of these events can be automatically sent to WinLoG RT as email or SMS (text) messages.

2. Data Collection

Detailed boring and well information can be recorded in the field on a Windows laptop or tablet using
WinLoG RT. Boring and well data collected using WinLoG RT can be uploaded to the network main
database remotely as an Electronic Data Interchange (EDI) file. The remote uploading of data using an
EDI provides for faster more comprehensive data reporting and reduces the possibility of transcription
errors.

3. Reporting

Boring and well data can be reported on a variety of logs. These logs can be easily customized to meet
internal and external needs. In addition, boring and well data is fully integrated and available for use by
other modules within GaeaSynergy. 
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1.1.1 Electronic Data Interchange

Electronic Data Interchange (EDI) files are used to exchange data between the GaeaSynergy/WinLoG
and WinLoG RT. To use this feature the network version of GaeaSynergy/WinLoG must be installed and
the GaeaSynergy Network Manager service running on the main network.

All EDI files are stored in XML format and are transferred either by email or FTP. These EDI files are
automatically imported by the receiving application when that application is started. 

Types of EDI files used by WinLoG RT

EDI Type Originator Receiver

Boring/Well Task Data GaeaSynergy WinLoG RT

Lookup List Data GaeaSynergy WinLoG RT

Template Data GaeaSynergy WinLoG RT

Project Data GaeaSynergy WinLoG RT

Project Data WinLoG RT GaeaSynergy

Boring/Well Data WinLoG RT GaeaSynergy
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1.1.2 Notifications

When using the network version of GaeaSynergy, notifications can be sent throughout the work process.
These notifications can only be setup in tasks and can only be used when tasks are used to control the
work flow.

Notification Originator

Boring/Well required GaeaSynergy

Boring/Well completed WinLoG RT

Boring/Well received GaeaSynergy

*These notifications can also be generated from GaeaSynergy and are sent using the Network Manager
Service.

Notifications can be sent via email, SMS (text message), or internally within the program. When being
sent using email the email address specified for the personnel is used, If they are being notified using
SMS the cell number and country code for the personnel is used. And if the method is internal
notification, the personnel will be notified the next time they login to the GaeaSynergy program.



Chapter 1 Introduction 19

© 2025 GAEA Technologies Ltd.

1.2 Installation

To get WinLoG RT up and running, the program first needs to be installed on your computer. The
program can be downloaded from GAEA's website at http:\
\www.gaeatech.com\public\WinlogRT4_Setup.msi. 

When installing WinLoG RT you must be logged in as an administrator.

The following steps occur during the installation:
· The WinLoG RT application is installed on your computer
· Files for the databases and data store are copied to your computer
· Shortcuts are placed on your Start menu and desktop

After the application has been installed, there are a few more steps before it is ready for use. The
datastore needs to be setup and example projects can be imported. All these steps are accomplished
by running the WinLoG RT for the first time. The program can be started using the icon on your desktop
or the WinLoG RT application menu on the Start menu. 
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1.2.1 First Run and Program  Setup

When the program is started for the first time you will need to select the industry that you will be using to
register the software. The price, features, and settings in the application will change depending on the
industry selected.

After the above steps are completed, the application will start initially in demo mode. You can use the
application in demo mode for up to 20 times before you need to register  it. 24
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1.2.2 Directory Permissions

The data for the application is stored in the database and data store directories. The location of these
directories will depend on the operating system and is defaulted to the common application data
directory. All of the users must have full read and write access to these directories. When
possible the install program for WinLoG RT will try to set the permissions of these directories
properly.  For administrative users this will not be a problem; however, limited users may need to be
given permission to read and write to these directories. The location and method of setting the
permissions will vary with the type of Windows operating system as described below.

Windows 8 and above

The default location for the database and data store files is "c:\ProgramData\GAEA\WinlogRT6".
Typically non-administrative (limited) users may only have read access to this directory. To change the
permissions on this directory to grant limited users full control follow the steps below.

1. Log in as an administrator
2. In Windows Explorer browse to the directory "c:\ProgramData" and highlight the folder "WinlogRT4".
3. Right click on the WinlogRT6 folder and select "Properties" from the popup menu, the form below will

be displayed.
4. On the Security tab make sure that the group "Everyone" has "Full Control" permissions.

Windows XP Home

The default directory where the database and datastore directories are located for Windows XP is "c:
\Documents and Settings\All Users\Application Data\WinLoG RT". Typically non-administrative (limited)
users may only have read access to this directory. To change the permissions on this directory to grant
limited users full control follow the steps below.

1. Log in as an administrator
2. In Windows Explorer browse to the directory "c:\Documents and Settings\All Users\Application Data"

and highlight the folder "WinLoG RT".
3. Right click on the WinLoG RT folder and select "Sharing and Security" from the popup menu, the

form below will be displayed.
4. On the Sharing tab check the boxes for "Share this folder on the network" and "Allow network users

to change my files".
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Windows Vista and XP Professional

The default location for the database and data store files in Windows Vista is "c:
\Users\Public\Application Data\WinLoG RT". Typically non-administrative (limited) users only have read
access to this directory. To change the permissions on this directory to grant limited users full control
follow the steps below.

1. Log in as an administrator
2. In Windows Explorer browse to the directory "c:\Users\Public\Application Data" and highlight the

folder "WinLoG RT".
3. Right click on the WinLoG RT folder and select "Properties" from the popup menu, the form below will

be displayed.
4. On the Security tab make sure that the group "Everyone" has "Full Control" permissions.
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1.3 Purchasing and Registration

Licenses for the WinLoG RT can  be purchased and registered by going to Tools > Manage
Licenses.The License Manager form will be displayed with a table that shows the current licensing of the
modules. To get detailed information about a module click on it in the table. The detailed information will
be displayed to the right.

At the top of this form there are buttons to Purchase a license, Register a license, Export serial
numbers, Import registration codes, Update a license, and Relock (transfer) a license for the selected
module. These buttons will be enabled and disabled depending upon whether the selected module is
licensed. .These functions are explained in the sections below.
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1.3.1 Purchasing a License

Licenses for WinLoG RT can be purchased by selecting the WinLoG RT module and clicking on the
Purchase button the License Manager form. The Purchase License form will then be displayed.

This form shows the serial number for WinLoG RT, these serial numbers are unique for each computer
and module. Either perpetual or subscription licenses can be purchased. When purchasing a
subscription, the duration of the subscription must also be selected.

After the license type and quantity have been selected, click on the Purchase button to proceed with the
purchase. A secure web page will hen be opened in your browser where you can enter the purchase
information.
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When the purchase has been completed, you will be provided by email with a unique order/purchase ID.
Enter this ID on the form and click on the Register button to register the module. If the purchase or email
is delayed, the license can later be registered as described in the Registering a License  section.

If a subscription is purchased it can be automatically renewed and the renewal information will be sent to
WinLoG RT.

27
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1.3.2 Registering a License

After a license has been purchased and not yet registered, it can be registered by selecting the WinLoG
RT module on the License Manager form and clicking the Register button. The Register form below will
then be displayed.

This form has two tabs, one for automatic registrations and one for manual registrations. 

Automatic Registration

If you purchased the license online and have an order/purchase ID you can enter on the Automatic tab to
register the license.

Manual Registration
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To manually register the license, contact GAEA with your invoice number and the unique serial number
shown on the form. GAEA can be contacted either by clicking on the Obtain Unlock Code button or be
emailing us at codes@gaeatech.com. When the Obtain Registration button is used an email form will be
displayed where you can enter your contact information and email it directly to GAEA.

After you receive the registration code from GAEA you can enter it on the form and then save it by
clicking on the Store Unlock Code button.

mailto:codes@gaeatech.com.
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1.3.3 Exporting the Serial Number

The serial numbers of the WinLoG RT module can be exported to a file and emailed  to GAEA. After the
file has been processed a registration file will be emailed back from GAEA. This registration file can then
be imported and the registration codes saved.

To export the serial number file, select the WinLoG RT module on the License Manager form and then
click on the Export button on the toolbar of the form. The Export Serial Number form will be displayed
where you can enter the invoice number and your contact details. After you enter the information you can
either email the file directly to GAEA by clicking on the Email button or save it to your disk and email it
yourself by clicking on the Save button.
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1.3.4 Importing the Registration Code

After the file has been received and processed by GAEA you will receive a registration file back by email.
When you receive this file save it to your hard drive. To import the file click on the Import button on the
License Manager form and the Import Registration Codes form will be displayed. Select the file you
saved using the Open button on the form and the registration codes will be imported and saved by the
program.



Chapter 1 Introduction 31

© 2025 GAEA Technologies Ltd.

1.3.5 Updating a License

The annual maintenance for a perpetual license or subscription can be manually renewed and updated by
selecting the module in the License Manager form and then clicking on the Update button. The
Update/Renewal form will be displayed.

The annual maintenance or subscription can be manually renewed by double clicking on the Renew
column.  A secure web page will hen be opened in your browser where you can enter the purchase
information. When the purchase has been completed, you will be provided by email with a unique
order/purchase ID. Enter this ID on the form and click on the Update button.
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1.3.6 Transferring a License

If you need to transfer the license from one computer to another, select the WinLoG RT module on the
License Manager form and click on the Relock button. The Relock form will then be displayed.

This form has two tabs, one yo automatically transfer the license and the other to manually transfer the
license.

Automatic Transfer

To automatically transfer the registration to a new computer click on the Relock button. The module will
no longer be registered on this computer and the order/purchase ID can be used to register it on a
different computer as described in the Automatic Registration  section.. 
 

Manual Transfer

27
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To manually transfer the license fill in all of the information on the form, including the file name. After the
information is entered click on the Relock button to email the relock file to GAEA. After the button is
clicked the Relock code will be displayed and the module will no longer be licensed on this computer.

After you have sent GAEA the relock file follow the instructions for Manual Registration  on the new
computer.

27
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1.4 Upgrading from Version 4 or 5

 The upgrade can also be initiated by selecting Tools > Upgrade. During the upgrade the main database,
project databases and datastore information will be copied from version 4 to 5. None of the original
version 4 data will be changed or deleted.

It is not recommended to continue to use version 4 or 5 after version 6 has been installed, since version 6
will not see any new data created in version 4 or 5 after the upgrade.
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1.5 Using the Application

Initial Display

The initial display will consist of a basemap or a list of projects depending on your settings in
Preferences. The basemap shows your existing projects and any GIS data contained in the basemap. To
the left of the basemap the sidebar usually shows a list of your projects. And to the right of the basemap
the sidebar usually shows a list of layers, scale, and an index map. At the top of the display there are
also toolbars and menus for controlling and using the program. These are described briefly below and in
detail in the chapters throughout this manual.

Menus

The main menu appears at the top of the screen and is composed of several submenus for Files, Tools,
and Help. Depending upon what is open at the time, an Edit submenu may also be present. The File
submenu is used  to create, open, and delete projects, libraries, and templates; import and export data;
and set program preferences. Several types of tools are included in the Tools submenu for the
geodatabase, projects, adding and editing a variety of list data, and managing the program licenses.

The Edit submenu will appear when you are editing a boring/well, cross-section, contour map, structure,
or basemap. It is used to access various edit features depending upon what is being edited.

In this User's Guide menu items and paths have been abbreviated to make it easier to understand. All
menu items are shown in blue italics and start with the uppermost menu then an arrow to the next menu
or menu item. For example, the Project menu item of the Open submenu of the File menu is abbreviated
as File > Open > Project.

A popup menu can also be displayed by clicking the right mouse button, the menu items in the popup
menu will vary depending on what is being displayed and where on the screen the mouse is clicked. In
this manual menu items that can be obtained from the popup menu are shown as Popup > menu item.
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Toolbars

Initially two toolbars will be displayed, a Main toolbar and a Basemap toolbar.

 

The Main toolbar is used to create, open, and close projects, templates, and libraries. If a project is open
you can also create and open boring/well with the Main toolbar. In addition it can be used to display the
help wizard, help guide and exit the program.

The Basemap toolbar is used to access various features and functionality of the basemap. This toolbar is
described briefly in the Basemaps section below and in detail in Chapter 2.

Sidebars

The sidebars can be on the left, right, or both sides and contain the contents described below.

Projects

The projects region has a Find Project toolbar and a list of projects. You can locate a project in the list
using the Find toolbar by entering the project name and pressing the Find button. The project will then be
highlighted in the project list and be zoomed to in the basemap. You can also zoom to a project in the
project list by selecting the Popup > Locate after the project has been highlighted in the list. 

To open a project using the Project List, highlight the project and then select Popup > Open or double-
click on it in the sidebar. If no project is selected, the Open Project form will be displayed. This form lists
the projects and lets you select one to open. 

For a detailed description of how to create and use projects see the section below and Chapter 3.

Layers

The layers region lists the layers in the basemap. These layers can be turned on and off by checking and
unchecking the box beside the layer. The layers in the basemap can be edited, added and removed by
editing the basemap, this is described in detail in Chapter 2. The order of the layers in the sidebar
controls the order in which they are displayed in the basemap, with the layers at the top being drawn on
the layers at the bottom.

Scale Bar

The scale bar displays the current scale of the basemap or project shown in the GIS window.

North Direction

The compass on the bottom right shows the current direction for North. When the application is started
this is at the top of the screen. To change the direction slide the bar to the left or right below the
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compass. Sliding to the left will rotate the GIS windows to the West, sliding to the right will rotate to the
East. Double-click on the slider to adjust the display so that North is at the top of the screen again.
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1.5.1 Basemaps

Basemaps are the starting point for WinLoG RT, they are used to organize, find, and select projects. In
addition, basemaps are used as the basis for the Geographic Information System (GIS) in WinLoG RT.
The GIS stores all of the basemap, project, boring/well, and other spatial data for the application.

Web map services use a standard protocol to serve georeferenced map images over the Internet. This
protocol was developed and published by the Open Geospatial Consortium. Several web map services
are available within the application and more are being added with each update. 

The web map service displayed for the basemap can either be selected from the basemap toolbar or in
Preferences. If it is selected in Preferences it will be the default basemap display and will be shown every
time the application is started. When it is selected from the basemap toolbar it will be effective only until
it is changed again or the application is closed.

On the basemap toolbar, the North arrow can be turned on and off using the North Arrow button. The
basemap can also be rotated from North by specifying the angle of rotation in the Rot field. 

Distances can be measured on the basemap using the Measure tool on the basemap toolbar. When this
is selected you can measure the distance between two points in a variety of units.

You can locate an address using the Locate button on the basemap toolbar. When this button is
selected an address form will be displayed where you can enter the address to be located. Enter as
much information about the address as possible and then click on the Goto Address button to zoom the
basemap to that address. The address will be highlighted with a flag.
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1.5.2 Projects

Projects are the primary building block of WinLoG RT and are used to encapsulate all the data in the
application. Prior to use projects must either be created or imported. After this they can be selected from
the basemap and edited. Below is a brief introduction on how to create and edit projects, detailed
information is provided in Chapter 3.

Creating Projects

Projects can either be positioned locally or georeferenced. Local projects have coordinates that are
referenced to an object within the project boundaries; such as, a street corner. Georeferenced projects
have coordinates that are referenced to the globe, these coordinates are typically collected with GPS
devices. The majority of GPS devices specify coordinates in the WGS84 coordinate system.

New projects can be created by either clicking on the New Project button on the toolbar or by selecting
Edit > New > Project. If the project is georeferenced, the project boundaries are then specified on the
basemap. After this the New Project form will be displayed where you can enter the project information
and default templates. 

Selecting Projects

After a project has been created or imported it can be selected for editing either using the menus or
sidebar. To open the project using the menus select File > Open > Project, then select the project from
the list. To open it using the sidebar, click on the project and then select Popup > Open. 

Editing Projects

After the project has been opened the project's data can be edited and displayed. The project display is
broken into two areas, sidebars and a display window. The display window shows a map view of the
project and its data. And the sidebars can be used to edit the data and to control the display of the data
in the display window. 

Additional layers can be added to the project using Edit > Add Layer. Several types of layers can be
added such as Shape, CAD, and Raster files. When these files are added to the project a copy of the file
is stored in the datastore and is used for the project. The original file can be moved or deleted without
impacting the project. 

Alternatively, layers can be linked to the project using Tools > Link  Layer. When a layer is linked to the
project, the original file is used by the project and thus any changes to the file will be reflected in the
project.

The added or linked layers will only appear on the project and will not be shown on the basemap when
the project is closed.

After a layer has been added it can be edited double clicking on the layer on the sidebar. When the layer
is edited the Layer Properties form will be displayed. This form can be used to edit a variety of properties
of the layer such as:

· Caption
· Transparency
· Scale range that the layer is shown
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· Symbology used for the layer
· Whether the features of the layer are labeled
· Whether the features are labeled the same way or grouped into classes
· Which feature to label and the font and placement of the label
· Scale range to display the label

Layers can also be removed from the project by clicking on the label in the sidebar and selecting Popup
> Remove Layer. Instead of removing the layer, it's display can be turned off using the checkbox next to
the layer in the sidebar. If the layer is a Shape, CAD, or Raster file that was added to the project, the
copied layer file will be deleted from the Datastore. If the layer was linked to the project, the original layer
file will not be deleted.

In addition to layer data a variety of annotation can be added, edited, and deleted using the Edit menu or
Edit Project toolbar. Rectangles, polygons, polylines, and circles can be placed anywhere on the project
and used to show and describe features of the project. 

Exporting Projects

Existing projects can be exported to XML exchange files so that they can be sent to other offices,
technical support, or archived. To export a project select File > Export > XML Exchange > Project. Then
specify the file name for the exported project.

Importing Projects

Projects that have been exported to XML exchange files can be imported by selecting File > Import >
XML Exchange > Project. Then specify the file name for the imported project.

When WinLoG RT is installed demo projects are provided in XML exchange format. These project files
are stored in the Demo Projects directory in the Datastore. The names of the demo projects begin with
the country name and then project name. These demo projects can be used to get a better
understanding of how to use the application prior to entering your own data.

Importing WinLoG Projects

Existing WinLoG version 4 projects can be imported into WinLoG RT either one at a time or several at
once using File > Import > WinLoG 4 Data. 

To import an individual project select File > Import > WinLoG 4 Data > WinLoG Project and the Import a
WinLoG Project form will be displayed. This wizard form will direct you how to select boring/wells to
import and then import the project. When importing a project you will be asked to specify a geographic
reference system for the project so that it can located on the basemap. If you are not sure of the
reference system you can specify "Unknown", and then the project will be stored with a local reference. 

To import a list of projects select File > Import > WinLoG 4 Data > WinLoG Project List and the Import a
List of WinLoG Projects form will be displayed. The wizard form will direct you on selecting projects,
resolving name conflicts, and the importing the projects.When importing the projects you will be asked to
specify a geographic reference system for them so that they can be located on the basemap. If you are
not sure of the reference system you can specify "Unknown", and then the projects will be stored with a
local reference. 



Chapter 1 Introduction 41

© 2025 GAEA Technologies Ltd.



WinLoG RT42

© 2025 GAEA Technologies Ltd.

1.5.3 Boreholes/Wells

One of the primary data sources in the application comes from boring/wells.  Logs can contain a very
wide variety of data; such as, general  boring/well data (ex. location, client, project number); lithologic
descriptions and symbols; sample data; well completion details; water level measurements; geophysical
logs; petrophysics data, and numerous graphs and text comments. 

Below is a brief introduction on how to create and edit boring/wells, detailed information is provided in
Chapter 4.

Using Templates

Templates are used to control the layout and formatting of  boring/well logs. In general, all of the 
boring/wells in a project would use one or two templates to format the logs. In this way a consistent
format can be established within a project and across projects. The default template used by the project
when creating a boring/well is specified in the project information. 

Template +  Boring/Well Data =  Boring/Well Log

The program comes with numerous easily customized templates, which can be edited and saved as new
templates. Each template consists of a header, footer, and several columns. Templates can be
customized to display different header and footer titles, number and type of columns, and fonts. A
company logo or site map, stored as a bitmap can also be included in a template.

Creating a Boring/Well

To create a new boring/well log either select File > New > Boring/Well or click on the New Boring/Well
button on the Project toolbar. 

Then click on the Project display at the location of the boring/well. The New Boring/Well form will be
displayed where you can specify the name, symbol, depth, and coordinates of the boring/well.

Next select the template to use from the Select Template form. After the template has been selected,
the new blank boring/well log will be displayed and can be edited.

Selecting a boring/well
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An existing boring/well in the project can be opened by either selecting File > Open > Boring/Well or by
selecting the boring/well on the sidebar and then selecting Popup > Open. 

Editing a boring/well

After a boring/well has been opened or created it can be edited by:

· using the Edit menu, 
· using the popup menu for the boring/well display,
· selecting the data object on the sidebar and then Popup > Edit, 
· or by clicking on  the data object on the boring/well display. 

Data objects consist of header and footer data, column data, and draw objects. Draw objects can be
placed anywhere on the log and consist of text, tables, rectangles, lines, and bitmaps. The column data
contains all of the depth related data of the boring/well.  The Edit menu contains menu items for all of the
types of data that can be entered in the log; whereas, the popup menu for the boring/well display
contains only the data that can be displayed by the template used for the log. 

The types of data that can be entered for a log include:

· header and footer data
· depths and elevations
· lithology
· samples data
· well data
· graph data
· geophysical data
· petrophysical data
· calculated graph data 
· tables
· water content data
· core data and photos

The entry and editing of the data in a boring/well log is described in detail in the Chapter 4.

The finished boring/well can be saved by clicking on the Save button on the toolbar or selecting the Save
menu item from the File menu.

Printing a boring/well

The boring/well can be printed by pressing the Print button on the Log toolbar. Alternatively, boring/well
logs can be included in a page layout for the project and printed. This is described in more detail in the
Page Layouts section below.
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1.6 Help and Support

GAEA Technologies strives to make this application easy to use and learn. Several tools and features
are provided to assist the user to learn the program and when necessary get technical support. These
features can be found in the Help menu of the main menu and are described below.
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1.6.1 Help System

In addition to the User's Guide in PDF format, context sensitive help can be found within the application.
The help system can be displayed by either selecting Help > Contents or clicking on the Help button on
a form. When the Help button on a form is used, the help displayed will be specific to that specific form.
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1.6.2 Tutorials

Numerous online tutorial videos are available to assist you in learning the program. These tutorials can
be accessed by selecting Help > Online Tutorials or going to the web page:

http://gaea.ca/tutorial_videos.php

http://gaea.ca/tutorial_videos.php
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1.6.3 Wizard

A help Wizard can be displayed by selecting Help > Wizard. This wizard will provide a guided tutorial on
how to accomplish a variety of tasks.
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1.6.4 Technical Support

Customers with a current technical maintenance agreement can receive technical support by selecting
Help > Email Technical Support. This is the preferred method of obtaining technical support since it
provides us wit the maximum amount of information and data concerning your problem. Before emailing
technical support you will need to provide the outgoing email settings in preferences  for the email to
be sent by the application.

The following is displayed and/or edited on this form:

Company: This is your company or organization name that has the license for the program.

Operating System: This is Windows operating system of the computer. It is automatically filled in by
the application and can not be changed.

Main Database: Check this to attach the main database for the application. It include project
boundaries, templates and project documents. It is highly recommended that this database is included in
your email. 

Project Database: If a project is opened, this will be displayed. Check this to include the project
database with your email. If your problem involves project specific data (boreholes, cross-sections,
samples, etc.) please include this database.

Error: This is brief description of the error that will be shown in the subject of the email.

Description: This is a detailed description of the error or problem. Please provide as much information
as possible.

67
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1.6.5 Updates

Updates to the program are periodically published online and can be installed by selecting Help > Check
for Updates. If an update is available from the Internet, you will be asked whether to install it or not. We
strongly recommend you install all updates.
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1.7 Program Preferences

To set the preferences for WinLoG RT no project can be open. Select File > Preferences. The
Preferences form will be displayed. This form has a list of preference categories on the left side and the
details of the selected category are displayed on the left. Each of the categories are described in the
sections below.
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1.7.1 Appearances

The following can be edited in the Appearances category:

User Interface

Show Wizard on Startup: Check this box to display the help wizard when the program starts.

Open last project: Check this box to open the last opened project when the program is started.

Display new object prompts: Check this box to display prompts for new objects.

Status bar: Check this box to display a status bar on the main form.

Activate undo: Check this box to activate the undo feature so that some operations can be undone.

Show toolbar button text: Check this to show the text on buttons.

Project Sidebar and Menus
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All Objects: Check to display all project objects in the sidebar and menus for projects. Project objects
include borings, wells, cross-sections, samples, stations, maps, etc.

Only Licensed Objects: Check to display only licensed objects (modules) in the sidebar and menus. If
no modules are licensed all objects will be displayed.

Projects

Show Project Boundary: Check this box to display the project boundary on the map.

Margin: This is the percentage margin from the project boundary to the edge of the map.

Line Style: This is the line style to use for the project boundary.

Look up new project addresses: Check this box to look up the address when creating a new project.

GIS Display

Show GIS Sidebar: Check to show the GIS sidebar.

Show Compass: Check to show the GIS compass.
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1.7.2 Backups

The following can be edited in the Backups category:

Main Database

Back Up: If this checkbox is checked then the main databases will be backed up at regular intervals. If
this checkbox is not selected then the main databases will not be backed up.

Interval: This is used to select the interval to use when backing up the main databases.

Number to maintain: This is the number of backups to maintain, older backups will be deleted.

Project Databases

Back Up: If this checkbox is checked then the currently open project will be backed up at regular
intervals. If this checkbox is not selected then the currently open project will not be backed up.

Interval: This is used to select the interval to use when backing up the project database.
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Number to maintain: This is the number of backups to maintain, older backups will be deleted.

Backup on Project Close: Check this to create a backup of the project when it is clsed.
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1.7.3 Borehole Logs

The following can be edited in the Logs category:

Numbering

Page Label: This is the label to check for in a template when adding page labels to a log.

Page Separator: This is the separator label to use when labeling pages in a log. For example, "Page 1
of 10".

Page 

Background Color: Click this button to change the background color used for some modules. A Color
form will be displayed where the color can be selected.

Show Page Shadow: Click this box to show a page shadow in some modules.

Deviation Survey Calculation

The Deviation Survey tab is used to specify the method to calculate borehole X,Y, and Z coordinates
based on a deviation survey which includes the measured depth, inclination angle, and the azimuth
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angle. Select either Average Angle, Balanced Tangential, Minimum Curvature, Radius Of Curvature,
Tangential method.

Lithology Defaults

Extend Divider Lines: Check this to extend the divider lines in the lithologic descriptions to make the
contact depths more visible when the descriptions push down the contact lines.

Lithology Symbols: The lithology symbols on the boring or well log can either be tiled across the
column (default) or stretched across the column. If they are stretched the symbol width will be adjusted
to fit the width of the column and the symbol height will be adjusted to maintain the aspect ratio.

Scales

Auto scale line width for printing: Check this box to automatically scale the line widths so that they
appear the same on logs.

PDF Output

Show file name on PDF: Check this to show the file name of the PDF on one of the sides of the PDF.

Location: This is used to select the side of the page to show the PDF file name.

Font: This is used to select the font for the PDF file name.

Borings/Wells

Show on Basemap: Check this box to show the borings/wells on the basemap.
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1.7.4 Borehole Templates

The following can be edited in the Logs category:

Defaults

Template Industry: This is used to specify the default industry to use when selecting a template.

Template Page Size: This is used to specify the default page size to use when selecting a template.

Wells

Well Diameter: This is the default well diameter to use when adding wells to logs.

Well  Pipe Diameter: This is the default pipe diameter to be used when adding pipes and screens to
well columns.

Colors

Munsell Column: This is used to select what is displayed in Munsell Code columns. It can either be the
description, Munsell Code, or a color box.
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Use Munsell Colors: Check this to use Munsell colors in Lithology and Sample Color columns.

Lithology Descriptors: This is used to select what is displayed for the Munsell color in lithology
columns. It can be either the description, Munsell Code, or both.

Sample Colors: This is used to select what is displayed in Sample Color columns. It can be either the
description, Munsell Code, or a color box.

Input Form States

Save lithology and sample form states: Check this box to save the size and location of the lithology
and sample data forms. If the forms are not showing up on the screen they may be hidden or moved off
the screen,, unchecking this box will restore them to their default position and size.
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1.7.5 Company

Company information is used in different parts of the application for addressing emails, creating sample
labels, etc. The following can be edited in the Company category:

User Name: This is the user name for sending and receiving data using the EDI. It is assigned in the
main GaeaSynergy program.

Personnel ID: This is the personnel ID for sending and receiving data using the EDI. It is assigned in the
main GaeaSynergy program.

Company Name: This is your company name. 

Contact Name: This is the contact name to use in correspondence from the application.

Phone Number: This is the phone number for the company.

Fax Number: This is the fax number for the company.

Email: This is the main email address for the company.

Street 1: This is the first line of the street address.
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Street 2: This is the second line of the street address.

City: The is the city for the company.

State: This is the state or province for the company.

Country: This is the country for the company.

Postal Code: This is the postal or zip code for the company.
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1.7.6 Datasources

The following can be edited in the Datasources category (these features should not be changed without
consulting your database administrator):

User name: This is the user name for the main database. Normally, it should be Admin.

Password: This is the password for the main database. Normally, it is blank.

Path: This is the path to the main database.

Datastore folder: This is the folder containing the datastore.

Create Audit Trail: Check this box to create an audit trail of  all database transactions.

Clear Audit File: Click this button to clear the audit file.

96
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1.7.7 Defaults

The following can be edited in the Defaults category:

Printer: This is used to select the default printer to use in some modules.

Location Precision: This is the precision (number of decimal places) to use when displaying location
information.

Depth Precision: This is the precision (number of decimal places) to use when displaying depth
information. 

Decimal Degree Precision: This is the precision (number of decimal places) to use when displaying
decimal degrees. 

Lithologic Library: This is used to select the default lithologic library for some modules.

Dictionary: This is used to select the dictionary to use for some modules when performing spell
checking. One of the following dictionaries can be selected: American, British, Dutch, English, French,
German, Italian, and Spanish.
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Auto Replace: If checked, common misspelled words will be automatically replaced when conducting
spell checking.

Cache Resolution: This is the resolution to save images of borings/wells, cross-sections, and maps in
the datastore. The resolution can be set to low (100 dpi), medium (300 dpi), or high (600 dpi). These
images are used when displaying or printing a page document. Typically, low or medium is sufficient.
The higher the resolution the more disk space and time is required when images are saved.

Character Set: This is used to select the character set used by some modules. Normally, the default
character set can be used.

Most Recent: This is used to set the number of most recent objects (projects, borings, templates, etc.)
to show.
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1.7.8 GIS

The following can be edited in the GIS category:

Initial Display

This is used to select the initial display when the application is started. It can either show an area around
where you are located based on your Internet IP address, an area showing the extent of all of your
projects, or an area based upon the company address specified on the Company tab.

Basemap

Type: Select the type of basemap to use for the default. The type of basemap can be a web map service
or none. 
 
Default Basemap: This is the basemap to for a web map service or static basemap. The list of
basemaps available will depend on the type of basemap.

Look up new project addresses: Check this box to look up new project addresses when a project is
created.

Map Scale
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Number of Dividers: This is the number of dividers in the scale bar.

Divider Color 1: Click this button to change the color of the first divider in the scale bar.

Divider Color 2: Click this button to change the color of the second divider in the scale bar.
 
Default Project Coordinate System

Geographic System: Select this to specify in geographic coordinates.

Projected System: Select this to specify in projected coordinates.

Coordinate System: This is used to select the geographic or projected coordinate system.

Display Units

Display Units: This is used to select the units for the current cursor location shown in the status bar at
the bottom of the display.

North Arrow

Color: Click this button to change the color of the North arrow on the map.

Default Local Units

Units: This is the default local units to use for projects
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1.7.9 Internet

The following can be specified for the Internet category:

Outgoing Email Settings

Outgoing email settings are used to send data directly by email.

Host: This is the name of the host for outgoing emails.

Port: This is the port to use for outgoing emails.

Username: This is the username to use for outgoing emails.

Password: This is the password to use for outgoing emails.

Use TLS/SSL: Check this to use TLS or SSL for outgoing emails.

Test Settings: Click this button to test the outgoing email settings.
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Incoming Email Settings

Incoming email settings are not currently used by the program.

Host: This is the name of the host for incoming emails.

Port: This is the port to use for incoming emails.

Username: This is the username to use for incoming emails.

Password: This is the password to use for incoming emails.

Use TLS/SSL: Check this to use TLS or SSL for incoming emails.

Test Settings: Click this button to test the incoming email settings.

Service Settings

Service settings are used to send data directly to GaeaSynergy and WinLoG.

Email: This is the email address used for the GaeaSynergy service.

FTP Server: This is the name of the FTP server.

Username: This is the username to use for the FTP server.

Password: This is the password to use for the FTP server.

Test Settings: Click this button to test the FTP settings.
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1.7.10 Maintenance

The following can be edited in the Maintenance category:

Application Updates

Check for updates: Check this box to automatically check for program updates on the Internet.

Schedule: Select the schedule to check for program updates.

Application Maintenance

Perform maintenance tasks: This is used to select whether to perform maintenance tasks.

Delete expired cache objects: Check this box to delete cache images of objects when maintenance is
performed.

Check for unassociated projects: Check this box to find and delete projects that are in the project
database but not in the project list.
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Schedule Tasks: Select the schedule to perform maintenance.

Perform every: If the schedule is custom, this is used to specify the number of days between
maintenance tasks.

Run now: Click this button to run maintenance tasks now.
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1.7.11 Tasks

The following can be specified for the Tasks category:

Task Timer Interval: This is the interval in minutes to check and upload incoming EDDs and
notifications from the EDMS service.

Show Tasks on Startup: Check this box to show a list of tasks when the program is started.

Non-Compliant: This is the background color to use for tasks that are non-compliant.

Show Task Schedule: Check this box to show the schedule for tasks below the list of tasks.

Schedule Start Time: This is the hour for the start of the schedule display.

Schedule End Time: This is the hour for the end of the schedule display.

Active Start Time: This is the hour for the start of the active part of the schedule display.

Active End Time: This is the hour for the end of the active part of the schedule display.
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1.8 Lookup List Data

Lookup list data is used to control and simplify the data entry in WinLoG RT. These lists of predefined
data can be edited as described in the sections below and then used when entering information.
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1.8.1 Backfill Types

Backfill types that can be selected when specifying a boring or well can be edited by selecting Tools >
Lists > Backfill Types. The Backfill Types form will be displayed.

Backfill types can be added and removed using the buttons at the top of the form. To edit a type, select
it in the list and then click on it again to edit it.
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1.8.2 Colors

Colors that can be selected when specifying a sample, can be edited by selecting Tools > Lists >
Colors. The Colors form will be displayed.

Colors can be added and removed using the buttons at the top of the form. To edit a color, select it in the
list and then click on it again to edit it.
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1.8.3 Cover Types

Well cover types that can be selected when specifying a well can be edited by selecting Tools > Lists >
Cover Types. The Cover Types form will be displayed.

Cover types can be added and removed using the buttons at the top of the form. To edit a type, select it
in the list and then click on it again to edit it,.
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1.8.4 Drilling Methods

Drilling methods that can be selected when specifying a boring or well can be edited by selecting Tools
> Lists > Drilling Methods. The Drilling Methods form will be displayed.

Drilling methods can be added and removed using the buttons at the top of the form. To edit a type,
select it in the list and then click on it again to edit it,.
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1.8.5 Odours

Odours that can be selected when specifying a sample, can be edited by selecting Tools > Lists >
Odours. The Odours form will be displayed.

Odours can be added and removed using the buttons at the top of the form. To edit an odour, select it in
the list and then click on it again to edit it.
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1.8.6 Screen Materials

Screen pack materials that can be selected when specifying a well can be edited by selecting Tools >
Lists > Screen Materials. The Screen Materials form will be displayed.

Screen materials can be added and removed using the buttons at the top of the form. To edit a type,
select it in the list and then click on it again to edit it,.
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1.8.7 Screen Types

Screen types that can be selected when specifying a well can be edited by selecting Tools > Lists >
Screen Types. The Screen Types form will be displayed.

Screen types can be added and removed using the buttons at the top of the form. To edit a type, select it
in the list and then click on it again to edit it,.
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1.8.8 Soil Consistencies

Soil consistencies that can be selected when specifying a sample, can be edited by selecting Tools >
Lists > Soil Consistencies. The Soil Consistencies form will be displayed.

Soil consistencies can be added and removed using the buttons at the top of the form. To edit a soil
consistency, select it in the list and then click on it again to edit it.
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1.8.9 Soil Porosities

Soil porosities that can be selected when specifying a sample, can be edited by selecting Tools > Lists
> Soil Porosities. The Soil Porosities form will be displayed.

Soil porosities can be added and removed using the buttons at the top of the form. To edit a soil porosity,
select it in the list and then click on it again to edit it.
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1.8.10 Soil Types

Soil types that can be selected when specifying a sample, can be edited by selecting Tools > Lists >
Soil Types. The Soil Types form will be displayed.

Soil types can be added and removed using the buttons at the top of the form. To edit a soil type, select
it in the list and then click on it again to edit it.
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1.8.11 Custom Lists

Custom lists can be used to create lookup lists for interval text, sample, and lithology data. These lists
can be for data such as Rock and Soil Defects, Weathering, Strength, etc. The custom lookup list data
can be displayed in Custom List Columns , Lithologic Custom Columns, Sample Custom Columns
and Linked Text Interval Columns. On the log the list data can be displayed as a symbol, description or
both depending on the settings in the template.

The custom lists can be added and edited by selecting Tools > Lists > Custom. The Custom Lists form
will be displayed.

Custom lists can be added and removed using the buttons at the top of the form. And an existing custom
list can be selected at the top of the form. When a custom list is added or selected the custom list is
displayed and can be edited.

At the top of the list there are buttons to add and delete an item as well as to move the current selected
item up or down in the list.

Name: This the name of the custom list and can only be edited when adding a custom list.

Symbol: This is the symbol of the item in the custom list.
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Description: This is the description of the item in the custom list.
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1.9 Other

Other tools are listed in the sections below.
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1.9.1 Convert Coordinates

Coordinates can be converted from one coordinate system to another using the coordinate conversion
function by selecting Tools > GIS > Convert Coordinates, the Convert Coordinates form will be displayed.

Coordinates can be converted from either a projected coordinate system or geographic coordinate
system to either a projected coordinate system or geographic coordinate system. To convert coordinates
select the projected or geographic coordinate system to convert from and to. If the coordinate system is
geographic they can be entered or displayed either in decimal degrees or in degrees, minutes and
seconds. After the coordinates have been entered, press the Convert button to convert them to the
selected coordinate system.



WinLoG RT88

© 2025 GAEA Technologies Ltd.

1.9.2 Munsell Colors

The Munsell color system specifies colors based on three properties: hue (basic color), value (lightness),
and chroma (purity). It was created by Albert H. Munsell in the first decade of the 20th century and
adopted by the United States Department of Agriculture (USDA) as the official color system for soil
research in the 1930s.

The hue is noted as the letter abbreviation of the color of the rainbow (e.g. R for red). The quality of the
color is modified by the preceding value (0-10). Value (lightness) is rated on a scale from 0 to 10, with 0
being black and 10 being white. And the chroma consists of a scale with lower numbers being more
washed out (less pure).

A color is fully specified using the three properties for hue, value, and chroma. The hue is specified using
the hue number and hue prefix. For each color and optional description can be specified.

To display and specify descriptions for the Munsell colors select Tools > Other > Munsell Colors. The
Munsell Color form below will be displayed. 

This form has three tabs for displaying and selecting Munsell Colors as described in the sections below.
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1.9.2.1 Munsell Color Code tab

On this tab the Munsell color can be specified by selecting the hue number, hue prefix, value, and
chroma. After these are selected the color and description will be displayed. When this form is accessed
from the Tools menu, the description for the color can be added and edited.
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1.9.2.2 Description tab

This tab is used to select a Munsell color using the description for the color. After a description is
selected the hue number, hue prefix, value, chroma, and color will be displayed.
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1.9.2.3 Color Chart tab

This tab can be used to select a Munsell Color using the hue number and hue prefix. After the hue
number and hue prefix are selected a chart will be displayed with the value specified vertically and the
chroma specified horizontally. A specific color can be selected by clicking on it in the chart. After a color
is selected the description will be displayed. When this form is accessed from the Tools menu, the
description for the color can be added and edited.
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1.9.3 USCS Classification

The USCS calculator is used to calculate the USCS classification. To access the calculator select
Tools > Other > USCS Classification. 

The classification is calculated by specifying the percent gravel, sand and fines as well as the grading
and type of fines. The percentages must add to 100 for the classification to be calculated.
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1.10 Security

WinLoG RT has several features to provide data security. 
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1.10.1 Project Security

To provide data security to some projects a password can be added specifically for that project. This
password must then be entered every time the project is opened. To add a password when creating a
new project, check the box for Set Password and enter the Password on the New Project form.

To add or change a password for an existing project, open the project and select Edit > Project
Information to display the Project Information form. Then check the box for Set Password and enter the
Password 
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1.10.2 Database Audit

An audit trail of all database changes can be created by checking the Create Audit Trail  on the
Datasources tab of Preferences. This will log all additions, edits, and deletions to any of the databases
used by WinLoG RT. The log file can get very large quickly and is only recommended if required by
company policy or for support activities. To clear the log file click on the Clear Audit File on the
Datasources tab.

The audit trail can be viewed by selecting Tools > View Audit Trail. The Audit Trail form will be displayed
showing the date, time, user, user ID, action, project ID, table, field, and value of all database
transactions since the creation of the audit file.
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1.11 Database Management

The data in WinLoG RT is stored in a main database and project databases. These databases are
backed up at regular intervals and if necessary can be restored from backup copies. 
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1.11.1 Backing up a database

The main database and current project database are backed up at regular intervals. These intervals are
set in the preferences  for the program.  A project database will only be backed up if the project is
currently open.
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1.11.2 Restoring a database

If necessary due to data corruption or some other problem, a database can be restored from a backup.
The sections below describe how to restore the main database and project databases. 

1.11.2.1 Restoring the Main Database

To restore the main database, select Tools > Databases > Restore > Main Database and the Select
Backup Database form below will be displayed. 

This form lists the backups by date and time. Select the database to restore from the list and then click
on the Ok button. If you choose to proceed with the restoration, the main database will be replaced by
the backup and the application will be restarted.

1.11.2.2 Restoring a project database

To restore a project database, select Tools > Databases > Restore > Project Database and the Select
Project form below will be displayed. To backup a project database, no project can be currently open.
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This form lists the projects in the application. Select the project to restore from a backup and then press
the Select button. The Select Backup Database form below will be displayed. 
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This form lists the backups by date and time. Select the database to restore from the list and then click
on the Ok button. 
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Chapter 2 Geographical Information System

The Geographical Information System (GIS) is the starting point for WinLoG RT, it is used to organize,
find, and select projects. The application can also be used with no GIS, in this case a list of projects is
displayed instead. If the application is not licensed and the maximum demo count has been reached, the
no basemap mode will be the only view possible and no GIS data will be displayed.
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2.1 Web Map Services

The GIS in WinLoG RT can display a variety of web map services. Web map services use a standard
protocol to serve georeferenced map images over the Internet. This protocol was developed and published
by the Open Geospatial Consortium. Several web map services are available within the application and
more are being added with each update. 
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2.1.1 Selecting Web Map Services

The web map service displayed for the basemap can either be selected from the basemap toolbar or in
File > Preferences. If it is selected in Preferences it will be the default basemap display and will be
shown every time the application is started. When it is selected from the basemap toolbar it will be
effective only until it is changed again or the application is closed.  New web map services are being
added all the time. If you would like to have a web map service added that is not in the list please
contact us.

Before displaying the web map service the application checks to see if there is an Internet connection. If
there is no connection you are given the choice of selecting a static basemap, no basemap, or ignoring
the connection problem.
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2.1.2 Adding a Web Map Service

Additional custom web map services (WMS) can be added to the application by selecting Tools > GIS >
Add Web Map Service. The form below will then be displayed. A custom web map service can be used
to add user subscribed services such as First Base Solutions ( a Canadian based service for high
resolution orthoimagery).

The following information can be specified on this form:

Name: This is the name of the custom WMS. It will be displayed when selecting a WMS from the GIS
toolbar.

URL: This is the URL for the custom WMS. The URL is usually specified by the service provider.

Copyright: This the copyright for the custom WMS. It will be displayed on the status bar at the bottom
of the screen.
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2.2 Using the GIS

The display of the GIS can be controlled using the GIS toolbar and compass control as described in the
sections below. The use of the GIS to create and locate projects is described in the Chapter 3.
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2.2.1 GIS Toolbar

The GIS toolbar can be used to adjust the display; find, identify and select features.

Full Extent

The Full Extent button will display the full extent of the basemap or project

Zoom In

The Zoom In button is used to zoom in to a smaller scale on the basemap. 

Zoom-out

The Zoom Out button is used to zoom out to a larger scale on the basemap. 

Dynamic Zoom

The Dynamic Zoom button can be used to zoom in and out using the mouse. 

To zoom in 
1. Click on the View/Zoom mode menu item.
2. Within the Map area choose a rectangular area to which you would like to zoom in.
3. Move the mouse pointer to the top left corner of the area and press the left mouse button.
4. Move the mouse pointer to the bottom right corner of the area and release the left mouse button.

To zoom out 
1. Click on the View/Zoom mode menu item.
2. Within the Map area decide how large should be the area containing the currently visible extent and where it should be located after zooming out.
3. Move the mouse pointer to the bottom right corner of this area and press the left mouse button.
4. Move the mouse pointer to the top left corner of this area and release the left mouse button.

Drag
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The Drag button is used to move the visible area on the screen. To move the visible area click on the
screen and while holding the mouse button down move the cursor in the desired direction to see that
area displayed.

Select Feature

The Select Feature button can be used to select a feature on the map. To select a feature click on the
button and then click on the feature on the map. The attributes of the selected feature will then be
displayed as shown below.

Search

The Search button can be used to search for features on the map that meet a specified criteria. When
this button is pressed the Search form below will be displayed. This form can be used to specify the
layer, field. and search criteria. When the Search button on this form is pressed any features that meet
this criteria will be momentarily highlighted.
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North Arrow

The North arrow on the basemap can be turned on and off using the North Arrow button. The color of this
arrow is specified in Preferences.

Locate

The Locate button is used to find an address or location on the map. When it is pressed the Find
Address form will be displayed. Either an address, latitude and longitude, or UTM coordinates can be
entered and located on the map.

Measure Distance
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Distances can be measured on the basemap using the Measure tool on the basemap toolbar. When this
tool is selected the Ruler control below will be displayed. The distance units can be set using the drop
down list on the right. To measure a distance click on the first point and then click on the second. To
hide the Ruler control click on the Measure tool again.

Web Map Service

This drop down list can be used to select the current web map service being displayed. 
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2.2.2 Compass Control

The compass on the bottom right shows the current direction for North. When the application is started
this is at the top of the screen. To change the direction slide the bar to the left or right below the
compass. Sliding to the left will rotate the GIS windows to the West, sliding to the right will rotate to the
East. Double-click on the slider to adjust the display so that North is at the top of the screen again.
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2.3 No Basemap

If no basemap is specified in Preferences or when the program is first run, the main window will display a
list of projects as shown below. A project can be opened by double-clicking it in the list or by highlighting
it and selecting Popup > Open. 
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Chapter 3 Projects

Projects are the primary building block of WinLoG RT and are used to encapsulate all the data in the
application. A wide variety of data can be stored in a project. The sections below describe how to
manage projects, import data into projects, and export data from projects.

http://www.gaeatech.com/public/Tutorials/Projects3/projects.html
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3.1 Project Management

The initial display of WinLoG RT will consist of a basemap (or project list) and sidebars on the left and
right. The basemap shows your existing projects and any GIS data contained in the basemap. To the left
of the basemap, the sidebar usually shows a list of your projects. And  the right sidebar usually shows a
list of layers in the basemap and an index map. Prior to use projects must either be created or imported.
After this they can be selected from the basemap or sidebar and edited. 

On the project tree sidebar, projects can be grouped into categories and subcategories. These groupings
can be used to sort projects by things such as year, office, and client. The creation and editing of these
categories and subcategories is described in the section on editing project categories  below.

Projects can be assigned to a category or subcategory when they are created  or edited.

143
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3.1.1 Creating a Project

There are two types of projects, georeferenced or local. Georeferenced projects have GIS based
coordinates, normally in decimal degrees, and can be seen on basemaps.Whereas, local projects have
coordinates in feet or meters and are not shown on basemaps.

Georeferenced Project

If the project is to be georeferenced, the area of the basemap where the project is located should be
zoomed in on first before creating the project. To assign the project to a category or subcategory on the
project tree, highlight the category or subcategory first and then create the project. To create a new
georeferenced project either select File > New > Project > Georeferenced or click the New button on the
main toolbar and select Project > Georeferenced. 

After this you will need to specify the boundaries of the project on the basemap. To do this click the left
mouse button at each of the points on the project boundary, then double click or right click when done.
Projects can be square or polygonal. The New Project form will then be displayed. This form has five tabs
for a georeferenced project as described in the sections below. 

Local Project

To create a new local project either select File > New > Project > Local or click the New button on the
main toolbar and select Project > Local.  The New Project form will then be displayed. This form has four
tabs for a local project as described in the sections below. 
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3.1.1.1 Project Info Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be specified on this tab:

Project Number: This is the unique project number.

Project Name: This is the name of the project.

Set Password: Check this box to set a password for the project.

Password: If Set Password is checked the password can be specified, 

Client ID: This is an optional client identification.

Client Name: This an optional client name.
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Address: This is the street address of the project.

City: This is the city of the project.

State/Province: This is the state or province of the project.

Country: This  is the country of the project.

Postal/ZIP Code: This is the postal or ZIP code of the project.

3.1.1.2 Boundary Tab

This tab is shown for georeferenced projects only.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)
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The default coordinate system for georeferenced projects is the WGS 84 geographic system. Alternate
geographic or projected coordinate systems can be selected; however, the coordinates stored in the
database will be in the default system.

Coordinate System

Geographic System: Select this to specify the boundary in geographic coordinates.

Projected System: Select this to specify the boundary in projected coordinates.

Coordinate System: This is used to select the geographic or projected coordinate system.

Degrees Minutes Seconds: If the selected coordinate system is geographic, select this to specify the
coordinates as degrees, minutes, and seconds.

Decimal Degrees: If the selected coordinate system is geographic, select this to specify the
coordinates in decimal degrees.

Boundary Points

Longitude: If it is a geographic coordinate system, this is the longitude of the boundary point in either
decimal degrees or degrees, minutes, and seconds.

Latitude: If it is a geographic coordinate system, this is the latitude of the boundary point in either
decimal degrees or degrees, minutes, and seconds.

X Coordinates: If it is a projected coordinate system, this is the x coordinate of the boundary point.

Y Coordinates: If it is a projected coordinate system, this is the y coordinate of the boundary point.

Add Point: Press this button to add a point to the boundary.

Delete Point: Press this button to delete the selected boundary point.

3.1.1.3 Local Coordinates Tab

The information on the local coordinates tab will depend on whether it is a local or georeferenced project.

3.1.1.3.1  Georeferenced

If the project is a georeferenced project the map coordinates will be in decimal degrees. For display in 3D
local coordinates in either feet or meters will need to be assigned. Changing the local coordinates for a
project after it has been created is not advisable using this tab, since only project coordinates will be
changed and not the borehole or well coordinates. If it is necessary to change the coordinates after
boreholes or wells have been created the Assign Local Coordinates  function should be used. 141
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be specified on this tab:

Local Units: Select either feet or meters.

Reference Corner: Select the corner of the project to use as a reference. The x and y coordinates
below will be assigned to this corner.

X Coordinate to Corner: This is the x coordinate of the reference corner.

Y Coordinate to Corner: This is the y coordinate of the reference corner.

3.1.1.3.2  Local

If the project is a local project the coordinates will be either feet or meters. Changing the local
coordinates for a project after it has been created is not advisable using this tab, since only project
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coordinates will be changed and not the borehole or well coordinates. If it is necessary to change the
coordinates after boreholes or wells have been created the Assign Local Coordinates  function should
be used. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be specified on this tab:

Local Units: Select either feet or meters.

X-Coordinate: This is the x-coordinate of the boundary point.

Y-Coordinate: This is the y-coordinate of the boundary point.

On the right side of the tab there are buttons to add and delete points. 

141
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3.1.1.4 Category Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

Highlight the category or subcategory to assign the project to on the project tree. To create a project that
uses a specific type of data, such as MEWS, select the subcategory in the Data Specific category.



Chapter 3 Projects 125

© 2025 GAEA Technologies Ltd.

3.1.1.5 Default Templates Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be specified on this tab:

Boring/Well: Select the default template to use when creating a boring/well.
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3.1.2 Locating a Project

Georeferenced projects can be located on the basemap by clicking on the project in the sidebar and then
selecting Popup > Locate. The basemap will then be zoomed in so that the project can easily be
identified.
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3.1.3 Opening a Project

Projects can either be opened by selecting them from a list or selecting them on the sidebar.

Selecting from the Sidebar

To select the project from the sidebar either click on it once and then select Popup > Open or double-
click on the project on the sidebar.

Selecting from a List

To select the project from a list either select File > Open > Project or click on the Open button on the
main toolbar and select Project. The Open Project form below will then be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

On the left of this form is a list of projects and on the right side of the form the details of the highlighted
project are shown. At the top of the form is a toolbar that can be used to find a project by specifying the
project number. To select a project to open, highlight it and then click on the Open button.
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3.1.4 Editing a Project

The location maps used for projects are derived from basemaps and form part of the GIS. When a project
is created all of the layers in the basemap are automatically included in the project map. In addition,
layers for boring/well and annotation are also added. 

After a project has been created or opened; additional layers and annotation can be added, the default
templates changed, and the display of the project can be adjusted as described in the sections below. 

The project is also used to create and open boring/wells. The details of the creation and use of these
objects is described in chapter Chapter 4 .

The project information, local coordinates, category, address, and default templates can be edited by
selecting Edit > Project Information. The Project Information form will be displayed and can edited as
described in Creating a Project .

3.1.4.1 Adding Layers

Additional layers can also be added to the project map that are not part of the basemap. These layers
may include aerial photos, satellite images, and CAD drawings. The methodology for working with layers
is the same as for basemaps and is described in that section.

3.1.4.2 Working with Annotation

In addition to layer data a variety of annotation can be added, edited, and deleted using the Edit menu or
Edit toolbar. 

Rectangles, polygons, polylines, and points can be placed anywhere on the project and used to show
and describe features of the project. 

3.1.4.2.1  Rectangles

Adding

Rectangles can be added to the project using either Edit > Rectangles > Add or clicking on the Add
option of the Rectangle button menu. You will then need to draw the extents of the rectangle on the map
by clicking on one corner and then while holding down the mouse button move the mouse to opposite
corner and then release the button. After this the Edit Rectangle form below will be displayed.

214
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be specified on this form:

Label: This is an optional label for the rectangle.

Fill Color: Click this button to adjust the color of the fill.

Outline Color: Click this button to adjust the color of the outline.

Outline Width: This is the width of the line used to draw the rectangle.

Fill Type: This is used to select the fill style, either solid or transparent.

Position: This is the position of the rectangle on the map.

Font: This is used to change the font used for the labels . The same font is used for all annotation
(rectangles, polygons, polylines, and points) labels.

Editing

Existing rectangles can be edited using either Edit > Rectangles > Edit or clicking on the Edit option of
the Rectangle button menu. After this the rectangle to be edited should be clicked on, the Edit
Rectangles form above will then be displayed.

Deleting

Rectangles can be deleted using either Edit > Rectangles > Delete or clicking on the Delete option of the
Rectangle button menu. After this you will need to select the rectangle to delete by clicking on it with the
mouse.

3.1.4.2.2  Polygons

133
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Adding

Polygons can be added to the map using either Edit > Polygons > Add or clicking on the Add option of
the Polygon button menu. You will then need to draw the vertices of the polygon on the map by clicking
on them with the mouse. After this the Edit Polygon form below will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be specified on this form:

Label: This is an optional label for the polygon.

Fill Color: Click this button to adjust the color of the fill.

Outline Color: Click this button to adjust the color of the outline.

Outline Width: This is the width of the line used to draw the rectangle.

Fill Type: This is used to select the fill style, either solid or transparent.

X and Y Position: This is the position of the points of the polygon.

Font: This is used to change the font used for the labels . The same font is used for all annotation
(rectangles, polygons, polylines, and points) labels.

The buttons on the right side of the form can be used to add and remove points in the polygon. 

Editing

133
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Existing polygons can be edited using either Edit > Polygons > Edit or clicking on the Edit option of the
Polygon button menu. After this the polygon to be edited should be clicked on, the Edit Polygons form
above will then be displayed.

Deleting

Polygons can be deleted from the map using either Edit > Polygons > Delete or clicking on the Delete
option of the Polygon button menu. After this you will need to select the polygon to delete by clicking on
it with the mouse.

3.1.4.2.3  Polylines

Adding

Polylines can be added to the map using either Edit > Polylines > Add or clicking on the Add option of
the Polyline button menu. You will then need to draw the vertices of the polyline on the map by clicking
on them with the mouse. After this the Edit Polyline form below will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be specified on this form:

Label: This is an optional label for the polyline.

Line Style: This is the style of line used to draw the polyline.

X and Y Position: This is the position of the points of the polyline.

Font: This is used to change the font used for the labels . The same font is used for all annotation
(rectangles, polygons, polylines, and points) labels.

133
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The buttons on the right side of the form can be used to add and remove points in the polyline. 

Editing

Existing polylines can be edited using either Edit > Polylines > Edit or clicking on the Edit option of the
Polyline button menu. After this the polyline to be edited should be clicked on, the Edit Polyline form
above will then be displayed.

Deleting

Polygons can be deleted from the map using either Edit > Polylines > Delete or clicking on the Delete
option of the Polyline button menu. After this you will need to select the polyline to delete by clicking on
it with the mouse.

3.1.4.2.4  Points

Adding

Points can be added to the map using either Edit > Points > Add or clicking on the Add option of the
Points button menu. You will then need to click on the center of the point on the map. After this the Edit
Point form below will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be specified on this form:

Label: This is an optional label for the point.

Point Type: This is used to select the type of point (circle, box, cross, triangle up, triangle down,
triangle left, or triangle right).

Point Size: This is the size of the point.
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Fill Color: Click this button to adjust the color of the fill.

Outline Color: Click this button to adjust the color of the outline.

Position: This is the position of the point on the map.

Font: This is used to change the font used for the labels . The same font is used for all annotation
(rectangles, polygons, polylines, and points) labels.

Editing

Existing points can be edited using either Edit > Points > Edit or clicking on the Edit option of the Point
button menu. After this the point to be edited should be clicked on, the Edit Point form above will then be
displayed.

Deleting

Points can be deleted using either Edit > Points > Delete or clicking on the Delete option of the Point
button menu. After this you will need to select the point to delete by clicking on it with the mouse.

3.1.4.2.5  Label Font

The same font is used for all annotation (rectangles, polygons, polylines, and points) labels.

The following information can be specified on this form:

Label Font: Click this button to change the font for the labels.

Outline Color: Click this button to change the outline color of the font. To specify no outline set the
outline color the same as the font color.

3.1.4.3 Changing the Default Templates

To change the default templates for a project select Edit > Project Information, the Project Information
form below will be displayed. The templates can be changed on the Templates tab. The creation and
editing of these templates is described in the Page Templates section.

133
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The following information can be specified on this tab:

Project: Select the default template to use when creating a page layout for the project.

Boring/Well: Select the default template to use when creating a boring/well.

Map: Select the default template to use when creating a page layout for a map.

Cross-section: Select the default template to use when creating a page layout for a cross-section.

3D View: Select the default template to use when creating a page layout for a 3D view.

3.1.4.4 Changing the Default Templates

To change the default templates for a project select Edit > Project Information, the Project Information
form below will be displayed. The templates can be changed on the Templates tab. The creation and
editing of these templates is described in the Page Templates section.
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The following information can be specified on this tab:

Boring/Well: Select the default template to use when creating a boring/well.
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3.1.5 Deleting a Project

An existing project can be deleting by selecting File > Delete > Project. The Delete Project form below
will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

On the left of this form is a list of projects and on the right side of the form the details of the highlighted
project are shown. At the top of the form is a toolbar that can be used to find a project by specifying he
project number. To select a project to delete, highlight it and then click on the Delete button.
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3.1.6 Georeferencing a Project

When projects are imported or created their spatial reference may not be known at the time of import.
Georeferencing specifies a spatial location on the basemap for the project. Georeferencing can either be
done manually or the location of the project can be located on the basemap.

To georeference a project on the basemap, select either Tools > Projects > Georeference on Map or
Tools > Projects > Georeference Manually. The Georeference Project form below will be displayed where
you can select the project to be georeferenced. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

On the left of this form is a list of projects and on the right side of the form the details of the highlighted
project are shown. At the top of the form is a toolbar that can be used to find a project by specifying he
project number. To select a project to georeference, highlight it and then click on the Select button.

The sections below describe the different methods for georeferencing a project.

3.1.6.1 Georeferencing to a Point

If the project is to be georeferenced to a point on the map you will then need to click on the basemap at
one of the corners of the project. After this the Georeference Project form below will be displayed. 
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be specified on this form:

Corner Identified on Map: This is the corner of the project that was used to identify the location on the
basemap.

Map X: This is the X location, normally longitude, for the corner on the basemap.

Map Y: This is the Y location, normally latitude, for the corner on the basemap.

Local Project Units: This is the local units for the project. If the project has already been georeferenced
and is only being re-positioned this will not appear.

The following information can be viewed on this form:

Project Number: This is the project number.

Project Name: This is the project name.

Project Map Boundaries: These are the project's boundaries on the basemap in map and local units.
These boundaries will change as the corner identified on the map is changed.
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3.1.6.2 Georeferencing to an Area

If the project is to be georeferenced to an area on the map you will then need to click on the basemap at
one of the corners of the project and then while holding down the mouse button drag the cursor to the
opposite corner and release the button. After this the Georeference Project form below will be displayed.
The locations of the borings, wells, and cross-sections will be adjusted to within the new project area
relative to the center of the project area.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be viewed on this form:

Project Number: This is the project number.

Project Name: This is the project name.

Project Map Boundaries: These are the project's boundaries on the basemap in map units. 

3.1.6.3 Georeferencing Manually

After the project has been selected. the Georeference Project form below will be displayed. 



WinLoG RT140

© 2025 GAEA Technologies Ltd.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be specified on this form:

Project Number: This is the project number.

Project Name: This is the project name.

Project Map Boundaries: These are the project's boundaries on the basemap in map and local units.
These boundaries will change as the corner identified on the map is changed.

Corner Identified on Map: This is the corner of the project that was used to identify the location on the
basemap.

Map X: This is the X location, normally longitude, for the corner on the basemap.

Map Y: This is the Y location, normally latitude, for the corner on the basemap.

Local Project Units: This is the local units for the project. If the project has already been georeferenced
and is only being re-positioned this will not appear.
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3.1.7 Assigning Local Coordinates

If the project is a georeferenced project the map coordinates will be in decimal degrees, for display in 3D
local coordinates either feet or meters will need to be assigned. Sometimes, it may be necessary to
assign these local coordinates to a project and its boreholes after the project has been created or
imported. To do this select Tools > Projects > Assign Local Coordinates. The select project form below
will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

Use this form to select the project and then press the Select button. The Assign Local Coordinates form
below will be displayed.
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The following information can be specified on this form:

Local Units: Select either feet or meters.

Reference Corner: Select the corner of the project to use as a reference. The x and y coordinates
below will be assigned to this corner.

X Coordinate to Corner: This is the x coordinate of the reference corner.

Y Coordinate to Corner: This is the y coordinate of the reference corner.

After the Ok button is pressed the local coordinates will be assigned to the project and its boreholes and
wells.
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3.1.8 Editing Project Categories

Project categories can be used to group similar projects together. They can be organized by office,
client, year, etc. If the option to Use Project Storage is checked in Preferences the project databases
will be stored in the folders specified for the project category. This can be used to store groups of
projects in different folders, drives, computers, or networks.

The project categories and subcategories on the project tree on the sidebar can be edited by selecting
Tools > Projects > Edit Project Tree. The Edit Project Tree Categories form will be displayed. This form
displays the project categories and subcategories in tree consisting of nodes and sub-nodes.

There is a category called Data Specific that is used to store projects relating to specific type of data;
such as, MEWS (Ontario Ministry of Environment Wastewater System). This category should not be
edited.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The buttons at the top of the form can be used for the following:

Add: To add a project category, highlight the Projects node and click on the Add button then enter the
name below. To add a project subcategory, highlight the category and click on the Add button then enter
the name below.

Edit: To edit a project category or subcategory, highlight it and click on the Edit button.

Remove: To remove a project category or subcategory, highlight it and click on the Remove button.

Adding and Editing a Project Category

When adding or editing a project category the name can be specified and if Use Project Storage is
specified in Preferences the folder can be specified by clicking on the button on the the right of the folder
name. If the folder for the project category is changed you will have the option to move all of the projects
in the project category to the new project folder.
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3.1.9 Changing a Project Number

The project number is used to uniquely identify all objects associated with the project and should not
normally be changed. However, if it is required to be changed the menu item Edit > Change Project
Number can be used. This menu item i only available when no project is open. When selected the Select
Project form below will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

Using this form select the project number to change and press select. The Enter New Project ID and
Name form will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)
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This form is used to enter the unique new project number and name. After this is entered press the Ok
button to finalize the change. The existing project will then be exported to a temporary XML file, then the
XML file will be imported with the new project number and name, and finally the old project will be
deleted.
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3.2 Importing Data

A wide variety of data can be imported into WinLoG RT. In this chapter the importation of entire projects
is discussed. The importation of data related to individual boring/wells is discussed in Chapter 4.

When importing a project, no project can be open at the time. Projects can only be imported when the
basemap is being displayed.
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3.2.1 Importing WinLoG RT Projects

WinLoG RT projects can be imported from XML Exchange files and Access database files. The format of
the XML files is specific to WinLoG RT. In addition, projects can be imported and exported from and to
GaeaSynergy. The importation of project files is described in the sections below.

3.2.1.1 Importing Access Project Databases

When importing a project, no project can be open at the time. Projects can only be imported when the
basemap or project list is being displayed. To import a project database select File > Import > Project >
From MDB, the Import Project Database form below will be displayed. Use this form select the project
database file to be imported.

The file name consists of the project ID the text "_PN_" and the project name with the extension ".mdb".
The project ID must be unique and can not already exist in WinLoG RT.

3.2.1.2 Importing  XML Projects

When importing a project, no project can be open at the time. Projects can only be imported when the
basemap or project list is being displayed. To import a project from an XML Exchange file select File >
Import > Project > From XML, the Import Project form below will be displayed. Use this form select the
file to be imported.
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If the project number (stored in the file) is already in WinLoG RT a new unique project number will need
to be specified using the form below.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

After this the project will be imported and added to the project list.

3.2.1.3 Importing Projects from GaeaSynergy

WinLoG RT can automatically receive projects from GaeaSynergy via email or FTP. To use this feature,
the network version of GaeaSynergy must be installed and the GaeaSynergy Service running. The
projects sent from GaeaSynergy will then be imported when the WinLoG RT application is started.

When sending the project from the GaeaSynergy network, the User Name and Personnel ID to receive
the project must be specified. In WinLoG RT, the User Name and Personnel ID for receiving projects is
specified on the Company tab of Preferences.
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3.2.2 Importing Projects from WinLoG RT 5

WinLoG RT version 5 projects can be imported either one at a time or from a list.  The importation of the
project  data is discussed in the sections below.

In addition, templates and lithologic libraries from GaeaSynergy 5 can be imported. The importation of
this data is discussed in the Boring/Well Logs Chapter .
 

3.2.2.1 Importing a List of Projects

When importing a project list, no project can be open at the time. Multiple WinLoG RT version 5 projects
can be imported by selecting File > Import > WinLoG RT 5 Data > Project List. The Import  wizard form
below will then be displayed. This form will guide you through the steps of importing a list of projects.

Step 1. Select Project List File

The first step is to select the WinLoG RT version 5 database containing the project list. This database is
an Microsoft Access file named "gaeaproject.mdb". If the WinLoG RT 5 program was installed and used
locally on the computer the file is normally stored in the "c:\Program Data\GAEA\WinlogRT5\Databases"
directory. 

Step 2 Select Projects

583
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The next step is to select the projects to import. A list of projects will be displayed using the project list
database specified in the previous step. Select the projects by clicking on the box next to the project. All
of the projects can be selected and de-selected by clicking on the Select All box. After the projects have
been selected click the Next button.

Step 3 Resolve Project Conflicts
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The next step is to resolve any conflicts with project numbers. This will happen when the project number
of an imported project is the same as the project number of a project already in WinLoG RT. These
conflicts can be resolved either by specifying a different project number for the imported project or by not
importing the project. After any project conflicts have been resolved, click the Next button to continue.

Step 4 Select Coordinate System
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Before the projects can be imported, their coordinate system must be specified so that they can be
spatially referenced. If the coordinate system is not known select Unknown and the projects can be
georeferenced  later. If the coordinate system is known, select whether it is a geographic or projected
system, a combo list of possible coordinate systems will then be displayed to select from. After the
coordinate system has been selected, click the Next button to import the projects.

After the projects have been imported they will be added to the project list.

3.2.2.2 Importing Individual Projects

When importing a project, no project can be open at the time. An individual WinLoG RT version 5 project
can be imported by selecting File > Import > WinLoG RT 5 Data > Project. the Import Project Database
form below will be displayed. Use this form select the project database file to be imported.
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The file name consists of the project ID the text "_PN_" and the project name with the extension ".mdb".
The project ID must be unique and can not already exist in WinLoG RT.
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3.2.3 Importing Projects from WinLoG RT 4

WinLoG RT version 4 projects can be imported either one at a time or from a list.  The importation of the
project  data is discussed in the sections below.

In addition, templates and lithologic libraries from GaeaSynergy 5 can be imported. The importation of
this data is discussed in the Boring/Well Logs Chapter .
 

3.2.3.1 Importing a List of Projects

When importing a project list, no project can be open at the time. Multiple WinLoG RT version  4 projects
can be imported by selecting File > Import > WinLoG RT 4 Data > Project List. The Import  wizard form
below will then be displayed. This form will guide you through the steps of importing a list of projects.

Step 1. Select Project List File

The first step is to select the WinLoG RT version 5 database containing the project list. This database is
an Microsoft Access file named "gaeaproject.mdb". If the WinLoG RT 5 program was installed and used
locally on the computer the file is normally stored in the "c:\Program Data\GAEA\WinlogRT5\Databases"
directory. 

Step 2 Select Projects

583



WinLoG RT158

© 2025 GAEA Technologies Ltd.

The next step is to select the projects to import. A list of projects will be displayed using the project list
database specified in the previous step. Select the projects by clicking on the box next to the project. All
of the projects can be selected and de-selected by clicking on the Select All box. After the projects have
been selected click the Next button.

Step 3 Resolve Project Conflicts
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The next step is to resolve any conflicts with project numbers. This will happen when the project number
of an imported project is the same as the project number of a project already in WinLoG RT. These
conflicts can be resolved either by specifying a different project number for the imported project or by not
importing the project. After any project conflicts have been resolved, click the Next button to continue.

Step 4 Select Coordinate System



WinLoG RT160

© 2025 GAEA Technologies Ltd.

Before the projects can be imported, their coordinate system must be specified so that they can be
spatially referenced. If the coordinate system is not known select Unknown and the projects can be
georeferenced  later. If the coordinate system is known, select whether it is a geographic or projected
system, a combo list of possible coordinate systems will then be displayed to select from. After the
coordinate system has been selected, click the Next button to import the projects.

After the projects have been imported they will be added to the project list.

3.2.3.2 Importing Individual Projects

When importing a project, no project can be open at the time. An individual WinLoG RT version 4 project
can be imported by selecting File > Import > WinLoG RT 4 Data > Project. the Import Project Database
form below will be displayed. Use this form select the project database file to be imported.
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The file name consists of the project ID the text "_PN_" and the project name with the extension ".mdb".
The project ID must be unique and can not already exist in WinLoG RT.
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3.2.4 Importing Projects from WinLoG RT 3

WinLoG RT version 3 projects can be imported either one at a time or from a list.  The importation of the
project  data is discussed in the sections below.

In addition, templates and lithologic libraries from GaeaSynergy 5 can be imported. The importation of
this data is discussed in the Boring/Well Logs Chapter .
 

3.2.4.1 Importing a List of Projects

When importing a project list, no project can be open at the time. Multiple WinLoG RT version 3 projects
can be imported by selecting File > Import > WinLoG RT 3 Data > Project List. The Import  wizard form
below will then be displayed. This form will guide you through the steps of importing a list of projects.

Step 1. Select Project List File

The first step is to select the WinLoG RT version 5 database containing the project list. This database is
an Microsoft Access file named "gaeaproject.mdb". If the WinLoG RT 5 program was installed and used
locally on the computer the file is normally stored in the "c:\Program Data\GAEA\WinlogRT5\Databases"
directory. 

Step 2 Select Projects
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The next step is to select the projects to import. A list of projects will be displayed using the project list
database specified in the previous step. Select the projects by clicking on the box next to the project. All
of the projects can be selected and de-selected by clicking on the Select All box. After the projects have
been selected click the Next button.

Step 3 Resolve Project Conflicts
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The next step is to resolve any conflicts with project numbers. This will happen when the project number
of an imported project is the same as the project number of a project already in WinLoG RT. These
conflicts can be resolved either by specifying a different project number for the imported project or by not
importing the project. After any project conflicts have been resolved, click the Next button to continue.

Step 4 Select Coordinate System
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Before the projects can be imported, their coordinate system must be specified so that they can be
spatially referenced. If the coordinate system is not known select Unknown and the projects can be
georeferenced  later. If the coordinate system is known, select whether it is a geographic or projected
system, a combo list of possible coordinate systems will then be displayed to select from. After the
coordinate system has been selected, click the Next button to import the projects.

After the projects have been imported they will be added to the project list.

3.2.4.2 Importing Individual Projects

When importing a project, no project can be open at the time. An individual WinLoG RT version 3 project
can be imported by selecting File > Import > WinLoG RT 3 Data > Project. the Import Project Database
form below will be displayed. Use this form select the project database file to be imported.

137



WinLoG RT166

© 2025 GAEA Technologies Ltd.

The file name consists of the project ID the text "_PN_" and the project name with the extension ".mdb".
The project ID must be unique and can not already exist in WinLoG RT.
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3.2.5 Importing AGS Data

The Association of Geotechnical and Geoenvironmental Specialists (AGS) is a non-profit making trade
association established to improve the profile and quality of geotechnical and geoenvironmental
engineering. The AGS Format is for the electronic transfer of data in the geotechnical and
geoenvironmental industries. The newest version is known as "AGS4" which contains an updated Data
Dictionary and revised rules for AGS Format files.The previous version 3 format is also supported for
importing and exporting from WinLoG RT.

A variety of boring and well data can be imported and exported in AGS4 and AGS3 format. For a list of
the data groups click on the links below:

· AGS Version 3
· AGS Version 4

Before any data can be imported the project must first be opened . After a project has been opened,
boring and well data can be imported from an AGS file by selecting File > Import > AGS Data > Version
4 or Version 3. A file dialog will be displayed to specify the file to import. Next, the borings/wells to be
imported must be selected on the Import form below. Either all of them can be imported or they can be
imported individually using the checkboxes.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

After the borings and wells have been selected, the display types must be selected for the AGS datasets
and a template setup for the imported data. These steps are covered in the topics below.
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3.2.5.1 Specifying Display Types

On the form below the display type for each AGS dataset can be selected by clicking on it and selecting
a new one from the combo box. The display types possible will change depending on the AGS group.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

To make this process easier if you are importing AGS files a lot, you can create and use script files to
set the display types. To create a new script file with the current display type settings click on the Save
Script button and enter a file name for the script. To open and use an existing script file, click on the Use
Script button and select the file. Script files should have the extension ".scp".

When the display types have been specified, click the Ok button to setup the template to use for the
imported data.
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3.2.5.2 Specifying the Template

The template used to display the imported boring and well data can either be created automatically by
the program or an existing template can be selected. These two options are discussed in the topics
below.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

3.2.5.2.1  Creating a Default Template

If create a default template is selected the form below will be displayed. This form is used to select the
columns to include in the template. The columns are determined by the data contained in the AGS file
that is being imported. Columns can be moved between the available list to those to be included in the
template using the left and right arrow buttons, The order of the columns to be shown in the template can
be adjusted using the up and down arrow buttons. Columns at the top of the template list will be
displayed on the left side of the template and the ones at the bottom on the right side of the template.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)
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After the columns have been selected, press the Ok button to display the form below. This form is used
to specify the template name, data format, and page setup. When his information has been specified
click the Ok button to  finish importing the data.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

3.2.5.2.2  Selecting an Existing Template

If select an existing template is chosen the form below will be displayed. This form displays the
templates that can be selected for use with the imported data. Select the template and then click the Ok
button to finish importing the data.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)
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3.2.6 Importing gINT Data

Boring and well data can be imported and export to and from gINT version 8 project databases. These
project database have the extension "gpj" and are the same as a Microsoft Access database file.

Before any data can be imported the project must first be opened . After a project has been opened,
boring and well data can be imported from a gINT project database file by selecting File > Import > gINT
Data > Version 8.  A file dialog will be displayed to specify the gINT project file to import.

After the file has been selected, the import form below will be displayed. On the left side of this form is a
list of tables in the gINT project database. When a table is selected, the right side of the form will display
the columns in the table. The entire table can be excluded from the import by unchecking the Import
box. 

When a table is selected to import, the form will display the columns (fields) in the table that can be
imported. The type of dataset within WinLoG RT can be selected for each column as well as the way
that data will be displayed. In addition, individual columns (fields) can be included or excluded by clicking
on the Include box.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

To make this process easier if you are importing gINT project files a lot, you can create and use script
files for the import settings. To create a new script file with the current display type settings click on the
Save Script button and enter a file name for the script.  The script file should only be saved after all of the
export settings have been entered. To open and use an existing script file, click on the Use Script button
and select the file. An existing script file should be opened prior to entering any export settings. Script
files should have the extension ".scp".

When the dataset and display types have been specified, click the Ok button to proceed. Next, the
borings/wells to be imported must be selected on the Import form below. One or more borings/wells can
be selected using the CRTL and SHIFT keys.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

After the borings and wells have been selected, a template must be selected or setup for the imported
data. These steps are covered in the topics below.

3.2.6.1 Specifying the Template

The template used to display the imported boring and well data can either be created automatically by
the program or an existing template can be selected. These two options are discussed in the topics
below.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)
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3.2.6.1.1  Creating a Default Template

If create a default template is selected the form below will be displayed. This form is used to select the
columns to include in the template. The columns are determined by the data contained in the gINT
project file that is being imported. Columns can be moved between the available list to those to be
included in the template using the left and right arrow buttons, The order of the columns to be shown in
the template can be adjusted using the up and down arrow buttons. Columns at the top of the template
list will be displayed on the left side of the template and the ones at the bottom on the right side of the
template.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

After the columns have been selected, press the Ok button to display the form below. This form is used
to specify the template name, data format, and page setup. When his information has been specified
click the Ok button to  finish importing the data.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

3.2.6.1.2  Selecting an Existing Template

If select an existing template is chosen the form below will be displayed. This form displays the
templates that can be selected for use with the imported data. Select the template and then click the Ok
button to finish importing the data.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)



Chapter 3 Projects 177

© 2025 GAEA Technologies Ltd.

3.2.7 Importing Government Data

Data from various government sources can be imported as described in the sections below. Additional
types of data are been added with future updates.

3.2.7.1 Ontario Water Well Data

Water well data submitted by contractors to the Ontario Ministry of Environment as prescribed by
Regulation 903 can be imported. This data has been grouped by counties and reformatted intoWinLoG
RT project databases. The number of wells in each county database varies by county and can be up to
50,000. After a county database has been imported it can be worked with directly or a subset of the
wells can be copied to another project. 

A default template has been created and assigned to the well logs called "Ontario Water Well Record".
This template can also be imported with the water well data.

To import Ontario water well data select File > Import > Government Data > Ontario Water Well Data.
The Import Water Well Data form below will then be displayed. This form displays a list of counties on
the left and an index map of Ontario on the right. The numbers in brackets next to the county can be
used to identify the county on the index map.



WinLoG RT178

© 2025 GAEA Technologies Ltd.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be specified on this form:

County: Select the county of water well data to be imported by clicking on it in the list.

Import Water Well Template: Check this box to import the water well template.

Source: This is used to select the source for the imported data. It can be imported from the Internet, a
hard drive or a CD. If the data is imported from a hard drive, you will be asked to select the file after the
Import button is clicked. If the data is to be imported from a CD, the CD dive box will be displayed that is
used to select the CD drive.



Chapter 3 Projects 179

© 2025 GAEA Technologies Ltd.

After the information has been specified click on the Import button to import the data.

3.2.7.2 Michigan Water Well Data

Water well data submitted by contractors to the State of Michigan can be imported. This data has been
grouped by counties and reformatted into WinLoG RT project databases. The number of wells in each
county database varies by county. After a county database has been imported it can be worked with
directly or a subset of the wells can be copied to another project. 

A default template has been created and assigned to the well logs called "Michigan Water Well Record".
This template can also be imported with the water well data.

To import water well data select File > Import > Government Data > Michigan Water Well Data. The
Import Water Well Data form below will then be displayed. This form displays a list of counties on the left
and an index map of Michigan on the right. The numbers in brackets next to the county can be used to
identify the county on the index map.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be specified on this form:

County: Select the county of water well data to be imported by clicking on it in the list.

Import Water Well Template: Check this box to import the water well template.

Source: This is used to select the source for the imported data. It can be imported from the Internet, a
hard drive or a CD. If the data is imported from a hard drive, you will be asked to select the file after the
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Import button is clicked. If the data is to be imported from a CD, the CD dive box will be displayed that is
used to select the CD drive.

After the information has been specified click on the Import button to import the data.
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3.3 Exporting Data

Projects can be exported to WinLoG RT XML Exchange, Access database files, EDMS Field, WinLoG
RT,AGS, and gINT files so that they can be archived or sent to others for import. In addition the GIS data
in a project can be exported to a file. The sections below describes how to export data from a project. 
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3.3.1 Exporting a Project to Access Database

Before the project can be exported it must first be opened . After a project has been opened it can be
exported to a project database file by selecting File > Export > Project > To MDB. The select directory
form below will be displayed, where you can specify the directory to store the exported project
database. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

Select the directory and then press the Select button. The exported file name consists of the project ID
the letters "_PN_" and the project name with the extension ".mdb". This file name should not be
changed, if it is the file will not be able to be imported. If it is necessary to change the name it is
recommended that the file be zipped and the zip file name changed.
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3.3.2 Exporting a Project to XML

Before the project can be exported it must first be opened . After a project has been opened it can be
exported to an XML Exchange file by selecting File > Export > Project > To XML. The Export form below
will be displayed, where you can specify the file name of the exported project. 
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3.3.3 Exporting a Project to Service FTP

Projects can be exported from WinLoG RT and then imported into GaeaSynergy by FTP. Before
exporting the project first must be opened. To export the project and send it by FTP, select File > Export
> Project > To Service FTP. The project will then be exported and uploaded to the GaeaSynergy FTP
site specified in Preferences. The GaeaSynergy service will then automatically import the project.
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3.3.4 Exporting a Project to Service Email

Projects can be exported from WinLoG RT and then imported into GaeaSynergy by email. Before
exporting the project first must be opened. To export the project and send it by email, select File >
Export > Project > To Service Email. The project will then be exported and emailed to the GaeaSynergy
email address specified in Preferences. The GaeaSynergy service will then automatically import the
project.
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3.3.5 Exporting GIS Data

The GIS data in a project can be exported by opening a project and selecting File > Export > GIS Data.
The Export GIS Data form below will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be specified on the form:

Layers to Export: Check the boxes beside the layers to export from the GIS.

Export Format: The exported data can be in either Arcview Shape, MapInfo Interchange, or Autocad
DXF format.

Directory: This is the directory where the exported data will be stored. To select a directory use the
button on the right.

When the above information has been specified press the Export button to complete the process.
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3.3.6 Exporting Tables

Several types of tables can be generated and exported to Excel. These tables can tabulate and
summarize the data obtained from borings and wells. Once a table is created it will be listed in the
Documents section on the sidebar of the project display and can be opened as described in the Opening
an Excel Table  section.  

3.3.6.1 Creating a Borings/Wells Table

Borings and well tables can be used to list selected boring and well data as shown in the spreadsheet
below. To create a new boring/well table for a project select File > Export > Excel Tables >
Borings/Wells.. The Borings/Wells Table form will be displayed. 

At the top of the form there are buttons for opening and saving script files. Script files are used to save
the settings in a form and can be used to generate tables with similar settings. 

Tables can be either dynamic or non-dynamic. Dynamic tables are created with the latest data every
time they are opened. Non-dynamic tables are static and stored in the Datastore, these tables will show
the data at the time they were created.

This form has four tabs for Data, Filter, Options, and Page Layout. The editing of these tabs is described
in the sections below.

After the information on the tabs has been entered, the Export button at the bottom of the form will export
the data to an Excel spreadsheet. When the spreadsheet has been generated it will be opened in Excel.
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3.3.6.1.1  Data Tab

The Data tab is used to specify the data that will be included in the table.

The following can be specified on this tab:

Table Name: This is name of the table for the data.

Table Title: This is used to specify the title that will appear at the top of the table.
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Data Fields: The data fields to be included in the table can be selected using the check boxes next to
the data field. The up and down arrows at the side can be used to move the  selected data field up or
down in the list. Each data field will represent either a row or column in the table depending on the
orientation set on the Options  tab.

3.3.6.1.2  Filter Tab

The Filter tab is used to filter the data and only display the data that meets the filter criteria.

The following can be specified on this tab:

Data Field: This is used to select the data field for the filter.

Condition: This is used to select the filter condition to apply to the selected data field. It can be  greater
than, less than, between, equals, starting with, is null, or not null.

Condition Value: This is used to specify the value of the condition. It will be labeled Equals, Greater
than, Less than,  Starting with, or Greater than and Less than depending on the condition selected.

Add: The Add button will add the specified filter to the list of current filters.

Remove: The Remove button will remove the selected filter in the list of current filters.
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3.3.6.1.3  Options Tab

The Options tab is used to specify a variety of format options for the table.

The following can be specified on this tab:

Orientation: The orientation can be either vertical or horizontal. If the orientation is vertical, the data
fields will be in columns and the borings/wells (or samples or water levels) in rows. If the orientation if
horizontal the data fields will be in rows and the borings/wells (or samples or water levels) in columns.

Sorting: Check this box to sort the borings/wells (or samples or water levels) using the first data field in
the table.

Company Font: Click this button to select the font for the company name to be placed on the table
specified in the Page Layout  tab.

Company Alignment: This is used to select the text alignment for the company name.

Report Title Font: Click this button to select the font for the title.

Report Title Alignment: This is used to select the text alignment for the title.

Titles Font: Click this button to select the font for the data titles.

Titles Background: This is used to select the background color for the data title cells.

Data Font: Click this button to select the font for the data.
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Data Background: This is used to select the background color for the data cells.

3.3.6.1.4  Page Layout Tab

The Page Layout tab is used to specify the layout, company name and logo, and header and footer for
the table.

The following can be specified on this tab:

Page Settings: This is used to select the paper size for the table and how the table will be placed on
the page.

Company Logo: The button on the right of the logo can be used to select an optional company logo
bitmap file to be placed on the page. The scale for  the company logo can be adjusted using the scale on
the right.

Company: This is used to specify an optional company name and address to be placed on the page.

Header: This is used to specify an optional header for the table.

Footer: This is used to specify an optional header for the table.
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3.3.6.2 Opening an Excel Table

After an Excel table has been created, it will be listed under Documents on the sidebar. To open a table
either:

1. Double click on it on the sidebar, or
2. Select File > Open > Document and select it from the list of documents, or.
3. Click on the Open button and select Document and select it from the list of documents.

The table will then be opened in Excel. If it is a dynamic table it will be updated with the latest data from
the project before it is opened.

3.3.6.3 Deleting an Excel Table

To delete a table select File > Delete > Document and select it from the list of documents.
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3.3.7 Exporting AGS Data

The Association of Geotechnical and Geoenvironmental Specialists (AGS) is a non-profit making trade
association established to improve the profile and quality of geotechnical and geoenvironmental
engineering. The AGS Format is for the electronic transfer of data in the geotechnical and
geoenvironmental industries. The newest version is known as "AGS4" which contains an updated Data
Dictionary and revised rules for AGS Format files. The previous version 3 format is also supported for
importing and exporting from WinLoG RT.

A variety of boring and well data can be imported and exported in AGS4 and AGS3 format. For a list of
the data groups click on the links below:

· AGS Version 3
· AGS Version 4

Before any data can be exported the project must first be opened . After a project has been opened
boring and well data can be exported to an AGS file by selecting File > Export > AGS > Version 4 or
Version 3. A file dialog will be displayed to specify the file to save the exported data. Next, the
borings/wells to be exported must be selected on the Export form below. Either all of them can be
exported or they can be exported individually using the checkboxes.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The next step is to specify the data to be exported and add any additional information for the data. A
wizard form  is used to guide you through this process. This wizard guides you through the six steps
required to export the data and is discussed in the topics below.
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3.3.7.1 Exporting AGS Project Information

The first step is to specify any additional project information to be exported. After the information has
been entered, the Next button can be used to go to the next step.
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To make this process easier if you are exporting to AGS files a lot, you can create and use script files to
for the export settings. To create a new script file with the export settings click on the Save Script button
and enter a file name for the script. The script file should only be saved after all of the export settings
have been entered.  To open and use an existing script file, click on the Use Script button and select the
file. An existing script file should be opened prior to entering any export settings. Script files should have
the extension ".scp". 

3.3.7.2 Exporting AGS Location Information

This step is used to specify the location (borehole/well) information to export. The table shown below can
be used to specify what header text from the boring/well log is used for each heading to be exported. To
change the header text to be used click on it and select it from the combobox. For AGS  version  4 data
the dataset group is called "LOCA" and for version 3 it is called "HOLE".



Chapter 3 Projects 197

© 2025 GAEA Technologies Ltd.

After the information has been entered, the Next button can be used to go to the next step.

3.3.7.3 Exporting AGS Geological Information

This step is used to specify the lithology information to be exported. The lithology field to be exported for
each heading can be specified by clicking on it and selecting the field from the combo box. After the
information has been entered, the Next button can be used to go to the next step.
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3.3.7.4 Exporting AGS Sample Information

This step is used to select sample other data from the borings/wells to be exported and what AGS group
and type to use for the export. 
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To specify the AGS group and type for each other data field, double click on the Type column and the form

below will be shown. This form can then be used to select the AGS group and type.  The AGS groups that can

be selected will depend on whether exporting to AGS version 3 or 4 format.
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After the information has been entered, the Next button can be used to go to the next step.

3.3.7.5 Exporting AGS Data Information

This step is used to specify what datasets from the borings/wells are to be exported. The datasets
present in the borings/wells are displayed in the table along with the AGS group to use for the dataset.
The checkbox on the right is used to determine if the dataset is to be included in the export.
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To specify the AGS group and type to use for the dataset, double click on it and the form below will be

displayed. This form is used to select the AGS group, AGS type, and specify any additional information for the

AGS group. The AGS groups that can be selected will depend on whether exporting version 3 or 4.



WinLoG RT202

© 2025 GAEA Technologies Ltd.

After the information has been entered, the Next button can be used to go to the next step.

3.3.7.6 Exporting AGS Other Information

The last step is to specify any other information for the export. This information to be exported will
depend on the version of AGS to be exported. After the information has been entered, press the Finish
button to complete the export.
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3.3.7.7 AGS 3 Data

A wide variety of boring and well data can be imported and exported in AGS 3 format. The AGS format
imports and exports data from ASCII text files in a specified format. This format is divided into a series of
data groups that represent different types of geotechnical and environmental data. Some of these data
groups must be present in all files and the rest are optional. For a complete description of the data
dictionary click on the web site below or contact us at GAEA Technologies.

http://www.ags.org.uk/site/datatransfer/intro.cfm

Below is a list of the AGS 3 data groups currently supported by WinLoG RT. If there is data in a group
not currently supported please contact us and we will do our best to add support for that group in the
next update.

Required Group Name Description
Yes PROJ Project Information
Yes ABBR Abbreviation Definitions
Yes UNIT Definition of Units
No DICT User Defined Groups and Headings
No CORE Coring Information
No DREM Depth Related Remarks
No GEOL Geological Descriptions
No HOLE Boring and Well Location Data

http://www.ags.org.uk/site/datatransfer/intro.cfm
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No IDEN Density Tests
No ?IFID Volatile Headspace Testing (Flame Ionization)
No ?IPID Volatile Headspace Testing (Photo Ionization)
No ISPT Standard Penetration Tests
No IVAN Vane Tests
No SAMP Sample Information
No STCN Static Cone Penetration Test
No WSTK Water Strike General
No GRPH Graph Data

3.3.7.8 AGS 4 Data

A wide variety of boring and well data can be imported and exported in AGS 4 format. The AGS format
imports and exports data from ASCII text files in a specified format. This format is divided into a series of
data groups that represent different types of geotechnical and environmental data. Some of these data
groups must be present in all files and the rest are optional. For a complete description of the data
dictionary click on the web site below or contact us at GAEA Technologies.

http://www.ags.org.uk/site/datatransfer/intro.cfm

Below is a list of the data groups currently supported by WinLoG RT. If there is data in a group not
currently supported please contact us and we will do our best to add support for that group in the next
update.

Required Group Name Description
Yes PROJ Project Information
Yes ABBR Abbreviation Definitions
Yes TRAN Data Transmission Information
Yes TYPE Definition of Data Types
Yes UNIT Definition of Units
No DICT User Defined Groups and Headings
No CORE Coring Information
No DCPG Dynamic Cone Penetration - General
No DCPT Dynamic Cone Penetration - Data
No DREM Depth Related Remarks
No ERES Environmental Contaminant Testing
No GEOL Geological Descriptions
No HORN Hole Orientation and Inclination
No IDEN Density Tests
No IFID Volatile Headspace Testing (Flame Ionization)
No IPID Volatile Headspace Testing (Photo Ionization)
No IPEN Hand Penetrometer Tests
No ISPT Standard Penetration Tests
No IVAN Vane Tests
No LOCA Boring and Well Location Data
No SAMP Sample Information
No SCPG Static Cone Penetration - General
No SCPT Static Cone Penetration - Data

http://www.ags.org.uk/site/datatransfer/intro.cfm
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No WSTD Water Strike General
No GRPH Graph Data
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3.3.8 Exporting gINT Data

Boring and well data can be imported and export to and from gINT version 8 project databases. These
project database have the extension "gpj" and are the same as a Microsoft Access database file.

Before any data can be exported the project must first be opened . After a project has been opened,
boring and well data can be exported to a gINT project database file by selecting File > Export > gINT >
Version 8. A file dialog will be displayed to specify the file to save the exported data. Next, the
borings/wells to be exported must be selected on the Export form below. One or more borings/wells can
be selected using the CRTL and SHIFT keys.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The next step is to specify the data to be exported and add any additional tables for the data. A wizard is
used to guide you through this process. This wizard guides you through the steps required to export the
data and is discussed in the topics below.

3.3.8.1 Exporting gINT Project Information

The first step is to specify any additional project information to be exported. After the information has
been entered, the Next button can be used to go to the next step.

127
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To make this process easier if you are exporting to gINT files a lot, you can create and use script files to
for the export settings. To create a new script file with the export settings click on the Save Script button
and enter a file name for the script. The script file should only be saved after all of the export settings
have been entered.  To open and use an existing script file, click on the Use Script button and select the
file. An existing script file should be opened prior to entering any export settings. Script files should have
the extension ".scp". 

3.3.8.2 Exporting gINT Point Information

This step is used to specify the location (borehole/well) information to export. The table shown below can
be used to specify what data type from the boring/well log is used for each gINT field. To change the data
type to be used click on it and select it from the combobox.



WinLoG RT208

© 2025 GAEA Technologies Ltd.

After the information has been entered, the Next button can be used to go to the next step.

3.3.8.3 Exporting gINT Sample Information

This step is used to select the sample data type for each gINT sample type. 
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3.3.8.4 Exporting gINT Data Information

This step is used to specify what datasets from the borings/wells are to be exported. The datasets
present in the borings/wells are displayed in the table along with the gINT dataset to use for the dataset.
The gINT dataset can be changed by clicking on the dataset and selecting it from the combobox.The
checkbox on the right is used to determine if the dataset is to be included in the export.
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The gINT datasets that can be selected are from the tables TESTS and REMARKS in the gINT database.
If you would like to add datasets for the LITHOLOGY SOIL and LITHOLOGY ROCK tables click on the
box "Add Lithology Soil and Rock Datasets".

Additional tables can be added to the standard gINT project database by clicking on the "Add New gINT
Table" button. These tables can be used to export data from WinLoG RT that is not normally contained
in the gINT database. The creation of the tables is described in the topic below. When the table is
created the new field types specified for the table will be added to the list of gINT datasets that can be
selected.

If no CPT data is present in the borings and wells to be exported, this is the last step, Click the Finish
button to complete the export process.

3.3.8.4.1  Creating a new  gINT table

Additional tables can be added to the gINT database using this form.  
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be specified on this form:

Table Name: This is the name of the table to be added to the gINT project database. The table name
must be unique and there can not be a table already with that name in the gINT database.

Number of Fields: This is the number of fields (columns) in the table, The Point ID and Depth fields are
automatically added to the table.

Field Name:  This is the name of the field (column) in the table. The field name can not be PointID,
Depth, TEXT, FLOAT, INT, or DESC.

Field Type: This is the type of data that will be stored for the field. It can be either text, integer, or float.

When the Ok button is pressed the table will be created in the gINT database.

3.3.8.5 Exporting gINT CPT Information

If there is CPT data in the borings and wells to be exported, the Other tab will be shown, This tab is used
to specify additional (optional) information for the CPT data.



WinLoG RT212

© 2025 GAEA Technologies Ltd.

After the additional information has been entered, click the Finish button complete the exportation
process.
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Chapter 4  Boring/Wells

WinLoG and WinLoG RT are used to improve and standardize boring and well data collection,
management, and reporting in an efficient and cost-effective manner. This is accomplished by
implementing a documented, auditable process for the collection, storage, and reporting of boring and
well data.  Throughout this process all stages of the drilling are tracked and notifications can be sent via
email or SMS (text message). 

This process can be divided into three stages:.

1. Scheduling and Planning

The first stage in any field program is the scheduling and planning of borings and wells. GaeaSynergy
allows project managers to design, delegate, and monitor boring and well events. Prior to drilling, the
locations, equipment, construction, sampling and personnel can be specified. 

2. Data Collection

The collection of drill data can be done by either WinLoG RT or the WinLoG module of GaeaSynergy.
Data collected using WinLoG RT can be uploaded to the main database remotely as an Electronic Data
Interchange (EDI) file. The remote uploading of data using an EDI file provides for faster more
comprehensive data reporting and reduces the possibility of transcription errors.

3. Reporting

Drilling results can be collated and reported on boring and well logs. These logs can be easily
customized to meet internal and external needs. In addition, WinLoG data is fully integrated and
available for use by other modules within GaeaSynergy. Boring and well data can be viewed and used in
the EDMS, WinFence, SE-GIS, and SE-Map modules.

Boring and well logs can contain general data (ex. location, client, project number); lithologic
descriptions and symbols; sample data; well completion details; water level measurements; geophysical
logs; and numerous graphs and text comments. 

In general, all of the Borings/Wells in a project would use one or two templates to format the logs. In this
way a consistent format can be established within a project and across projects. Once a template is
created it is available to all projects.
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Template + Boring/Well Data = Boring/Well Log

The program comes with numerous easily customized templates, which can be edited and saved as new
templates. Each template consists of a header, footer, and several columns. Templates can be
customized to display different header and footer titles, number and type of columns, and fonts. In
addition, the size and location of the above can be easily changed using the mouse. A company logo or
site map, stored as a bitmap can also be included in a template.

Legends can be created and customized to shown lithologic symbol, well symbol, and sample symbol
definitions. These legends can then be printed for inclusion with the borehole logs.



WinLoG RT216

© 2025 GAEA Technologies Ltd.

4.1 Borings/Wells

Borings/Wells are used to display the results of oil and gas, mining, geotechnical and environmental
drilling and sampling. Logs can be used to display soil, rock, and ice sample. Using WinLoG RT, there
are no limits to the type of boring/well that can be created. In WinLoG RT the term borehole logs also
includes boring logs and well logs.

Logs can contain general borehole data (ex. location, client, project number); lithologic descriptions and
symbols for each layer; sample data; well completion details; water level measurements; geophysical
logs; etc. The sections below describe how to create and edit the data for logs.

http://gaea.ca/public/Tutorials/winlogcreation/winlogcreation.html
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4.1.1 Boring/Well Symbols

The symbols and their descriptions used to represent borings and wells on maps can be modified by
selecting Tools > Boring/Well > Boring/Well Symbols. The Boring/Well Symbols form below will then be
displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

This form displays a list of the symbols and their descriptions. These symbols are part of the GAEA Well
Symbols font distributed with the application. To change the color of the symbol, double click on it and
select the new color in the Color Dialog form. To edit the description, change it directly beside the
symbol. After the changes are completes click on the Ok button to save them. These changes will apply
to all boring and well symbols for all projects. The changes will not go into effect until the application is
restarted.
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4.1.2 Creating a Boring/Well

Boring/Wells can be either creating by positioning them on the project map or by entering their
coordinates manually. 

· To create a new boring/well by positioning it on the project map either click on the New Boring/Well
button on the toolbar, click on the New button on the main toolbar and select Boring/Well > Locate on
Map, or select File > New > Boring/Well > Locate on Map. After this you will need to click on the
location of the boring/well on the project map. When the location has been clicked on the Boring/Well
Information form below will be displayed. 

· To create a new boring/well by entering the coordinates manually either click on the New button on the
main toolbar and select Boring/Well > Locate Manually, or select File > New > Boring/Well > Locate
Manually. After this the Boring/Well Information form below will be displayed. 

Information Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be entered on this tab:

Unique Boring/Well ID: This is the unique well ID for the boring/well.
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Name: This is the name of the borehole/well.

Start Depth: This is the start depth of the boring/well relative to the ground level. If the boring/well starts
above the ground, this value will be negative.

Depth Units: This is the units for the depth, either feet or metres.

End Depth: This is the end depth of the boring/well. If the boring/well is deviated this will be the depth
down the hole and not the true vertical depth.

Elevation: This is the elevation of the boring/well relative to sea level. If the project is georeferenced and
there is an Internet connection this will initially be filled in using the Google elevation at the location of
the borehole.

Elevation Units: This is the units for the elevation, either feet or metres.

Spud Date: This is the date the boring/well started drilling.

Boring/Well Status: This is the status of the boring/well.

Units: This is the units for the X and Y coordinates of the boring/well. Normally these will be in decimal
degrees.

X-Coordinate: This is the X coordinate for the boring/well. Normally this will be the longitude.

Y-Coordinate: This is the Y coordinate for the boring/well. Normally this will be the latitude.

Symbol Tab
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

This tab is used to select the symbol used to display the boring/well on the project maps. 

Selecting the Template

After the boring/well information and symbol have been specified, the Select Template form below will be
displayed.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

This form displays lists of most recently used templates and all templates on the left side. The right side
will display the details of the highlight template, some of the details of the most recently used templates
are not displayed. At the top of the all  templates list the industry type and page type for the template
can be selected, these can be used to refine the list of templates. To select a template, highlight and
press the Ok button.The boring/well log will then be created and displayed. It can be edited as described
in the sections below.



WinLoG RT222

© 2025 GAEA Technologies Ltd.



Chapter 4  Boring/Wells 223

© 2025 GAEA Technologies Ltd.

4.1.3 Opening a Log

Boring/Wells can either be opened by selecting it from a list, selecting it on the sidebar, or selecting it
on the map.

Selecting from the Sidebar

To select the boring/well from the sidebar either click on it once and then select Popup > Open or
double-click on the log on the sidebar.

Selecting from the Map

To select the boring/well from the map, double click on it on the map.

Selecting from a List

To select it from a list, select File > Open > Boring/Well or click on the Open button on the main toolbar
and then Boring/Well. The Open Boring/Well form below will be displayed.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

On the left of this form are lists of the most recently used logs and all the boring/wells. The right side of
the form the details of the highlighted boring/well are shown, some of these details are not shown for the
most recently used logs. The list of will also show the UWID if the industry type is Oil. At the top of the
form is a toolbar that can be used to find a boring/well by specifying the name. To select a boring/well to
open, highlight it and then click on the Open button.
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4.1.4 Editing a boring/well

When a boring/well is opened it will be displayed in the main window with a sidebar on the left. The data
in the log can be edited using the sidebar, Edit or popup menus, or by clicking on the data in the main
window. The menu items in the Edit and popup menus reflect the data that can be displayed on the log
for the given template; in addition, the Edit menu has an additional menu item for all data types that can
be entered.

The sections below describe how to edit the wide variety of data in a boring/well. How and whether this
data is displayed in the log depends upon the template being used.

4.1.4.1 Quick Data Entry

The Quick Entry form can be used to enter the majority of the data for a log on one form. This data
includes general information, header and footer data, depth and elevation data, lithology data, sample
data, well data, text and text interval data, graph, and bargraph data. To edit this information for a log
either select the button on the toolbar, Edit > Quick  Data Entry, or Popup > Quick  Data Entry and the
Quick Data Entry form below will be displayed. 

This form has tabs for General Data, Header/Footer Data, Lithology, and Sample Data. In addition, it will
have tabs for Well Data, Text and Text Interval Data, Graph Data, and Bargraph Data if this information is
displayed on the template. These tabs are explained in the sections below.
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4.1.4.1.1  General Data

The General Information for a log includes information about the borehole number, drill date, well/borehole
symbol, depths, elevations, and X and Y coordinates. 

The following information can be specified on this tab:

Unique Boring/Well ID: If the module type is Oil & Gas, this is the unique ID for the
boring/well.Otherwise, this is not displayed. The Unique ID can not be edited after the boring//well log
has been created.

Name: This is the name of the boring/well. The name can not be edited after the boring//well log has
been created.

Date Drilled/Spud: This is the date drilling started.

Well/Borehole Type: This is the type of the boring/well and is linked to the status symbols on the right
of the tab. If the symbol selected is changed the well/borehole type will be changed.

Start Depth: This is the start depth. To indicate an aboveground boring/well completion a negative value
can be entered.

End Depth: This is the end depth.

Depth Type: The depth per page specified in the template normally determines the plot depth per page;
however, this can be overridden in the log by specifying a depth per page here. This feature allows you to
change plot depths per page without changing the template. The depth per page can be overridden by
either specifying a new depth/page or a new depth scale. To accept the default template plot depth per
page, specify the plot depth per page as zero when editing the log.

Depth/Page: If the Depth Type is Depth/Page the new depth per page can be entered.
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Depth Scale: If the Depth Type is Depth Scale the new depth scale can be entered.

Elevation: This is the elevation of the ground surface of the boring/well.

No Elevation Data: If checked only the depths at each layer boundary will be shown. Otherwise, both
the depth and elevation will be shown at each layer boundary.

Local X-Coordinate: This is the x coordinate in local units. The X and Y coordinates can not be edited
on this form after the boring//well log has been created. To edit the coordinates the General
Information  form must be used. 

Local Y-Coordinate: This is the y coordinate in local units. The X and Y coordinates can not be edited
on this form after the boring//well log has been created.  To edit the coordinates the General
Information  form must be used. 

If the project is georeferenced the map coordinates are not displayed on this form. To edit the map
coordinates the General Information  form must be used. 

4.1.4.1.2  Header/Footer Data

Header and footer data is displayed at the top and bottom of the log. The data being displayed will
depend on the template. This data can include information such as project name, location, client, date,
drill method, etc. 

The header and footer data can be represented either as text or memo data. The difference between text
data and memo data is that there is no limit to the length of memo data and memo data can contain rich
text. The method used to represent the data is set in the template. In the Quick Data Entry form only
text data can be edited.
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On this form a list of the header and footer data is displayed, with the type of data on the left and the
data on the right. If the data type is filled out automatically (eg. borehole/well name, project name)  then
it can not be edited on this form.

The header and footer field names are specified in the template, if the template of the log is changed it is
possible to have header and footer fields that no longer show up on the log.

4.1.4.1.3  Lithology

Lithologic layers are used to indicate the subsurface strata encountered during drilling. A lithologic layer
primarily consists of:

· an optional title (up to 255 characters),
· description (no limit on the number of characters),
· a top depth,
· an optional bottom depth, and
· the symbol to use for the layer.

The bottom depth of the lithologic layer can either be specified or the top depth of the next lithologic layer
is used. The lithologic descriptions are usually displayed in a Description column and the lithologic
symbols are usually displayed in a Symbol column. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Top: This is the top depth of the layer and should be between the start and end depths of the log.
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Bottom: The bottom depth of the layer is optional. If it is not specified or is less than the top depth, the
top depth of the next layer is used.

Symbol: This is the symbol used for the layer in the Lithology Symbol column. The symbol can be
changed by clicking on it with the left or right mouse buttons. For more information see the section on
Changing the Lithologic Symbol .

Name: This is the strata name for the layer selected from the list of lithologic macros. It is used to
quickly fill in the symbol, title, and description of the layer using the information specified in the lithology
macro. It is also used in the Cross-Section module to quickly and accurately automatically generate
strata for the cross-section. If the template for the log specifies the Title Edit mode as “Text” for the
lithology description column, the Name column will not appear on this form. For more information see the
section on Selecting Strata Names .

Title: The optional name of the layer displayed above the description.

Description: The description is used to describe the lithology of the layer. At the right of the form there
is a Rich Text toolbar that is used to format the description, add symbols, insert lithology macros, and
perform spell checking on the description. The use of the Rich Text toolbar is described section on
Specifying the Lithology Description .

Lithology: This is used to select the lithology descriptor of the layer from a predefined list. This
descriptor can be shown on the log depending on the settings for this column in the template. 

Color: This is used to select the color descriptor of the layer from a predefined list. This descriptor can
be shown on the log depending on the settings for this column in the template.

Porosity: This is used to select the porosity descriptor of the layer from a predefined list. This descriptor
can be shown on the log depending on the settings for this column in the template.

Consistency: This is used to select the consistency descriptor of the layer from a predefined list. This
descriptor can be shown on the log depending on the settings for this column in the template.

Odour: This is used to select the odour descriptor of the layer from a predefined list. This descriptor can
be shown on the log depending on the settings for this column in the template.

Top Line Style: This is the line style to be used for the top layer boundary. If the bottom depth is
specified this line style is also used for the bottom boundary. When the line is clicked on the  Line
Properties form is displayed. This form is used to set the line style, thickness, and color. The line style
can be set to none to display no line at the boundary.

Show Descriptor Columns: Check this to show the descriptor columns for lithology, color, porosity,
consistency, and odour on the form.

The column widths on the form can be adjusted by sliding the column boundaries using the left mouse
button in the column header. 

On the right side of the form there are buttons for adding and deleting layers. In addition, layers can be
added using the insert button on the keyboard. 
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4.1.4.1.4  Sample Data

Soil, rock, ice, and other samples are generally taken with split-spoon samplers, Shelby tubes, Core
Barrels, etc. at various depths of the borehole. These samples are later used for detailed identification,
lab analysis, and other purposes. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Link: To link a sample to an EDMS soil sample click on the Link column for that sample, then click on
the button that appears. A list of EDMS soil samples that are associated with the boring/well will be
displayed, select the soil sample to link. The data from the EDMS soil sample will automatically be
shown on the Sample Data form and appropriate log columns. In the Link column for this sample a
triangle symbol will be shown to indicate that the sample is linked to an EDMS sample. Except for the
sample type, N Value, symbol, line type, and any sample other types the data for this linked sample
cannot be edited in the boring/well log. For more information see the Soil Sample Integration section in
Chapter 4.

Number: This is the sample number.

Start Depth: This is the start depth of the sample. The depth should be specified in the same units as
shown at the bottom of the form. The start depth is the only field that must be specified for the sample all
of the other information is optional.

Length: This is the length of the sample. The length should be specified in the same units as shown at
the bottom of the form. Initially when a sample is created the default length set in the template is
displayed.

Type: This is the type of sample.
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Symbol: This is the symbol used to represent the sample. When this column is selected, a button will
be displayed for the sample symbol. After this button is pressed, the Sample Symbol form is displayed.
This form can be used to select the sample symbol, foreground color, and background color.

Line Type: This is the style of line that is used to draw the top and bottom boundaries of the sample.
When this column is selected, a button will be displayed for the line type. After this button is pressed,
the Line Properties form is displayed. This form is used to set the line style, thickness, and color. The
line style can be set to none to display no line at the boundaries.

Blows/ft: This is the blow count or N-Value of the sample. When entering N-Value data a line break can
be added to the data by specifying a “/” between data values (e.g. 12/18/16/22). In addition, the 4 N-
Values normally specified, can be spaced equally across the column by specifying a “ ”̂ at the beginning
of the data. This column is only available with some industry versions of the module (Geotechnical,
Environmental and Mining).

Recovery: This is the sample recovery, usually expressed as a percentage or as a length measurement.
Depending upon the template settings the recovery can be represented on the log as text or as a shaded
box that covers the specified portion of the sample interval. For example, if the recovery were 75% then a
box covering 75% of the sample interval would be drawn.

Soil Type: This can be used to select a soil type from a predefined list of soil types. This list can be
edited by going to Tools > EDMS > Samples > Soil Types.

Color: This can be used to select a soil color from a predefined list of soil colors. This list can be edited
by going to Tools > EDMS > Samples > Colors.

Odour: This can be used to select a odour from a predefined list of odours. This list can be edited by
going to Tools > EDMS > Samples > Odours.

Porosity: This can be used to select a porosity type from a predefined list of porosity types. This list can
be edited by going to Tools > EDMS > Samples > Soil Porosities.

Consistency: This can be used to select a soil consistency from a predefined list of soil consistencies.
This list can be edited by going to Tools > EDMS > Samples > Soil Consistencies.

VOC: This can be used to specify the VOC for the sample.

Dry Weight: This can be used to specify the dry weight for the sample.

Wet Weight: This can be used to specify the wet weight for the sample.

Units: This can be used to select the units for the dry and wet weight.

Other: In addition to the above data, other types of data can be entered for each sample. The number of
other data types and the names for this data is specified in the template. Other data is stored and
displayed as text strings. The name of the other data is specified as the column name. This string is
displayed at the top of each other data column when the log is edited.

Show Only Template Columns: Check this to show only the columns that are displayed using the
current template.

Auto Population
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If no samples have been specified yet, the program can automatically create samples using some
sampling information by clicking on the Populate Samples  button.

The buttons on the right can be used to add and delete samples.

4.1.4.1.5  Well Data

WinLoG RT can display a wide variety of wells at varying levels of detail and complexity. Monitoring,
extraction, injection, and almost any other type of well can be displayed on the log. Well completion
details and data can be displayed graphically in one or more columns of the log. Almost all of the well
information is drawn to scale; including casings, screens, covers, caps, and miscellaneous fittings. The
log can contain an unlimited number of well columns; however, the Quick Data Entry form can only be
used for the first well column. When a new log is created, well datasets will be automatically created for
whatever well columns are specified in the template. 

Well data can be entered individually for each log or by using a well macro. Well macros can be used to
quickly add standard well components, water level information, and text annotation to a log. Macros can
be used for single well installation, complex nested wells, above-ground well casings, etc. 

The data for a well consists of:

· hole diameter and layout,
· well components,
· water level measurements, and annotation.

This tab has four sub-tabs; one for the layout, one for the components, one for the water levels, and one
for the annotation.

321
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited using the Layout tab:

Position in Column

% Column Width: This is the percentage of the width of the column to use for the hole. The horizontal
scale of the well column will then be set such that the hole diameter specified above is equal to this
percentage of column width. When setting the % of Column Width space should be made on the sides of
the hole for annotation.

% Offset Left: This is the percentage of the column width to offset the hole from the left side of the
column. This parameter is used to position the hole inside the column. The sum of the % Offset and 
% of Column Width should always be less than or equal to 100. For example, if the % of Column Width
is 70 and the % Offset is 10. Then the leftmost 10% of the column would be used for annotation, the next
70% of the column would contain the well components, and the last 20% of the column would be used
for annotation.

Water Level Display

Water Level Display Type: This is used to select the type of water levels to display when there are
multiple water levels. 

Show Depth: This will automatically annotate the water depth on the log.

Ignore Water Strikes: When there are multiple water levels, check this box to not include water strikes.

Water Depth from Casing: Check this box to indicate that the water depths are measured from the top
of the casing.
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Well Construction

The components and annotation can be automatically created by the program using the information
specified for the well construction. 

Diameter: This is the outside diameter of the well.

Screen Type: This is used to select the type and diameter of the screen.

Screen Pack Material: This is used to select the packing material around the screen.

Screen Start Depth: This is used to specify the start depth of the screen.

Screen End Depth: This is used to specify the end depth of the screen.

Grout Type: This is used to select the type of grout used in the well.

Cover Type: This is used to select the type and height of the well cover.

Seal Line Style: This is used to select the line style for the seal.

After this information has been specified click on the Create Well button to automatically generate the
components and annotation for the well.

Well Macros

If a well macro is to be used it should be selected first by pressing the Use Well Macro button on the
Layout tab. Well macros can also be created after the well data has been input for a log, using the Save
as Well Macro button on the Layout tab. When this button is pressed a form will be displayed where you
can specify the name of the well macro.

Well Name

The name of the well dataset can be changed by clicking on the Edit Well Name button at the bottom of
the tab. A new unique well name can then be entered in the Edit Well Name form shown on the next
page. Changing the name of the well dataset will affect whether the well is displayed in the log. For the
well to be displayed the template must contain a well column with the same name.

The Components tab is used to enter the well components. These components consist of covers, caps,
casings/screens, seals/packing, bottom seals, joints, and miscellaneous fittings.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited using this tab:

Component: This is the type of well component. When the cursor is clicked in this column, a combo
box will be displayed. By clicking on the arrow to the right of this box, the type of component can be
selected. The types of components that can be selected are Cover, Cap, Joint/Misc., Casing/Screen,
Seal/Packing, and Bottom Seal.

Start Depth: This is the start depth of the component.

End Depth: This is the end depth of the component

Inner Diameter: This is the inner diameter of the component. It is only used for Seal and some
Casing/Misc. components. These components will be drawn such that the shading and symbol patterns
will fill the gap between the inner and outer diameters of the component. The components that use the
inner diameter are discussed under the appropriate symbol at the end of this section.

Outer Diameter: This is the outer diameter of the component and is used by all of the types of
components. The outer diameter must be less than the hole diameter. The width of the component inside
the well column is determined by the ratio of the outer diameter and hole diameter. For example; if the
outer diameter is 2 inches and the hole diameter is 8 inches, then the components width would be ¼ of
the hole width.

Offset: This is the offset of the component from the center of the hole. Offsets to the left are negative and
offsets to the right are positive. By specifying an offset to the component, multiple casings and
piezometers can be placed within a single well column. For example; to specify two piezometers in a
hole 10 inches in diameter. One piezometer could have an offset of –3 inches and the other piezometer
could have an offset of 3 inches. The first piezometer would then be between 2 and 4 inches on the left
side of the hole, and the second piezometer would be between 2 and 4 inches on the right side of the
hole.
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Symbol: This is the symbol to use for the component. The symbols available will vary depending upon
the type of component. When the cursor is clicked inside this column one of the symbol forms described
below will be displayed, depending on the type of component.

Cover

If the type of component is Cover then the Well Covers form will be displayed. Using this form the
foreground color, line width, and symbol of the well cover can be selected.

Cap

If the type of component is Cap then the Well Caps form will be displayed. This form is used to select
the foreground and background colors, line width, and symbol for the cap.

Casing/Screen
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If the type of component is Casing/Screen then the Casings & Screens form will be displayed. This form
is used to select the foreground and background colors, line width, and symbol for the casing or screen.
If the inner diameter is specified, these symbols will fill the gap between the inner and outer diameter
with the background color. Except for the third symbol, which will fill the gap with the foreground color.

Seal/Packing

If the type of component is Seal/Packing or Bottom Seal then the Well Seal/Packing form will be
displayed. This form is used to select the lithologic library, foreground and background colors, line width,
vertical and horizontal borders, and symbol for the seal or packing. The line style used for the vertical and
horizontal borders is set in the Layout tab. If the component is not a Bottom Seal and the inner diameter
is specified, these symbols will fill the gap between the inner and outer diameter with the selected
symbol. A Bottom Seal will fill everything between the outer diameter and any interior components with
the selected symbol.



WinLoG RT238

© 2025 GAEA Technologies Ltd.

Joint/Misc.

If the type of component is Joint/Misc. then the Joints/Miscellaneous form will be displayed. This form is
used to select the foreground and background colors, line width, and symbol. The first 6 symbols are
used to represent couplings between pipes. All these couplings except for the 4th and 6th, will use the
inner diameter as the bottom diameter of the connector. The bottom 6 symbols can be used for packers,
sampling ports, cables, tubes, probes, and bailers. Of these 6 symbols, only the packer uses both the
inner and outer diameters of the component.

The buttons on the right can be used to add and delete components.
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The Water Levels tab below is used to edit the water levels measured in the well.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited using this tab:

Link: To link a water level to an EDMS groundwater sample click on the Link column for that water level.
Then click on the button that appears. A list of EDMS groundwater samples that are associated with the
boring/well will be displayed, select the groundwater sample to link. The data from the EDMS
groundwater sample will automatically be shown on the Water Levels tab and well column. In the Link
column for this water level a triangle symbol will be shown to indicate that the water level is linked to an
EDMS groundwater sample. Except for the symbol and comments, the data for this linked water level
cannot be edited in the boring/well log. More information see the Water Level Integration section in
Chapter 4..This field is not used in WinLoG RT.

Depth: This is the measured depth of the water level in the same units as set in the template.

Symbol: This is the symbol to use to represent the water table. When the cursor is clicked on this
column, the Water Level Symbol form is displayed. This form is used to select the symbol, symbol size,
color, and line width.

Date Measured: This can be used to select the date that the water level was measured.

Monitoring Round: This is used to specify the monitoring round for the water level.

Monitoring Unit: This is used to specify the monitoring unit for the water level.
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Methodology: This is used to specify the methodology used to measure the water level.

Offset: This is the offset to place the water level symbol from the center of the hole. Offsets to the left are
negative and offsets to the right are positive.

Comments: This is the text to display above the water level symbol. The text will be oriented vertically
above the symbol.

The buttons on the right can be used to add and delete water levels.

The Annotations tab is used to enter the text describing the well completion details and other
information.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited using this tab:

Text: This is the text to use for annotation.

Start Depth: This is the starting depth to display the text, the text will be positioned below this start
depth. If the start depth is zero and the symbol type is not a double arrow, the start depth will be ignored
and the end depth will be used to position the text.

End Depth: This is the end depth to use for displaying the text. The text will be positioned above this
depth. If the end depth is zero and the symbol type is not a double arrow, the end depth will be ignored
and the start depth will be used to position the text.
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Text Offset: This is the offset to place the text from the center of the hole. The sign of the offset is
ignored, and the Side is used to determine which side of the hole to place the text. In order for the text to
appear outside of the well components, the text offset must be greater than the hole radius.

Offset: This is the offset used to position the start of the arrow or circle inside of the well components.
Offsets to the left are negative and offsets to the right are positive. In order for the arrow or circle that
leads to the text to start in the well components, the offset must be less than the hole radius.

Side: This is the side of the hole to place the text. When the cursor is clicked inside of this column, a
combo box will be displayed, and either the left or right side can be selected.

Orientation: This is the orientation of the text. When the cursor is clicked inside of this column, a
combo box will be displayed and the orientation can be set to either horizontal or vertical.

Symbol: This is the symbol to use to draw the text leaders. When the cursor is clicked inside this
column, the Annotation Symbol form will be displayed. This form can be used to select the symbol type,
symbol size, and line style. If the symbol type is Double Arrow and the text orientation is horizontal, the
double arrows will not be drawn.

The buttons on the right can be used to add and delete annotations.

4.1.4.1.6  Text Data

Text data can be used to display any information that varies with depth; such as soil classification, RQD,
chemical testing, lithologic consistency, laboratory results, drilling rates, etc. Depending on the template
if the column is displayed as text, a tab for text data will be added. The tab name will be the same as the
column name in the template.

At the top of tab there are buttons to Add or Delete text data. The following information can be edited for
each data point:

Depth: This is the depth to display the text.

Text: This is the text to display at the specified depth. 

4.1.4.1.7  Text Interval Data

Text interval data can be used to display any information that varies with depth; such as soil
classification, RQD, chemical testing, lithologic consistency, laboratory results, drilling rates, etc.
Depending on the template if the column is displayed as a text interval, a tab for text interval data will be
added.The tab name will be the same as the column name in the template.

At the top of tab there are buttons to Add or Delete text interval data. The following information can be
edited for each data point:

Top Depth: This is the top depth to display the text.

Bottom Depth: This is the bottom depth to display the text.

Text: This is the text to display between the specified depths.

Line Type: This is used to select the type of line to show at the top and bottom depths.
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4.1.4.1.8  Graph Data

Graph and bargraph data can be used to display numerical information that varies with depth; such as
shear strength, water content, hydraulic conductivity, contaminant concentrations, volatile hydrocarbon
readings, etc. Depending on the template if the column is displayed as a graph or bargraph, a tab for the
data will be added.The tab name will be the same as the graph name in the template.

At the top of tab there are buttons to Add or Delete graph data. 

If the graph type is not a bargraph the following information can be edited for each data point:

Depth: This is the depth to display the data.

Data: This is the numerical data for the graph at the specified depth.

Label: This is an optional text label to display at the specified depth.

If the graph type is a bargraph the following can be edited for each data point:
 
Top Depth: This is the top depth to display the data.

Bottom Depth: This is the bottom depth to display the data.

Data: This is the numerical data for the graph at the specified depths.

4.1.4.2 General  Information

The General Information for a log includes information about the borehole number, X and Y coordinates,
well symbol, depths, and status. To edit the General Information for a log either select Edit > General
Information or Popup > General Information and the Boring/Well Information form below will be displayed.
This form has two tabs for specifying the information and select the boring/well symbol.
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4.1.4.2.1  Information

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be specified on this tab:

Unique Boring/Well ID: If the module type is Oil & Gas, this is the unique ID for the
boring/well.Otherwise, this is not displayed.  The Unique ID can not be edited after the boring//well log
has been created. 

Name: This is the name of the boring/well. The Name can not be edited after the boring//well log has
been created. 

Start Depth: This is the start depth. To indicate an aboveground boring/well completion a negative value
can be entered.

End Depth: This is the end depth.

Depth Units: These are the units for the depths.

Elevation: This is the elevation of the ground surface of the boring/well.
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Elevation Units: These are the units for the elevation.

Spud Date: This is the date drilling started.

Well/Borehole Type: This is the type of the boring/well.

Map Coordinates

If it is a local project the following are not displayed.

Coordinate System: This is the coordinate system specified when the project is created. It can be
either a geographic or projected coordinate system. The default is the WGS 1984 geographic coordinate
system used internally by the program to store location data.

Degrees Minutes Seconds or Decimal Degrees: If the coordinate system is geographic, this can be
used to display the coordinates in either degrees, minutes, and seconds or decimal degrees. 

Longitude: For a geographic coordinate system this is the longitude in either degrees, minutes, and
seconds or decimal degrees.

Latitude: For a geographic coordinate system this is the latitude in either degrees, minutes, and
seconds or decimal degrees.

Easting: For a projected coordinate system this is the x coordinate in map units. 

Northing: For a projected coordinate system this is the y coordinate in map units. 

Local Coordinates

Local X-Coordinate: This is the x coordinate in local units. If the project is georeferenced the local
coordinates are calculated automatically.

Local Y-Coordinate: This is the y coordinate in local units.  If the project is georeferenced the local
coordinates are calculated automatically
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4.1.4.2.2  Symbol

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

This tab is used to select the symbol used to display the boring/well on the map.

4.1.4.3 Header and Footer Data

Header and footer data is displayed at the top and bottom of the log. The data being displayed will
depend on the template. This data can include information such as project name, location, client, date,
drill method, etc. 

The header and footer data can be represented either as text or memo data. The difference between text
data and memo data is that there is no limit to the length of memo data and memo data can contain rich
text. The method used to represent the data is set in the template.

There are several ways to edit the header and footer data, either:

· click on the header or footer on the log
· double click on the Header/Footer Data object on the sidebar
· select Edit > Header/Footer Data
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· or select Popup > Header/Footer Data

After this the Header/Footer Data form below will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

On this form a list of the header and footer data is displayed, with the type of data on the left and the
data on the right.  If the data type is filled out automatically (eg. borehole/well name, project name)  then
it can not be edited on this form.

If the data is represented by a memo, the rich text toolbar at the top will be activated. The buttons of the
toolbar perform the following functions:

· The Font Typeface box is used to select the name of the font to use for the selected text.
· The Font Size box is used to set the size of the font for the selected text.
· The Font Color box is used to select the color of the font for the selected text.
· The Bold button is used to toggle the bold attribute of the selected text on and off.
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· The Italics button is used to toggle the italic attribute of the selected text on and off.
· The Underline button is used to toggle the underline attribute of the selected text on and off.
· The Superscript button is used to toggle the superscript attribute of the selected text on and off.
· The Subscript button is used to toggle the subscript attribute of the selected text on and off.
· The Left Justify button will left justify the selected text.
· The Center Justify button will center justify the selected text.
· The Right Justify button will right justify the selected text.
· The Select All button will select all of the text in the memo field.
· The Cut button will remove the selected text and place it in the clipboard.
· The Copy button will copy the selected text to the clipboard.
· The Paste button will paste the text in the clipboard, at the current position of the cursor in the memo

field.
· The Find button will find the specified text in the memo field.
· The Replace button will replace the specified text in the memo field.
· The Spell Check button will display the Spell Checker form and will check the spelling in the memo

field. 
· The Symbol button will display the Symbol form. This form is used to place a symbol at the current

cursor position in the memo field. To select a symbol use the Font box to select the font containing
the symbol and then select the desired symbol. After the desired symbol has been selected, press the
Ok button to insert it into the memo field. 

Header and footer fields (type of data) can be edited or removed from the log by right-clicking on them in
the list. The header and footer field names are specified in the template, if the template of the log is
changed it is possible to have header and footer fields that no longer show up on the log.

4.1.4.4 Depths and Elevations

Before entering any depth related log data, the boring/well depth should be entered. There is no limit to
the depth of a log. The depth entered must be in the same units as the input units for the template.

The depth and elevation parameters of the borehole log can be edited by:

· clicking on the depth or elevation column on the log
· double click on the Depth object on the sidebar
· select Edit > Depths & Elevations
· or select Popup > Depths & Elevations

After this the form below will be displayed.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Start Depth: This is the start depth, normally equal to 0 for ground surface. If you would like to show an
aboveground well cover or “stick- up”, enter a negative number.

End Depth: This is the bottom depth. There is no limit to the depth of the borehole.

Depth Type: The depth per page specified in the template normally determines the plot depth per page;
however, this can be overridden in the log by specifying a depth per page here. This feature allows you to
change plot depths per page without changing the template. The depth per page can be overridden by
either specifying a new depth/page or a new depth scale. To accept the default template plot depth per
page, specify the plot depth per page as zero when editing the log.

Depth/Page: If the Depth Type is Depth/Page the new depth per page can be entered.

Depth Scale: If the Depth Type is Depth Scale the new depth scale can be entered.

Elevation: The elevation of the boring/well at ground surface.

No Elevation Data: If checked only the depths at each layer boundary will be shown. Otherwise, both
the depth and elevation will be shown at each layer boundary.

4.1.4.5 Depth Related Data

Boring/well logs can contain numerous types of depth related data such as lithologic descriptions and
symbols for each layer; sample data; well completion details; water level measurements; geophysical
logs; etc. The sections below describe how to create and edit the depth related data for logs. 
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4.1.4.5.1  Airlif t Q Data

Airlift Q data can be entered either as text interval or graph data depending on the settings in the
template. Depending on how the column is displayed the editing of the data is the same as described in
Text Interval Data , or Graph Data .

4.1.4.5.2  Alteration Data

Alteration data is entered the same as text interval. The editing of the data is the same as described in
Text Interval Data .

4.1.4.5.3  Calculated Columns

Calculated columns are used to display the results of calculations performed on one or more other depth
related datasets. The datasets and calculations are specified in the template. These columns are for
display only and can not be edited on the log.

4.1.4.5.4  Caliper Data

Caliper data are a type of geophysical log and the importation and editing of the data is the same as
described in the Geophysical data  section.

4.1.4.5.5  Cementation Data

Cementation data is entered text interval data. The editing of the data is the same as described in Text
Interval Data .

4.1.4.5.6  Column of Tables

This column is used to display a series of tables at specified depths. For example, it could be used to
display lab results for various elements collected at a variety of depths. The format of the tables is
specified in the template.  There are several ways to edit the column of tables, either:

· click on the column of tables on the log
· double click on the column of tables object on the sidebar
· select Edit > Column of Tables
· or select Popup > Column of Tables.

After this the Log Tables form will be displayed. 

333 283

333

272

333



Chapter 4  Boring/Wells 251

© 2025 GAEA Technologies Ltd.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

On the left side of this form is a table list showing the top and bottom depths of the tables on the log.
Additional tables can be added using the Add button at the bottom and tables can be deleted using the
Delete button at the bottom. 

When a table is selected in the list, the table values will be displayed and can be edited on the right side
of the form.

4.1.4.5.7  Concentration Data

Concentration data can be entered either as text, text interval, or graph data depending on the settings in
the template. Depending on how the column is displayed the editing of the data is the same as
described in Text Data , Text Interval Data , or Graph Data .

Concentration data from the EDMS module can be automatically displayed using a Linked
Concentration  column.

327 333 283
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4.1.4.5.8  Conductivity Data

Conductivity data are a type of geophysical log and the importation and editing of the data is the same
as described in the Geophysical data  section.

4.1.4.5.9  Constituents Data

Constituents data is treated the same way as text interval data. Constituents columns can also be linked
to text interval columns.

There are several ways to edit constituent data, either:

· click on the constituent data column on the log
· double click on the constituent data object on the sidebar
· select Edit > Constituents
· or select Popup > Constituents

After this the Linked Text Interval Data form will be displayed. This form will have three or more columns
depending on whether the constituent data is linked to other interval text data on the template. At the
bottom of this form there are buttons to move to the first, previous, next, and last interval or to add and
delete intervals.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Top Depth: This is the top depth of the interval.

272
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Bottom Depth: This is the bottom depth of the interval.

Text: If there are other linked text intervals in the template, this is the text to display in the text interval.
The name of this column will be the name of the text interval data. 

Line Type: This is the line style to be used for the top and bottom boundaries of the text interval. When
the line is clicked on the  Line Properties form is displayed. This form is used to set the line style,
thickness, and color. The line style can be set to none to display no line at the boundary

Constituents: This is the constituents to display in the interval. A specially designed font is provided with
the program for use with this column called GAEA Constituents. When this column is double clicked on
the Constituents form below will be displayed. This form has two columns. one with the constituent
symbol and one with the description. Constituents can be added to the interval by selecting them on this
form and clicking the Ok button or by double-clicking on them.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

At the bottom of this form there are buttons to Pick, Add and Delete text intervals.When the Pick button
is pressed you can specify the bottom depth of the interval by clicking on the location on the log.

4.1.4.5.10  Contacts Data

Contacts data is entered the same as text data. The editing of the data is the same as described in Text
Data .327
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4.1.4.5.11  Core Log Data

Core logs are used to represent lithologic samples collected in a boring/well, that do not necessarily
correspond with any lithologic layers. The lithologic symbols shown in a core log are independent of
those specified in the lithology. Core log data can be entered and edited by:

· clicking on the core log column
· double click on the core log data object on the sidebar
· select Edit > Core Log
· or select Popup > Core Log

After performing one of the above tasks, the Core Log form will be displayed. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be entered and edited using this form:

Top Depth: This is the top depth of the sample and should be between the start and end depths of the
boring/well.

Bottom Depth: The bottom depth of the sample is optional. If it is not specified or is less than the top
depth, the top depth of the next sample is used.

Library: This combo box is used to select the symbol library for the sample. When the arrow at the right
is pressed a list will display the available symbol libraries. After a library has been selected, the symbols
displayed will be updated.
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Symbol: The symbol for the sample can be selected by clicking on one of the 18 symbols displayed for
the current library. The selected symbol is highlighted with a blue border.

Foreground Color: This is the color to use for the shaded parts of the symbol. The foreground color can
be changed by pressing the Foreground Color button. When this button is pressed the Color form will be
displayed. Using this form, a basic color can be selected or a custom color can be specified.

Background Color: This is the color to use for the unshaded parts of the symbol. The background color
can be changed by pressing the Background Color button. When this button is pressed the Color form is
displayed. Using this form, a basic color can be selected or a custom color can be specified.

Fill Size: The fill size is used to expand or condense the symbol before it is drawn on the log. The size
of the symbol is multiplied by the fill size and then the symbol is drawn. For example, a fill size of 2 will
result in the symbol being doubled in size. The fill size must be greater than 0.

Top Line Style: The Top Line Style button is used to change the line style for the top sample boundary
in the symbol column. If the bottom depth of the sample is specified this line style is also used for the
bottom boundary. When the button is pressed, the Line Properties form described in the Description tab
is displayed. If the Same as Description box is checked, the line style will be set to the same as set in
the Description tab for the sample.

4.1.4.5.12  Core Photo Data

Core photo columns are used to display photos taken of cores at different depths or can be used to
display photos taken inside the boring/well itself. The photos can be in either BMP or JPEG format.

There are several ways to edit core photo data, either:

· click on the core photo column on the log
· double click on the core photo object on the sidebar
· select Edit > Core Photo
· or select Popup > Core Photo

After this the Core Photo Data form will be displayed. At the bottom of this form there are buttons to
move to the first, previous, next, and last measurement or to add and delete measurements.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

Using this form you can specify the start and end depths and file names of the core photos. When the
File Name column is clicked on a button will be displayed. Press this button to select the file containing
the core photo.

4.1.4.5.13  Cored Interval Data

Cored interval columns display a shaded box with a core interval number at specified depth intervals.
There are several ways to edit the cored interval data, either:

· click on the cored interval data column on the log
· double click on the cored interval data object on the sidebar
· select Edit > Cored Intervals
· or select Popup > Cored Intervals.

After this the Cored Intervals form will be displayed. 
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Top Depth: This is the top depth of the text interval.

Bottom Depth: This is the bottom depth of the text interval.

Cored Number: This is the cored interval number to display. 

At the bottom of this form there are buttons to add and delete cored intervals.

4.1.4.5.14  Custom List Interval Text Data

Custom list interval text data is used to display text selected from a custom list at specified depth
intervals similar to text interval data. There are several ways to edit the data, either:

· click on the data column on the log
· double click on the data object on the sidebar
· select Edit > Text Interval Data > Custom List Data Name

The menu item that will appear in the Edit and sidebar will have the name of the column specified in the
template for the log. For example, if the template specified the name of the column as "Penetration
Rate", the menu items will also be named "Penetration Rate".This is used to distinguish between
different data columns within the same template.
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After this the Custom List Data form will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Top Depth: This is the top depth of the text interval.

Bottom Depth: This is the bottom depth of the text interval.

Text: This is the text to display in the text interval. The name of this column will be the name of the data
column in the template. When this column is selected a drop down list showing the symbols and
description in the custom list is displayed. The text can be selected from this list.

Line Type: This is the line style to be used for the top and bottom boundaries of the text interval. When
the line is clicked on the  Line Properties form is displayed. This form is used to set the line style,
thickness, and color. The line style can be set to none to display no line at the boundary

At the bottom of this form there are buttons to Pick, Add and Delete text intervals.When the Pick button
is pressed you can specify the bottom depth of the interval by clicking on the location on the log.
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4.1.4.5.15  Cut Flourescence

This column is used to display Cut Flourescence data as a bargraph.

There are several ways to edit Cut Flourescence data, either:

· click on the Cut Flourescence data column on the log
· double click on the Cut Flourescence data object on the sidebar
· select Edit > Cut Flourescence
· or select Popup > Cut Flourescence

After this the Cut Flourescence form will be displayed. At the bottom of this form there are buttons to add
and delete data.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Top: This is the top depth for the data.

Bottom: This is the bottom depth for the data.

Flourescence: This is used to select the type of flourescence.

4.1.4.5.16  Density Data

Density data are a type of geophysical log and the importation and editing of the data is the same as
described in the Geophysical data  section.

4.1.4.5.17  Diagenesis Data

This column is used to display the types and percentages of diagenesis at specified depths. There are
several ways to edit diagenesis data, either:

· click on the diagenesis data column on the log
· double click on the diagenesis data object on the sidebar
· select Edit > Diagenesis
· or select Popup > Diagenesis

After this the Diagenesis form will be displayed. At the bottom of this form there are buttons to add and
delete depth measurements.

272
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following data can be edited on this form:

Depth: This is the depth of the measurement.

Diagenesis: This is the type of diagenesis and percentage at the measured depth. The type and
percentage can be selected on the left of the form and entered for the depth using the Add Diagenesis
Item.

4.1.4.5.18  Dipmeter Data

Dipmeter data are a type of geophysical log and the importation and editing of the data is the same as
described in the Geophysical data  section.272
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4.1.4.5.19  Direct Flourescence

This column is used to display Direct Flourescence data as a bargraph.

There are several ways to edit Direct Flourescence data, either:

· click on the Direct Flourescence data column on the log
· double click on the Direct Flourescence data object on the sidebar
· select Edit > Direct Flourescence
· or select Popup > Direct Flourescence

After this the Direct Flourescence form will be displayed. At the bottom of this form there are buttons to
add and delete data.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Top: This is the top depth for the data.

Bottom: This is the bottom depth for the data.

Flourescence: This is used to select the type of flourescence.
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4.1.4.5.20  Drill Stem Tests

The drill stem data column is used to drill stem tests (DST) at various depths. There are several ways to
edit drill stem test data, either:

· click on the drill stem test column on the log
· double click on the DST object on the sidebar
· select Edit > Drill Stem Test
· or select Popup > Drill Stem Test

After this the Drill Stem Test form will be displayed. At the bottom of this form there are buttons to add
and delete tests. This form has two tabs, one for the DST intervals and one for the DST remarks.

DST Intervals Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this tab:

Top Depth: This is the top depth of the DST.

Bottom Depth: This is the bottom depth of the DST.
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DST Number: This is the DST number.

DST Remarks Tab

The following can be edited on this tab:

Depth: This is the depth to place the remark.

Remark: This is the remark or text for the DST.

4.1.4.5.21  Drilling Data

The drilling data column is used to display drill data at various depths. The types of drilling data that can
be displayed are shown below.
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There are several ways to edit drilling data, either:

· click on the drilling data column on the log
· double click on the Drilling Data object on the sidebar
· select Edit > Drilling Data
· or select Popup > Drilling Data

After this the Drilling Data form will be displayed. At the bottom of this form there are buttons to add and
delete drilling data. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:
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Type: This is used to select the type of drilling data.

Start Depth: This is the start depth for the drilling data symbol.

End Depth: This is the end depth for the drilling data symbol.

Label: This is used to specify an optional label. For Core symbols the label will appear in the center of
the symbol, for DST symbols the label will appear in the center of the circle, for Deviation Survey
symbols the label will appear next to the arrow, and for all other symbols the label will appear next to it.

Width: This is the percentage of the column width to use for the symbol.

Alignment: This is used to select whether to align the symbol to the left, center, or right in the column. 

Color: This is used to select the color of the symbol. The default color is specified in the template.

4.1.4.5.22  Estimated Bitumen Data

Estimated bitumen data can be entered either as text, text interval, or graph data depending on the
settings in the template. Depending on how the column is displayed the editing of the data is the same
as described in Text Data , Text Interval Data , or Graph Data .

4.1.4.5.23  Facies Data

Facies data is treated the same way as text interval data. Facies columns can also be linked to text
interval columns.

There are several ways to edit facies data, either:

· click on the facies data column on the log
· double click on the facies data object on the sidebar
· select Edit > Facies
· or select Popup > Facies

After this the Linked Text Interval Data form will be displayed. This form will have three or more columns
depending on whether the facies data is linked to other interval text data on the template. At the bottom
of this form there are buttons to move to the first, previous, next, and last interval or to add and delete
intervals.

327 333 283
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Top Depth: This is the top depth of the interval.

Bottom Depth: This is the bottom depth of the interval.

Facies: This is the facies to display in the interval.

Text: If there are other linked text intervals in the template, this is the text to display in the text interval.
The name of this column will be the name of the text interval data. 

Line Type: This is the line style to be used for the top and bottom boundaries of the text interval. When
the line is clicked on the  Line Properties form is displayed. This form is used to set the line style,
thickness, and color. The line style can be set to none to display no line at the boundary

4.1.4.5.24  Formation Top

This column is used to display the tops of formations at various depths. There are several ways to edit
formation top data, either:

· click on the formation top data column on the log
· double click on the formation top data object on the sidebar
· select Edit > Formation Tops
· or select Popup > Formation Tops
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After this the Formation Tops form will be displayed. At the bottom of this form there are buttons to add
and delete formation tops.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Depth: This is the depth to place the top.

Formation Name: This is the name of the formation.

At the bottom of the form there are buttons to Pick, Add and Delete a depth.  When the Pick button is
pressed you can specify the depth by clicking on the location on the log.

4.1.4.5.25  Fossils Data

This column is used to display fossil data at specified depths. There are several ways to edit fossil data,
either:

· click on the fossil data column on the log
· double click on the fossil data object on the sidebar
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· select Edit > Fossils
· or select Popup > Fossils

After this the Fossils form will be displayed. At the bottom of this form there are buttons to add and
delete fossil data.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Depth: This is the depth to place the fossil symbols.

Fossils: These are the fossil symbols to display at this depth. The fossil symbols can be selected from
the list on the left by double clicking on them.
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4.1.4.5.26  Fracture Data

Fracture data is entered the same as text data. The editing of the data is the same as described in Text
Data .

4.1.4.5.27  Framew ork Data

This column is used to display the percentage framework at specified depths. There are several ways to
edit framework data, either:

· click on the framework data column on the log
· double click on the framework data object on the sidebar
· select Edit > Framework
· or select Popup > Framework

After this the Framework form will be displayed. At the bottom of this form there are buttons to add and
delete measurements.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Depth: This is the depth of the measurements.

Framework: This is used to select the percentage for the framework.

327
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4.1.4.5.28  Gamma Data

Gamma data are a type of geophysical log and the importation and editing of the data is the same as
described in the Geophysical data  section.

4.1.4.5.29  Geophysical Data

A wide variety of geophysical logs can be displayed as graphs. An unlimited number of geophysical logs
can be displayed in a boring/well log, and there is no limit on the number of points each geophysical log
can contain. A column can contain either one or multiple geophysical logs. In addition, the geophysical
data can be cross-plotted with the lithology.

To display a geophysical log in a log, the file containing the geophysical log must be imported. After the
file has been imported, the geophysical data can be displayed and edited. Any editing of the geophysical
data will only affect the imported data and will not affect the original data in the geophysical file.

Geophysical data can either be imported into a specific column of a log or just into the log itself. If no
geophysical data has previously been imported for the column:

· click on the geophysical column on the log
· double-click on the geophysical object on the sidebar
· select Edit > Geophysical Data > Geophysical Column Name
· select Popup > Geophysical Column Name

After this the Import Data form will be displayed, asking to confirm the importing of the data into that
column. After this the Import Geophysical Log form will be displayed.

If the data is to be imported into the log and not a specific column, select Edit > Geophysical Data >
Import Geophysical Log. The Import Geophysical Log form will be displayed.

272
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

Select the name of the file to import and this form and then press the Open button and the Geophysical
File Type form will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

Several types of file formats are shown, if the format of your log is not shown try to use the Generic
ASCII format; otherwise, contact GAEA to see if support for that format can be added. Select the format
of the geophysical log file and then press the OK button. Depending upon the format of the geophysical
file, you will then be prompted to select which curve (gamma ray, resistivity, SP, etc.) in the file to
display. Some geophysical file formats support multiple curves in one file. 

LAS Format

If the file format is LAS the Log Type List form will be displayed. Select the curve to display from the list
of available curves in that file.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

ASCII Format

If the file format is Generic ASCII the Generic File Format form will be displayed. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be entered on this form:

Column Format: The file can have either the depths and readings in columns or only the readings in a
column. If the column format is “Depths and Readings” the depths of the data points will be extracted
from the depth column. If the column format is “Readings Only” the depths of the data points will be
calculated using the specified start depth and increment.

Number of Header Lines: This is the number of header lines in the file to skip before reading the data
from the columns.

Number of Columns: This is the number of data columns in the file.
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Reading Column: This is the number of the column (starting with column 1 at the left side of the file)
that has the readings.

Depth Column: This is the number of the column that has the depths. If the Column Format is
“Readings Only”, this field will not be displayed.

Start Depth: This is the start depth to use for the readings. If the Column Format is “Depths and
Readings”, this field will not be displayed.

Depth Interval: This is the depth interval to use between readings. If the Column Format is “Depths and
Readings”, this field will not be displayed.

Resample Data

In order to save time and memory when displaying geophysical data, the data can be resampled at the
time it is imported into the log. After the log type is selected, the Resample Data form will be displayed. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following parameters can be entered on this form:

Resample Data: This is used to select if the data is to be resampled. If No is checked the fields below
will not be displayed.

Start Depth: The depth to start importing data, all samples from depths before the Start Depth will be
ignored. 

End Depth: The depth to stop importing data, all samples from depths after the End Depth will be
ignored.

Depth Increment: The increment to use between depths when importing, any samples at depths
between increments will be ignored. For example, if the Depth Increment is 1 and the file contains
samples at depths 1.1, 1.6, and 2.1. The sample at depth 1.6 will be ignored.

Add Offset: This is an offset depth to be added to the depths in the file. This is used to adjust for
instrument height if necessary. If Resample Data is set to No this field will not be displayed.
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After the above information has been entered, the geophysical file will be imported. If the data is to be
imported into the log and not a specific column the Get Geophysical Log Name form will be displayed.
This form is used to specify the name and units of the log.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

After the geophysical log has been imported, the data can be edited by:

· click on the geophysical column on the log
· double click on the geophysical object on the sidebar
· select Edit > Geophysical Data > Geophysical Log Name
· or select Popup > Geophysical Log Name

The menu item that will appear in the Edit, Popup, and sidebar will have the name of the column
specified in the template for the log. For example, if the template specified the name of the column as
"Caliber", the menu items will also be named "Caliber".This is used to distinguish between different
geophysical columns within the same template.
 
After this the geophysical form that is be displayed will depend on whether it is a single or multiple
geophysical data column.

Single Geophysical Log

If the column type is single geophysical log, the Graph Data form will be displayed. 
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be entered and edited using this form:

Depth: This is the depth of the data point in the same units as set in the template.

Value: This is the value of the data point in the same units as set in the template.

The toolbar at the top of the form can be used for the following functions:

Cut: Moves the selected text to the clipboard.

Copy: Copies the selected text to the clipboard.

Paste: Copies the clipboard to the selected cell.

Delete: Deletes the selected text.

Clear: Clears the entire dataset.



WinLoG RT278

© 2025 GAEA Technologies Ltd.

Import: Imports a geophysical log for the dataset.

Use Existing: Uses an existing dataset for this dataset .

Filter: Filters the data .

Splice: Splices another dataset into this dataset .

Merge: Merges this dataset with another dataset .

Multiple Geophysical Log

If the type is multiple geophysical logs, the Multiple Graph form will be displayed. This form has tabs for
each geophysical log to display in the column. For example, if there are two geophysical logs in the
column then there will be two columns. The data entry for the tabs is identical and the same as that for a
single geophysical log, the data on the first tab is displayed for the first geophysical log and likewise for
the other tabs.

The Use Existing function can be used to select another existing dataset to use for this dataset. It will
display a list of datasets that can be selected. Select the dataset to use on the form and then click the
Ok button.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

This function is used to filter the dataset using the form below.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The data can be filtered using a high-pass filter, low-pass filter or both. A histogram will be displayed for
the data grouping it into bins. The horizontal axis shows the data values and the vertical axis is the
number of occurrences of that value.

A high-pass filter will remove all data values below the cutoff value. It is represented by the region in red
on the left side of the histogram. 

A low-pass filter will remove all data values above the cutoff value. It is represented by the region in red
on the right side of the histogram.

This function is used to splice a dataset into the current dataset. The spliced dataset will be added from
the start and end depths specified. If the current dataset has a value within the spliced depths it will be
deleted.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

This function is used to merge a dataset with the current dataset. The selected dataset will be merged
with the current dataset from the specified start and end depths. The merged data value can be either the
average of the two values, minimum of the two values, maximum of the two values, or the selected log
value can be overwrite the current log value.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

To delete a geophysical log select Edit > Geophysical Data > Delete Geophysical Log. The Delete
Geophysical Log form will be displayed. Select the geophysical log to be deleted and press the Ok
button.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

4.1.4.5.30  Grain Size Data

This column is used to display the grain size data at specified depths. There are several ways to edit
grain size data, either:

· click on the grain size data column on the log
· double click on the grain size data object on the sidebar
· select Edit > Grain Size
· or select Popup > Grain Size

After this the Grain Size form will be displayed. At the bottom of this form there are buttons to add and
delete measurements.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Top Depth: This is the top depth of the grain size measurement.

Bottom Depth: This is the bottom depth of the grain size measurement.

Grain Size: This is used to select the grain size.

4.1.4.5.31  Graph Data

Graph data can be used to display any information that varies with depth; such as shear strength, water
content, hydraulic conductivity, contaminant concentrations, volatile hydrocarbon readings, etc. There
are several types of graphs that can be used to display data:

· single graphs
· multiple graphs
· bar graphs (histograms)
· graph cross-plots
· bar graph cross-plots

The type of graph and its display format are set in the template. When a new log is created, graphs will
be automatically created for whatever graph columns are specified in the template. The names of these
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graphs will appear in the Graph Data submenu of the Edit menu and also the Popup menu. It is also
possible to create additional graphs or delete graphs as described in the sections below.

To add a new graph to a log select Edit > Graph Data > Add Graph Data. The Graph Name form will then
be displayed. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

To add a new graph specify a unique name, the units, and whether it is a graph or bargraph. The graph
will not be displayed on the log unless the template contains a graph column with the same name.

There are several ways to edit a graph, either:

· click on the graph column on the log
· double click on the graph object on the sidebar
· select Edit > Graph Data > Graph Name
· or select Popup > Graph Name

The menu item that will appear in the Edit, Popup, and sidebar will have the name of the column
specified in the template for the log. For example, if the template specified the name of the column as
"Shear Strength", the menu items will also be named "Shear Strength".This is used to distinguish
between different graph columns within the same template.
 
After this the graph form that is be displayed will depend on the type of graph as described in the
sections below.
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If the graph type is single, the Graph form will be displayed. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be entered and edited using this form:

Depth: This is the depth of the data point in the same units as set in the template.

Value: This is the value of the data point in the same units as set in the template. If the graph uses a
text scale, the text value can be selected from a drop down list of values.

Label: This is an optional label to display beside the data point. The display of the labels is specified in
the template.

The toolbar at the top of the form can be used for the following functions:

Cut: Moves the selected text to the clipboard.

Copy: Copies the selected text to the clipboard.

Paste: Copies the clipboard to the selected cell.
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Delete: Deletes the selected text.

Clear: Clears the entire dataset.

Import: Imports a geophysical log for the dataset.

Use Existing: Uses an existing dataset for this dataset .

Filter: Filters the data .

If the type is multiple graph, the Multiple Graph form will be displayed. This Graph form has tabs for each
graph to display in the column. For example, if there are two graphs in the column then there will be two
columns. The data entry for the tabs is identical to that for a single graph, the data on the first tab is
displayed for the first graph and likewise for the other tabs.

If the graph type is bargraph, the Bar Graph form will be displayed. 
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be entered and edited using this form:

Top Depth: This is the top depth of the data point in the same units as set in the template.

Bottom Depth: This is the bottom depth of the data point in the same units as set in the template.

Value: This is the value of the data point in the same units as set in the template.  If the graph uses a
text scale, the text value can be selected from a drop down list of values.

The toolbar at the top of the form can be used for the following functions:
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Cut: Moves the selected text to the clipboard.

Copy: Copies the selected text to the clipboard.

Paste: Copies the clipboard to the selected cell.

Delete: Deletes the selected text.

Clear: Clears the entire dataset.

Use Existing: Uses an existing dataset for this dataset .

Graph and bargraph cross-plots are used to show the relationship between lithology and a depth
dependent variable (for example, porosity, lead content, resistivity). A graph or bargraph can represent
the depth dependent variable. The cross-plot is generated by filling the region on the left side of the curve
formed by the graph or bar graph with the lithology symbols for each layer.

Other then setting the column type in the template to a graph or bargraph cross-plot, the editing of data
for cross-plots is identical to that of graphs and bargraphs.

To delete a graph from a log select Edit > Graph Data > Delete Graph. The Delete Graph Data form will
be displayed. Select the graph to be deleted and press the Ok button.

278
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

4.1.4.5.32  H2O Injection Data

H2O Injection data can be entered either as text, text interval, or graph data depending on the settings in
the template. Depending on how the column is displayed the editing of the data is the same as
described in Text Data , Text Interval Data , or Graph Data .

4.1.4.5.33  Lab Bitumen Data

Lab bitumen data can be entered either as text, text interval, or graph data depending on the settings in
the template. Depending on how the column is displayed the editing of the data is the same as
described in Text Data , Text Interval Data , or Graph Data .

4.1.4.5.34  Linked Concentration

Linked concentration data is linked to lab analyses entered in the EDMS module.The data in the EDMS
module will be automatically shown in the column for the parameter selected in the template. The
concentrations shown in this column can be highlighted based on exceedences of the selected
regulation and limit. To select the regulation and limit, click on the column. 

327 333 283
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be specified on this form:

Highlight Exceedences: Check this box to change the color of the exceedence symbols. The highlight
color is selected in Preferences.

Regulation: This is used to select the regulation to use for highlighting exceedences.

Limit: This is used to select the limit of the regulation to use for exceedences.

4.1.4.5.35  Linked Interval Text

Columns displayed as interval text or custom list interval text can be linked to other interval text display
columns so that the depths for the data only have to entered once. The Link Name in the Template
column is used to link interval text columns. 

There are several ways to edit linked interval text data, either:

· click on the interval text data column on the log
· double click on the interval text data object on the sidebar
· select Edit > Interval Text Data Name
· or select Popup > Interval Text Data Name

The menu item that will appear in the Edit, Popup, and sidebar will have the name of the column
specified in the template for the log. For example, if the template specified the name of the column as
"Remarks", the menu items will also be named "Remarks".This is used to distinguish between different
interval text data columns within the same template.
 
After this the Linked Text Intervals form will be displayed. This form has columns for the top and bottom
depths, and for each linked interval text column.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Top: This is the top depth for the text interval in the same units as set in the template.

Bottom: This is the bottom depth for the text interval in the same units as set in the template.

Text: This is the text to display for each linked interval text column. The default alignment of the text is
set in the template. The name of this column will be the name of the data column in the template. If the
text column is a custom list, when this column is selected a drop down list showing the symbols and
description in the custom list is displayed. The text can be selected from this list.

At the bottom of this form there are buttons to Pick, Add and Delete text intervals.When the Pick button
is pressed you can specify the bottom depth of the interval by clicking on the location on the log.

4.1.4.5.36  Linked Text

Columns displayed as text can be linked to other text display columns so that the depths for the data
only have to entered once. The Link Name in the Template column is used to link text columns. 

There are several ways to edit linked text data, either:

· click on the text data column on the log
· double click on the text data object on the sidebar
· select Edit > Text Data Name
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· or select Popup > Text Data Name

The menu item that will appear in the Edit, Popup, and sidebar will have the name of the column
specified in the template for the log. For example, if the template specified the name of the column as
"Remarks", the menu items will also be named "Remarks".This is used to distinguish between different
text data columns within the same template.

After this the Linked Text form will be displayed. This form has three tabs; one for the text data, one for
memo data, and one for line data.

At the bottom of the form there are buttons to Pick, Add and Delete a depth.  When the Pick button is
pressed you can specify the depth by clicking on the location on the log.

This tab has columns for the depth and for each linked text column.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited using the Text tab:

Depth: This is the depth to display the text in the same units as set in the template.

Text: This is the text to display for each linked text column. The default alignment of the text is set in
the template. 

This tab has columns for the depth and for each linked text column.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited using the Memos tab:

Depth: This is the depth to display the memo in the same units as set in the template.

Memo: This is the text to display for each column. There is no limit to the length of the text. At the top
of the tab there is a Rich Text toolbar that is used to format the text, add symbols, and perform spell
checking on the text. The use of the Rich Text toolbar is described below.

At the top of the Memos tab is the Rich Text toolbar, this toolbar can be used to modify the font
characteristics, add symbols, and spell check the text. Before selecting a speed button, the text to be
modified should be selected with the mouse or the cursor should be placed at the desired insertion point.

The speed buttons of the toolbar perform the following functions:

· The Font Typeface box is used to select the name of the font to use for the selected text.
· The Font Size box is used to set the size of the font for the selected text.
· The Font Color box is used to select the color of the font for the selected text.
· The Bold button is used to toggle the bold attribute of the selected text on and off.
· The Italics button is used to toggle the italic attribute of the selected text on and off.
· The Underline button is used to toggle the underline attribute of the selected text on and off.
· The Superscript button is used to toggle the superscript attribute of the selected text on and off.
· The Subscript button is used to toggle the subscript attribute of the selected text on and off.
· The Left Justify button will left justify the selected text.
· The Center Justify button will center justify the selected text.
· The Right Justify button will right justify the selected text.
· The Select All button will select all of the text in the memo field.
· The Cut button will remove the selected text and place it in the clipboard.
· The Copy button will copy the selected text to the clipboard.
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· The Paste button will paste the text in the clipboard, at the current position of the cursor in the memo
field.

· The Find button will find the specified text in the memo field.
· The Replace button will replace the specified text in the memo field.
· The Symbol button will display the Symbol form. This form is used to place a symbol at the current

cursor position in the memo field. To select a symbol use the Font box to select the font containing
the symbol and then select the desired symbol. After the desired symbol has been selected, press the
Ok button to insert it into the memo field. The WinLoG program comes with a font called “GAEA
Symbols” that contains a variety of well and other symbols.

· The Spell Check button will display the Spell Checker form and will check the spelling in the memo
field. The dictionary used to check the spelling is set in the program Preferences (see ). When the Add
button is pressed the word will be appended to the custom dictionary.

This tab has columns for the lines to use for the linked columns. The lines will be the same for all linked
columns.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited using the Lines tab:

Depth: This is the depth to display the line in the same units as set in the template.

Offset: This is the percentage offset from the left side of the column to start to draw the line. For
example, an offset of zero will start the line on the left side of the column and an offset of 50 will start the
line in the center of the column.
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Width: This is the width of the line, expressed as a percentage of the column width. For example, a
width of 50 would draw a line halfway across the column width and a width of 100 would draw a line
across the column. The width and offset should be less than or equal to 100.

Style: This is the style of the line. When this column is selected, a button will be displayed for the line
type. After this button is pressed, the Line Properties form is displayed. This form is used to set the line
style, thickness, and color.

4.1.4.5.37  Liquid Limit Data

The liquid limit data is entered with the water content data and is described in the Water Content
Data  section.

4.1.4.5.38  Lithology

Lithologic layers are used to indicate the subsurface strata encountered during drilling. Boring/Wells can
contain an unlimited number of lithologic layers. A lithologic layer primarily consists of:

· an optional title (up to 255 characters),
· description (no limit on the number of characters),
· a top depth,
· an optional bottom depth, and
· the symbol to use for the layer.

The bottom depth of the lithologic layer can either be specified or the top depth of the next lithologic layer
is used.

The lithologic descriptions are usually displayed in a Description column and the lithologic symbols are
usually displayed in a Symbol column. 

There are several ways to edit lithology data, either:

· click on the lithology description or symbol column on the log
· double click on the Symbol or Description object on the sidebar
· select Edit > Lithology
· or select Popup > Lithology

After this the Edit Lithologies form below will be displayed. The data columns to be displayed can be
changed by right clicking on the first header row. A popup menu will be displayed showing all of the
columns that can be displayed. Check the box next to the columns to display in the list.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Top: This is the top depth of the layer and should be between the start and end depths of the log.

Bottom: The bottom depth of the layer is optional. If it is not specified or is less than the top depth, the
top depth of the next layer is used.

Symbol: This is the symbol used for the layer in the Lithology Symbol column. The symbol can be
changed by clicking on it with the left or right mouse buttons. For more information see the section on
Changing the Lithologic Symbol  below.

Name: This is the strata name for the layer selected from the list of lithologic macros. It is used to
quickly fill in the symbol, title, and description of the layer using the information specified in the lithology
macro. It is also used in the Cross-Section module to quickly and accurately automatically generate
strata for the cross-section. If the template for the log specifies the Title Edit mode as “Text” for the
lithology description column, the Name column will not appear on this form. For more information see the
section on Selecting Strata Names  below.

Title: The optional name of the layer displayed above the description.

Description: The description is used to describe the lithology of the layer. At the right of the form there
is a Rich Text toolbar that is used to format the description, add symbols, insert lithology macros, and
perform spell checking on the description. The use of the Rich Text toolbar is described section below on
Specifying the Lithology Description .

Lithology: This is used to select the lithology descriptor of the layer from a predefined list. This
descriptor can be shown on the log depending on the settings for this column in the template.

300

302
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Color: This can be used to select the color descriptor of the layer from a predefined list of soil colors or a
Munsell color. The type of color to be selected and how it is displayed is specified in Preferences.This
descriptor can be shown on the log depending on the settings for this column in the template.

Porosity: This is used to select the porosity descriptor of the layer from a predefined list. This descriptor
can be shown on the log depending on the settings for this column in the template.

Consistency: This is used to select the consistency descriptor of the layer from a predefined list. This
descriptor can be shown on the log depending on the settings for this column in the template.

Odour: This is used to select the odour descriptor of the layer from a predefined list. This descriptor can
be shown on the log depending on the settings for this column in the template.

Custom List Data: Custom list data can be entered for each layer using the Lithologic Custom column
in the template. The name of this column will be the name of the data column in the template. When this
column is selected a drop down list showing the symbols and description in the custom list is displayed.
The text can be selected from this list. Up to 5 custom list columns can be added for a layer.

Top Line Style: This is the line style to be used for the top layer boundary. If the bottom depth is
specified this line style is also used for the bottom boundary. When the line is clicked on the  Line
Properties form is displayed. This form is used to set the line style, thickness, and color. The line style
can be set to none to display no line at the boundary.

Show Descriptor Columns: Check this to show the descriptor columns for lithology, color, porosity,
consistency, and odour on the form.

The column widths on the form can be adjusted by sliding the column boundaries using the left mouse
button in the column header. 

At the bottom of the form there are buttons for Picking the next layer bottom, and Adding and Deleting
layers. In addition, layers can be added using the insert button on the keyboard. When the Pick button is
pressed you can specify the bottom depth of the layer by clicking on the location on the log.

When entering the lithologic description, the Rich Text toolbar on the right can be used to modify the font
characteristics, add symbols, spell check the description, and add lithology macros. Before selecting a
speed button, the text to be modified should be selected with the mouse or the cursor should be placed
at the desired insertion point.
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The buttons of the toolbar perform the following functions:

· The Font Typeface box is used to select the name of the font to use for the selected text.
· The Font Size box is used to set the size of the font for the selected text.
· The Font Color box is used to select the color of the font for the selected text.
· The Bold button is used to toggle the bold attribute of the selected text on and off.
· The Italics button is used to toggle the italic attribute of the selected text on and off.
· The Underline button is used to toggle the underline attribute of the selected text on and off.
· The Superscript button is used to toggle the superscript attribute of the selected text on and off.
· The Subscript button is used to toggle the subscript attribute of the selected text on and off.
· The Left Justify button will left justify the selected text.
· The Center Justify button will center justify the selected text.
· The Right Justify button will right justify the selected text.
· The Cut button will remove the selected text and place it in the clipboard.
· The Copy button will copy the selected text to the clipboard.
· The Paste button will paste the text in the clipboard, at the current position of the cursor in the memo

field.
· The Replace button will replace the specified text in the description.
· The Bullets button will format the selected text into bullets.
· The Numbers button will format the selected text into numbered lines.
· The Symbol button will display the Symbol form shown on the next page. This form is used to place a

symbol at the current cursor position in the description. To select a symbol use the Font box to select
the font containing the symbol and then select the desired symbol. After the desired symbol has been
selected, press the Ok button to insert it into the description.

· The Spell Check button will display the Spell Checker form shown below and will check the spelling in
the description. 

· The Macro button will display the Lithology Macros form. This form can be used to select a lithology
macro to insert into the name, title, symbol and description. For more information see the Selecting
Strata Names section below.

· Vertical Alignment: The three vertical alignment buttons are used to set the vertical alignment of the
text. Using these buttons, the alignment can be set to the top, middle, or bottom of the layer.
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· The Zoom Factor is used to adjust the amount of text that is displayed in the Description column on
the form. It only affects the text on the form and will not adjust the text size on the borehole log.

· The USCS button is used to calculate and insert the USCS description. When it is pressed the USCS
Calculator  form is displayed.

Lithology symbols are stored in symbol libraries containing 18 symbols each. The program comes
supplied with numerous symbol libraries. These libraries can be edited and new libraries created using
the Libraries submenu of the File menu. See the Symbol Libraries section in this chapter for a detailed
description on how to create and edit symbol libraries.

To change the lithologic symbol for a layer click on the symbol with the left mouse button in the Symbol
column of the Edit Lithologies form, the Select Lithologic Symbol form will be displayed. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be entered and edited on this form:

Library: This combo box is used to select the symbol library for the layer. When the arrow at the right is
pressed a list will display the available symbol libraries. After a library has been selected, the symbols
displayed in the tab will be updated.

Symbol: The symbol for the layer can be selected by clicking on one of the 18 symbols displayed for
the current library. The selected symbol is highlighted with a blue border.

Foreground Color: This is the color to use for the shaded parts of the symbol. The foreground color can
be changed by pressing the Foreground Color button. When this button is pressed, either a Color form or
Munsell Color form is displayed depending on the setting in Preferences. 
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Background Color: This is the color to use for the unshaded parts of the symbol. The background color
can be changed by pressing the Background Color button. When this button is pressed, either a Color
form or Munsell Color form is displayed depending on the setting in Preferences. 

In addition to the above, the symbols fill size, contact angle, line style, and splitting can also be
specified by clicking the right mouse button on the symbol in the Symbol column. The Lithology form will
then be displayed. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be entered on this form:

Fill Size: The fill size is used to expand or condense the symbol before it is drawn on the log. The size
of the symbol is multiplied by the fill size and then the symbol is drawn. For example, a fill size of 2 will
result in the symbol being doubled in size. The fill size must be greater than 0.

Symbol: The symbol for the layer can be changed by clicking on this button. 

Contact Angle: This is the contact angle for the top of the layer and can be used to indicate gradational
or dipping contacts. A contact angle of zero is used to specify a horizontal contact. The contact angle
must be between -80 and +80.

Left or Right: This is used to select whether the contact angle is specified from the left side of the
symbol column or right side of the symbol column.

Top Line Style: The Top Line Style button is used to change the line style for the top layer boundary in
the symbol column. If the bottom depth of the layer is specified this line style is also used for the bottom
boundary. When the button is pressed, a Line Properties form is displayed. If the Same as Description
box is checked, the line style will be set to the same as set in the Description tab for the layer.
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Split Column: This button is used to divide the symbol column for the layer vertically and display two
symbols for the layer. When the button is pressed the Symbol 2 part tab will be displayed on the form.
This can be used to select a second lithology symbol for the layer. The symbol selected in the Symbol
tab will be displayed on the left side of the column and the symbol selected in the Symbol 2 tab will be
displayed on the right side of the column.

% Split: This is used to specify the percentage of the layer that is split between the two symbols. A 50%
split would give create a layer using the left half of the symbol from the first symbol tab and the right half
using the symbol from this tab.

Split Angle: This is used to specify the angle of the split between the first and second symbols. An
angle of 90 degrees will show the symbols splitting vertically.

Split Line Style: This is used to specify the line style of the line between the two symbols. When the
Split Line Style button is pressed a Line Properties form is displayed.

Unsplit Column: This button is used to remove the second symbol from the layer and display only one
symbol. When this button is pressed the Symbol 2 part of the form will disappear.

The strata name for the layer can be used to quickly fill in the symbol, title and description of the layer
from a list of previously defined strata referred to as Lithologic Macros. These strata names can also be
used later by the Cross-Section module to automatically generate the strata for a cross-section.

If the template for the log specifies the Title Edit mode as “Text” for the lithology description column, the
Name column will not appear on the Lithology List form and not be used. 

If the “Use Strata Names List” option is selected in the template, the names will need to selected from
the list of lithology macros. The strata names selected for each layer in this situation will have to be
unique for each layer. By using this option and specifying unique strata names, the auto-generation of
the strata in the cross-section will be greatly improved.

To select a strata name for a layer click on the Name column on the Edit Lithologies form, the Lithology
Macros form below will be displayed. 
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

An existing lithology macro can be selected for the strata or a new one can be added using the Add
button at the bottom of the form. The title and symbol can also be updated for the layer using the
checkboxes at the bottom of the form.

In addition to the Add button, lithology macros can also be created from previously defined layers on the
Lithology List form by clicking on the layer with the right mouse button and selecting “Add Current as
Macro” from the popup menu.

The Lithology Macros form can also be displayed by selecting Tools > Boring/Wells > Lithology Macros.

4.1.4.5.39  Lost Core Data

Lost core data can be entered either as text, text interval, or graph data depending on the settings in the
template. Depending on how the column is displayed the editing of the data is the same as described in
Text Data , Text Interval Data , or Graph Data .327 333 283
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4.1.4.5.40  Lost Circulation Data

Lost circulation data can be entered either as text, text interval, or graph data depending on the settings
in the template. Depending on how the column is displayed the editing of the data is the same as
described in Text Data , Text Interval Data , or Graph Data .

4.1.4.5.41  Members Data

Members data is treated the same way as text interval data. Members columns can also be linked to
text interval columns.

There are several ways to edit members data, either:

· click on the members data column on the log
· double click on the members data object on the sidebar
· select Edit > Members
· or select Popup > Members

After this the Linked Text Interval Data form will be displayed. This form will have three or more columns
depending on whether the members data is linked to other interval text data on the template. At the
bottom of this form there are buttons to move to the first, previous, next, and last interval or to add and
delete intervals.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

327 333 283
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Top Depth: This is the top depth of the interval.

Bottom Depth: This is the bottom depth of the interval.

Members: This is the members to display in the interval. 

Text: If there are other linked text intervals in the template, this is the text to display in the text interval.
The name of this column will be the name of the text interval data. 

Line Type: This is the line style to be used for the top and bottom boundaries of the text interval. When
the line is clicked on the  Line Properties form is displayed. This form is used to set the line style,
thickness, and color. The line style can be set to none to display no line at the boundary

At the bottom of this form there are buttons to Pick, Add and Delete text intervals.When the Pick button
is pressed you can specify the bottom depth of the interval by clicking on the location on the log.

4.1.4.5.42  Munsell Code Data

The Munsell color system specifies colors based on three properties: hue (basic color), value (lightness),
and chroma (purity). It was created by Albert H. Munsell in the first decade of the 20th century and
adopted by the United States Department of Agriculture (USDA) as the official color system for soil
research in the 1930s.

The hue is noted as the letter abbreviation of the color of the rainbow (e.g. R for red). The quality of the
color is modified by the preceding value (0-10). Value (lightness) is rated on a scale from 0 to 10, with 0
being black and 10 being white. And the chroma consists of a scale with lower numbers being more
washed out (less pure).

A color is fully specified using the three properties for hue, value, and chroma. The hue is specified using
the hue number and hue prefix. For each color and optional description can be specified.

The Munsell Code column is used to display Munsell codes, colors, or descriptions for specified depth
intervals. The type of display is set in Preferences.To edit the Munsell color data in a column:

· click on the data column on the log
· double click on the Munsell Code data object on the sidebar
· select Edit > Munsell Code
· or select Popup > Munsell Code

After this the Munsell form will be displayed. At the bottom of this form there are buttons to add and
delete depth intervals.
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The Munsell color can be selected by double-clicking on the Munsell cell. 

4.1.4.5.43  Neutron Porosity Data

Neutron porosity data are a type of geophysical log and the importation and editing of the data is the
same as described in the Geophysical data  section.

4.1.4.5.44  Oil and Gas Show  Data

This column is used to display the oil and gas show data as symbols. 
  

There are several ways to edit oil and gas show data, either:

· click on the oil and gas show data column on the log
· double click on the oil and gas show data object on the sidebar
· select Edit > Oil & Gas Shows
· or select Popup > Oil & Gas Shows

272
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After this the Oil & Gas Shows form will be displayed. At the bottom of this form there are buttons to add
and delete oil & gas shows.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Depth: This is the depth of the symbol.

Type: This is the type of oil and gas show.
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4.1.4.5.45  Oil Show  Data

This column is used to display the oil show data as symbols based on the percentage. There are several
ways to edit oil show data, either:

· click on the oil show data column on the log
· double click on the oil show data object on the sidebar
· select Edit > Oil Shows
· or select Popup > Oil Shows

After this the Oil Shows form will be displayed. At the bottom of this form there are buttons to add and
delete oil shows.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Depth: This is the depth to place the top.

Oil Show: This is used to select the percentage for the oil show.
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4.1.4.5.46  Oil Staining (Color) Data

This column is used to display the oil staining data as colors based on the amount of staining. There are
several ways to edit oil staining data, either:

· click on the oil staining data column on the log
· double click on the oil staining data object on the sidebar
· select Edit > Oil Staining (Color)
· or select Popup > Oil Staining (Color)

After this the Oil Staining form will be displayed. At the bottom of this form there are buttons to add and
delete oil staining data.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Top Depth: This is the top depth for the oil staining.

Bottom Depth: This is the bottom depth for the oil staining.

Oil Staining: This is used to select the amount of oil staining.
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4.1.4.5.47  Oil Staining (Symbol) Data

This column is used to display the oil staining data as symbols based on the type of staining. There are
several ways to edit oil staining data, either:

· click on the oil staining data column on the log
· double click on the oil staining data object on the sidebar
· select Edit > Oil Staining (Symbol)
· or select Popup > Oil Staining (Symbol)

After this the Oil Staining form will be displayed. At the bottom of this form there are buttons to add and
delete oil staining data.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Depth: This is the depth for the oil staining.

Oil Staining Type: This is used to select the type of oil staining.



Chapter 4  Boring/Wells 311

© 2025 GAEA Technologies Ltd.

4.1.4.5.48  Ore Type Data

Ore type data is entered the same as text data. The editing of the data is the same as described in Text
Data .

4.1.4.5.49  Penetration Rate Data

Penetration rate data can be entered either as text, text interval, or graph data depending on the settings
in the template. Depending on how the column is displayed the editing of the data is the same as
described in Text Data , Text Interval Data , or Graph Data .

4.1.4.5.50  Percent Cutting  Data

Percent cuttings data are collected normally during mud-logging and are used to denote the relative
percentage of different lithologies at a depth. For example, the relative percentages of sand, shale, and
silt may be entered at several depth intervals. The lithologies that can be entered for the percent cuttings
are specified in the percent cuttings column of the template. The symbols for each of the lithologies will
be scaled and drawn at each of the depth intervals.

There are several ways to edit percent cuttings data, either:

· click on the percent cuttings column on the log
· double click on the percent cuttings object on the sidebar
· select Edit > Percent Cuttings
· or select Popup > Percent Cuttings

After this the Percent Cuttings form will be displayed. At the bottom of this form there are buttons to
move to the first, previous, next, and last interval or to add and delete intervals.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

On this form you can enter the Start and End Depths of the cuttings interval and the percentage of each
lithology type that shows up in the borehole cuttings.The total percentage of all lithologies must be less
than or equal to 100%.

4.1.4.5.51  Perforation Data

This column is used to display the perforation data as color shaded depth intervals. There are several
ways to edit perforation data, either:

· click on the perforation data column on the log
· double click on the perforation data object on the sidebar
· select Edit > Perforations
· or select Popup > Perforations

After this the Perforations form will be displayed. At the bottom of this form there are buttons to add and
delete oil staining data.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Top Depth: This is the top depth for the perforation.

Bottom Depth: This is the bottom depth for the perforation.

4.1.4.5.52  Plastic Limit Data

The plastic limit data is entered with the water content data and is described in the Water Content
Data  section.

4.1.4.5.53  Plasticity Index Data

Plasticity Index data can be entered either as text, text interval, or graph data depending on the settings
in the template. Depending on how the column is displayed the editing of the data is the same as
described in Text Data , Text Interval Data , or Graph Data .

4.1.4.5.54  Porosity Grade Data

This column is used to display the porosity grade data based on the percentage of porosity. There are
several ways to edit porosity grade data, either:

· click on the porosity grade data column on the log
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· double click on the porosity grade data object on the sidebar
· select Edit > Porosity Grade
· or select Popup > Porosity Grade

After this the Porosity Grade form will be displayed. At the bottom of this form there are buttons to add
and delete data.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Top Depth: This is the top depth for the data.

Bottom Depth: This is the bottom depth for the data.

Porosity Grade: This is used to select the percentage of porosity.

4.1.4.5.55  Porosity Type Data

This column is used to display the porosity type data as symbols at specified depths. There are several
ways to edit porosity type data, either:
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· click on the porosity type data column on the log
· double click on the porosity type data object on the sidebar
· select Edit > Porosity Type
· or select Popup > Porosity Type

After this the Porosity Type form will be displayed. At the bottom of this form there are buttons to add
and delete data.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Depth: This is the depth to place the porosity type symbols.

Porosity Types: These are the porosity type symbols to display at this depth. The porosity type
symbols can be selected from the list on the left by double clicking on them.
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4.1.4.5.56  Resistivity Deep Data

Resistivity deep data are a type of geophysical log and the importation and editing of the data is the
same as described in the Geophysical data  section.

4.1.4.5.57  Resistivity Medium Data

Resistivity medium data are a type of geophysical log and the importation and editing of the data is the
same as described in the Geophysical data  section.

4.1.4.5.58  Resistivity Shallow  Data

Resistivity shallow data are a type of geophysical log and the importation and editing of the data is the
same as described in the Geophysical data  section.

4.1.4.5.59  RFT Pressure

This column is used to display RFT pressure points as symbols. 

There are several ways to edit RFT pressure data, either:

· click on the RFT Pressure data column on the log
· double click on the RFT Pressure data object on the sidebar
· select Edit > RFT Pressure
· or select Popup > RFT Pressure

After this the RFT Pressure form will be displayed. At the bottom of this form there are buttons to add
and delete RFT pressure points.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Depth: This is the depth of the pressure point.

Type: This is the type of pressure point.

4.1.4.5.60  Rounding Data

This column is used to display rounding data at specified depths. There are several ways to edit rounding
data, either:
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· click on the rounding data column on the log
· double click on the rounding data object on the sidebar
· select Edit > Rounding
· or select Popup > Rounding

After this the Rounding form will be displayed. At the bottom of this form there are buttons to add and
delete data.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Depth: This is the depth for the data.

Rounding: This is used to select the type of rounding.
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4.1.4.5.61  Sample Data

Soil, rock, ice, and other samples are generally taken with split-spoon samplers, Shelby tubes, Core
Barrels, etc. at various depths of the borehole. These samples are later used for detailed identification,
lab analysis, and other purposes. 

There are several ways to edit the sample data, either:

· click on any of the sample data columns (Number, Type, Recovery, etc.) on the log
· double click on one of the Sample Data objects (Number, Type, Recovery, etc.) on the sidebar
· select Edit > Sample Data
· or select Popup > Sample Data

After this the Sample Data form below will be displayed. This form is used to edit the data for each
sample, that is displayed in one or more columns of the log. The template determines the type of
information displayed on the log for the sample. The data columns to be displayed can be changed by
right clicking on the first header row. A popup menu will be displayed showing all of the columns that can
be displayed. Check the box next to the columns to display in the list.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Link: To link a sample to an EDMS soil sample click on the Link column for that sample, then click on
the button that appears. A list of EDMS soil samples that are associated with the boring/well will be
displayed, select the soil sample to link. The data from the EDMS soil sample will automatically be
shown on the Sample Data form and appropriate log columns. In the Link column for this sample a
triangle symbol will be shown to indicate that the sample is linked to an EDMS sample. Except for the
sample type, N Value, symbol, line type, and any sample other types the data for this linked sample
cannot be edited in the boring/well log. For more information see the Soil Sample Integration section in
Chapter 4.

Number: This is the sample number.
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Start Depth: This is the start depth of the sample. The depth should be specified in the same units as
set in the template. The start depth is the only field that must be specified for the sample all of the other
information is optional.

Length: This is the length of the sample. The length should be specified in the same units as set in the
template. Initially when a sample is created the default length set in the template is displayed.

Type: This is the type of sample.

Symbol: This is the symbol used to represent the sample. When this column is selected, a button will
be displayed for the sample symbol. After this button is pressed, the Sample Symbol form is displayed.
This form can be used to select the sample symbol, foreground color, and background color.

Line Type: This is the style of line that is used to draw the top and bottom boundaries of the sample.
When this column is selected, a button will be displayed for the line type. After this button is pressed,
the Line Properties form is displayed. This form is used to set the line style, thickness, and color. The
line style can be set to none to display no line at the boundaries.

Blows/ft: This is the blow count or N-Value of the sample. When entering N-Value data a line break can
be added to the data by specifying a “/” between data values (e.g. 12/18/16/22). In addition, the 4 N-
Values normally specified, can be spaced equally across the column by specifying a “ ”̂ at the beginning
of the data. This column is only available with some industry versions of the module (Geotechnical,
Environmental and Mining).

Recovery: This is the sample recovery, usually expressed as a percentage or as a length measurement.
Depending upon the template settings the recovery can be represented on the log as text or as a shaded
box that covers the specified portion of the sample interval. For example, if the recovery were 75% then a
box covering 75% of the sample interval would be drawn.

Soil Type: This can be used to select a soil type from a predefined list of soil types. 

Color: This can be used to select a soil color from a predefined list of soil colors or a Munsell color. The
type of color to be selected and how it is displayed is specified in Preferences.

Odour: This can be used to select a odour from a predefined list of odours. 

Porosity: This can be used to select a porosity type from a predefined list of porosity types. 

Consistency: This can be used to select a soil consistency from a predefined list of soil consistencies. 

VOC: This can be used to specify the VOC for the sample.

Dry Weight: This can be used to specify the dry weight for the sample.

Wet Weight: This can be used to specify the wet weight for the sample.

Units: This can be used to select the units for the dry and wet weight.

Other: Other types of data can be entered as text strings for each sample. The number of other data
types and the names for this data is specified in the template as Sample Other columns. Other data is
stored and displayed as text strings. The name of the other data is specified as the column name. This
string is displayed at the top of each other data column when the log is edited.
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Custom List Data: Custom list data can be entered for each sample using the Sample Custom column
in the template. The name of this column will be the name of the data column in the template. When this
column is selected a drop down list showing the symbols and description in the custom list is displayed.
The text can be selected from this list.Up to 5 custom list columns can be added to a sample.

Show Only Template Columns: Check this to show only the columns that are displayed using the
current template.

Auto Population

If no samples have been specified yet, the program can automatically create samples using some
sampling information by clicking on the Populate Samples  button.

The buttons on the form are used for the following:

· The Start button moves to the first sample.
· The Previous button moves to the previous sample.
· The Next button moves to the next sample.
· The End button moves to the last sample.
· The Insert button creates a new sample.
· The Delete button deletes the sample.

If no samples have been specified yet, the program can automatically create samples using some
sampling information by clicking on the Populate Samples button. The Populate Samples form will then
be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be specified on this form:

Sample Start Depth: This is the depth that sampling started.

Sample End Depth: This is the depth that sampling ended.

321



WinLoG RT322

© 2025 GAEA Technologies Ltd.

Sample Length: This is the length of each sample.

Sample Interval: This is the depth between sample intervals.

Sample Prefix: This is the text to put in front of each sample number.

After the above information has been entered, click on the Populate button to create the samples.
Samples will then be created starting at the start depth and going to the end depth using the sample
interval to space the samples. Each sample will have the sample length specified and a sample number
starting with the specified prefix together with the sample number starting at 1.

4.1.4.5.62  Slough Data

Slough data can be entered either as text, text interval, or graph data depending on the settings in the
template. Depending on how the column is displayed the editing of the data is the same as described in
Text Data , Text Interval Data , or Graph Data .

4.1.4.5.63  Sonic Data

Sonic data are a type of geophysical log and the importation and editing of the data is the same as
described in the Geophysical data  section.

4.1.4.5.64  Sorting Data

This column is used to display sorting data at specified depths. There are several ways to edit sorting
data, either:

· click on the sorting data column on the log
· double click on the sorting data object on the sidebar
· select Edit > Sorting
· or select Popup > Sorting

After this the Sorting form will be displayed. At the bottom of this form there are buttons to add and
delete data.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Depth: This is the depth for the data.

Sorting: This is used to select the type of sorting.

4.1.4.5.65  Structures

Structures data is treated the same way as text interval data. Structures columns can also be linked to
text interval columns.

There are several ways to edit structures data, either:

· click on the structures data column on the log
· double click on the structures data object on the sidebar
· select Edit > Structures
· or select Popup > Structures

After this the Linked Text Interval Data form will be displayed. This form will have three or more columns
depending on whether the structures data is linked to other interval text data on the template. At the
bottom of this form there are buttons to move to the first, previous, next, and last interval or to add and
delete intervals.
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Michael Fraser's Zoom Meeting

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Top Depth: This is the top depth of the interval.

Bottom Depth: This is the bottom depth of the interval.

Text: If there are other linked text intervals in the template, this is the text to display in the text interval.
The name of this column will be the name of the text interval data. 

Line Type: This is the line style to be used for the top and bottom boundaries of the text interval. When
the line is clicked on the  Line Properties form is displayed. This form is used to set the line style,
thickness, and color. The line style can be set to none to display no line at the boundary

Structures: This is the structures to display in the interval. A specially designed font is provided with the
program for use with this column called GAEA Structures. When this column is clicked on the
Structures form below will be displayed. This form has two columns. one with the structure symbol and
one with the description. Structures can be added to the interval by selecting them on this form and
clicking the Ok button or by double-clicking on them.
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At the bottom of this form there are buttons to Pick, Add and Delete text intervals.When the Pick button
is pressed you can specify the bottom depth of the interval by clicking on the location on the log.

4.1.4.5.66  Symbol Log Data

Symbol logs are used to represent lithologic samples that do not necessarily correspond with any
lithologic layers. The lithologic symbols shown are independent of those specified in the lithology. Unlike
core logs, there can be any number of symbol log columns.

There are several ways to edit symbol log data, either:

· click on the symbol log column on the log
· double click on the symbol log object on the sidebar
· select Edit > Symbol Log
· or select Popup > Symbol Log

After this the Symbol Log form will be displayed. At the bottom of this form there are buttons to move to
the first, previous, next, and last symbol or to add and delete symbols.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be entered and edited using this form:

Top Depth: This is the top depth of the symbol.

Bottom Depth: The bottom depth of the symbol.

Library: This is used to select the symbol library for the symbol. When the arrow at the right is pressed
a list will display the available symbol libraries. After a library has been selected, the symbols displayed
will be updated.

Symbol: The symbol can be selected by clicking on one of the 18 symbols displayed for the current
library. The selected symbol is highlighted with a blue border.

Foreground Color: This is the color to use for the shaded parts of the symbol. The foreground color can
be changed by pressing the Foreground Color button. When this button is pressed the Color form will be
displayed. Using this form, a basic color can be selected or a custom color can be specified.

Background Color: This is the color to use for the unshaded parts of the symbol. The background color
can be changed by pressing the Background Color button. When this button is pressed the Color form is
displayed. Using this form, a basic color can be selected or a custom color can be specified.

Fill Size: The fill size is used to expand or condense the symbol before it is drawn on the log. The size
of the symbol is multiplied by the fill size and then the symbol is drawn. For example, a fill size of 2 will
result in the symbol being doubled in size. The fill size must be greater than 0.

Top Line Style: The Top Line Style button is used to change the line style for the top symbol boundary
in the symbol column. If the bottom depth of the symbol is specified this line style is also used for the
bottom boundary. 
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4.1.4.5.67  Text Data

Text data columns can be used to display any information that varies with depth; such as soil
classification, RQD, chemical testing, lithologic consistency, laboratory results, drilling rates, etc. 

When a new log is created, text datasets will be automatically created for whatever text data columns
are specified in the template. The names of these text datasets will appear in the Text Data submenu of
the Edit menu and the Popup menu. 

An additional text dataset is added for the Lithology Description column called Description. Any text data
entered for this dataset will appear in the Lithology Description column. It can be used to add information
about minor layer changes, inclusions or debris, color changes, etc.

It is also possible to create additional text datasets or delete datasets as described the sections below.

To add a new text dataset to a log select Edit > Text Data > Add Text Data. The Add Text Dataset form
will then be displayed. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

To add a new dataset specify a unique name for the dataset. The text data for this dataset will not be
displayed on the log unless the template contains a text data column with the same name.

There are several ways to edit the text data, either:

· click on the text data column on the log
· double click on the text data object on the sidebar
· select Edit > Text Data Name
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· or select Popup > Text Data Name

The menu item that will appear in the Edit, Popup, and sidebar will have the name of the column
specified in the template for the log. For example, if the template specified the name of the column as
"Remarks", the menu items will also be named "Remarks".This is used to distinguish between different
text data columns within the same template.
 
After this the Text Data form will be displayed. This form has either two or three tabs; one for the text
data, one for memo data, and one for line data. If the dataset being specified is comprised only of
numbers then the memo tab will not be shown; for example, Rock Hardness.

At the bottom of the form there are buttons to Pick, Add and Delete a depth.  When the Pick button is
pressed you can specify the depth by clicking on the location on the log.

The name of the text dataset can be changed by clicking on the Edit Type button at the bottom of the
Text tab. A new unique name can then be entered in the Edit Type form shown. Changing the name of
the dataset will affect whether the dataset is displayed in the log. For the dataset to be displayed the
template must contain a text data column with the same name.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited using the Text tab:

Depth: This is the depth to display the text in the same units as set in the template.

Text: This is the text to display. The default alignment of the text is set in the template. The alignment of
each text line can be specified individually using the following codes.

[LEFT] - Text is aligned to the left.
[CENTER] - Text is aligned in the center.
[RIGHT] - Text is aligned to the right.

In addition to text, lines and symbols can be entered using the special codes below. When
entering these codes, a number preceding the code will represent the percentage of the column
width that the line or symbol should cover. For example, 50 [LEFTLINE] will draw a line from the
left side of the column across 50% of the width of the column.

[LINE] - Horizontal line across the column.
[LEFTLINE] – Partial horizontal line across the column starting from the left.
[RIGHTLINE] - Partial horizontal line across the column starting from the right.
[CENTERLINE] - Partial horizontal line centered in the column.
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[WATERLEVEL] - Water level symbol (inverted filled triangle) in the column.
[WATERSTRIKE] – Water strike symbol (inverted hollow triangle) in the column.

The recommended method for inserting lines and symbols is to use the Lines and Memos tabs.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited using the Memos tab:

Depth: This is the depth to display the memo in the same units as set in the template.

Memo: This is the text to display. There is no limit to the length of the text. At the top of the tab there is
a Rich Text toolbar that is used to format the text, add symbols, and perform spell checking on the text.
The use of the Rich Text toolbar is described below.

At the top of the Memos tab is the Rich Text toolbar, this toolbar can be used to modify the font
characteristics, add symbols, and spell check the text. Before selecting a speed button, the text to be
modified should be selected with the mouse or the cursor should be placed at the desired insertion point.
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The speed buttons of the toolbar perform the following functions:

· The Font Typeface box is used to select the name of the font to use for the selected text.
· The Font Size box is used to set the size of the font for the selected text.
· The Font Color box is used to select the color of the font for the selected text.
· The Bold button is used to toggle the bold attribute of the selected text on and off.
· The Italics button is used to toggle the italic attribute of the selected text on and off.
· The Underline button is used to toggle the underline attribute of the selected text on and off.
· The Superscript button is used to toggle the superscript attribute of the selected text on and off.
· The Subscript button is used to toggle the subscript attribute of the selected text on and off.
· The Left Justify button will left justify the selected text.
· The Center Justify button will center justify the selected text.
· The Right Justify button will right justify the selected text.
· The Select All button will select all of the text in the memo field.
· The Cut button will remove the selected text and place it in the clipboard.
· The Copy button will copy the selected text to the clipboard.
· The Paste button will paste the text in the clipboard, at the current position of the cursor in the memo

field.
· The Find button will find the specified text in the memo field.
· The Replace button will replace the specified text in the memo field.
· The Symbol button will display the Symbol form. This form is used to place a symbol at the current

cursor position in the memo field. To select a symbol use the Font box to select the font containing
the symbol and then select the desired symbol. After the desired symbol has been selected, press the
Ok button to insert it into the memo field. The WinLoG program comes with a font called “GAEA
Symbols” that contains a variety of well and other symbols.

· The Spell Check button will display the Spell Checker form and will check the spelling in the memo
field. The dictionary used to check the spelling is set in the program Preferences (see ). When the Add
button is pressed the word will be appended to the custom dictionary.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited using the Lines tab:

Depth: This is the depth to display the line in the same units as set in the template.

Offset: This is the percentage offset from the left side of the column to start to draw the line. For
example, an offset of zero will start the line on the left side of the column and an offset of 50 will start the
line in the center of the column.

Width: This is the width of the line, expressed as a percentage of the column width. For example, a
width of 50 would draw a line halfway across the column width and a width of 100 would draw a line
across the column. The width and offset should be less than or equal to 100.

Style: This is the style of the line. When this column is selected, a button will be displayed for the line
type. After this button is pressed, the Line Properties form is displayed. This form is used to set the line
style, thickness, and color.

To delete a text dataset from a log select Edit > Text Data > Delete Text Data. The Delete Text Data
form will be displayed. Select the text dataset to be deleted and press the Ok button.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

4.1.4.5.68  Text Interval Data

Text Interval columns are similar to text data columns in that they can be used to display text at any
depth. In Text Interval columns a top and bottom depth for the text is specified. An optional line can be
drawn across the column at these top and bottom depths.

Text Interval columns can also be linked together so that the top and bottom depths only need to be
specified once for all of the linked columns. This is useful for samples and laboratory results that are
shown on several columns. Facies, Constituent, and Member columns can also be linked. The template
for the log specifies which columns are linked.

When a new log is created, text interval datasets will be automatically created for whatever text interval
data columns are specified in the template. The names of these text interval datasets will appear in the
Text Interval Data submenu of the Edit menu and the Popup menu. It is also possible to create additional
text interval datasets or delete datasets as described the sections below.
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To add a new text interval dataset to a log select Edit > Text Interval Data > Add Text Interval Data. The
Add Text Interval Dataset form will then be displayed. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

To add a new dataset specify a unique name for the dataset. The text interval data for this dataset will
not be displayed on the log unless the template contains a text interval data column with the same
name.

There are several ways to edit the text interval data, either:

· click on the text interval data column on the log
· double click on the text interval data object on the sidebar
· select Edit > Text Interval Data > Text Interval Data Name
· or select Popup > Text Interval Data Name

The menu item that will appear in the Edit, Popup, and sidebar will have the name of the column
specified in the template for the log. For example, if the template specified the name of the column as
"Penetration Rate", the menu items will also be named "Penetration Rate".This is used to distinguish
between different text data columns within the same template.
 
After this the Text Interval Data form will be displayed. This form will have one or more text columns
depending on whether the interval text data is linked to other interval text data on the template.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Top Depth: This is the top depth of the text interval.

Bottom Depth: This is the bottom depth of the text interval.

Text: This is the text to display in the text interval. The name of this column will be the name of the text
interval data. If the text interval data is linked to other text interval data in the template, there will be more
than one text interval column.

Line Type: This is the line style to be used for the top and bottom boundaries of the text interval. When
the line is clicked on the  Line Properties form is displayed. This form is used to set the line style,
thickness, and color. The line style can be set to none to display no line at the boundary

At the bottom of this form there are buttons to Pick, Add and Delete text intervals.When the Pick button
is pressed you can specify the bottom depth of the interval by clicking on the location on the log.

To delete a text interval dataset from a log select Edit > Text Interval Data > Delete Text Interval Data.
The Delete Text Interval Data form will be displayed. Select the text interval dataset to be deleted and
press the Ok button.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

4.1.4.5.69  USCS Data

There are several ways to edit Unified Soil Classification System data, either:

· click on the data column on the log
· double click on the data object on the sidebar
· select Edit > USCS Classification
· or select Popup > USCS Classification

After this the USCS form will be displayed. 
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The following information can be edited on this form:

Top Depth: This is the top depth of the text interval.

Bottom Depth: This is the bottom depth of the text interval.

USCS: This is the USCS classification to display in the interval. 

Line Type: This is the line style to be used for the top and bottom boundaries of the text interval. When
the line is clicked on the  Line Properties form is displayed. This form is used to set the line style,
thickness, and color. The line style can be set to none to display no line at the boundary

Calculate: Click on this column to use the USCS Calculator  as described in the next section, to
specify the classification. The classification inserted will either be the full description or only the group
code depending on the column customization specified in the template .

At the bottom of this form there are buttons to Pick, Add and Delete intervals. When the Pick button is
pressed you can specify the bottom depth of the interval by clicking on the location on the log.
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The USCS calculator is used to calculate the classification and then insert it into the description.

The classification is calculated by specifying the percent gravel, sand and fines as well as the grading
and type of fines. The percentages must add to 100 for the classification to be calculated.

4.1.4.5.70  Water Content

Water Content graphs are used to display the water content, plastic limit, and liquid limit. 

There are several ways to edit water content data, either:

· click on the water content column on the log
· double click on the water content object on the sidebar
· select Edit > Water Content
· or select Popup > Water Content

After this the Water Content Data form will be displayed. At the bottom of this form there are buttons to
move to the first, previous, next, and last measurement or to add and delete measurements.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Depth: This is the depth of the water content measurement.

Water Content: This is the water content of the sample.

Plastic Limit: This is the plastic limit of the sample.

Liquid Limit: This is the liquid limit of the sample.

4.1.4.5.71  Well Construction Data

WinLoG RT can display a wide variety of wells at varying levels of detail and complexity. Monitoring,
extraction, injection, and almost any other type of well can be displayed on the log. Well completion
details and data can be displayed graphically in one or more columns of the log. Almost all of the well
information is drawn to scale; including casings, screens, covers, caps, and miscellaneous fittings. This
type of well column can contain multiple piezometers, casings, and screens with variable diameters,
annotation, and multiple water depths.The log can contain an unlimited number of well columns. In
addition, depending upon the type of well column, the well may contain an unlimited number of casings
and piezometers.

The data for each well column is grouped into datasets and stored according to the name of the well
column. This allows for the display of more than one set of well data on a log. If the name of the well
column in the template is changed after the data is entered, the dataset will no longer be displayed in
that column. You can change the name of the well dataset for the log to that in the template as
described below.



WinLoG RT340

© 2025 GAEA Technologies Ltd.

When a new log is created, well datasets will be automatically created for whatever well columns are
specified in the template. The names of these well datasets will appear in the Well Data submenu of the
Edit menu and Popup menu. It is also possible to create additional well datasets or delete well datasets
as described the sections below.

To add a new well dataset to a log select Edit > Well Data > Add Well. The Add Well Name form will
then be displayed. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

To add a new well dataset specify a unique name for the dataset. The well data for this dataset will not
be displayed on the log unless the template contains a well column with the same name.

Well data can be entered individually for each log or by using a well macro. Well macros can be used to
quickly add standard well components, water level information, and text annotation to a log. Macros can
be used for single well installation, complex nested wells, above-ground well casings, etc. 

The data for a well consists of:

· hole diameter and layout,
· well components,
· water level measurements, and annotation.

There are several ways to edit the well data, either:

· click on the well on the log
· double click on the Well object on the sidebar
· select Edit > Well Data > Well Name
· or select Popup > Well Name

After this the Well Data form will be displayed. This form has four tabs; one for the layout, one for the
components, one for the water levels, and one for the annotation.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited using the Layout tab:

Position in Column

% Column Width: This is the percentage of the width of the column to use for the hole. The horizontal
scale of the well column will then be set such that the hole diameter specified above is equal to this
percentage of column width. When setting the % of Column Width space should be made on the sides of
the hole for annotation.

% Offset Left: This is the percentage of the column width to offset the hole from the left side of the
column. This parameter is used to position the hole inside the column. The sum of the % Offset and 
% of Column Width should always be less than or equal to 100. For example, if the % of Column Width
is 70 and the % Offset is 10. Then the leftmost 10% of the column would be used for annotation, the next
70% of the column would contain the well components, and the last 20% of the column would be used
for annotation.

Water Level Display

Water Level Display Type: This is used to select the type of water levels to display when there are
multiple water levels. 

Show Depth: This will automatically annotate the water depth on the log.

Ignore Water Strikes: When there are multiple water levels, check this box to not include water strikes.

Water Depth from Casing: Check this box to indicate that the water depths are measured from the top
of the casing.

Well Construction

The components and annotation can be automatically created by the program using the information
specified for the well construction. 

Diameter: This is the outside diameter of the well.

Screen Type: This is used to select the type and diameter of the screen.

Screen Pack Material: This is used to select the packing material around the screen.

Screen Start Depth: This is used to specify the start depth of the screen.

Screen End Depth: This is used to specify the end depth of the screen.

Grout Type: This is used to select the type of grout used in the well.

Cover Type: This is used to select the type and height of the well cover.

Seal Line Style: This is used to select the line style for the seal.

After this information has been specified click on the Create Well button to automatically generate the
components and annotation for the well.
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Well Macros

If a well macro is to be used it should be selected first by pressing the Use Well Macro button on the
Layout tab. Well macros can also be created after the well data has been input for a log, using the Save
as Well Macro button on the Layout tab. When this button is pressed a form will be displayed where you
can specify the name of the well macro.

Well Name

The name of the well dataset can be changed by clicking on the Edit Well Name button at the bottom of
the tab. A new unique well name can then be entered in the Edit Well Name form shown on the next
page. Changing the name of the well dataset will affect whether the well is displayed in the log. For the
well to be displayed the template must contain a well column with the same name.

The Components tab is used to enter the well components. These components consist of covers, caps,
casings/screens, seals/packing, bottom seals, joints, and miscellaneous fittings.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited using this tab:

Component: This is the type of well component. When the cursor is clicked in this column, a combo
box will be displayed. By clicking on the arrow to the right of this box, the type of component can be
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selected. The types of components that can be selected are Cover, Cap, Joint/Misc., Casing/Screen,
Seal/Packing, and Bottom Seal.

Start Depth: This is the start depth of the component in the same units as set in the template.

End Depth: This is the end depth of the component

Inner Diameter: This is the inner diameter of the component. It is only used for Seal and some
Casing/Misc. components. These components will be drawn such that the shading and symbol patterns
will fill the gap between the inner and outer diameters of the component. The components that use the
inner diameter are discussed under the appropriate symbol at the end of this section.

Outer Diameter: This is the outer diameter of the component and is used by all of the types of
components. The outer diameter must be less than the hole diameter. The width of the component inside
the well column is determined by the ratio of the outer diameter and hole diameter. For example; if the
outer diameter is 2 inches and the hole diameter is 8 inches, then the components width would be ¼ of
the hole width.

Offset: This is the offset of the component from the center of the hole. Offsets to the left are negative and
offsets to the right are positive. By specifying an offset to the component, multiple casings and
piezometers can be placed within a single well column. For example; to specify two piezometers in a
hole 10 inches in diameter. One piezometer could have an offset of –3 inches and the other piezometer
could have an offset of 3 inches. The first piezometer would then be between 2 and 4 inches on the left
side of the hole, and the second piezometer would be between 2 and 4 inches on the right side of the
hole.

Symbol: This is the symbol to use for the component. The symbols available will vary depending upon
the type of component. When the cursor is clicked inside this column one of the symbol forms described
below will be displayed, depending on the type of component.

Cover

If the type of component is Cover then the Well Covers form will be displayed. Using this form the
foreground color, line width, and symbol of the well cover can be selected.

Cap
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If the type of component is Cap then the Well Caps form will be displayed. This form is used to select
the foreground and background colors, line width, and symbol for the cap.

Casing/Screen

If the type of component is Casing/Screen then the Casings & Screens form will be displayed. This form
is used to select the foreground and background colors, line width, and symbol for the casing or screen.
If the inner diameter is specified, these symbols will fill the gap between the inner and outer diameter
with the background color. Except for the third symbol, which will fill the gap with the foreground color.

Seal/Packing
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If the type of component is Seal/Packing or Bottom Seal then the Well Seal/Packing form will be
displayed. This form is used to select the lithologic library, foreground and background colors, line width,
vertical and horizontal borders, and symbol for the seal or packing. The line style used for the vertical and
horizontal borders is set in the Layout tab. If the component is not a Bottom Seal and the inner diameter
is specified, these symbols will fill the gap between the inner and outer diameter with the selected
symbol. A Bottom Seal will fill everything between the outer diameter and any interior components with
the selected symbol.

Joint/Misc.

If the type of component is Joint/Misc. then the Joints/Miscellaneous form will be displayed. This form is
used to select the foreground and background colors, line width, and symbol. The first 6 symbols are
used to represent couplings between pipes. All these couplings except for the 4th and 6th, will use the
inner diameter as the bottom diameter of the connector. The bottom 6 symbols can be used for packers,
sampling ports, cables, tubes, probes, and bailers. Of these 6 symbols, only the packer uses both the
inner and outer diameters of the component.
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The buttons at the bottom of this tab are used for the following:

· The Start button moves to the first component.
· The Previous button moves to the previous component.
· The Next button moves to the next component.
· The End button moves to the last component.
· The Insert button creates a new component.
· The Delete button deletes this component.

The Water Levels tab below is used to edit the water levels measured in the well.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited using this tab:

Link: To link a water level to an EDMS groundwater sample click on the Link column for that water level.
Then click on the button that appears. A list of EDMS groundwater samples that are associated with the
boring/well will be displayed, select the groundwater sample to link. The data from the EDMS
groundwater sample will automatically be shown on the Water Levels tab and well column. In the Link
column for this water level a triangle symbol will be shown to indicate that the water level is linked to an
EDMS groundwater sample. Except for the symbol and comments, the data for this linked water level
cannot be edited in the boring/well log. More information see the Water Level Integration section in
Chapter 4..This field is not used in WinLoG RT.

Depth: This is the measured depth of the water level in the same units as set in the template.

Symbol: This is the symbol to use to represent the water table. When the cursor is clicked on this
column, the Water Level Symbol form is displayed. This form is used to select the symbol, symbol size,
color, and line width.

Date Measured: This can be used to select the date that the water level was measured.

Monitoring Round: This is used to specify the monitoring round for the water level.

Monitoring Unit: This is used to specify the monitoring unit for the water level.

Methodology: This is used to specify the methodology used to measure the water level.



Chapter 4  Boring/Wells 349

© 2025 GAEA Technologies Ltd.

Offset: This is the offset to place the water level symbol from the center of the hole. Offsets to the left are
negative and offsets to the right are positive.

Comments: This is the text to display above the water level symbol. The text will be oriented vertically
above the symbol.

The buttons at the bottom of this tab are used for the following:

· The Start button moves to the first water level.
· The Previous button moves to the previous water level.
· The Next button moves to the next water level.
· The End button moves to the last water level.
· The Insert button creates a new water level.
· The Delete button deletes this water level.

The Annotations tab is used to enter the text describing the well completion details and other
information.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited using this tab:

Text: This is the text to use for annotation.

Start Depth: This is the starting depth to display the text, the text will be positioned below this start
depth. If the start depth is zero and the symbol type is not a double arrow, the start depth will be ignored
and the end depth will be used to position the text.
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End Depth: This is the end depth to use for displaying the text. The text will be positioned above this
depth. If the end depth is zero and the symbol type is not a double arrow, the end depth will be ignored
and the start depth will be used to position the text.

Text Offset: This is the offset to place the text from the center of the hole. The sign of the offset is
ignored, and the Side is used to determine which side of the hole to place the text. In order for the text to
appear outside of the well components, the text offset must be greater than the hole radius.

Offset: This is the offset used to position the start of the arrow or circle inside of the well components.
Offsets to the left are negative and offsets to the right are positive. In order for the arrow or circle that
leads to the text to start in the well components, the offset must be less than the hole radius.

Side: This is the side of the hole to place the text. When the cursor is clicked inside of this column, a
combo box will be displayed, and either the left or right side can be selected.

Orientation: This is the orientation of the text. When the cursor is clicked inside of this column, a
combo box will be displayed and the orientation can be set to either horizontal or vertical.

Symbol: This is the symbol to use to draw the text leaders. When the cursor is clicked inside this
column, the Annotation Symbol form will be displayed. This form can be used to select the symbol type,
symbol size, and line style. If the symbol type is Double Arrow and the text orientation is horizontal, the
double arrows will not be drawn.

The buttons at the bottom of this tab are used for the following:

· The Start button moves to the first annotation.
· The Previous button moves to the previous annotation.
· The Next button moves to the next annotation.
· The End button moves to the last annotation.
· The Insert button creates a new annotation.
· The Delete button deletes this annotation.

Simple wells are inherited from Well Type 2 wells in version 4 of WinLoG. These well columns can be
used to display more simple well constructions. In most cases regular well columns are recommended
for use.

There are several ways to edit the well data, either:

· click on the well on the log
· double click on the Well object on the sidebar
· select Edit > Well Data > Well Name
· or select Popup > Well Name

After this the Well Data form will be displayed. This form has four tabs; one for the water and well data,
one for the interval and pipe data, one for the fitting data, and one for the pipe data.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this tab:

Well Boring Diameter: This is the diameter of the hole. The well diameter will be used to scale the
screen and pipe within the column.
For example, if the well diameter is specified as 10 inches, then a screen diameter of 4 inches will
occupy 40% of the column width. By
specifying these diameters, varying screen and pipe diameters can be represented in the monitoring well.

Water Level: This is the depth to the water table. The input can be either depths or elevations, this will
be used for the input of
the screen and pipe intervals as well.

Symbol: The symbol to use to draw the water table.

Edit Name: The name of the well dataset can be changed by clicking on the Edit Name button at the
bottom of the tab. A new unique well name can then
be entered in the Edit Well Name form. Changing the name of the well dataset will affect whether the well
is displayed in the borehole log. For
the well to be displayed the template must contain a well column with the same name.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this tab:

Top Depth: This is the top depth of the well interval/layer in the same units as set in the template. The
bottom depth will be the top depth plus
the interval length.

Interval Length: This is the length of the interval in the same units as the top depth.

Diameter: This is the diameter of the pipe or screen in the same units as the Well Diameter. The pipe
diameter will be used to scale the size of
the pipe in the column depending upon the well diameter that was previously entered. It is possible to
have more than one size of pipe in the
monitoring well, and to use the reducing and enlarging fittings to switch between pipe diameters.

Symbol:This is the symbol to use for the pipe or screen. One of the 8 symbols shown can be selected
by clicking on it with the mouse.

The buttons at the bottom of the tab can be used to move to the first interval, move to the previous
interval, move to the next interval, move to the last interval, add an interval, delete an interval.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this tab:

Top Depth:This is the top depth of the well interval/layer in the same units as set in the template. The
bottom depth will be the top depth plus
the interval length.

Interval Length: This is the length of the interval in the same units as the top depth.

Diameter: This is the diameter of the pipe or screen in the same units as the Well Diameter. The pipe
diameter will be used to scale the size of
the pipe in the column depending upon the well diameter that was previously entered. It is possible to
have more than one size of pipe in the
monitoring well, and to use the reducing and enlarging fittings to switch between pipe diameters.

Symbol:This is the symbol to use for the pipe or screen. One of the 8 symbols shown can be selected
by clicking on it with the mouse.

The buttons at the bottom of the tab can be used to move to the first fitting, move to the previous fitting,
move to the next fitting, move to the last fitting, add a fitting, delete a fitting.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this tab:

Top Depth: This is the top depth of the well interval/layer in the same units as set in the template. The
top depth of the interval must be
entered on the Interval & Pipe Data tab.

Interval Length: This is the length of the interval in the same units as the top depth. The interval length
must be entered on the Interval &
Pipe Data tab.

Foreground Color:This is the color of the shaded region of the symbol. The color can be changed by
clicking on the Foreground button.
The Color form on the next page will then be displayed and either a basic or a custom color can be
selected.

Background Color: This is the color of the unshaded region of the symbol. The color can be changed
by clicking on the Background button.
The Color form below will then be displayed and either a basic or a custom color can be selected.

Symbol: This is the symbol to use for the packing material in this interval. One of the 8 symbols shown
can be selected by clicking on it with
the mouse.

The buttons at the bottom of the tab can be used to move to the first packing, move to the previous
packing, move to the next packing, move to the last packing, add a packing, delete a packing.
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To delete a well dataset from a log select Edit > Well Data > Delete Well. The Delete Well form will be
displayed. Select the well to be deleted and press the Ok button.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

4.1.4.6 Deviation Survey Data

A boring/well deviation survey is usually accomplished by moving a probe along the hole and sensing the
movement of the probe relative to one or more frames of reference which may include the earth's
gravitational field, magnetic field or other inertial reference, and/or by sensing the distortion or bending of
the housing of the probe itself. The different methods each have their own advantages and limitations
such as ability / inability to operate inside steel casing, speed and complexity of operation, accuracy,
cost, distance between measurements, ruggedness and reliability.

4.1.4.6.1  Setting the Deviation Calculation

WinLoG RT provides five different calculations from which to calculate X,Y, and Z coordinates based on a
deviation survey which includes the measured depth, inclination angle, and the azimuth angle.

These include:
1. Average Angle method
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2. Balanced Tangential method
3. Minimum Curvature method
4. Radius Of Curvature method
5. Tangential method

The user can select which which method to use to correct depths in the program Preferences. To set the
method select File > Preferences and then click on the Logs tab.

4.1.4.6.2  Importing a Deviation Survey

WinLoG RT gives the user three choices when it comes to importing deviation surveys:

1. Excel spread sheet.
2. LAS file.
3. ASCII file.

To import a deviation survey from an Excel file select File > Import > Deviation Survey > Excel File, the
Import Excel Deviation Survey Form below will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

After the name of the Excel File is specified, the Import Excel Deviation Survey Form will contain a grid
that contains three rows and three columns as shown below.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Row Headers are:

Measured Depth: The measured depth at which a deviation survey reading was taken.
Inclination: This is the dip of the borehole from true vertical. The angle is measured from the vertical, so
that an angle of 0 represents vertical.
Azimuth: The azimuth angle is the compass bearing, relative to true (geographic) north, of a point on the
horizon directly beneath an observed object. The horizon is defined as a huge, imaginary circle centered
on the observer, equidistant from the zenith (point straight overhead).

The Column Headers are:

Data Type: The data type to be stored in a cell.
Cells: The cells chosen from the spread sheet for a data type. In general you should choose the same
number of cells for the measured Depth, as you do for the Inclination and azimuth.
Select: Clicking the select column once shows the Select button for that row. Double clicking it opens
up the Excel Spread sheet from which you can select the deviated survey data.

To add Measured Depth data double click the first row in the select column. This will open the excel file,
select the cells you wish to use for the measured depth data then right click the mouse.Repeat this
process for the inclination and azimuth. Finally click the OK button to process the data.

To import a deviation survey from an LAS file select File > Import > Deviation Survey > LAS File, the
Import Excel Deviation Survey Form below will be displayed.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

After the name of the LAS File is specified, the Import Excel Deviation Survey Form will be as shown
below.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be entered on the form:.

Depth Column: This is the measured depth column data in the LAS File. The user defines this column
by selecting the appropriate Depth column from the list of all columns in the LAS file using the the
combo box to the right.

Inclination Column: This is the Inclination column the LAS File. The user defines this column by
selecting the appropriate Inclination column from the list of all columns in the LAS file using the the
combo box to the right.  The angle is measured from the vertical, so that an angle of 0 represents
vertical.

Azimuth Column: This is the Azimuth column the LAS File. The user defines this column by selecting
the appropriate Azimuth column from the list of all columns in the LAS file using the the combo box to
the right.

After all of the above information has been specified, press Ok to process the file.
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To import a deviation survey from an ASCII select File > Import > Deviation Survey > ASCII File, the
Import Excel Deviation Survey Form below will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

After the name of the ASCII File is specified, the Import Excel Deviation Survey Form will be as shown
below.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be entered:

Number of Header Lines: This is the number of lines of header information in the ASCII file.

Number of Columns: This is the number of columns of data that in the ASCII file.

Depth Column: This is the column of data to use for the measured depth data.

Inclination Column: This is the column of data to use for the inclination data.  The angle is measured
from the vertical, so that an angle of 0 represents vertical.
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Azimuth Column: This is the column of data to use for the azimuth data.

After all of the above information has been specified, press Ok to process the file.

4.1.4.6.3  Editing Deviation Survey Data

You can edit a deviation survey in the event that there are some spurious points in the data. To edit the
deviation data select the Edit > Deviation Survey or if the template does not contain a deviation survey
column select Edit > All Data Types > Deviation Survey. The Deviation Survey Data form below will be
displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Depth: This is the measured depth down the hole.

Inclination: This is the measured inclination at this depth.

Azimuth: This is the measured azimuth at this depth.

X: This is the calculated x-coordinate at this depth and can not be edited.

Y: This is the calculated y-coordinate at this depth and can not be edited.

Z: This is the calculated z-coordinate at this depth and can not be edited.
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True Depth: This is the calculated true vertical depth and can not be edited.

The buttons at the bottom of the form can be used to move to the first point, previous point, next point,
last point, insert a point, or delete a point.

4.1.4.6.4  Sw itching betw een Measured Values and True Values

You can easily switch between measured depth values and the calculated true depth values by clicking
the Deviation Survey button on the log toolbar.

4.1.4.7 Draw Objects

Draw objects are used to place common drawing objects anywhere on a log. Types of draw objects are
paragraph text, lines, bitmaps, rectangles, and tables. Draw objects are displayed over top of any
information on the log.

4.1.4.7.1  Bitmaps

Bitmaps contained in common bitmap files can be added anywhere on a log. These bitmaps can be used
to show company logos, site plans, legends, and other graphical information. 

To add a bitmap to a log click on the Bitmap button on the toolbar. Next using the left mouse button
click on the location of the center of the bitmap. The Open Bitmap form will then be displayed. Select the
bitmap file and then press the Open button.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

Existing bitmaps on a log can be editing by:

· selecting Edit > Bitmaps
· double-clicking on the bitmap object on the sidebar
· clicking on the bitmap on the log

After performing one of the above tasks, the Bitmap Information form will be displayed. At the bottom of
this form there are buttons to move to the first, previous, next, and last bitmap or to add and delete
bitmaps.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

File Name: This is the name of the bitmap file to display on the log. To change the name of the file, edit
this name or click on the button to the right of the name. If the button to the right is pressed, an Open
bitmap file form will be displayed. Select the desired file and then press the Open button.

Stretch Bitmap: Select yes to stretch the bitmap to fit within the specified borders. If no is selected,
only the center of the bitmap and page can be entered for the position.



Chapter 4  Boring/Wells 363

© 2025 GAEA Technologies Ltd.

Maintain Aspect Ratio: Select yes to keep the aspect ratio of the bitmap on the log the same as stored
in the file. If yes is selected the bottom of the bitmap will be automatically adjusted to maintain the
aspect ratio. If Stretch Bitmap is set to No, then this field will not be displayed and it is assumed that the
aspect ratio is maintained.

Left: This is the position of the left border of the bitmap in inches or millimeters from the left side of the
page.  If Stretch Bitmap is set to No then this field will not be displayed. 

Right: This is the position of the right border of the bitmap in inches or millimeters from the left side of
the page. If Stretch Bitmap is set to No then this field will not be displayed.

Top: This is the position of the top border of the bitmap in inches or millimeters from the top of the page.
If Stretch Bitmap is set to No, then this field will not be displayed.

Bottom: This is the position of the bottom border of the bitmap in inches or millimeters from the top of
the page. If the Stretch Bitmap is set to No or Maintain Aspect Ratio is set to yes, then this field will not
be displayed and the bottom will be calculated by the program.

Page: This is the page to display the bitmap.

Center X: This is the bitmap’s horizontal center in inches from the left side of the page. If Stretch Bitmap
is set to Yes, this field will not be displayed. If the Bitmap button on the toolbar is used to create the
bitmap, this field will be filled in by the program.

Center Y: This is the bitmap’s vertical center in inches from the left side of the page. If Stretch Bitmap is
set to Yes, this field will not be displayed. If the Bitmap button on the toolbar is used to create the
bitmap, this field will be filled in by the program.

To delete a bitmap click on the bitmap on the sidebar and select Popup > Delete.

4.1.4.7.2  Lines and Arrow s

Horizontal, vertical, and diagonal lines and arrows can be added anywhere on a log. 

To add a line or arrow to a log click on the Line button on the toolbar. Next using the left mouse button
click on the location of the starting point of the line or arrow. Then while holding down the left mouse
button, drag the cursor to the end of the line or arrow and release the mouse button. The Edit Lines form
described in the next section will then be displayed.
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Existing lines or arrows on a log can be editing by:

· selecting Edit > Lines
· double-clicking on the line object on the sidebar
· clicking on the line or arrow on the log

After performing one of the above tasks, the Edit Lines form will be displayed. At the bottom of this form
there are buttons to move to the first, previous, next, and last line or to add and delete lines.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Orientation: This is the orientation of the line, either diagonal, horizontal, or vertical. If the orientation is
set to horizontal, the vertical position will be set to the Y position of the start of the line. If the orientation
is set to vertical, the horizontal position will be set to the X position of the start of the line.

Page: This is the page to display the line. If the Line button on the toolbar is used to create the line, this
field will be filled in by the program.

Start X: This is the horizontal position of the start of the line in inches or millimeters from the left side of
the page. If the Line button on the toolbar is used to create the line, this field will be filled in by the
program.

Start Y: This is the vertical position of the start of the line in inches or millimeters from the top of the
page. If the Line button on the toolbar is used to create the line, this field will be filled in by the program.

End X: This is the horizontal position of the end of the line in inches or millimeters from the left side of
the page. If the Line button on the toolbar is used to create the line, this field will be filled in by the
program.
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End Y: This is the vertical position of the end of the line in inches or millimeters from the top of the page.
If the Line button on the toolbar is used to create the line, this field will be filled in by the program.

Line Style: This is the style of the line. The line style can be changed by pressing the Line Style button.
The Line Properties form below will then be displayed. Using this form the style, color, and width of the
line can be set.

Arrowhead: To display an arrowhead at the start or end of the line select yes.

Arrow Position: This is position to place the arrowhead, either at the start or end of the line. If no
arrowhead is selected above, this field will not appear.

Arrowhead Size: This is the size of the arrowhead. If no arrowhead is selected above, this field will not
appear.

The size of the line or arrow can be changed using the Edit Line form or the mouse. To adjust the size
using the mouse, click on the line or arrow so that marquee boxes appear on the ends and middle of the
line or arrow. Click on one of the end marquee boxes and drag it to the new size.

The position of the line or arrow can be changed using the Edit Line form or the mouse. To move the line
or arrow using the mouse, click on the line or arrow so that marquee boxes appear on the ends and
middle of the line or arrow. Click on the center marquee box and drag it to the new position.

To delete a line or arrow click on the line or arrow on the sidebar and select Popup > Delete.

4.1.4.7.3  Paragraph Text

Floating paragraph text boxes can be added anywhere on a log.  These boxes can overlap boundaries
between the header, footer, and columns. Paragraph text boxes are typically used to add comments or a
legend that applies to the entire log.

To add a paragraph to a log click on the Paragraph button on the toolbar. Next using the left mouse
button click on the location of the upper left corner of the paragraph text box. Then while holding the left
mouse button down drag the mouse to the location of the lower right corner, and then release the mouse
button. While the mouse button is held down a marquee box will be drawn to indicate the location of the
paragraph box. After the button has been released, the Paragraph Text form described in the next
section will be displayed.
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Existing paragraph text on a log can be editing by:

· selecting Edit > Paragraph Text
· double-clicking on the paragraph object on the sidebar
· clicking on the paragraph on the log

After performing one of the above tasks, the Paragraph Text form will be displayed. At the bottom of this
form there are buttons to move to the first, previous, next, and last paragraph or to add and delete
paragraphs.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Text: This is the text for the paragraph. There is no limit to the length of the text. The Rich Text toolbar
at the top of the form is used to format the text. This toolbar is described below.
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Left: This is the position of the left border of the paragraph in inches or millimeters from the left side of
the page. If the Paragraph button on the toolbar is used to create the paragraph, this position will be filled
in by the program. 

Right: This is the position of the right border of the paragraph in inches or millimeters from the left side of
the page. If the Paragraph button on the toolbar is used to create the paragraph, this position will be filled
in by the program.

Top: This is the position of the top border of the paragraph in inches or millimeters from the top of the
page. If the Paragraph button on the toolbar is used to create the paragraph, this position will be filled in
by the program.

Bottom: This is the position of the bottom border of the paragraph in inches or millimeters from the top of
the page. If the Paragraph button on the toolbar is used to create the paragraph, this position will be filled
in by the program.

Page: This is the page to display the paragraph text. If the log contains only one page, this field will not
appear.

Transparent: Check this box to make the paragraph text box transparent.

Background Color: This is the background color of the paragraph text box. When the Background Color
button is pressed, the Color form is displayed. Using this form, a basic color can be selected or a
custom color can be specified.

Frame: Select yes to display a frame around the paragraph text.

Frame Width: This is the line width of the frame around the paragraph text. If no frame is selected
above, this field will not be displayed.

Frame Color: This is the color of the frame to display around the paragraph text. When the Frame Color
button is pressed, the Color form is displayed. Using this form, a basic color can be selected or a
custom color can be specified. If no frame is selected above, this field will not be displayed.

At the top of the Paragraph Text form is the Rich Text toolbar, this toolbar can be used to modify the font
characteristics of the text. Before selecting a speed button, the text to be modified should be selected
with the mouse.

The speed buttons of the toolbar perform the following functions:

· The Font Typeface box is used to select the name of the font to use for the selected text.
· The Font Size box is used to set the size of the font for the selected text.
· The Font Color box is used to select the color of the font for the selected text.
· The Bold button is used to toggle the bold attribute of the selected text on and off.
· The Italics button is used to toggle the italic attribute of the selected text on and off.
· The Underline button is used to toggle the underline attribute of the selected text on and off.
· The Superscript button is used to toggle the superscript attribute of the selected text on and off.
· The Subscript button is used to toggle the subscript attribute of the selected text on and off.
· The Left Justify button will left justify the selected text.
· The Center Justify button will center justify the selected text.
· The Right Justify button will right justify the selected text.
· The Select All button will select all of the text in the memo field.
· The Cut button will remove the selected text and place it in the clipboard.
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· The Copy button will copy the selected text to the clipboard.
· The Paste button will paste the text in the clipboard, at the current position of the cursor in the memo

field.
· The Find button will find the specified text in the memo field.
· The Replace button will replace the specified text in the memo field.
· The Symbol button will display the Symbol form. This form is used to place a symbol at the current

cursor position in the memo field. To select a symbol use the Font box to select the font containing
the symbol and then select the desired symbol. After the desired symbol has been selected, press the
Ok button to insert it into the memo field. 

· The Spell Check button will display the Spell Checker form and will check the spelling in the memo
field.

The size of the paragraph can be changed using the Paragraph Text form or the mouse. To adjust the
size using the mouse, click on the paragraph text so that marquee boxes appear on the edges of the
paragraph. Click on one of the corner marquee boxes and drag it to the new size.

The position of the paragraph can be changed using the Paragraph Text form or the mouse. To move the
paragraph using the mouse, click on the paragraph text so that marquee boxes appear on the edges of
the paragraph. Position the mouse in the center of the paragraph and the cursor should change to am
arrow with a box. Then click and drag the paragraph to the new position.

To delete a paragraph click on the paragraph on the sidebar and select Popup > Delete.

4.1.4.7.4  Rectangles

Rectangles can be added anywhere on a log. 

To add a rectangle to a log click on the Rectangle button on the toolbar. Next using the left mouse
button click on the location of the upper left corner of the rectangle. Then while holding down the left
mouse button, drag the cursor to the lower right corner of the rectangle and release the mouse button.
The Edit Rectangle form described in the next section will then be displayed.

Existing rectangles on a log can be editing by:

· selecting Edit > Rectangles
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· double-clicking on the rectangle object on the sidebar
· clicking on the rectangle on the log

After performing one of the above tasks, the Edit Rectangles form will be displayed. At the bottom of this
form there are buttons to move to the first, previous, next, and last rectangle or to add and delete
rectangles.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Left: This is the position of the left border of the rectangle in inches or millimeters from the left side of the
page. If the Rectangle button on the toolbar is used to create the rectangle, this position will be filled in
by the program. 

Right: This is the position of the right border of the rectangle in inches or millimeters from the left side of
the page. If the Rectangle button on the toolbar is used to create the rectangle, this position will be filled
in by the program.

Top: This is the position of the top border of the rectangle in inches or millimeters from the top of the
page. If the Rectangle button on the toolbar is used to create the rectangle, this position will be filled in
by the program.

Bottom: This is the position of the bottom border of the rectangle in inches or millimeters from the top of
the page. If the Rectangle button on the toolbar is used to create the rectangle, this position will be filled
in by the program.

Page: This is the page to display the rectangle. If the Rectangle button on the toolbar is used to create
the rectangle, this position will be filled in by the program.

Line Style: This is the style of the rectangle border. The line style can be changed by pressing the Line
Style button. The Line Properties form will then be displayed. Using this form the style, color, and width
of the rectangle can be set.
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Fill Color: This is the color to use to fill the inside of the rectangle. When the Fill Color button is
pressed, the Color form is displayed. Using this form, a basic color can be selected or a custom color
can be specified.

The size of the rectangle can be changed using the Edit Rectangle form or the mouse. To adjust the size
using the mouse, click on the rectangle so that marquee boxes appear on the edges of the rectangle.
Click on one of the corner marquee boxes and drag it to the new size.

The position of the rectangle can be changed using the Edit Rectangle form or the mouse. To move the
rectangle using the mouse, click on the rectangle so that marquee boxes appear on the edges of the
rectangle. Position the mouse in the center of the rectangle and the cursor should change to am arrow
with a box. Then click and drag the rectangle to the new position.

To delete a rectangle click on the rectangle on the sidebar and select Popup > Delete.

4.1.4.7.5  Tables

There are two types of tables that can be shown on a log, log based tables and template based tables.
For template based tables all of the layout and formatting of the table is specified in the template, and
only the data can be entered in the log. This type of table is useful when the location and format of the
table should be the same for all logs. Log based tables are added to a specific log and the layout and
formatting are specified for that log. This type of table is useful if the data is only to be shown on the one
log.

Adding or editing data to a template based table from a log is quite simple, just click the left mouse
button on the table. The table data will be displayed in the Table Data form.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The data for the table can be edited in the rows and columns on the form. The text justification and font
for the log data in the table can be set separately from the template using the buttons at the bottom of
the form.

· The Left Justify button will left justify the selected text.
· The Center Justify button will center justify the selected text.
· The Right Justify button will center justify the selected text.
· The Top Align button will align table headers with the top of the table cells.
· The Center Align button will align table headers in the center of the table cells.
· The Bottom Align button will align table headers with the bottom of the table cells.
· The Value Font button lets the user, set the font type of the text in the table.

Floating tables can be added anywhere on a log. These tables are displayed over top of any information
on the log. These boxes can overlap boundaries between the header, footer, and columns. Log tables are
typically used to groups of data with similar values such as a water level table.

To add a table to a log click on the Table button on the toolbar. Next using the left mouse button click on
the location of the upper left corner of the table. Then while holding the left mouse button down drag the
mouse to the location of the lower right corner. Then release the mouse button. While the mouse button
is held down a marquee box will be drawn to indicate the location of the table. After the button has been
released, the Table form described in the next section will be displayed.
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Existing tables on a log can be editing by:

· selecting Edit > Tables
· double-clicking on the table object on the sidebar
· clicking on the table on the log

After performing one of the above tasks, the Edit Tables form will be displayed. This form has three tabs
for the table setup, headers, and cell widths. 

Setup Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this tab:

Number of Rows: The number of rows in the table.

Number of Columns: The number of columns in the table.

Number of Fixed Rows: The number of fixed rows in the table. Fixed rows contain information that can
only be entered / edited from the template. Usually information such as titles for tables is entered from
the template
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Number of Fixed Columns: The number of fixed columns in the table. Fixed columns contain
information that can only be edited / entered from the template. Usually information such as titles for
tables is entered from the template.

Left: This is the position of the left border of the table in inches or millimeters from the left side of the
page. .

Right: This is the position of the right border of the table in inches or millimeters from the left side of the
page. 

Top: This is the position of the top border of the table in inches or millimeters from the top of the page. 

Bottom: This is the position of the bottom border of the table in inches or millimeters from the top of the
page. 

Border Line Style: This is the line style of the outside border of the template table. It includes the lines
thickness and style (Solid, Dash Dot, etc.)

Inner Line Style: This is the line style of the lines between the individual cells of a template table. It
includes the lines thickness and style (Solid, Dash Dot, etc.)

Fixed Color: This is the background color of the fixed columns of the table.When the button is pressed
a Color form will be displayed.

Fill Color: This is the background color of the non-fixed columns of the table.When the button is
pressed a Color form will be displayed.

At the bottom of this form there are buttons to move to the first, previous, next, and last rectangle or to
add and delete rectangles.

Headers Tab
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The following information can be edited on this tab:

Table Headers: Headers can be entered for each fixed column in table. In this example, there is one
fixed column and one fixed row.

Labels and Values Justification: The Left Justify button will left justify the text, the Center Justify
button will center justify the text, and the Right Justify button will right justify the text.

Labels and Values Alignment: The Top align button will align the text with the top of the table cells,
the Center align button will align the text in the center of the table cells, and the Bottom align button will
the text with the bottom of the table cells.

Label Font: The Label Font button lets the user set the font type of the column and row headers.

Value Font: The Value Font button lets the user set the font type of the column and row values.

Cell Widths Tab

The following information can be edited on this tab:

Column Widths: Column width is the width of a individual column as a percentage of the total table
width. The value should add up to 100%

Row Widths: Row width is the width of a individual row as a percentage of the total table height. The
value should add up to 100%
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The size of the table can be changed using the Edit Tables form or the mouse. To adjust the size using
the mouse, click on the table so that marquee boxes appear on the edges of the table. Click on one of
the corner marquee boxes and drag it to the new size.

The position of the table can be changed using the Edit Tables form or the mouse. To move the rectangle
using the mouse, click on the rectangle so that marquee boxes appear on the edges of the rectangle.
Position the mouse in the center of the rectangle and the cursor should change to am arrow with a box.
Then click and drag the rectangle to the new position.

To delete a table click on the table on the sidebar and select Popup > Delete.
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4.1.5 Saving a  boring/well

Save

To save a log after it has been edited, either:

· select File > Save or Popup > Save
· press the Save button on the toolbar

SaveAs

To save the log under a different unique boring/well ID, press the SaveAs button on the toolbar. The Enter
Unique Boring/Well ID form will be displayed. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

Enter a unique boring/well ID and then press the Ok button.
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4.1.6 Printing a  boring/well

Boring/Wells can either be printed individually or multiple logs can be printed within a project. 

Individual Log

To print the log directly while is is opened:

· select Popup > Print
· click the Print button on the toolbar

Multiple Logs

To print multiple logs within a project, the project must be displayed and no log can be opened.
Then select File > Print Boring/Well and the Print Logs form below will be displayed. One or more logs
can be selected from this form by checking the select button next to the log. In addition, all of the logs
can be selected by clicking on the Select All button and none of the logs can be selected using the
Clear button.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The printing of the log as part of a page layout is described in Chapter 3 in the section of Page Layouts.
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4.1.7 Sending a  boring/well to PDF

Boring/Wells can either be sent to a PDF file individually or multiple logs can be sent to one or more
PDF files within a project. 

Individual Log

To send the log to a PDF file while is is opened:

· select File > Send to PDF
· click the PDF button on the toolbar

After this the Send to PDF form below will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be entered on this form:

Size: This is the page size for the PDF file, it can be selected from the list. Both metric and Imperial
page sizes can be selected as well as a custom page size specified. If it is a continuous log the page
size will be adjusted to accommodate the entire log in one file.

Orientation: The long axis of the page can either be oriented vertically (Portrait) or horizontally
(Landscape).

Inches or Millimeters: For custom page sizes this is used to select the page units. When standard
page sizes are selected the units are selected automatically.

Width: This is the width of the page.
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Height: This is the height of the page.

Page Range: Select either all of the pages or specify a start and end page to send to the PDF.

File Name: This is used to specify the name of the PDF file. The name and directory can be browsed to
using the button on the right.

Open PDF after creation: If this is checked the PDF file will be opened after it has been created.

Print Setup: Click this button to specify options for the printer.

Multiple Logs

To send multiple logs within a project to a PDF, the project must be displayed and no log can be
opened. Then select File > Print > Send Logs to PDF and the Select Logs form below will be
displayed. 

On this form the logs can be selected by checking the box beside them or all of the logs can be selected
by clicking on the Select All button. To unselect all of the logs click the Clear button. When a log is
clicked on in the list the information for the log will be displayed on the right.

After the logs have been selected the Send to PDF form below will be displayed.
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The following can be entered on this form:

Size: This is the page size for the PDF file, it can be selected from the list. Both metric and Imperial
page sizes can be selected as well as a custom page size specified.

Orientation: The long axis of the page can either be oriented vertically (Portrait) or horizontally
(Landscape).

Inches or Millimeters: For custom page sizes this is used to select the page units. When standard
page sizes are selected the units are selected automatically.

Width: This is the width of the page.

Height: This is the height of the page.

Page Range: Select either all of the pages or specify a start and end page to send to the PDF.

Output Mode: There are three ways that the logs can be sent to a PDF. One PDF file can be created for
each log, all of the logs can be send to one file, or all of the logs can be sent to one file and an outline
created for each log. The outline is similar to a table of contents entry.

File Name: This is used to specify the name of the PDF file when only one PDF file is being used for all
of the logs. This field is only shown when the last two options for Output Mode are selected. The name
and directory can be browsed to using the button on the right.
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Open PDF after creation: If this is checked the PDF file will be opened after it has been created. This
field is only shown when the last two options for Output Mode are selected. 

Directory: This is the directory where the PDF files for each individual log will be saved. This field is only
shown if the first option for Output Mode is selected. The directory can be browsed to using the button on
the right.

Prefix: This is the prefix to be used for each individual PDF file. The file name for each log will be a
combination of the prefix and log name. For example, if the boring log name is ``B105`` and the prefix is
``Project1_``, the file name would be ``Project1_B105.pdf̀ `.

Print Setup: Click this button to specify options for the printer.
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4.1.8 Copying a  boring/well

Once entered, a log can be easily copied and modified. This function can be used to quickly copy and
then edit logs that are very similar; such as a set of boring/wells drilled on the same site. There are two
ways to copy a log depending on whether it is open or not.

1. The log to be copied is opened and displayed

To copy a log press the Copy or SaveAs buttons on the toolbar. The Enter Boring/Well ID form will then
be displayed. This form lists the current boring/wells in the project. Enter a unique ID for the new log,
select whether you would like to specify the location of the new log on the project map, and then press
the Ok button.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

If you selected to specify the location on the project map, after the Ok button is pressed the project map
will be displayed. Click on the location of the new log on the map and the location will be stored with the
new log.
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2. The log is not open and the project map is displayed

In this case, select Edit > Copy Boring/Well Log from the menu.  You can then click on the location of
the new log on the project map. After the location has been specified a list of current logs in the project
will be specified. Select the log to be copied from the list, then enter the borehole information for the new
log.
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4.1.9 Relocating a boring/well

The location of a boring/well log can be changed by selecting Edit > Relocate Boring/Well Log from the
menu. A list of current logs in the project will be displayed. Select the log from the list to be relocated
and then click on the new location of the log on the project map.
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4.1.10 Copying/Moving a Log to a Different Project

One or more Borings/Wells can be moved or copied from one project to another by selecting Tools >
Projects > Copy or Move Borings/Wells. Before selecting this make sure there is no project currently
open. The Select Project to Copy or Move Borings/Wells From form below will then be displayed. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

Select the project containing the borings or wells to be copied or moved and then press the Next button.
The Select Project to Copy or Move Borings/Wells To form below will then be displayed.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

Select the project to copy or move the borings or wells to and then press the Next button. The
Copy/Move Borings and Wells form below will then be displayed.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be specified on this form:

Copy or Move: Select whether to copy or move the borings and wells. If they are moved they will be
deleted from the original project.

All Boreholes: Check this box to copy or move all of the borings/wells. If this box is checked the list of
borings/wells below will not be enabled.

Boring/Well List: This is a list of the borings and wells in the project to copy from. Check the box
beside the boring/well to copy or move it. If the All Boreholes box is checked this list will not be enabled.

After the borings/wells have been selected press the Copy or Move button at the bottom of the form to
transfer them.
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4.1.11 Changing the  boring/well Template

Both the template and the version of the template can be changed for a log. 

Changing the Template

A different template can be selected for the log using the Change Template menu button and the
selecting Change Template from the menu or selecting Edit > Change Template. The Select Template
form lists the current templates available. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)
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Select the desired template and then press the Ok button. Changing the template for the log will only
change the format, and will not affect any of the log data.

Changing the Template Version

A different template version can be selected for the log using the Change Template menu button and the
selecting Change Template Version from the menu. The Select Template Version form lists the current
versions of the template. Select the version to use and click on the Ok button.
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4.1.12 Deleting a  boring/well

To delete a log select File > Delete > Boring/Well,  the Delete Borehole Logs form will be displayed. The
log can be selected from the list and then deleted by clicking on the Select button.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

On the left of this form are lists of the most recently used logs and all the boring/wells. The right side of
the form the details of the highlighted boring/well are shown, some of these details are not shown for the
most recently used logs. The list of will also show the UWID if the industry type is Oil. At the top of the
form is a toolbar that can be used to find a boring/well by specifying the name. To select a boring/well to
delete, highlight it and then click on the Select button.
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4.1.13 Printing Sample Labels

To help improve the efficiency of sample collection in the field, sample labels can be printed for each
boring/well in a project or task. Before printing the sample labels the boreholes should be created within
the project or task.  To print the sample labels for a project select Tools > Boreholes > Sample Labels,
and the Sample Labels form will be displayed. To print the sample labels for a task click on the Sample
Labels button at the bottom of the task form.

This form has two tabs as described in the sections below.
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4.1.13.1 Borings and Wells

This tab is used to select the borings and wells for the sample labels. If the labels are being printed as
part of a task then the list will contain all the borings and wells in the task. Otherwise, it will contain all of
the borings and wells in the project.

Check All Borings/Wells to select all the borings and wells in the project or uncheck it and select the
borings and wells individually. 
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4.1.13.2 Samples

This tab is used to specify the type and format of the samples and sample labels. The following can be
specified on this tab:

Paper Size: This is the size of paper to use for the labels. It can be letter, A4, or continuous.

Label Form: This is the size of the individual label. The choices will change depending on the paper
size.

Fill Options

Barcodes: Check to include a barcode on the label. The 2D barcode will include all of the sample
information on the label and can be later scanned.

Sample Date: Check to include the sample date on the label. If this is checked the sample date can be
selected.
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Sample Media: Check to include the sample media on the label. If this is checked the sample media
can be selected.

Collected By: Check to include the sampling personnel on the label. If this is checked the personnel
can be selected. The personnel that can be selected are specified in Tools > Lists > Personnel.

Laboratory: Check to include the laboratory on the label. If this is checked the laboratory can be
selected. The laboratories that can be selected are specified in Tools > Lists > Lab Info > Laboratories.

Analyses Required: Check to include the required analyses on the label. If checked the analysis can
be specified.

Print Options

Default Printer: The labels will be printed on the default Word printer. Click this button to change the
default Word printer.

Save to file: Check to save the labels to a Word file instead of printing them.

Number of Copies: This is the number of copies of the labels to print. If the labels are being saved to a
file this field will not appear.

Sample Numbers

Prefix: This is the text to appear at the beginning of each sample name. The sample name is comprised
of the prefix followed by the sample number. 

Number of Samples/Station: This is the number of samples to generate for each boring or well.

Starting Sample Number: This is the starting sample number.

Specify Depths: If the sample media is soil or rock the sample depths can be specified. 

Start Depth: If the depths are being specified this is the start depth for the sampling.

Sample Increment: If the depths are being specified this is the depth increment between samples.

Sample Length: If the depths are being specified this is the length of the sample.

Options

One sheet per boring/well: Check this to start a new sheet of labels for each boring or well.

Add samples to borings/wells: Check this to create the samples in each of the borings or wells. If the
sample labels are being printed as part of a task this option is not available.
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4.2 Templates

Templates are used to control the layout and formatting of boring/well logs. In general, all of the
Borings/Wells in a project would use one or two templates to format the logs. In this way, a consistent
format can be established within a project and across projects. Once a template is created it is available
to all projects.

WinLoG RT comes with numerous easily customized templates for a variety of industries. These can be
edited and saved as new templates. You can also create a new template by specifying the desired
layout. Each template consists of a header, footer, several columns, bitmaps, lines, rectangles, and
paragraph text. Templates can be customized to display different header and footer titles, number, and
type of columns, fonts, colors, etc.

Templates can have a first and second page, where the second page layout is different than the first
page layout. The second page will be used to format the second and subsequent pages of a log. In
addition, templates can be also be created for continuous logs. 

http://gaea.ca/public/Tutorials/WinLoGTemplateDesign/template%20design.html
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4.2.1 Creating a Template

No project can be open when creating a template. To create a new template either click on the New
button on the main toolbar and select Boring/Well Template or select File > New > Boring/Well
Template. The New Template form will be displayed. This form has two tabs for the layout and page
setup.

Layout Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on the Layout tab:

Header: Select yes to include a header box at the top of the template.

Footer: Select yes to include a footer box at the bottom of the template.

Number of Columns: This is the number of columns to include in the template. Columns can also be
added and deleted while editing the template.

Page Setup Tab
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on the Page Setup tab:

Size: This is the page size of the template. When the arrow at the right is pressed, a list of available
page sizes is displayed.

Inches or Millimeters: The units for the width and length of the page. These units will be used when
specifying the layout of the legend. If the Page Size is “Custom”, the units can be set to either inches or
millimeters.

Custom Width: If the page size is specified as “custom”, the page horizontal width in inches must be
specified.

Custom Length: If the page size is specified as “custom”, the page vertical length in inches must be
specified.

Orientation: This is the orientation of the page; either portrait (longer side is vertical) or landscape
(longer side is horizontal).

After the Ok button is pressed the new template will be displayed. When this template is saved the Enter
Template Name form will be displayed. This form shows the current templates in the database. To save
the template enter a unique name for the new template, version, and a description, then press the Ok
button.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)
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4.2.2 Opening a Template

No project can be open when opening a template. Existing templates can be opened for editing by
selecting File > Open > Boring/Well Template or clicking the Open button on the Main Toolbar and
selecting Boring/Well Template. The Select Template form will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

This form displays lists of the most recently used templates and all templates on the left side. The right
side will display the details of the highlight template, some of the details of the most recent template
may not be displayed. At the top of the list of all templates the industry type and page type for the
template can be selected, these can be used to refine the list of templates. To select a template,
highlight and press the Ok button.
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At the bottom of the form the Change Industry button can be used to change the industry for a template.
After a template is selected, when the button is pressed the new industry for the template can be
selected for the template from the drop down list that will be shown next to the button.
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4.2.3 Editing a Template

When a template is opened it will be displayed in the main window with a sidebar on the left. The format
and layout in the template can be edited using the sidebar, Edit or popup menus, or by clicking on the
data in the main window as described in the sections below. 

4.2.3.1 Header and Footer

The header and footer of the template are used to display general information about the boring/well. This
includes information about the unique ID, name, X and Y coordinates, text and memo information. Text
and memo information can include information such as project name, location, client, date, drill method,
etc. The difference between text data and memo data is that memo data can have more than one line
and memo data can contain rich text.

The header is usually located at the top of the page and the footer is usually located at the bottom of the
page. A template does not have to contain a header or a footer. There are no limits to the number of titles
a header or footer can contain. Each title can be used to display text data, memo data, or a checkbox.

The general data is tied to the type of data in the template. This way if the template is edited or a
different template is used the data will move depending upon the location within the template. For
example, if the data is for the location of the boring/well and in the template the location is the first line of
the header. If later the template is edited and the location is moved to the third line of the footer, when
the log is displayed the location will show up in the third line of the footer.

To edit the header or footer and display the Template Header and Footer Entry form either:

· select the Header or Footer menu items from the Edit or Popup menus
· double click on the Header or Footer object on the sidebar
· click on the header or footer of the template.

After one of the above tasks has been completed, the Template Header and Footer Entry form will be
displayed. The Template Header and Footer Entry form has three tabs; one for the header, one for the
footer, and one for the layout of the header and footer. If the template has two pages, this form will have
six tabs, three for the first page and three for the second page. Data entry and editing for the second
page is identical to the first page, which is described in the sections below.
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4.2.3.1.1  Header Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Headers tab and Page 2+ Headers tab can be used to edit the following information:

Title: This is the title to use for the header line (up to 255 characters). It defines the type of data for the
log. The title will be used to prompt for information when entering data. If the title is for text data or a
checkbox, it will be displayed on the log. If the title is for memo data, it will not be displayed on the log. If
the title is, Sheet or Page the sheet number of the  log will be automatically filled in by the program.

Data Type: The header line can be one several types of data such as text, date, float, integer, memo, or
checkbox. In addition, the data type can be one of several; types of data that can be automatically filled
in by the program; such, name, ID, X-Coordinate, etc. 

Left: This is the horizontal position of the title in inches or millimeters from the left side of the page. If the
header is left justified, the title will start at this position. If the header is right justified, the title will end at
this position.

Top: This is the vertical position of the title in inches or millimeters from the top of the page.

Width: This is the horizontal width of the title and data in inches or millimeters. If set to zero, then the
width is not used. The width should only be used when specifying header lines for memo data.
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Height: This is the vertical height of the title and data in inches or millimeters. If set to zero, then the
height is not used. The height should only be used when specifying header lines for memo data.

Orientation: This is used to select whether the header is displayed horizontally or vertically.

4.2.3.1.2  Footer Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Footers tab and Page 2+ Footers tab can be used to edit the following information:

Title: This is the title to use for the footer line (up to 255 characters). It defines the type of data for the
log. The title will be used to prompt for information when entering data. If the title is for text data or a
checkbox, it will be displayed on the log. If the title is for memo data, it will not be displayed on the log. If
the title is, Sheet or Page the sheet number of the  log will be automatically filled in by the program.

Data Type: The footer line can be one several types of data such as text, date, float, integer, memo, or
checkbox. In addition, the data type can be one of several; types of data that can be automatically filled
in by the program; such, name, ID, X-Coordinate, etc. 
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Left: This is the horizontal position of the title in inches or millimeters from the left side of the page. If the
footer is left justified, the title will start at this position. If the footer is right justified, the title will end at
this position.

Top: This is the vertical position of the title in inches or millimeters from the top of the page.

Width: This is the horizontal width of the title and data in inches or millimeters. If set to zero, then the
width is not used. The width should only be used when specifying footer lines for memo data.

Height: This is the vertical height of the title and data in inches or millimeters. If set to zero, then the
height is not used. The height should only be used when specifying footer lines for memo data.

Orientation: This is used to select whether the footer is displayed horizontally or vertically.

4.2.3.1.3  Layout

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Layout tab and Page 2+ Layout tab can be used to edit the following information:

Header
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Show: If checked the header will be displayed on the template. If this is not checked the Header tab and
fields below will not be displayed.

Rounded Block: If this is checked a rounded rectangle will be drawn around the header, otherwise a
square rectangle will be drawn around the header.

Color: This is the background color for the header block. When the Color button is pressed the Color
form will be displayed. Using this form a basic color can be selected or a custom color specified.

Line Style: This is the line style used to draw the border of the header. When the Line Style button is
pressed, the Line Properties form will be displayed. This form can be used to set the line style, color,
and width. To not draw a line around the header set the line style to none.

Title Font: This is the font to use when drawing the main title of the header. The main title is the first line
of the header and is normally used for the boring/well number. When the Title Font button is pressed the
Font form will be displayed. This form can be used to set the font name, font size, font style, and color.

Template Font: This is the font to use when drawing the titles of the header, other then the main title.
When the Template Font button is pressed the Font form will be displayed. This form can be used to set
the font name, font size, font style, and color.

Log Font: This is the font to use when drawing the data of the header, other then the main title. When
the Log Font button is pressed the Font form. This form can be used to set the font name, font size, font
style, and color.

Justification: This sets the justification of the header lines, either left or right justified.

Left: This is the position of the left border of the header in inches or millimeters from the left side of the
page. .

Right: This is the position of the right border of the header in inches or millimeters from the left side of
the page.

Top: This is the position of the top border of the header in inches or millimeters from the top of the page.

Bottom: This is the position of the bottom border of the header in inches or millimeters from the top of
the page.

Footer

Show: If checked the footer will be displayed on the template. If this is not checked the Footer tab and
fields below will not be displayed

Rounded Block: If this is checked a rounded rectangle will be drawn around the header, otherwise a
square rectangle will be drawn around the header.

Color: This is the background color for the footer block. When the Color button is pressed the Color
form. Using this form, a basic color can be selected or a custom color specified.

Line Style: This is the line style used to draw the border of the footer. When the Line Style button is
pressed, the Line Properties form. This form can be used to set the line style, color, and width. To not
draw a line around the footer set the line style to none.
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Template Font: This is the font to use when drawing the titles of the footer. When the Template Font
button is pressed the Font form will be displayed. This form can be used to set the font name, font size,
font style, and color.

Log Font: This is the font to use when drawing the data of the footer. When the Log Font button is
pressed the Font form. This form can be used to set the font name, font size, font style, and color.

Justification: This sets the justification of the footer lines, either left or right justified.

Left: This is the position of the left border of the footer in inches or millimeters from the left side of the
page. 

Right: This is the position of the right border of the footer in inches or millimeters from the left side of the
page.

Top: This is the position of the top border of the footer in inches or millimeters from the top of the page.

Bottom: This is the position of the bottom border of the footer in inches or millimeters from the top of the
page.

4.2.3.1.4  Moving Titles

Individual header and footer titles can be positioned using the Headers and Footers Entry form or by
moving them with the mouse. To move them with the mouse,click on them with the mouse and a
marquee box will be drawn around them. Then drag the text to the desired location. 

The position of the entire header or footer can be changed using the Headers and Footers Entry form or
the mouse. To move the header or footer using the mouse, click on the it so that marquee boxes appear
on the edges. Position the mouse in the center of the header or footer and the cursor should change to
am arrow with a box. Then click and drag it to the new position.

4.2.3.1.5  Sizing the Header or Footer

The size of the header or footer be changed using the  Headers and Footers Entry form or the mouse. To
adjust the size using the mouse, click on the header or footer so that marquee boxes appear on the
edges. Click on one of the corner marquee boxes and drag it to the new size.

4.2.3.2 Template Columns

The template is used to control what boring/well data is displayed in the columns. The columns of the log
are used to display all of the depth-related data. There is no limit to the number of columns that can be
displayed in a boring/well log. Templates can contain multiple depth, text, graph, and well columns. 

To edit a column either:

· select Edit > Columns or Popup > Columns
· double-click on the column on the template
· double-click on the column object on the sidebar
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The Columns form will be displayed. This form has two tabs; one for the columns and one for the layout
of the columns. If the template has two pages, this form will have four tabs two for the first page and two
for the second page. Data entry and editing for the second page is identical to the first page, which is
described in the sections below.

4.2.3.2.1  Columns Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

This tab has one row for each column in the template. The left most columns are at the top of the list.
The Columns tab and Page 2+ Columns tab can be used to edit the following information for each row:

Width: This is the width of the column in page units. The position of the column on the page is
determined by the left boundary of the columns in the layout and the width of the columns before it.

Used: This is how much of the width has been used for the columns so far starting from the left. The
amount of space available for the columns is determined by the left and right boundaries set in the
layout.

Title: This is the title to display for the column. The title does not have to be the same as the column
name and does not have to be unique. To display the title on more than one line use the Enter key. For
graph columns, the title is entered on the Graph Properties form using the Customize button. When this
column is clicked on a box will be displayed where the title can be entered. In addition, two checkboxes
will be displayed where the title can be specified as being displayed hhorizontally or vertically.
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Name: This is the unique name to use for the column. The name can be the same as the title. 

Link Name: Some columns such as “Description”, "Text", “Text Interval”, “Facies”, “Constituents”, or
“Members” can be linked to other columns so that the depths for the data only have to entered once.
This field is used to specify the link name of the column. If left blank then the column will not be part of a
linked interval. If the column can not be linked this field will not be able to be edited.

Dataset Type: This is the type of dataset that can be entered in the column. When this column is
clicked on a list will be displayed showing the types of datasets available. This list of datasets will vary
by industry. 

Display Type: This is used to select the way to display the data for the column. For some columns
such as text and graphs there is more than one way to display the data. If the dataset type supports
more than one method of display, a list of display types will be shown when this column is clicked on.
The majority of columns only support one display type and this field can not be changed.

Units: This is used to specify optional units for the dataset.

Line: This is the line style to use for the right border of the column. The line style of the left border will be
controlled by the previous column. To change the line style, click on this column and a Line button will
be displayed. When this button is clicked on the Line Properties form will be displayed. This form can be
used to set the line style, width, and color.

Use Default Font: This checkbox should be checked to use the default column font specified in the
layout tab. If this is checked, the Column Font button will not appear.

Column Font: Click this button to change the font to use for this column. Each column can use a
different font if desired. The title of the column will still be displayed in the default column font. However,
all of the column data will use this font. When pressed the Font form will be displayed. This form can be
used to select the font name, font style, font size, and color.

Customize: Depending upon the type of column, this button will be enabled or disabled. If the column
can be customized it will be enabled. Press the button to customize the specific properties of the
column. The form displayed will depend on the type of column as described in the sections below.

 

At the left side of the tab there are two buttons that can be used to move the column up and down in the
list. This will determine their position on the page. The columns at the top of the list will appear on the
left.

 

At the bottom of the tab are two button that can be used to add and delete columns.
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Depending upon the type of column, the column may be customizable. To customize a column on the
Column Type form, press the button to customize button on the columns tab. The form that is displayed
will depend on the type of column. The sections below describe how to customize the various columns. 

The % Aggregate/Gravel data can be displayed either as text, text interval, bar graph or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is the same as described in Customizing a Text Column ,  Customizing
an Interval Text Column , Customizing a Bargraph Column , or Customizing a Graph Column .

The % Clay data can be displayed either as text, text interval, bar graph or graph data depending on the
Display Type set on the Columns tab. Depending on how the column is displayed the customization of
the column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

The % Coarse Sand can be displayed either as text, text interval, bar graph or graph data depending on
the Display Type set on the Columns tab. Depending on how the column is displayed the customization
of the column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

The % Fine Sand can be displayed either as text, text interval, bar graph or graph data depending on the
Display Type set on the Columns tab. Depending on how the column is displayed the customization of
the column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

The % Fines can be displayed either as text, text interval, bar graph or graph data depending on the
Display Type set on the Columns tab. Depending on how the column is displayed the customization of
the column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

The % Medium Sand can be displayed either as text, text interval, bar graph or graph data depending on
the Display Type set on the Columns tab. Depending on how the column is displayed the customization
of the column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

The % Passing 200 Sieve data can be displayed either as text, text interval, bar graph or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is the same as described in Customizing a Text Column ,  Customizing
an Interval Text Column , Customizing a Bargraph Column , or Customizing a Graph Column .
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The % Silt can be displayed either as text, text interval, bar graph or graph data depending on the
Display Type set on the Columns tab. Depending on how the column is displayed the customization of
the column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

The AASHTO Classification can be displayed either as a text interval. The customization of the column
is the same as described in Customizing an Interval Text Column .

Airlift Q data is displayed either as text interval or graph data depending on the Display Type set on the
Columns tab. Depending on how the column is displayed the customization of the column is the same
as described in Customizing an Interval Text Column  or Customizing a Graph Column .

Alteration data is displayed the same as text interval data. The customizing of the column is the same
as described in Customizing an Interval Text Column .

The data for a bargraph cross-plot is entered the same as a bargraph. The customization of this column
is the same as that described in Customizing a Graph Column .

The Bulk Density data can be displayed either as text, text interval, bar graph or graph data depending
on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is the same as described in Customizing a Text Column ,  Customizing
an Interval Text Column , Customizing a Bargraph Column , or Customizing a Graph Column .

A calculated column is displayed the same as a graph. The customization of this column is the same as
that described in Customizing a Graph Column .

A Caliper column is displayed the same as a graph or geophysical column. The customization of this
column is the same as that described in Customizing a Graph Column .

Cementation data is displayed the same as text interval data. The customizing of the column is the
same as described in Customizing an Interval Text Column .

The CMT data can be displayed either as text, text interval, bar graph or graph data depending on the
Display Type set on the Columns tab. Depending on how the column is displayed the customization of
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the column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

All of the tables in this type of column use the same format. The display of a column of tables can be
customized using the Customize button on the Columns tab. The Edit Table Format form will be
displayed. This form has three tabs for  the setup, headers, and cell widths.

Setup Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this tab:

Number of Rows: This is the number of rows in the table, including the fixed rows.

Number of Columns: This is the number of columns in the table, including the fixed columns.

Number of Fixed Rows: This is the number of fixed rows in the table. The contents in fixed rows are
set in the template and can not be edited in the log.

Number of Fixed Columns: This is the number of fixed columns in the table. The contents in fixed
columns are set in the template and can not be edited in the log.

Width: This is the width of the table in page units. If the width is greater than the column width it will be
adjusted to the column width when the log is displayed.

Height: This is the height of the table in page units.
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Keep Table Together on Page: Check this box to make sure tables do not cross page boundaries. If
the entire table can not be displayed on the page, it will be displayed on the next page.

Border Line Style: Click this button to change the line style of the border around the table. When the
button is clicked a Line Properties form will be displayed, where the line style, color, and width can be
specified.

Inner Line Style: Click this button to change the line style of the inner lines in the table. When the
button is clicked a Line Properties form will be displayed, where the line style, color, and width can be
specified.

Fixed Color: Click this button to change the color of the fixed cells in the table. When the button is
clicked a Color form will be displayed where the color can be selected.

Fill Color: Click this button to change the color of the non-fixed cells in the table. When the button is
clicked a Color form will be displayed where the color can be selected.

Horizontal Alignment: This is used to select the horizontal alignment within in the column of the entire
table.

Vertical Alignment: This is used to select the vertical alignment of the entire table within the depth
interval specified in the log.

Headers Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)
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This tab is used to specify the headers for the fixed rows and columns specified on the Setup tab. The
cells are displayed and can be edited will be determined in the Setup tab. These headers can only be
changed in the template and can not be edited in the log. The cells that can be edited appear in white.

Cell Widths Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

This tab is used to set the heights of the rows and widths of the columns as a percentage of the total
height and width specified in the Setup tab.

Compressive strength data (not from the GDMS module) can be displayed either as text, text interval,
bar graph or graph data depending on the Display Type set on the Columns tab. Depending on how the
column is displayed the customization of the column is the same as described in Customizing a Text
Column ,  Customizing an Interval Text Column , Customizing a Bargraph Column , or
Customizing a Graph Column .

Compressive strength data from the GDMS module can be displayed either as text, sample data, or
graph data depending on the Display Type set on the Columns tab. Depending on how the column is
displayed the customization of the column is described in the sections below.
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If the compressive strength is being displayed as a text or sample column, the customize form below will
be displayed when the Customize button is clicked. 

The following can be edited on this form:

Orientation: The text can be oriented either horizontally or vertically. 

Justification: The text can be justified left, center, or right within the column. 

Vertical Alignment: This is the vertical alignment of the text.

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

Test Types to Display: This is used to select the test type results to display on the log.

If the compressive strength is being displayed as a graph the customize form below will be displayed
when the Customize button is clicked. This form is the same as the customize graph form with the
addition of the Sample Data tab. The Type, Line, Point, Fill, Scale, and Grid tabs are described in the
Customizing a Graph  section.439
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The following can be edited on the Sample Data tab:

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

Test Types to Display: This is used to select the test type results to display on the log.

This column is used to display the concentrations. To display concentrations from the EDMS module
use the Concentration (EDMS)  column. This column can be displayed as either text or a graph.
Depending on how the column is displayed the customization of the column is the same as described in
Customizing an Interval Text Column  or Customizing a Graph Column .

For the Name of the column, the parameter to display is selected from a list of parameters as specified
in the Editing Parameters section in Chapter 4.

For more information see the Concentration Integration section in Chapter 4.

This column is used to display the concentrations from EDMS on a boring/well log. This column can be
displayed as either text or a graph. Depending on how the column is displayed the customization of the
column is the same as described in Customizing an Interval Text Column  or Customizing a Graph
Column .
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For the Name of the column, the parameter to display is selected from a list of parameters as specified
in the Editing Parameters section in Chapter 4.

 For more information see the Concentration Integration section in Chapter 4.

A Conductivity column is displayed the same as a graph or geophysical column. The customization of
this column is the same as that described in Customizing a Graph Column .

The Cone Penetration Blows data can be displayed either as text, text interval, bar graph or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is the same as described in Customizing a Text Column ,  Customizing
an Interval Text Column , Customizing a Bargraph Column , or Customizing a Graph Column .

The Cone Resistance data can be displayed either as text, text interval, bar graph or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is the same as described in Customizing a Text Column ,  Customizing
an Interval Text Column , Customizing a Bargraph Column , or Customizing a Graph Column .

The Confining Pressure data can be displayed either as text, text interval, bar graph or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is the same as described in Customizing a Text Column ,  Customizing
an Interval Text Column , Customizing a Bargraph Column , or Customizing a Graph Column .

Constituents data is displayed the same as text interval data. The customizing of the column is the
same as described in Customizing an Interval Text Column .

Contacts data is displayed the same as text interval data. The customizing of the column is the same as
described in Customizing an Interval Text Column .

The Core Diameter data can be displayed either as a text interval or bargraph depending on the Display
Type set on the Columns tab. Depending on how the column is displayed the customization of the
column is the same as described in Customizing an Interval Text Column  or Customizing a Bargraph
Column .

The Core Drill Rate data can be displayed either as a text interval or bargraph depending on the Display
Type set on the Columns tab. Depending on how the column is displayed the customization of the
column is the same as described in Customizing an Interval Text Column  or Customizing a Bargraph
Column .
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The Core Drive data can be displayed either as a text interval or bargraph depending on the Display Type
set on the Columns tab. Depending on how the column is displayed the customization of the column is
the same as described in Customizing an Interval Text Column  or Customizing a Bargraph
Column .

The Core Number data can be displayed either as a text interval or bargraph depending on the Display
Type set on the Columns tab. Depending on how the column is displayed the customization of the
column is the same as described in Customizing an Interval Text Column  or Customizing a Bargraph
Column .

Core photo columns are used to display photos taken of cores at different depths or can be used to
display photos taken inside the boring/well itself. The photos can be in either BMP or JPEG format, and
should be tied to a particular depth. The style of the Core Photo column can be changed using the
Customize button on the Columns form. The Customize Core Photo Column will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

This form can be used to adjust the Image Settings between the following:

Do Not Stretch: Using this setting the image will not be stretched at all and will be clipped if it extends
outside of the column. The image will be tied to the specified top depth and will extend to a depth
according to the size of the image.

Stretch to Fit Column Width and Height: Using this setting the image will be stretched such that it
fits within the width of the column and extends from the specified top depth to the specified bottom
depth.

Stretch While Maintaining Aspect Ratio: Using this setting the image will be stretched such that it
extends from the specified top depth to the specified bottom depth. The aspect ratio of the image will be
maintained during this stretching, such that the vertical and horizontal stretches are the same. This may
result in the image being clipped when it extends outside of the column horizontally.

The Core Recovered (SCR) data can be displayed either as a text interval or bargraph depending on the
Display Type set on the Columns tab. Depending on how the column is displayed the customization of
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the column is the same as described in Customizing an Interval Text Column  or Customizing a
Bargraph Column .

The Core Recovered (TCR) data can be displayed either as a text interval or bargraph depending on the
Display Type set on the Columns tab. Depending on how the column is displayed the customization of
the column is the same as described in Customizing an Interval Text Column  or Customizing a
Bargraph Column .

The Core RQD data can be displayed either as a text interval or bargraph depending on the Display Type
set on the Columns tab. Depending on how the column is displayed the customization of the column is
the same as described in Customizing an Interval Text Column  or Customizing a Bargraph
Column .

The Core Run data can be displayed either as a text interval or bargraph depending on the Display Type
set on the Columns tab. Depending on how the column is displayed the customization of the column is
the same as described in Customizing an Interval Text Column  or Customizing a Bargraph
Column .

The Core Time data can be displayed either as a text interval or bargraph depending on the Display Type
set on the Columns tab. Depending on how the column is displayed the customization of the column is
the same as described in Customizing an Interval Text Column  or Customizing a Bargraph
Column .

The color used to show cored intervals can be customized using the Customize button on the Columns
tab. The Customize Cored Intervals form will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:
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Color: Click this button to change the color for the cored intervals. A Color form will be displayed that
can be used to select or specify a color.

The custom list column style can be changed using the Customize button on the Columns tab. When
the Customize button is pressed the Customize form will be displayed. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Customize Custom List Column form can be used to set the following:

List: This is used to select the custom list of text that will be used in the column.

Text Entry Type: This is used to set what text will be entered for the column. The text can be either the
symbol, description, or both from the custom list.

Orientation: The text can be oriented either horizontally or vertically. This orientation only applies to text
lines, and will not apply to memos.

Justification: The text can be justified left, center, or right within the column. This justification only
applies to text lines, and will not apply to memos entered in the text column.

Vertical Alignment: This is the vertical alignment of the text in the interval.

Line Style: This is the line style to use for the top and bottom of the text interval. To change the line
style, press the Line Style button. A Line Properties form will be displayed. This form can be used to set
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the line style, width, and color. If the custom list is for a Sample or Lithology this will not be shown and
the line style will be the same as the sample or lithology description.

A Cut Flourescence column is displayed the same as a bargraph column. The customization of this
column is the same as that described in Customizing a Graph Column . The only difference is that the
scale is automatically set for the different types of flourescence.

Degree of Weathering data can be displayed either as text, text interval, bar graph or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is the same as described in Customizing a Text Column ,  Customizing
an Interval Text Column , Customizing a Bargraph Column , or Customizing a Graph Column .

The depth column of the template can be customized to set the plot depth per page, input units, and
depth axis format. To customize the depth axis, select the Depth column and click on the Customize
button on the Columns tab.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Customize Depth Column form can be used to set the following parameters:
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Continuous Log: Check this box if the template is to be used to create continuous logs with no page
breaks. Continuous logs have a header on the first page and a footer on the last page with no page
breaks in between.

Default Depth/Page or Depth Scale : The depth/page or depth scale determines the number of feet or
meters that is displayed on each log sheet. This can be specified either as the depth per page (number
of feet or meters per page) or as a depth scale (one page unit equals a specified number of log units).
The depth per page specified in the template normally determines the plot depth per page; however, this
can be overridden in the log by specifying a depth per page when editing the log.

Input Units: These are the units that will be used when entering depths for log data. The input units do
not have to be the same as the display units.

Display Units: These are the display units of the depth axis. They can be feet, meters, or both. These
units do not have to be the same as the input depth units. If both are specified, then the depth axis will
have feet displayed on the left and meters displayed on the right.

Axis Location: The depth axis can be located on the left or right side of the depth column. If it is located
on the left side of the column, the labels will appear on the right side of the tics. If it is located on the
right side of the column, the labels will appear on the left side of the tics.

Major Tic Interval: This is depth interval between labels on the depth axis.

Minor Tic Interval: This is the depth interval between tics on the depth axis.

Labels: This is used to turn the depth labels on and off. If the labels are turned off the depth axis will be
drawn with tics only.

Number of Digits after Decimal: This is the number of digits to display after the decimal in the labels.
For example, if the number of digits is 1, then the depth 2 feet will be labeled as 2.0.

Label Orientation: This is the orientation of the depth labels, either horizontal or vertical.

A Density column is displayed the same as a graph or geophysical column. The customization of this
column is the same as that described in Customizing a Graph Column .

The style of the Deviation Survey column can be changed using the Customize button on the Columns
tab. When the Customize button is pressed the Customize Deviation Survey Column form will be
displayed. The Deviation Survey Form has two tabs one for the profile direction/layout and one for the line
style/point type.

Profile Direction/Layout Tab

439
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Profile To Use for the Plot: This is the profile type that is used to draw the Deviation Survey. There are
three choices:
1. Maximum Deviation Azimuth: This is the azimuth of maximum deviation as calculated by the

program using the deviation survey data.
2. Selected Azimuth: If the user selects the profile type as Selected Azimuth then this field is enabled

and the user can select any Azimuth between 0 and 360 degrees to draw the deviation survey profile.
3. Northing Azimuth: If the user selects the profile type as Northing Azimuth then this radio button is

enabled and the user can select any of the eight azimuths to use to draw the deviation survey profile.

Profile Title: This is the title to use for the Deviation Survey Column. The title will be displayed in the
same area as the Column Title. It is recommended that either the Profile Title or Column Title be used,
and not both.

Units Title: This is the units of the Deviation Survey. The unit title will be displayed below the Profile title.

Line Style/Point Type Tab
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Line Style/Point Type tab can be used to set the following:

Grid

Show Grid: To draw horizontal and vertical grid lines, set Show Grid to yes.

Horizontal Spacing: This is the horizontal spacing of the grid lines, usually the same as the scale
increment. If set to zero, the scale increment will be used. If Show Grid is set to no, this field will not
appear.

Vertical Spacing: This is the vertical spacing of the grid lines, usually the same as the scale increment.
If set to zero, the scale increment will be used. If Show Grid is set to no,this field will not appear.

Line Style: This is the line style to use to draw the grid. When the Line Style button is pressed a Line
Properties form will be displayed. This form can be used to set the line style, width, and color.

Scales

Minimum: This is the minimum value for the horizontal axis of the profile. If the value is zero, the
program will calculate the minimum value based on the data specified.

Maximum: This is the maximum value for the horizontal axis of the profile. If the value is zero, the
program will calculate the maximum value based on the data specified.

Increment: This is the increment to use for labeling the horizontal axis of the profile. If the value is zero,
the program will calculate the increment based on the data specified.
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Gap at Edges: This is used to select whether there should be a gap on the left and right sides of the
column. By putting a gap on the sides there will be room to display the minimum and maximum labels of
the profile within the column.

Connecting Line

Line Style: The data points for the profile can be connected by a line. To change the line style, press
the Line Style button. A Line Properties form will be displayed. This form can be used to select the line
style, width, and color. If the line style is set to "none", no line will connect the points.

Points

Type: The profile data can be shown as circles, crosses, squares, squares, triangles, or inverted
triangles. To not show the data points, select "none".

Size: This is the size of the data points. If the Point Type is set to 'none’, this field will not appear.

Color: This is the color of the data points. To change the color, press the Color button. A Color form will
be displayed. This form can be used to select a basic color or a custom color. If the Point Type is set to
"none", this field will not appear.

Label Points: The values of the data points can be drawn above each point. If the data value is less than
the minimum value, the value will be shown with a "<" symbol. If the data value is greater than the
maximum value, the value will be shown with a ">" symbol. If the Point Type is set to "none", this field
will not appear.

The Diagenesis column can be customized using the Customize button on the Columns tab. The
Customize Diagenesis Column will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Text Justification: This is the horizontal justification for the text in the column.

Vertical Alignment: This is the vertical alignment for the text in the column.
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A Dipmeter column is displayed the same as a graph or geophysical column. The customization of this
column is the same as that described in Customizing a Graph Column .

A Direct Flourescence column is displayed the same as a bargraph column. The customization of this
column is the same as that described in Customizing a Graph Column . The only difference is that the
scale is automatically set for the different types of flourescence.

Drill stem test data is displayed the same as text interval data. The customizing of the column is the
same as described in Customizing an Interval Text Column .

The drilling data column can be customized by clicking on the Customize button on the Columns tab.
The Drilling Data Properties form will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Line Width: This is used to select the line width for the drilling data symbols.

Default Color: This is used to select the default color for the drilling data symbols.

Dry Density data (not from the GDMS module) can be displayed either as text, text interval, bar graph or
graph data depending on the Display Type set on the Columns tab. Depending on how the column is
displayed the customization of the column is the same as described in Customizing a Text Column , 
Customizing an Interval Text Column , Customizing a Bargraph Column , or Customizing a Graph
Column .
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Dry Density data from the GDMS module can be displayed either as text, sample data, or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is described in the sections below.

If the dry density is being displayed as a text or sample column, the customize form below will be
displayed when the Customize button is clicked. 

The following can be edited on this form:

Orientation: The text can be oriented either horizontally or vertically. 

Justification: The text can be justified left, center, or right within the column. 

Vertical Alignment: This is the vertical alignment of the text.

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

Test Types to Display: This is used to select the test type results to display on the log.

If the dry density is being displayed as a graph the customize form below will be displayed when the
Customize button is clicked. This form is the same as the customize graph form with the addition of the
Sample Data tab. The Type, Line, Point, Fill, Scale, and Grid tabs are described in the Customizing a
Graph  section.439
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The following can be edited on the Sample Data tab:

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

Test Types to Display: This is used to select the test type results to display on the log.

Dry Unit Weight data from the GDMS module can be displayed either as text, sample data, or graph
data depending on the Display Type set on the Columns tab. Depending on how the column is displayed
the customization of the column is described in the sections below.

If the dry unit weight is being displayed as a text or sample column, the customize form below will be
displayed when the Customize button is clicked. 
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The following can be edited on this form:

Orientation: The text can be oriented either horizontally or vertically. 

Justification: The text can be justified left, center, or right within the column. 

Vertical Alignment: This is the vertical alignment of the text.

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

Test Types to Display: This is used to select the test type results to display on the log.

If the dry unit weight is being displayed as a graph the customize form below will be displayed when the
Customize button is clicked. This form is the same as the customize graph form with the addition of the
Sample Data tab. The Type, Line, Point, Fill, Scale, and Grid tabs are described in the Customizing a
Graph  section.439
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The following can be edited on the Sample Data tab:

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

Test Types to Display: This is used to select the test type results to display on the log.

The style of the elevation column can be changed using the Customize button on the Columns tab.
When the Customize button is pressed the Customize Elevation Column form will be displayed.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Customize Elevation Column form can be used to set the following parameters:

Show Elevations As: Elevations can be displayed as “layers” or “tics”. If “layers” is selected, a line will
be drawn across the elevation column at each layer boundary and the elevation displayed. If “tics” is
selected the elevation will be displayed at regular intervals similar to the depth column.

Layer Style: If the elevations are displayed as “layers”, the “elevation only” or “elevation and depth” can
be displayed at each layer boundary. If the elevations are displayed as “tics”, this field will not appear.

Major Tic Interval: This is depth interval between labels on the elevation axis. If elevations are displayed
as “layers” this field will not appear.

Minor Tic Interval: This is depth interval between tics on the elevation axis. If elevations are displayed
as “layers” this field will not appear.

Display Units: This is the units to use to display the elevation column. The display units do not have to
be the same as input units.

Line Style: This is the line style to use when drawing the layer boundaries or tics in the elevation
column. When the Line Style button is pressed, a Line Properties form will be displayed. This form can
be used to set the line style, width, and color.

Number of Digits after the Decimal: This is the number of digits to display after the decimal in the
labels. For example, if the number of digits is 1, then the elevation 101 feet will be labeled as 101.0.

Estimated bitumen data is displayed either as text interval or graph data depending on the Display Type
set on the Columns tab. Depending on how the column is displayed the customization of the column is
the same as described in Customizing an Interval Text Column  or Customizing a Graph Column .447 439
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Facies data is displayed the same as text interval data. The customizing of the column is the same as
described in Customizing an Interval Text Column .

Failure Strain data (not from the GDMS module) can be displayed either as text, text interval, bar graph
or graph data depending on the Display Type set on the Columns tab. Depending on how the column is
displayed the customization of the column is the same as described in Customizing a Text Column , 
Customizing an Interval Text Column , Customizing a Bargraph Column , or Customizing a Graph
Column .

Failure Strain data from the GDMS module can be displayed either as text, sample data, or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is described in the sections below.

If the failure strain is being displayed as a text or sample column, the customize form below will be
displayed when the Customize button is clicked. 

The following can be edited on this form:

Orientation: The text can be oriented either horizontally or vertically. 

Justification: The text can be justified left, center, or right within the column. 

Vertical Alignment: This is the vertical alignment of the text.

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.
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Test Types to Display: This is used to select the test type results to display on the log.

If the failure strain is being displayed as a graph the customize form below will be displayed when the
Customize button is clicked. This form is the same as the customize graph form with the addition of the
Sample Data tab. The Type, Line, Point, Fill, Scale, and Grid tabs are described in the Customizing a
Graph  section.

The following can be edited on the Sample Data tab:

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

Test Types to Display: This is used to select the test type results to display on the log.

Formation tops data is displayed the same as text interval data. The customizing of the column is the
same as described in Customizing an Interval Text Column .

The Fossils column can be customized using the Customize button on the Columns tab. The Customize
Fossils Column will be displayed.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Text Justification: This is the horizontal justification for the text in the column.

Vertical Alignment: This is the vertical alignment for the text in the column.

Fracture Index data can be displayed either as text, text interval, bar graph or graph data depending on
the Display Type set on the Columns tab. Depending on how the column is displayed the customization
of the column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

Failure Spacing data can be displayed either as text, text interval, bar graph or graph data depending on
the Display Type set on the Columns tab. Depending on how the column is displayed the customization
of the column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

Fractures data is displayed the same as text interval data. The customizing of the column is the same
as described in Customizing an Interval Text Column .

The Framework column can be customized using the Customize button on the Columns tab. The
Customize Framework Column will be displayed.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Text Justification: This is the horizontal justification for the text in the column.

Vertical Alignment: This is the vertical alignment for the text in the column.

A Gamma column is displayed the same as a graph or geophysical column. The customization of this
column is the same as that described in Customizing a Graph Column .

The data for a geophysical cross-plot is entered the same as a geophysical log. The customization of
this column is the same as that described in Customizing a Graph Column .

The format of the Grain Size column can be changed using the Customize button on the Columns tab.
When this button is pressed the Customize Grain Size form will be displayed. This form has four tabs for
specifying the type, lines, fill, and scale.

Type Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Graph Title: This is the title to use for the graph. The graph title will be displayed in the same area as
the column title. It is recommended that either the graph title or column title be used, and not both. 

Units Title: This is the units of the graph. The unit title will be displayed below the graph title.

439
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Line Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Connecting Line Style: The data points for the graph can be connected by a line. To change the line
style, press the Line Style button. The Line Properties form will be displayed. This form can be used to
select the line style, width, and color. If the line style is set to “none”, no line will connect the points.

Wrap Around: Check this box to have the connecting line wrap from the right side of the column to the
left side of the column. This is useful if some values on the graph are larger than the maximum for the
graph, the value and connecting line will then wrap around the graph and start again from the left. 

Fill Tab
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Fill Type: The curve formed by the graph points can be filled with a solid color. The fill can either be on
the left or right side of the curve.

Symbol Type: The fill can either be a solid color or a symbol.. If the Fill Type is set to "none" this field
will not appear.

Color: This is the color to use for the fill. When the Color button is pressed, the Color form will be
displayed. This form can be used to select a basic or custom color. If the Fill Type is set to “none” or
Symbol Type is set to Use Symbol, this field will not appear.

Symbol: Click this button to change the fill symbol. When this is button is pressed the Select Lithologic
Symbol form will be displayed. Using this form, the library, symbol, foreground color, and background
color can be selected. If the Fill Type is set to “none” or Symbol Type is set to Use Color, this field will
not appear.

Scale Tab
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Display Scale: Check this box to display the scale at the top of the graph as part of the column titles.

The format of graph, bargraph, or geophysical columns can be changed using the Customize button on
the Columns tab. When this button is pressed the Graph Style form will be displayed. This form has six
tabs for specifying the type, lines, points, fill, scale, and grid.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Graph Title: This is the title to use for the graph. The graph title will be displayed in the same area as
the column title. It is recommended that either the graph title or column title be used, and not both. 

Units Title: This is the units of the graph. The unit title will be displayed below the graph title.

Dataset Type: This is set when the column is created and can not be changed.

Display Type: This is set when the column is created and can not be changed.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Line Style: The data points for the graph can be connected by a line. To change the line style, press the
Line Style button. The Line Properties form will be displayed. This form can be used to select the line
style, width, and color. If the line style is set to “none”, no line will connect the points.

Wrap Around: Check this box to have the connecting line wrap from the right side of the column to the
left side of the column. This is useful if some values on the graph are larger than the maximum for the
graph, the value and connecting line will then wrap around the graph and start again from the left. 
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Type: The graph data can be shown as circles, crosses, squares, squares, triangles, or inverted
triangles. To not show the data points, select “none”. If this is a 
Bargraph column, the point type is set to “none” and this field will not appear.

Size: This is the size of the data points. If the Point Type is set to ‘none’, this field will not appear.

Color: This is the color of the data points. To change the color, press the Color button. The Color form
will be displayed. This form can be used to select a basic color or a custom color. If the Point Type is
set to “none”, this field will not appear.

Label Points: The values of the data points can be drawn above each point. If the data value is less than
the minimum value, the value will be shown with a “<” symbol. If the data value is greater than the
maximum value, the value will be shown with a “>” symbol. If the Point Type is set to “none”, this field will
not appear.

Decimal Digits: This is the number of digits after the decimal place to use for the label.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Fill Type: The curve formed by the graph points can be filled with a solid color. The fill can either be on
the left or right side of the curve.

Symbol Type: The fill can either be a solid color or a symbol.. If the Fill Type is set to "none" this field
will not appear.

Color: This is the color to use for the fill. When the Color button is pressed, the Color form will be
displayed. This form can be used to select a basic or custom color. If the Fill Type is set to “none” or
Symbol Type is set to Use Symbol, this field will not appear.

Symbol: Click this button to change the fill symbol. When this is button is pressed the Select Lithologic
Symbol form will be displayed. Using this form, the library, symbol, foreground color, and background
color can be selected. If the Fill Type is set to “none” or Symbol Type is set to Use Color, this field will
not appear.



WinLoG RT444

© 2025 GAEA Technologies Ltd.

  

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:
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Display Scale: Check this box to display the scale at the top of the graph as part of the column titles.

Origin: This determines whether the scale origin is on the left or right side of the column.

Gap at Edges: This is used to set whether there is a gap between the edge of the graph and the
column.

Scale Type: This is used to select whether the scale is numeric or text. Numeric scales are used to
graph numeric data values. Text scales are used to graph text values; such as weathering. Only numeric
scales can be in log scale.

Log Scale: The horizontal axis can have either a linear or a logarithmic scale.

Scale Text Orientation: This is used to select whether the scale text should be oriented horizontally or
vertically.

Auto Scale: For a numeric scale check this to automatically set the scale based on the data in the
graph. If this box is checked the Minimum, Maximum, and Increment can not be edited.

Minimum: For a numeric scale this is the minimum value for the graph. If the Auto Scale box is checked
this field can not be edited.

Maximum: For a numeric scale this is the maximum value for the graph. If the Auto Scale box is
checked this field can not be edited.

Increment: For a numeric scale this is the increment to use for labeling the axis of the graph. If the Auto
Scale box is checked this field can not be edited.

Increments: For a text scale this is the number of text increments in the graph. It includes the first and
last text headers. The first and last text headers will not be displayed unless there is a gap at the edges.
Each increment will be evenly spaced on the graph.

Scale Header: For a text scale these are the headers to use for the graph. When the log is created
these headers will be used to select the text values for the data points.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited in this tab:

Show Grid: Check this box to draw horizontal and vertical grid lines.

Horizontal (Data) Spacing: This is the horizontal spacing of the grid lines, usually the same as the
scale increment. If set to zero, the scale increment will be used. If Show Grid is set to no, this field will
not appear.

Vertical (Depth) Spacing: This is the vertical spacing of the grid lines, usually the same as the scale
increment. If set to zero, the scale increment will be used. If Show Grid is set to no, this field will not
appear.

Line Style: This is the line style to use to draw the grid. When the Line Style button is pressed, the Line
Properties form will be displayed. This form can be used to set the line style, width, and color.

The data for a graph cross-plot is entered the same as a graph. The customization of this column is the
same as that described in Customizing a Graph Column .

H2O Injection data is displayed either as text interval or graph data depending on the Display Type set
on the Columns tab. Depending on how the column is displayed the customization of the column is the
same as described in Customizing an Interval Text Column  or Customizing a Graph Column .
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Hydraulic Conductivity data can be displayed either as text, text interval, bar graph or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is the same as described in Customizing a Text Column ,  Customizing
an Interval Text Column , Customizing a Bargraph Column , or Customizing a Graph Column .

The text interval column style can be changed using the Customize button on the Columns tab. When
the Customize button is pressed the Customize Text Interval Column form will be displayed. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Customize Text Column form can be used to set the following:

Text Entry Type: This is used to set how the text will be entered for the column. The text can be
custom text, selected from a list, or selected from an abbreviation. If is is selected from a list or
abbreviation, the text items can be added or deleted for the list on the right side of the form.

Orientation: The text can be oriented either horizontally or vertically. This orientation only applies to text
lines, and will not apply to memos.

Justification: The text can be justified left, center, or right within the column. This justification only
applies to text lines, and will not apply to memos entered in the text column.

Vertical Alignment: This is the vertical alignment of the text in the interval.
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Line Style: This is the line style to use for the top and bottom of the text interval. To change the line
style, press the Line Style button. A Line Properties form will be displayed. This form can be used to set
the line style, width, and color.

Lab bitumen data is displayed either as text interval or graph data depending on the Display Type set on
the Columns tab. Depending on how the column is displayed the customization of the column is the
same as described in Customizing an Interval Text Column  or Customizing a Graph Column .

LEL data can be displayed either as text, text interval, bar graph or graph data depending on the Display
Type set on the Columns tab. Depending on how the column is displayed the customization of the
column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

Liquid Limit data (not from the GDMS module) can be displayed either as text, text interval, bar graph or
graph data depending on the Display Type set on the Columns tab. Depending on how the column is
displayed the customization of the column is the same as described in Customizing a Text Column , 
Customizing an Interval Text Column , Customizing a Bargraph Column , or Customizing a Graph
Column .

Liquid Limit data from the GDMS module can be displayed either as text, sample data, or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is described in the sections below.

If the liquid limit data is being displayed as a text or sample column, the customize form below will be
displayed when the Customize button is clicked. 

The following can be edited on this form:
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Orientation: The text can be oriented either horizontally or vertically. 

Justification: The text can be justified left, center, or right within the column. 

Vertical Alignment: This is the vertical alignment of the text.

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

If the liquid limit data is being displayed as a graph the customize form below will be displayed when the
Customize button is clicked. This form is the same as the customize graph form with the addition of the
Sample Data tab. The Type, Line, Point, Fill, Scale, and Grid tabs are described in the Customizing a
Graph  section.

The following can be edited on the Sample Data tab:

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

The style of the lithologic description column can changed using the Customize button on the Columns
tab. When the Customize button is pressed the Customize Description Column form will be displayed.

439
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Customize Description Column form can be used to set the following parameters:

Title Edit Mode: The title edit mode controls the type of input that can be used when entering lithologic
layers on the log. The first option “Text Box” corresponds to     entering the layer titles as individual text
for each layer. The second option “Use Strata List” is where the title must be selected from the list of
lithologic macros. This method is very useful for controlling what can be entered for the title and to more
easily and accurately auto-generate cross-sections in the cross-sections module. The last option “Both”,
allows you to either enter individual text or select from the list of lithologic macros.

Show Titles on the Log: This option is used to control whether the titles specified for a lithologic layer
will appear on the log.

Show Ground Surface Title: This determines whether to display a title for the ground surface. The
ground surface title is displayed in the lithologic description column at the top of the log. If the show title
option is turned off, the log will start immediately after the column title block. Otherwise, there will be a
small gap between the column title block and the start of the log to display the ground surface title.
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Ground Surface Title Alignment: The alignment of the title can be left justified, centered, or right
justified.

Ground Surface Title: This is the title to display for the ground surface (up to 255 characters). To leave
a gap without displaying a title, set the Show Ground Surface Title to “yes” and leave the title blank. If
Show Ground Surface Title is set to “no” this field will not be displayed.

Show End of Boring/Well Title: This determines whether to display a title at the end of the boring/well.
The end of log title is displayed in the layer description column at the bottom of the log.

Bottom Title Alignment: The alignment of the titles can be left justified, centered, or right justified.

End of Boring/Well Title: This is the title to display at the end of the boring/well. The depth of the
boring/well can be included in the title by specifying the keyword “[depth]” in the title. For example, the
title “Boring/Well Terminated at [depth] feet” would be shown on the log as “Boring/Well Terminated at 30
feet” for a 30 foot deep boring/well. If Show End of Boring/Well Title is set to “no” this field will not be
displayed.

Line Style: This is the style of the line used to draw the ground surface and bottom of the boring/well. To
change the line style, press the Line Style button. The Line Properties form will be displayed. This form
can be used to set the line style, width, and color.

Line Width: This is used to set whether the line for the ground surface or bottom of the boring/well is
drawn across only the lithology description column or all columns of the log.

Show Descriptors: Check this to show the layer descriptors on the log. These descriptors are
composed of pick lists for lithology, color, porosity, consistency, and odour. These pick lists can be
edited using Tools > EDMS > Samples.

Descriptors: The checked descriptors will be shown on the log. The position of the descriptor on the log
can be adjusted using the up and down arrows.

Show Descriptor Title: Check this to show the title of the descriptor along with the chosen descriptor
on the log.

Separate Descriptors By: The descriptors on the log can be separated by a new line or a comma.

Lithologic titles can be displayed as text intervals. The customization of the column is the same as
described in Customizing an Interval Text Column .

A Lithologic Custom list column is displayed the same as a Custom List. The customization of this
column is the same as that described in Customizing the Custom List Column . The only difference is
that the line style is set to the same as the lithologic description column.

Lost core data is displayed either as text interval or graph data depending on the Display Type set on the
Columns tab. Depending on how the column is displayed the customization of the column is the same
as described in Customizing an Interval Text Column  or Customizing a Graph Column .
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Lost circulation data is displayed either as text interval or graph data depending on the Display Type set
on the Columns tab. Depending on how the column is displayed the customization of the column is the
same as described in Customizing an Interval Text Column  or Customizing a Graph Column .

Members data is displayed the same as text interval data. The customizing of the column is the same
as described in Customizing an Interval Text Column .

Moisture content data can be displayed either as text, text interval, bar graph or graph data depending on
the Display Type set on the Columns tab. Depending on how the column is displayed the customization
of the column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

Multiple graph and geophysical columns are used to display one or more graphs or geophysical logs in
one column. To select the graph or geophysical data to display in the column click on the Customize
button on the Columns tab. The Template Graph List form will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

This form is used to add and remove the graphs or geophysical logs to display in the column. To add a
graph or geophysical log click on the Add button at the bottom. To remove a graph or geophysical log
click on the Delete button at the bottom.
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After a graph or geophysical log has been added it can be customized by clicking on the Customize
button. The customization is the same as for graph data and is described in Customizing a Graph
Column .

The order that the graph or geophysical log is displayed in the column can be adjusted using the Up and
Down buttons at the left of the form.

Munsell Code data can be displayed as text. The customization of the column is the same as described
in Customizing a Text Column .

A Neutron Porosity column is displayed the same as a graph or geophysical column. The customization
of this column is the same as that described in Customizing a Graph Column .

The oil and gas shows column can be customized by clicking on the Customize button on the Columns
tab. The Oil & Gas Symbol Properties form will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Size: This is used to select the size of the symbols.

Color: This is used to select the color for the symbols.

The Oil Shows column can be customized using the Customize button on the Columns tab. The
Customize Oil Shows Column form will be displayed.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

25% Oil Symbol: Click this button to change the symbol used to show a 25% oil show. The Oil Show
Symbol Style form described below will be displayed.

50% Oil Symbol: Click this button to change the symbol used to show a 50% oil show. The Oil Show
Symbol Style form described below will be displayed.

75% Oil Symbol: Click this button to change the symbol used to show a 75% oil show. The Oil Show
Symbol Style form described below will be displayed.

100% Oil Symbol: Click this button to change the symbol used to show a 100% oil show. The Oil Show
Symbol Style form described below will be displayed.

Oil Symbol Style Form

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Radius: This is the radius of the symbol in points.

Color: Click this button to change the color of the symbol. A Color form will be displayed where the color
can be selected or specified.
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The Oil Staining (Color) column can be customized using the Customize button on the Columns tab. The
Customize Oil Staining form will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

None: Click this button to select the color for no oil staining. A Color form will be displayed where the
color can be selected or specified.

Low: Click this button to select the color for low oil staining. A Color form will be displayed where the
color can be selected or specified.

Medium: Click this button to select the color for medium oil staining. A Color form will be displayed
where the color can be selected or specified.

High: Click this button to select the color for high oil staining. A Color form will be displayed where the
color can be selected or specified.

The Oil Staining (Color) column can be customized using the Customize button on the Columns tab. The
Customize Oil Staining form will be displayed.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Good Stain: Click this button to change the symbol used for a good oil stain. The Oil Symbol Style form
described below will be displayed.

Medium/Spotted Stain: Click this button to change the symbol used for a medium/spotted oil stain.
The Oil Symbol Style form described below will be displayed.

Dead Stain: Click this button to change the symbol used for a dead oil stain. The Oil Symbol Style form
described below will be displayed.

Questionable Stain: Click this button to change the symbol used for a questionable oil stain. The Oil
Symbol Style form described below will be displayed.

Oil Symbol Style Form

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Radius: This is the radius of the symbol in points.

Color: Click this button to change the color of the symbol. A Color form will be displayed where the color
can be selected or specified.
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Ore type data is displayed the same as text interval data. The customizing of the column is the same as
described in Customizing an Interval Text Column .

Penetration rate data is displayed either as text interval or graph data depending on the Display Type set
on the Columns tab. Depending on how the column is displayed the customization of the column is the
same as described in Customizing an Interval Text Column  or Customizing a Graph Column .

Penetrometer data can be displayed either as text, text interval, bar graph or graph data depending on
the Display Type set on the Columns tab. Depending on how the column is displayed the customization
of the column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

Percent cuttings data are collected normally during mud-logging and are used to denote the relative
percentage of different lithologies at a depth. For example, the relative percentages of sand, shale, and
silt may be entered at several depth intervals. The lithologies that can be entered for the percent cuttings
are specified in the percent cuttings column of the template. The symbols for each of the lithologies will
be scaled and drawn at each of the depth intervals.

The style of the Percent Cuttings column can be changed using the Customize button on the Columns
form. The Percentage Cuttings form will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Percentage Cuttings form is used to specify the lithologies that will be used in the column. Up to 6
lithologies maybe added, these are listed as Lithology 1 to Lithology 6 on the percentage cuttings form.
The following can be specified for each of the six lithologies:

Name: This is the name of the lithology, it will be displayed when entering data for the log.
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Symbol: This is the symbol to use for the lithology. Click on the Symbol button to display the Lithology
Symbols form and select a symbol.

V Line: This is the vertical line that separates the current lithology from the next lithology in the Percent
Cuttings column. Click on the V Line button to display the Line Properties form and select the line style.

H Line: This is the horizontal line that separates the current lithology from the next lithology in the
Percent Cuttings column. Click on the H Line button to display the Line Properties form and select the
line style.

The color used to show perforations can be customized using the Customize button on the Columns tab.
The Customize Perforations form will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Color: Click this button to change the color for the perforations. A Color form will be displayed that can
be used to select or specify a color.

Permeability data from the GDMS module can be displayed either as text, sample data, or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is described in the sections below.

If the permeability data is being displayed as a text or sample column, the customize form below will be
displayed when the Customize button is clicked. 
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The following can be edited on this form:

Orientation: The text can be oriented either horizontally or vertically. 

Justification: The text can be justified left, center, or right within the column. 

Vertical Alignment: This is the vertical alignment of the text.

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

If the permeability data is being displayed as a graph the customize form below will be displayed when
the Customize button is clicked. This form is the same as the customize graph form with the addition of
the Sample Data tab. The Type, Line, Point, Fill, Scale, and Grid tabs are described in the Customizing
a Graph  section.439



WinLoG RT460

© 2025 GAEA Technologies Ltd.

The following can be edited on the Sample Data tab:

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

Test Types to Display: This is used to select the test type results to display on the log.

pH data can be displayed either as text, text interval, bar graph or graph data depending on the Display
Type set on the Columns tab. Depending on how the column is displayed the customization of the
column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

Plastic Limit data (not from the GDMS module) can be displayed either as text, text interval, bar graph or
graph data depending on the Display Type set on the Columns tab. Depending on how the column is
displayed the customization of the column is the same as described in Customizing a Text Column , 
Customizing an Interval Text Column , Customizing a Bargraph Column , or Customizing a Graph
Column .

Plastic Limit data from the GDMS module can be displayed either as text, sample data, or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is described in the sections below.
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If the plastic limit data is being displayed as a text or sample column, the customize form below will be
displayed when the Customize button is clicked. 

The following can be edited on this form:

Orientation: The text can be oriented either horizontally or vertically. 

Justification: The text can be justified left, center, or right within the column. 

Vertical Alignment: This is the vertical alignment of the text.

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

If the plastic limit data is being displayed as a graph the customize form below will be displayed when
the Customize button is clicked. This form is the same as the customize graph form with the addition of
the Sample Data tab. The Type, Line, Point, Fill, Scale, and Grid tabs are described in the Customizing
a Graph  section.439
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The following can be edited on the Sample Data tab:

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

Plasticity Index data (not from the GDMS module) can be displayed either as text, text interval, bar
graph or graph data depending on the Display Type set on the Columns tab. Depending on how the
column is displayed the customization of the column is the same as described in Customizing a Text
Column ,  Customizing an Interval Text Column , Customizing a Bargraph Column , or
Customizing a Graph Column .

Plasticity Index data from the GDMS module can be displayed either as text, sample data, or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is described in the sections below.

If the plasticity index data is being displayed as a text or sample column, the customize form below will
be displayed when the Customize button is clicked. 
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The following can be edited on this form:

Orientation: The text can be oriented either horizontally or vertically. 

Justification: The text can be justified left, center, or right within the column. 

Vertical Alignment: This is the vertical alignment of the text.

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

If the plasticity index data is being displayed as a graph the customize form below will be displayed
when the Customize button is clicked. This form is the same as the customize graph form with the
addition of the Sample Data tab. The Type, Line, Point, Fill, Scale, and Grid tabs are described in the
Customizing a Graph  section.439
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The following can be edited on the Sample Data tab:

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

Point load strength data (not from the GDMS module) can be displayed either as text, text interval, bar
graph or graph data depending on the Display Type set on the Columns tab. Depending on how the
column is displayed the customization of the column is the same as described in Customizing a Text
Column ,  Customizing an Interval Text Column , Customizing a Bargraph Column , or
Customizing a Graph Column .

Point load strength data from the GDMS module can be displayed either as text, sample data, or graph
data depending on the Display Type set on the Columns tab. Depending on how the column is displayed
the customization of the column is described in the sections below.

If the point load strength data is being displayed as a text or sample column, the customize form below
will be displayed when the Customize button is clicked. 
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The following can be edited on this form:

Orientation: The text can be oriented either horizontally or vertically. 

Justification: The text can be justified left, center, or right within the column. 

Vertical Alignment: This is the vertical alignment of the text.

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

If the point load strength data is being displayed as a graph the customize form below will be displayed
when the Customize button is clicked. This form is the same as the customize graph form with the
addition of the Sample Data tab. The Type, Line, Point, Fill, Scale, and Grid tabs are described in the
Customizing a Graph  section.439
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The following can be edited on the Sample Data tab:

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

Poisson's Ratio data from the GDMS module can be displayed either as text, sample data, or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is described in the sections below.

If the Poisson's Ratio data is being displayed as a text or sample column, the customize form below will
be displayed when the Customize button is clicked. 
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The following can be edited on this form:

Orientation: The text can be oriented either horizontally or vertically. 

Justification: The text can be justified left, center, or right within the column. 

Vertical Alignment: This is the vertical alignment of the text.

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

If the Poisson's Ratio data is being displayed as a graph the customize form below will be displayed
when the Customize button is clicked. This form is the same as the customize graph form with the
addition of the Sample Data tab. The Type, Line, Point, Fill, Scale, and Grid tabs are described in the
Customizing a Graph  section.439
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The following can be edited on the Sample Data tab:

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

Pore water pressure data can be displayed either as text, text interval, bar graph or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is the same as described in Customizing a Text Column ,  Customizing
an Interval Text Column , Customizing a Bargraph Column , or Customizing a Graph Column .

The format of the Porosity Grade column can be changed using the Customize button on the Columns
tab. When this button is pressed the Customize Porosity Grade form will be displayed. This form has
four tabs for specifying the type, lines, fill, and scale.

Type Tab
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:

Graph Title: This is the title to use for the graph. The graph title will be displayed in the same area as
the column title. It is recommended that either the graph title or column title be used, and not both. 

Units Title: This is the units of the graph. The unit title will be displayed below the graph title.

Line Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this tab:
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Connecting Line Style: The data points for the graph can be connected by a line. To change the line
style, press the Line Style button. The Line Properties form will be displayed. This form can be used to
select the line style, width, and color. If the line style is set to “none”, no line will connect the points.

Wrap Around: Check this box to have the connecting line wrap from the right side of the column to the
left side of the column. This is useful if some values on the graph are larger than the maximum for the
graph, the value and connecting line will then wrap around the graph and start again from the left. 

Fill Tab

The following can be edited on this tab:

Fill Type: The curve formed by the graph points can be filled with a solid color. The fill can either be on
the left or right side of the curve.

Symbol Type: The fill can either be a solid color or a symbol.. If the Fill Type is set to "none" this field
will not appear.

Color: This is the color to use for the fill. When the Color button is pressed, the Color form will be
displayed. This form can be used to select a basic or custom color. If the Fill Type is set to “none” or
Symbol Type is set to Use Symbol, this field will not appear.

Symbol: Click this button to change the fill symbol. When this is button is pressed the Select Lithologic
Symbol form will be displayed. Using this form, the library, symbol, foreground color, and background
color can be selected. If the Fill Type is set to “none” or Symbol Type is set to Use Color, this field will
not appear.

Scale Tab
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The following can be edited on this tab:

Origin: This determines whether the scale origin is on the left or right side of the column.

Log Scale: The horizontal axis can have either a linear or a logarithmic scale.

Gap at Edges: This is used to set whether there is a gap between the edge of the graph and the
column.

Auto Scale: Check this to automatically set the scale based on the data in the graph. If this box is
checked the Minimum, Maximum, and Increment can not be edited.

Display Scale: Check this box to display the scale at the top of the graph as part of the column titles.

Minimum: This is the minimum value for the graph. If the Auto Scale box is checked this field can not
be edited.

Maximum: This is the maximum value for the graph. If the Auto Scale box is checked this field can not
be edited.

Increment: This is the increment to use for labeling the axis of the graph. If the Auto Scale box is
checked this field can not be edited.
\

Porosity Type data is displayed similar to text interval data. The customizing of the column is the same
as described in Customizing an Interval Text Column .

A Resistivity Deep column is displayed the same as a graph or geophysical column. The customization
of this column is the same as that described in Customizing a Graph Column .
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A Resistivity Medium column is displayed the same as a graph or geophysical column. The
customization of this column is the same as that described in Customizing a Graph Column .

A Resistivity Shallow column is displayed the same as a graph or geophysical column. The
customization of this column is the same as that described in Customizing a Graph Column .

The RFT Pressure column can be customized by clicking on the Customize button on the Columns tab.
The RFT Pressure Symbol Properties form will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Size: This is used to select the size of the symbols.

Color: This is used to select the color for the symbols.

Rock hardness data can be displayed either as text, text interval, bar graph or graph data depending on
the Display Type set on the Columns tab. Depending on how the column is displayed the customization
of the column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

The Rounding column can be customized using the Customize button on the Columns tab. The
Customize Column will be displayed.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Text Justification: This is the horizontal justification for the text in the column.

Vertical Alignment: This is the vertical alignment for the text in the column.

The sample default parameters for the sample columns can be changed using the Customize button on
the Columns tab. These columns include the Sample Number, Type, Symbol, N-Value, Blows 1st Inc,
Blows 2nd Inc, Blows 3rd Inc, Blows 4th Inc,  Recovery, Code, Lithology, Color, Consistency, Porosity,
Odour, Dry Weight, Wet Weight, VOC, Sample Depth and Other. 

When the Customize button is pressed the Customize Sample Columns form will be displayed.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Customize Sample Columns form can be used to set the following:

Defaults

Sample Length: This is the default length to use when entering samples. For a typical split spoon

sampler this would be 2 feet and for a core 5 or 10 feet.

Sample Type: This is the default sample type to use when entering samples. Typically "SS" for split
spoon or "Core" for core.

Draw 6" Horizontal Line: Check this box to draw a horizontal line every 6" for the sample number.

Stretch Sample Symbol: Check this box to stretch the sample symbol over the sample interval. If it is
not checked, the sample symbol will be tiled over the sample interval.

Sample Symbol: Click this button to select the default sample symbol.

Text Justification: This is the justification to use for displaying the sample information.

Vertical Alignment: This is the vertical alignment of the sample information. 

Line Style: Click this button to change the line style used to draw lines at the top and bottom of the
sample interval.

Recovery Column
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Show As: The sample recovery can be displayed as a number, a shaded box representing the
percentage of recovery, or both. When calculating the percentage of sample recovery, the program
assumes that if the recovery number is greater than the sample size then the number is a percentage;
otherwise it will assume the number is a length.

Alignment: If the recovery is displayed as a shaded box then the box can be aligned at the top, center,
bottom, left or right. If the recovery is displayed as a number this field will not appear.

Color: This is the color of the shaded box to use for the recovery. If the recovery is displayed as a
number this field will not appear.

A Sample Custom list column is displayed the same as a Custom List. The customization of this
column is the same as that described in Customizing the Custom List Column . The only difference is
that the line style is set to the same as the sample column.

Shear strength data (not from the GDMS module) can be displayed either as text, text interval, bar graph
or graph data depending on the Display Type set on the Columns tab. Depending on how the column is
displayed the customization of the column is the same as described in Customizing a Text Column , 
Customizing an Interval Text Column , Customizing a Bargraph Column , or Customizing a Graph
Column .

Shear strength data from the GDMS module can be displayed either as text, sample data, or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is described in the sections below.

If the Shear Strength data is being displayed as a text or sample column, the customize form below will
be displayed when the Customize button is clicked. 
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The following can be edited on this form:

Orientation: The text can be oriented either horizontally or vertically. 

Justification: The text can be justified left, center, or right within the column. 

Vertical Alignment: This is the vertical alignment of the text.

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

If the Shrinkage Limit data is being displayed as a graph the customize form below will be displayed
when the Customize button is clicked. This form is the same as the customize graph form with the
addition of the Sample Data tab. The Type, Line, Point, Fill, Scale, and Grid tabs are described in the
Customizing a Graph  section.439
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The following can be edited on the Sample Data tab:

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

Shrinkage limit data from the GDMS module can be displayed either as text, sample data, or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is described in the sections below.

If the Shrinkage Limit data is being displayed as a text or sample column, the customize form below will
be displayed when the Customize button is clicked. 
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The following can be edited on this form:

Orientation: The text can be oriented either horizontally or vertically. 

Justification: The text can be justified left, center, or right within the column. 

Vertical Alignment: This is the vertical alignment of the text.

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

If the Shrinkage Limit data is being displayed as a graph the customize form below will be displayed
when the Customize button is clicked. This form is the same as the customize graph form with the
addition of the Sample Data tab. The Type, Line, Point, Fill, Scale, and Grid tabs are described in the
Customizing a Graph  section.439
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The following can be edited on the Sample Data tab:

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

Side friction data can be displayed either as text, text interval, bar graph or graph data depending on the
Display Type set on the Columns tab. Depending on how the column is displayed the customization of
the column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

The customization for a simple well column is the same as described in Customizing a Well Column .

Slough data is displayed either as text interval or graph data depending on the Display Type set on the
Columns tab. Depending on how the column is displayed the customization of the column is the same
as described in Customizing an Interval Text Column  or Customizing a Graph Column .

Soil conductivity data can be displayed either as text, text interval, bar graph or graph data depending on
the Display Type set on the Columns tab. Depending on how the column is displayed the customization
of the column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .
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A Sonic column is displayed the same as a graph or geophysical column. The customization of this
column is the same as that described in Customizing a Graph Column .

The Sorting column can be customized using the Customize button on the Columns tab. The Customize
Column will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Text Justification: This is the horizontal justification for the text in the column.

Vertical Alignment: This is the vertical alignment for the text in the column.

Specific gravity data from the GDMS module can be displayed either as text, sample data, or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is described in the sections below.

If the Specific Gravity data is being displayed as a text or sample column, the customize form below will
be displayed when the Customize button is clicked. 

439
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The following can be edited on this form:

Orientation: The text can be oriented either horizontally or vertically. 

Justification: The text can be justified left, center, or right within the column. 

Vertical Alignment: This is the vertical alignment of the text.

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

If the Specific Gravity data is being displayed as a graph the customize form below will be displayed
when the Customize button is clicked. This form is the same as the customize graph form with the
addition of the Sample Data tab. The Type, Line, Point, Fill, Scale, and Grid tabs are described in the
Customizing a Graph  section.439
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The following can be edited on the Sample Data tab:

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

A Spontaneous Potential column is displayed the same as a graph or geophysical column. The
customization of this column is the same as that described in Customizing a Graph Column .

Structures data is displayed the same as text interval data. The customizing of the column is the same
as described in Customizing an Interval Text Column .

The text column style can be changed using the Customize button on the Columns tab. When the
Customize button is pressed the Customize Text Column form will be displayed.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Customize Text Column form can be used to set the following:

Text Entry Type: The text for the column can either be entered as custom text or selected from a
predefined list of text. If the text is selected from a list, the list items can be added and deleted on the
right side of the form.

Orientation: The text can be oriented either horizontally or vertically. This orientation only applies to text
lines, and will not apply to memos.

Justification: The text can be justified left, center, or right within the column. This justification only
applies to text lines, and will not apply to memos entered in the text column.

Vertical Alignment: This is the vertical alignment of the text.

TDS data can be displayed either as text, text interval, bar graph or graph data depending on the Display
Type set on the Columns tab. Depending on how the column is displayed the customization of the
column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

Temperature data can be displayed either as text, text interval, bar graph or graph data depending on the
Display Type set on the Columns tab. Depending on how the column is displayed the customization of
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the column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

Unit Dry Weight data can be displayed either as text, text interval, bar graph or graph data depending on
the Display Type set on the Columns tab. Depending on how the column is displayed the customization
of the column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

The USCS Classification can be displayed either as a text interval. The customization of the column is
the same as described in Customizing an Interval Text Column . Except that when inserting
calculated USCS classifications in the log, the Text Entry Type also determines what is inserted in the
log. If it is set to "Select From Abrev" then only the USCS group will be inserted and not the entire
description.

USCS classification from the GDMS module can be displayed either as text or sample data depending
on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is described in the sections below.

If the USCS classification is being displayed as a text or sample column, the customize form below will
be displayed when the Customize button is clicked. 
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The following can be edited on this form:

Orientation: The text can be oriented either horizontally or vertically. 

Justification: The text can be justified left, center, or right within the column. 

Vertical Alignment: This is the vertical alignment of the text.

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

UU Shear Strength data can be displayed either as text, text interval, bar graph or graph data depending
on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is the same as described in Customizing a Text Column ,  Customizing
an Interval Text Column , Customizing a Bargraph Column , or Customizing a Graph Column .

Vane data can be displayed either as text, text interval, bar graph or graph data depending on the
Display Type set on the Columns tab. Depending on how the column is displayed the customization of
the column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .

VOC data can be displayed either as text, text interval, bar graph or graph data depending on the Display
Type set on the Columns tab. Depending on how the column is displayed the customization of the
column is the same as described in Customizing a Text Column ,  Customizing an Interval Text
Column , Customizing a Bargraph Column , or Customizing a Graph Column .
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Volatile headspace (FID) data can be displayed either as text, text interval, bar graph or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is the same as described in Customizing a Text Column ,  Customizing
an Interval Text Column , Customizing a Bargraph Column , or Customizing a Graph Column .

Volatile headspace (PID) data can be displayed either as text, text interval, bar graph or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is the same as described in Customizing a Text Column ,  Customizing
an Interval Text Column , Customizing a Bargraph Column , or Customizing a Graph Column .

Water content data (not from the GDMS module) is displayed the same way as graph data. The only
difference is that the water content is drawn with a point and a line is placed between the liquid and
plastic limits. The  customization of this column in the template is described in the customize a
graph  section.

Water content data from the GDMS module can be displayed either as text, sample data, or graph data
depending on the Display Type set on the Columns tab. Depending on how the column is displayed the
customization of the column is described in the sections below.

If the Water Content data is being displayed as a text or sample column, the customize form below will
be displayed when the Customize button is clicked. 

The following can be edited on this form:

Orientation: The text can be oriented either horizontally or vertically. 

Justification: The text can be justified left, center, or right within the column. 
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Vertical Alignment: This is the vertical alignment of the text.

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

If the Water Content data is being displayed as a graph the customize form below will be displayed when
the Customize button is clicked. This form is the same as the customize graph form with the addition of
the Sample Data tab. The Type, Line, Point, Fill, Scale, and Grid tabs are described in the Customizing
a Graph  section.

The following can be edited on the Sample Data tab:

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

The Well columns can be be customized using the Customize button on the Columns tab. The
Customize Well Column form will be displayed.

439
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Water Color: This is the color that will be used to draw the water table symbol in the well. To change
the color, press the Water Color button. The Color form page will be displayed, and either a basic or a
custom color can be specified.

Well Pipe Color: This is the color to use when drawing pipes and screens in the well. To change the
color, press the Well Pipe Color button. The Color form will be displayed, and either a basic or a custom
color can be specified.

Pipe Line Thickness: This is the width of the line to use when drawing pipes and screens. 

% of Column Width: This is the percentage of the width of the column to use for the hole. The horizontal
scale of the well column will then be set such that the hole diameter specified above is equal to this
percentage of column width. When setting the % of Column Width space should be made on the sides of
the hole for annotation.

% Offset: This is the percentage of the column width to offset the hole from the left side of the column.
This parameter is used to position the hole inside the column. The sum of the % Offset and 
% of Column Width should always be less than or equal to 100. For example, if the % of Column Width
is 70 and the % Offset is 10. Then the leftmost 10% of the column would be used for annotation, the next
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70% of the column would contain the well components, and the last 20% of the column would be used
for annotation.

Water Level Display: This is used to select the water levels to display on the log when there are
multiple water levels. 

Young's Modulus data from the GDMS module can be displayed either as text, sample data, or graph
data depending on the Display Type set on the Columns tab. Depending on how the column is displayed
the customization of the column is described in the sections below.

If the Young's Modulus data is being displayed as a text or sample column, the customize form below
will be displayed when the Customize button is clicked. 

The following can be edited on this form:

Orientation: The text can be oriented either horizontally or vertically. 

Justification: The text can be justified left, center, or right within the column. 

Vertical Alignment: This is the vertical alignment of the text.

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.

If the Young's Modulus data is being displayed as a graph the customize form below will be displayed
when the Customize button is clicked. This form is the same as the customize graph form with the
addition of the Sample Data tab. The Type, Line, Point, Fill, Scale, and Grid tabs are described in the
Customizing a Graph  section.439
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The following can be edited on the Sample Data tab:

Value to Display: If there are multiple values for a sample on a boring or well log, this is used to select
what value to display on the log.
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4.2.3.2.2  Layout Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Layout tab and Page 2+ Layout tab can be used to edit the following information:

Left: This is the position of the left border of the column block in inches or millimeter from the left side of
the page. 

Right: This is the position of the right border of the column block in inches or millimeters from the left
side of the page.

Top: This is the position of the top border of the column block in inches or millimeters from the top of the
page.

Bottom: This is the position of the bottom border of the column block in inches or millimeters from the
top of the page.

Title Bottom: This is the position of the bottom of the title portion of the column block in inches or
millimeters from the top of the page.

Title Color: This is the color to use for the title block of the columns. Press the button to change the
color. A Color form will be displayed and a basic or custom color can be selected.

Column Color: This is the color to use for the data block of the columns. Press the button to change
the color. A Color form will be displayed and a basic or custom color can be selected.

Border Line: This is the line style to use for the border of the column block. When the button is pressed
a Line Properties form will be displayed. Using this form the line style, width, and color can be selected.
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Interior Line: This is the line style to use for the interior lines of the column block. These lines include
the section title borders and bottom border of the titles. When the button is pressed a Line Properties
form will be displayed. Using this form the line style, width, and color can be selected.

Section Font: This is the font to use for the section headings shown at the top of the column block and
defined below. When the button is pressed a Font form will be displayed. Using this form the font name,
style, size, and color can be selected.

Title Font: This is the font to use for the titles shown at the top of the column block and defined in the
Columns tab. When the button is pressed a Font form will be displayed. Using this form the font name,
style, size, and color can be selected.

Log Font: This is the default font to use for the log data in the columns. Individual fonts can be defined
for each column in the Columns tab. When the button is pressed a Font form will be displayed. Using
this form the font name, style, size, and color can be selected.

Layer Title Font: This is the font to use for the titles of the lithologic layers of the borehole data. When
the button is pressed a Font form will be displayed. Using this form the font name, style, size, and color
can be selected.

Section Headings

Sections are used to group a set of similar columns together such as, sample data or layer data. The
section titles are displayed at the top of the column titles.  The following can be edited for the section
headings:

Heading: This is the text to display in the section heading (up to 255 characters).

Left: This is the position of the left side of the section heading in inches or millimeters from the left side
of the page.

Right: This is the position of the right side of the section heading in inches or millimeters from the left
side of the page.

Top: This is the position of the top side of the section heading in inches or millimeters from the top of the
page. Normally this will be the same as the top border of the column block.

Bottom: This is the position of the bottom side of the section heading in inches or millimeters from the
top of the page.

At the bottom of this tab there are buttons to move to the first, previous, next, and last section heading
and to add and delete section headings.

4.2.3.2.3  Sizing the Columns

The size of the individual columns and section headings can be changed using the Column Type form or
the mouse. To adjust the size using the mouse, click on the column or section heading so that marquee
boxes appear on the edges. Click on one of the corner marquee boxes and drag it to the new size.
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In addition, all of the columns can be sized at the same time with the mouse by clicking on the outside
corners of the left and right most columns so that marquee boxes appear around the edges of all the
columns. Click on one of the corner marquee boxes and drag it to the new size.

4.2.3.3 Page Layout

The page layout is used to set the paper size and orientation for the printed log. To change the page
layout, select Edit > Page Layout. The Page Layout form will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be entered on the Page Layout form:

Size: This is the page size of the template. When the arrow at the right is pressed, a list of available
page sizes is displayed.

Inches or Millimeters: The units for the width and length of the page. These units will be used when
specifying the layout of the legend. If the Page Size is “Custom”, the units can be set to either inches or
millimeters.

Width: If the page size is specified as “custom”, the page horizontal width in inches must be specified.

Length: If the page size is specified as “custom”, the page vertical length in inches must be specified.

Orientation: This is the orientation of the page; either portrait (longer side is vertical) or landscape
(longer side is horizontal).

4.2.3.4 Company Name

The company name and address can be shown anywhere on a template. To edit the company name
either:

· select Edit > Company
· select Popup > Company
· double-click on the company name on the template
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

This form can be used to edit the following information:

Company Info: This is the text to use for the company name and address. To not show any company
information, keep this area blank. 

Left: This is the position of the left border of the company information in inches or millimeters from the
left side of the page. 

Right: This is the position of the right border of the company information in inches or millimeters from the
left side of the page.

Top: This is the position of the top border of the company information in inches or millimeters from the
top of the page.

Bottom: This is the position of the bottom border of the company information in inches or millimeters
from the bottom of the page.

At the top of the Company Information form is the Rich Text toolbar, this toolbar can be used to modify
the font characteristics of the text. Before selecting a speed button, the text to be modified should be
selected with the mouse. The speed buttons of the toolbar perform the following functions:

· The Font Typeface box is used to select the name of the font to use for the selected text.
· The Font Size box is used to set the size of the font for the selected text.
· The Font Color box is used to select the color of the font for the selected text.
· The Bold button is used to toggle the bold attribute of the selected text on and off.
· The Italics button is used to toggle the italic attribute of the selected text on and off.
· The Underline button is used to toggle the underline attribute of the selected text on and off.
· The Superscript button is used to toggle the superscript attribute of the selected text on and off.
· The Subscript button is used to toggle the subscript attribute of the selected text on and off.
· The Left Justify button will left justify the selected text.
· The Center Justify button will center justify the selected text.
· The Right Justify button will right justify the selected text.
· The Select All button will select all of the text in the memo field.
· The Cut button will remove the selected text and place it in the clipboard.
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· The Copy button will copy the selected text to the clipboard.
· The Paste button will paste the text in the clipboard, at the current position of the cursor in the memo

field.
· The Find button will find the specified text in the memo field.
· The Replace button will replace the specified text in the memo field.
· The Symbol button will display the Symbol form. This form is used to place a symbol at the current

cursor position in the memo field. To select a symbol use the Font box to select the font containing
the symbol and then select the desired symbol. After the desired symbol has been selected, press the
Ok button to insert it into the memo field. The program comes with a font called “GAEA Symbols” that
contains a variety of well and other symbols.

· The Spell Check button will display the Spell Checker form and will check the spelling in the memo
field. When the Add button is pressed the word will be appended to the custom dictionary.

4.2.3.5 Template Label

This is used to show the name of the template on the log. It can be useful for being able to determine
what template was used to create the log after it has been printed or included in a report. To create or
edit the template label select Edit > Template Label. The Template Name Location form will be
displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Show Template Name: Check this box to show the template label.

Left: This is the horizontal position from the left side of the page of the start of the label in page units.

Top: This is the vertical position from the top of the page of the label in page units.

Font: Click this button to change the font for the label.

Label: This is the prefix to use for the label. The name of the template will be displayed after this prefix.

4.2.3.6 Location Map

The location map is a bitmap representation of the project map and can be shown anywhere on a
template. To edit the location map either:

· select Edit > Location Map
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· select Popup > Location Map
· double-click on the location map on the template

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

This form can be used to edit the following information:

Show Location Map: Check this box to show the location map on the template.

Left Position: This is the horizontal position of the left boundary of the location map.

Right Position: This is the horizontal position of the right boundary of the location map.

Top Position: This is the vertical position of the top boundary of the location map.

Bottom Position: This is the vertical position of the bottom boundary of the location map.

Margin: This is the margin between the location map and the frame.

Show Title: Check this box to show the title on the location map.

X: This is the horizontal position of the title.

Y: This is the vertical position of the title.

Title Font: Click this button to change the font for the title.

Fill Color: Click this button to change the fill color.

Line Style: Click this button to change the line style of the frame around the location map.
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4.2.3.7 Legends

Previously created lithology and symbol legends  can be added anywhere on a template. There is no
limit to the number of rectangles that can be added.

4.2.3.7.1  Adding a Legend

To add a legend to a template click on the Legend button on the toolbar. Next using the left mouse
button click on the location of the upper left corner of the legend. Then while holding down the left mouse
button, drag the cursor to the lower right corner of the legend and release the mouse button. The Legend
Information form described in the next section will then be displayed. This form can also be used to add
a legend using the Add button at the bottom of the form.

4.2.3.7.2  Editing a Legend

Existing legends on a template can be editing by:

· selecting Edit > Legends
· double-clicking on the legend object on the sidebar
· clicking on the legend on the template

After performing one of the above tasks, the Legend Information form will be displayed. At the bottom of
this form there are buttons to move to the first, previous, next, and last legend or to add and delete
legends.

518
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Legend: This is used to select the legend to display on the template.

Left: This is the position of the left border of the legend in inches or millimeters from the left side of the
page. If the Legend button on the toolbar is used to create the legend, this position will be filled in by the
program. 

Right: This is the position of the right border of the legend in inches or millimeters from the left side of
the page. If the Legend button on the toolbar is used to create the legend, this position will be filled in by
the program.

Top: This is the position of the top border of the legend in inches or millimeters from the top of the page.
If the Legend button on the toolbar is used to create the legend, this position will be filled in by the
program.

Bottom: This is the position of the bottom border of the legend in inches or millimeters from the top of
the page. If the Legend button on the toolbar is used to create the legend, this position will be filled in by
the program.

Stretch: Check this box to stretch the legend to fit the specified borders. Otherwise, the legend will be
sized to fit within the borders and still maintain its aspect ratio.

4.2.3.7.3  Sizing a Legend

The size of the legend can be changed using the Legend Information form or the mouse. To adjust the
size using the mouse, click on the legend so that marquee boxes appear on the edges of the legend.
Click on one of the corner marquee boxes and drag it to the new size.

4.2.3.7.4  Moving a Legend

The position of the legend can be changed using the Legend Information form or the mouse. To move the
legend using the mouse, click on the legend so that marquee boxes appear on the edges of the legend.
Position the mouse in the center of the legend and the cursor should change to an arrow with a box.
Then click and drag the legend to the new position.

4.2.3.7.5  Deleting a Legend

To delete a legend click on the legend on the sidebar and select Popup > Delete. In addition, it can be
deleted on the Legend Information form using the Delete button at the bottom of the form.

4.2.3.8 Draw Objects

Draw objects are used to place common drawing objects anywhere on a template. Types of draw objects
are paragraph text, lines, bitmaps, rectangles, and tables. Draw objects on the template are displayed
beneath any information on the log.
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4.2.3.8.1  Bitmaps

Bitmaps contained in common bitmap files can be added anywhere on a template. These bitmaps can
be used to show company logos, site plans, legends, and other graphical information. Bitmaps are
displayed over top of any information on the template.

To add a bitmap to a template click on the Bitmap button on the toolbar. Next using the left mouse
button click on the location of the center of the bitmap. The Open Bitmap form will then be displayed.
Select the bitmap file and then press the Open button.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Bitmap Information form described in the next section will then be displayed. This form can also be
used to add a bitmap using the Add button at the bottom of the form.

Existing bitmaps on a template can be editing by:

· selecting Edit > Bitmaps
· double-clicking on the bitmap object on the sidebar
· clicking on the bitmap on the log

After performing one of the above tasks, the Bitmap Information form will be displayed. If the template
has two pages the form will have two tabs, the first tab is for first page and the second tab is for the
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second page. The data entry for both tabs is identical.At the bottom of this form there are buttons to
move to the first, previous, next, and last bitmap or to add and delete bitmaps.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

File Name: This is the name of the bitmap file to display on the template. To change the name of the
file, edit this name or click on the button to the right of the name. If the button to the right is pressed, an
Open bitmap file form will be displayed. Select the desired file and then press the Open button.

Stretch Bitmap: Select yes to stretch the bitmap to fit within the specified borders. If no is selected,
only the center of the bitmap and page can be entered for the position.

Maintain Aspect Ratio: Select yes to keep the aspect ratio of the bitmap on the log the same as stored
in the file. If yes is selected the bottom of the bitmap will be automatically adjusted to maintain the
aspect ratio. If Stretch Bitmap is set to No, then this field will not be displayed and it is assumed that the
aspect ratio is maintained.

Left: This is the position of the left border of the bitmap in inches or millimeters from the left side of the
page.  If Stretch Bitmap is set to No then this field will not be displayed. 

Right: This is the position of the right border of the bitmap in inches or millimeters from the left side of
the page. If Stretch Bitmap is set to No then this field will not be displayed.

Top: This is the position of the top border of the bitmap in inches or millimeters from the top of the page.
If Stretch Bitmap is set to No, then this field will not be displayed.
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Bottom: This is the position of the bottom border of the bitmap in inches or millimeters from the top of
the page. If the Stretch Bitmap is set to No or Maintain Aspect Ratio is set to yes, then this field will not
be displayed and the bottom will be calculated by the program.

Page: This is the page to display the bitmap.

Center X: This is the bitmap’s horizontal center in inches from the left side of the page. If Stretch Bitmap
is set to Yes, this field will not be displayed. If the Bitmap button on the toolbar is used to create the
bitmap, this field will be filled in by the program.

Center Y: This is the bitmap’s vertical center in inches from the left side of the page. If Stretch Bitmap is
set to Yes, this field will not be displayed. If the Bitmap button on the toolbar is used to create the
bitmap, this field will be filled in by the program.

To delete a bitmap click on the bitmap on the sidebar and select Popup > Delete. In addition, it can be
deleted on the Bitmap Information form using the Delete button at the bottom of the form.

4.2.3.8.2  Lines and Arrow s

Horizontal, vertical, and diagonal lines and arrows can be added anywhere on a template. 

To add a line or arrow to a template click on the Line button on the toolbar. Next using the left mouse
button click on the location of the starting point of the line or arrow. Then while holding down the left
mouse button, drag the cursor to the end of the line or arrow and release the mouse button. The Edit
Lines form described in the next section will then be displayed.  This form can also be used to add a line
using the Add button at the bottom of the form.

Existing lines or arrows on a template can be editing by:

· selecting Edit > Lines
· double-clicking on the line object on the sidebar
· clicking on the line or arrow on the template

After performing one of the above tasks, the Edit Lines form will be displayed. If the template has two
pages the form will have two tabs, the first tab is for first page and the second tab is for the second page.
At the bottom of this form there are buttons to move to the first, previous, next, and last line or to add
and delete lines.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Orientation: This is the orientation of the line, either diagonal, horizontal, or vertical. If the orientation is
set to horizontal, the vertical position will be set to the Y position of the start of the line. If the orientation
is set to vertical, the horizontal position will be set to the X position of the start of the line.

Page: This is the page to display the line. If the Line button on the toolbar is used to create the line, this
field will be filled in by the program.

Start X: This is the horizontal position of the start of the line in inches or millimeters from the left side of
the page. If the Line button on the toolbar is used to create the line, this field will be filled in by the
program.

Start Y: This is the vertical position of the start of the line in inches or millimeters from the top of the
page. If the Line button on the toolbar is used to create the line, this field will be filled in by the program.

End X: This is the horizontal position of the end of the line in inches or millimeters from the left side of
the page. If the Line button on the toolbar is used to create the line, this field will be filled in by the
program.

End Y: This is the vertical position of the end of the line in inches or millimeters from the top of the page.
If the Line button on the toolbar is used to create the line, this field will be filled in by the program.

Line Style: This is the style of the line. The line style can be changed by pressing the Line Style button.
The Line Properties form below will then be displayed. Using this form the style, color, and width of the
line can be set.

Arrowhead: To display an arrowhead at the start or end of the line select yes.
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Arrow Position: This is position to place the arrowhead, either at the start or end of the line. If no
arrowhead is selected above, this field will not appear.

Arrowhead Size: This is the size of the arrowhead. If no arrowhead is selected above, this field will not
appear.

The size of the line or arrow can be changed using the Edit Line form or the mouse. To adjust the size
using the mouse, click on the line or arrow so that marquee boxes appear on the ends and middle of the
line or arrow. Click on one of the end marquee boxes and drag it to the new size.

The position of the line or arrow can be changed using the Edit Line form or the mouse. To move the line
or arrow using the mouse, click on the line or arrow so that marquee boxes appear on the ends and
middle of the line or arrow. Click on the center marquee box and drag it to the new position.

To delete a line or arrow click on the line or arrow on the sidebar and select Popup > Delete. In addition,
it can be deleted on the Edit Lines form using the Delete button at the bottom of the form.

4.2.3.8.3  Paragraphs

Floating paragraph text boxes can be added anywhere on a template. These text boxes are displayed
over top of any information on the template.  These boxes can overlap boundaries between the header,
footer, and columns. Paragraph text boxes are typically used to add comments or a template.

To add a paragraph to a template click on the Paragraph button on the toolbar. Next using the left mouse
button click on the location of the upper left corner of the paragraph text box. Then while holding the left
mouse button down drag the mouse to the location of the lower right corner, and then release the mouse
button. While the mouse button is held down a marquee box will be drawn to indicate the location of the
paragraph box. After the button has been released, the Paragraph Text form described in the next
section will be displayed.  This form can also be used to add a paragraph text using the Add button at
the bottom of the form.

Existing paragraph text on a template can be editing by:

· selecting Edit > Paragraph Text
· double-clicking on the paragraph object on the sidebar
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· clicking on the paragraph on the template

After performing one of the above tasks, the Paragraph Text form will be displayed. If the template has
two pages the form will have two tabs, the first tab is for first page and the second tab is for the second
page. At the bottom of this form there are buttons to move to the first, previous, next, and last paragraph
or to add and delete paragraphs.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Text: This is the text for the paragraph. There is no limit to the length of the text. The Rich Text toolbar
at the top of the form is used to format the text. This toolbar is described below.

Left: This is the position of the left border of the paragraph in inches or millimeters from the left side of
the page. If the Paragraph button on the toolbar is used to create the paragraph, this position will be filled
in by the program. 
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Right: This is the position of the right border of the paragraph in inches or millimeters from the left side of
the page. If the Paragraph button on the toolbar is used to create the paragraph, this position will be filled
in by the program.

Top: This is the position of the top border of the paragraph in inches or millimeters from the top of the
page. If the Paragraph button on the toolbar is used to create the paragraph, this position will be filled in
by the program.

Bottom: This is the position of the bottom border of the paragraph in inches or millimeters from the top of
the page. If the Paragraph button on the toolbar is used to create the paragraph, this position will be filled
in by the program.

Page: This is the page to display the paragraph text. If the log contains only one page, this field will not
appear.

Transparent: Check this box to make the paragraph text box transparent.

Background Color: This is the background color of the paragraph text box. When the Background Color
button is pressed, the Color form is displayed. Using this form, a basic color can be selected or a
custom color can be specified.

Frame: Select yes to display a frame around the paragraph text.

Frame Width: This is the line width of the frame around the paragraph text. If no frame is selected
above, this field will not be displayed.

Frame Color: This is the color of the frame to display around the paragraph text. When the Frame Color
button is pressed, the Color form is displayed. Using this form, a basic color can be selected or a
custom color can be specified. If no frame is selected above, this field will not be displayed.

Text Angle: This is used to specify the angle of rotation of the text. Zero is horizontal and 90 is vertical.

At the top of the Paragraph Text form is the Rich Text toolbar, this toolbar can be used to modify the font
characteristics of the text. Before selecting a speed button, the text to be modified should be selected
with the mouse.

The speed buttons of the toolbar perform the following functions:

· The Font Typeface box is used to select the name of the font to use for the selected text.
· The Font Size box is used to set the size of the font for the selected text.
· The Font Color box is used to select the color of the font for the selected text.
· The Bold button is used to toggle the bold attribute of the selected text on and off.
· The Italics button is used to toggle the italic attribute of the selected text on and off.
· The Underline button is used to toggle the underline attribute of the selected text on and off.
· The Superscript button is used to toggle the superscript attribute of the selected text on and off.
· The Subscript button is used to toggle the subscript attribute of the selected text on and off.
· The Left Justify button will left justify the selected text.
· The Center Justify button will center justify the selected text.
· The Right Justify button will right justify the selected text.
· The Select All button will select all of the text in the memo field.
· The Cut button will remove the selected text and place it in the clipboard.
· The Copy button will copy the selected text to the clipboard.
· The Paste button will paste the text in the clipboard, at the current position of the cursor in the memo

field.



WinLoG RT506

© 2025 GAEA Technologies Ltd.

· The Find button will find the specified text in the memo field.
· The Replace button will replace the specified text in the memo field.
· The Symbol button will display the Symbol form. This form is used to place a symbol at the current

cursor position in the memo field. To select a symbol use the Font box to select the font containing
the symbol and then select the desired symbol. After the desired symbol has been selected, press the
Ok button to insert it into the memo field. 

· The Spell Check button will display the Spell Checker form and will check the spelling in the memo
field.

The size of the paragraph can be changed using the Paragraph Text form or the mouse. To adjust the
size using the mouse, click on the paragraph text so that marquee boxes appear on the edges of the
paragraph. Click on one of the corner marquee boxes and drag it to the new size.

The position of the paragraph can be changed using the Paragraph Text form or the mouse. To move the
paragraph using the mouse, click on the paragraph text so that marquee boxes appear on the edges of
the paragraph. Position the mouse in the center of the paragraph and the cursor should change to an
arrow with a box. Then click and drag the paragraph to the new position.

To delete a paragraph click on the paragraph on the sidebar and select Popup > Delete. In addition, it
can be deleted on the Paragraph Text form using the Delete button at the bottom of the form.

4.2.3.8.4  Rectangles

Rectangles can be added anywhere on a template. There is no limit to the number of rectangles that can
be added.

To add a rectangle to a template click on the Rectangle button on the toolbar. Next using the left mouse
button click on the location of the upper left corner of the rectangle. Then while holding down the left
mouse button, drag the cursor to the lower right corner of the rectangle and release the mouse button.
The Edit Rectangle form described in the next section will then be displayed.  This form can also be
used to add a rectangle using the Add button at the bottom of the form.

Existing rectangles on a template can be editing by:
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· selecting Edit > Rectangles
· double-clicking on the rectangle object on the sidebar
· clicking on the rectangle on the template

After performing one of the above tasks, the Edit Rectangles form will be displayed.  If the template has
two pages the form will have two tabs, the first tab is for first page and the second tab is for the second
page. At the bottom of this form there are buttons to move to the first, previous, next, and last rectangle
or to add and delete rectangles.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Left: This is the position of the left border of the rectangle in inches or millimeters from the left side of the
page. If the Rectangle button on the toolbar is used to create the rectangle, this position will be filled in
by the program. 

Right: This is the position of the right border of the rectangle in inches or millimeters from the left side of
the page. If the Rectangle button on the toolbar is used to create the rectangle, this position will be filled
in by the program.

Top: This is the position of the top border of the rectangle in inches or millimeters from the top of the
page. If the Rectangle button on the toolbar is used to create the rectangle, this position will be filled in
by the program.

Bottom: This is the position of the bottom border of the rectangle in inches or millimeters from the top of
the page. If the Rectangle button on the toolbar is used to create the rectangle, this position will be filled
in by the program.

Page: This is the page to display the rectangle. If the Rectangle button on the toolbar is used to create
the rectangle, this position will be filled in by the program.

Line Style: This is the style of the rectangle border. The line style can be changed by pressing the Line
Style button. The Line Properties form will then be displayed. Using this form the style, color, and width
of the rectangle can be set.
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Fill Color: This is the color to use to fill the inside of the rectangle. When the Fill Color button is
pressed, the Color form is displayed. Using this form, a basic color can be selected or a custom color
can be specified.

The size of the rectangle can be changed using the Edit Rectangle form or the mouse. To adjust the size
using the mouse, click on the rectangle so that marquee boxes appear on the edges of the rectangle.
Click on one of the corner marquee boxes and drag it to the new size.

The position of the rectangle can be changed using the Edit Rectangle form or the mouse. To move the
rectangle using the mouse, click on the rectangle so that marquee boxes appear on the edges of the
rectangle. Position the mouse in the center of the rectangle and the cursor should change to an arrow
with a box. Then click and drag the rectangle to the new position.

To delete a rectangle click on the rectangle on the sidebar and select Popup > Delete. In addition, it can
be deleted on the Edit Rectangle form using the Delete button at the bottom of the form.

4.2.3.8.5  Tables

Floating tables can be added anywhere on a template. These tables are displayed over top of any
information on the template. These boxes can overlap boundaries between the header, footer, and
columns. Template tables are typically used to group of data with similar values such as a water level
table.

To add a table to a template click on the Table button on the toolbar. Next using the left mouse button
click on the location of the upper left corner of the table. Then while holding the left mouse button down
drag the mouse to the location of the lower right corner. Then release the mouse button. While the
mouse button is held down a marquee box will be drawn to indicate the location of the table. After the
button has been released, the Table form described in the next section will be displayed. This form can
also be used to add a table using the Add button at the bottom of the form.

Existing tables on a template can be editing by:

· selecting Edit > Tables
· double-clicking on the table object on the sidebar
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· clicking on the table on the template

After performing one of the above tasks, the Edit Tables form will be displayed. This form has three tabs
for the table setup, headers, and cell widths. 

Setup Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this tab:

Number of Rows: The number of rows in the table.

Number of Columns: The number of columns in the table.

Number of Fixed Rows: The number of fixed rows in the table. Fixed rows contain information that can
only be entered / edited from the template. 

Number of Fixed Columns: The number of fixed columns in the table. Fixed columns contain
information that can only be edited / entered from the template. 

Left: This is the position of the left border of the table in inches or millimeters from the left side of the
page. .

Right: This is the position of the right border of the table in inches or millimeters from the left side of the
page. 
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Top: This is the position of the top border of the table in inches or millimeters from the top of the page. 

Bottom: This is the position of the bottom border of the table in inches or millimeters from the top of the
page. 

Border Line Style: This is the line style of the outside border of the template table. It includes the lines
thickness and style (Solid, Dash Dot, etc.)

Inner Line Style: This is the line style of the lines between the individual cells of a template table. It
includes the lines thickness and style (Solid, Dash Dot, etc.)

Fixed Color: This is the background color of the fixed columns of the table.When the button is pressed
a Color form will be displayed.

Fill Color: This is the background color of the non-fixed columns of the table.When the button is
pressed a Color form will be displayed.

At the bottom of this form there are buttons to move to the first, previous, next, and last rectangle or to
add and delete rectangles.

Headers Tab

The following information can be edited on this tab:

Table Headers: Headers can be entered for each fixed column in table. In this example, there is one
fixed column and one fixed row.

Labels and Values Justification: The Left Justify button will left justify the text, the Center Justify
button will center justify the text, and the Right Justify button will right justify the text.
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Labels and Values Alignment: The Top align button will align the text with the top of the table cells,
the Center align button will align the text in the center of the table cells, and the Bottom align button will
the text with the bottom of the table cells.

Label Font: The Label Font button lets the user set the font type of the column and row headers.

Value Font: The Value Font button lets the user set the font type of the column and row values.

Cell Widths Tab

The following information can be edited on this tab:

Column Widths: Column width is the width of a individual column as a percentage of the total table
width. The value should add up to 100%

Row Widths: Row width is the width of a individual row as a percentage of the total table height. The
value should add up to 100%

The size of the table can be changed using the Edit Tables form or the mouse. To adjust the size using
the mouse, click on the table so that marquee boxes appear on the edges of the table. Click on one of
the corner marquee boxes and drag it to the new size.

The position of the table can be changed using the Edit Tables form or the mouse. To move the rectangle
using the mouse, click on the rectangle so that marquee boxes appear on the edges of the rectangle.
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Position the mouse in the center of the rectangle and the cursor should change to an arrow with a box.
Then click and drag the rectangle to the new position.

To delete a table click on the table on the sidebar and select Popup > Delete. In addition, it can be
deleted on the Table form using the Delete button at the bottom of the form.
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4.2.4 Creating a Second Template Page

The optional second page of the template can be used to display a different log format for the second and
subsequent pages of the log. This technique is often used to display a first page with a large header or
footer (with a large number of header/footer text lines), and second and subsequent pages with a smaller
header or footer (with less header/footer text lines).

To create the second template page, select Edit > # of Pages > 2 Page. A second template page will
then be created that is identical to the first page (the first page is used as a default format to save time
creating the second page). This page can be modified as required and then saved.

To revert to a one page template, select Edit > # of Pages > 1 Page. Care should be taken when
reverting back to one page, since any editing of the second page will be lost.
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4.2.5 Saving a Template

Save

To save a template after it has been edited, either:

· select File > Save or Popup > Save
· press the Save button on the toolbar

SaveAs

To save the template under a different unique name, press the SaveAs button on the toolbar. The Enter
Template Name form will be displayed. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)
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Enter a unique name, version and a description and then press the Ok button.
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4.2.6 Deleting a Template

To delete a template select File > Delete > Boring/Well Template,  the Delete Template form will be
displayed. The template can be selected from the list and then deleted by clicking on the Select button.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

This form displays lists of the most recently used templates and all templates on the left side. The right
side will display the details of the highlight template, some of the details of the most recent template
may not be displayed. At the top of the list of all templates the industry type and page type for the
template can be selected, these can be used to refine the list of templates. To select a template,
highlight and press the Ok button.
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4.2.7 Deleting a List of Templates

Multiple borehole and well templates can be deleted at the same time from a list of templates. To delete
a list of templates select File > Delete > List of Templates, the Delete Borehole Templates form will be
displayed. 

Multiple templates can be selected for deletion using the checkboxes on the left. In addition, all of the
templates can be selected or unselected using the Select All checkbox at the top of the form. 

After the templates have been selected click Ok to delete them.
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4.3 Legends

Legends are used to provide descriptions for the lithologic symbols, well components, sample symbols,
and other symbols shown in boring/well logs. These legends are divided into lithologic legends and
symbol legends. Lithologic legends are used to display lithologic libraries and can also include well and
sample symbols. Symbol legends are used to display legends for various types of symbol column, such
as: fossils, drilling data, constituents, structures, well symbols, sample types, and oil and gas shows.

WinLoG RT comes with several previously defined legends. In addition, any number of new legends can
be easily created. Legends can be customized to display different symbol descriptions, titles, and
layout. In addition, they can include bitmaps, and paragraph text. A company logo can also be included
in a legend.

Although you can use an unlimited number of lithologic libraries (each with 18 symbols) in a lithologic
legend, only one library can be represented on the legend. If you need to show more libraries, it is
recommended to create additional legends. If more symbols are specified then can be fit on the page,
they will be truncated at the bottom of the page.

Each lithologic symbol has a default symbol description stored in the lithologic library, which is used
when creating legends. When a lithologic legend is created the default description will be used for the
symbol description in the legend. If this description is then edited in the legend, the new description will
only appear in that legend. The new description in the legend will not replace the default description in
the library. To change the default description in the library, the description must be changed in the library
as discussed in the Symbol Libraries  section. However, the actual symbols are the same in the
legend as in the library and if edited in the legend the symbols in the library will change as well.

This chapter describes how to:
· Create a new legend
· Edit a legend
· Save a legend
· Print a legend
· Delete a legend

544
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4.3.1 Creating a Legend

Legends can only be created or edited when o project is opened. 

To create a legend either:

· Select File > New > Lithology Legend or File > New > Symbol Legends
· Click the New button on the Main Toolbar and select Lithology Legend or Symbol Legend

After one of the above tasks is performed, the New Legend form will be displayed. This form has two
tabs, one for the layout of the legend and one for the page setup.

Layout Tab for Lithologic Legend Layout Tab for
Symbol Legend
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be entered on the Layout tab:

Lithologic Libraries: Select the lithologic library to include in the legend. (Lithologic legends only)

Symbol Libraries: Select the symbol library to include in the legend. (Symbol legends only)

Show Well Symbols: Select whether to show well symbols in the legend. (Lithologic legends only)
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Show Sample Symbols: Check to show sample symbols in the legend. (Lithologic legends only)

Symbols/Row: This is the default number of symbols to draw per row. This can be changed when the
legend is edited.

Width (pixels): This is the width to use when drawing the symbols. This can be changed when the
legend is edited.

Height (pixels): This is the height to use when drawing the symbols. This can be changed when the
legend is edited.

Page Setup Tab

The following information can be entered on the Page Setup tab shown above:

Page Size: This is the page size of the template. When the arrow at the right is pressed, a list of
available page sizes is displayed.

Inches or Millimeters: The units for the width and length of the page. These units will be used when
specifying the layout of the legend. If the Page Size is “Custom”, the units can be set to either inches or
millimeters.

Width: If the page size is specified as “custom”, the page horizontal width in inches must be specified.

Length: If the page size is specified as “custom”, the page vertical length in inches must be specified.

Orientation: This is the orientation of the page; either portrait (longer side is vertical) or landscape
(longer side is horizontal).
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After the Ok button is pressed on the New Legend form, the Enter Legend Name form will be displayed.
Enter a unique name for the new legend and press Ok.

After this the new legend will be displayed. This legend can be edited as described in the sections
below.
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4.3.2 Editing a Legend

To edit a legend, the legend must first be created as described above or an existing legend opened.
Existing legends can be opened for editing by:

· selecting the File > Open > Lithology Legend or File > Open > Symbol Legend
· clicking the Open button on the Main Toolbar and selecting Lithology Legend or Symbol Legend.

After the legend has been opened and displayed, the legend can be edited as described in the sections
below.

4.3.2.1 Titles and Layout

The titles and layout in the legend can be changed by:

· selecting Edit > Titles & Layout
· selecting Popup > Titles & Layout

After this the Titles & Layout form will be displayed. This form has two tabs, one for the titles and one for
the layout.

Titles Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The legend will contain a main title and depending on how it was created sub titles. On this tab the
following can be edited for each of these titles:
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Title: This is the text to use for the title.

X: This is the horizontal page location for the title in inches or millimeters.

Y: This is the vertical page location for the title in inches or millimeters. If the title is blank and Y is zero
the library will be directly displayed below the previous library. 

Columns: This is the number of symbol columns to use for this type of symbol. If it is the Main Title, this
field is not used for lithologic legends.

Width: This is the width in inches or millimeters for each column of symbols.

Layout Tab for Lithologic Legend Layout Tab for
Symbol Legend
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The following can be edited on this tab:

Main Title Font: Click this button to change the font of the main title. A Font form will be displayed
where the font, size, style, and color can be selected.

Title Font: Click this button to change the font to use for the Lithologic Library Symbol Title.  A Font
form will be displayed where the font, size, style, and color can be selected. (Lithologic legends only)
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Well Title Font: Click this button to change the font to use for the Well Symbol Title.  A Font form will
be displayed where the font, size, style, and color can be selected. (Lithologic or well symbol legends
only)

Symbol Color: Click this button to select the color to use for the symbols.

Symbol Size: This is used to specify the size of the symbols inside the symbol borders. (Not used for
lithologic, well, and sample legends)

Border Line Style: Click this button to change the line style of the border around the page. A Line
Properties form will be displayed where the line style, width, and color can be selected.

Border Left: This is the left border of the page in inches or millimeters.

Border Right: This is the right border of the page in inches or millimeters.

Border Top: This is the top border of the page in inches or millimeters.

Border Bottom: This is the bottom border of the page in inches or millimeters.

Symbol Line Style: Click this button to change the line style of the border around the symbols. A Line
Properties form will be displayed where the line style, width, and color can be selected.

Horizontal Size: This is the horizontal width to display the symbol in pixels.

Vertical Size: This is the vertical height to display the symbol in pixels.

4.3.2.2 Symbols

The type of symbols that can be edited will depend on the type of legend. The symbols and descriptions
in the legend can be changed by:

· selecting Edit > Lithologic Symbols or Popup > Lithologic Symbols for lithologic symbols
· selecting Edit > Well Symbols > Type of Symbol or Popup > Well Symbols > Type of Symbol for well

symbols
· selecting Edit > Sample Symbols or Popup > Sample Symbols for sample symbols
· selecting Edit > Symbols or Popup > Symbols for all other symbols
· clicking on one of the symbol in the legend.

After this the Symbol Descriptions form will be displayed. This form has one for the description. The
symbol itself can not be edited in the legend and must be edited in the library.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Description tab is used to enter and edit the description for the symbol. At the top of the tab there is
a Rich Text toolbar used to format the description Before selecting a speed button, the text to be
modified should be selected with the mouse or the cursor should be placed at the desired insertion point.
The speed buttons of the toolbar perform the following functions:

· The Font Typeface box is used to select the name of the font to use for the selected text.
· The Font Size box is used to set the size of the font for the selected text.
· The Font Color box is used to select the color of the font for the selected text.
· The Bold button is used to toggle the bold attribute of the selected text on and off.
· The Italics button is used to toggle the italic attribute of the selected text on and off.
· The Underline button is used to toggle the underline attribute of the selected text on and off.
· The Superscript button is used to toggle the superscript attribute of the selected text on and off.
· The Subscript button is used to toggle the subscript attribute of the selected text on and off.
· The Left Justify button will left justify the selected text.
· The Center Justify button will center justify the selected text.
· The Right Justify button will right justify the selected text.
· The Select All button will select all of the text in the memo field.
· The Cut button will remove the selected text and place it in the clipboard.
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· The Copy button will copy the selected text to the clipboard.
· The Paste button will paste the text in the clipboard, at the current position of the cursor in the memo

field.
· The Find button will find the specified text in the memo field.
· The Replace button will replace the specified text in the memo field.
· The Symbol button will display the Symbol form. This form is used to place a symbol at the current

cursor position in the memo field. To select a symbol use the Font box to select the font containing
the symbol and then select the desired symbol. After the desired symbol has been selected, press the
Ok button to insert it into the memo field. 

· The Spell Check button will display the Spell Checker form and will check the spelling in the memo
field. 

4.3.2.3 Page Layout

The page layout is used to set the paper size and orientation for the printed legend. To change the page
layout, select Edit > Page Layout, the Page Layout form will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be entered on the Page Layout form:

Size: This is the page size of the page. When the arrow at the right is pressed, a list of available page
sizes is displayed.

Inches or Millimeters: The units for the width and length of the page. These units will be used when
specifying the layout of the legend. If the Page Size is “Custom”, the units can be set to either inches or
millimeters.

Width: If the page size is specified as “custom”, the page horizontal width in inches must be specified.

Length: If the page size is specified as “custom”, the page vertical length in inches must be specified.
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Orientation: This is the orientation of the page; either portrait (longer side is vertical) or landscape
(longer side is horizontal).

4.3.2.4 Draw Objects

Draw objects are used to place common drawing objects anywhere on a legend. Types of draw objects
are paragraph text, lines, bitmaps, and rectangles. Draw objects on the legends are displayed beneath
any information on the legend.

4.3.2.4.1  Paragraphs

Floating paragraph text boxes can be added anywhere on a legend. These text boxes are displayed over
top of any information on the legend.  Paragraph text boxes are typically used to add comments or a
legend.

To add a paragraph to a legend click on the Paragraph button on the toolbar. Next using the left mouse
button click on the location of the upper left corner of the paragraph text box. Then while holding the left
mouse button down drag the mouse to the location of the lower right corner, and then release the mouse
button. While the mouse button is held down a marquee box will be drawn to indicate the location of the
paragraph box. After the button has been released, the Paragraph Text form described in the next
section will be displayed.

Existing paragraph text on a legend can be editing by:

· selecting Edit > Paragraph Text
· clicking on the paragraph on the legend

After performing one of the above tasks, the Paragraph Text form will be displayed. At the bottom of this
form there are buttons to move to the first, previous, next, and last paragraph or to add and delete
paragraphs.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Text: This is the text for the paragraph. There is no limit to the length of the text. The Rich Text toolbar
at the top of the form is used to format the text. This toolbar is described below.

Left: This is the position of the left border of the paragraph in inches or millimeters from the left side of
the page. If the Paragraph button on the toolbar is used to create the paragraph, this position will be filled
in by the program. 

Right: This is the position of the right border of the paragraph in inches or millimeters from the left side of
the page. If the Paragraph button on the toolbar is used to create the paragraph, this position will be filled
in by the program.

Top: This is the position of the top border of the paragraph in inches or millimeters from the top of the
page. If the Paragraph button on the toolbar is used to create the paragraph, this position will be filled in
by the program.

Bottom: This is the position of the bottom border of the paragraph in inches or millimeters from the top of
the page. If the Paragraph button on the toolbar is used to create the paragraph, this position will be filled
in by the program.

Page: This is the page to display the paragraph text. If the log contains only one page, this field will not
appear.

Background Color: This is the background color of the paragraph text box. When the Background Color
button is pressed, the Color form is displayed. Using this form, a basic color can be selected or a
custom color can be specified.
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Frame: Select yes to display a frame around the paragraph text.

Frame Width: This is the line width of the frame around the paragraph text. If no frame is selected
above, this field will not be displayed.

Frame Color: This is the color of the frame to display around the paragraph text. When the Frame Color
button is pressed, the Color form is displayed. Using this form, a basic color can be selected or a
custom color can be specified. If no frame is selected above, this field will not be displayed.

At the top of the Paragraph Text form is the Rich Text toolbar, this toolbar can be used to modify the font
characteristics of the text. Before selecting a speed button, the text to be modified should be selected
with the mouse.

The speed buttons of the toolbar perform the following functions:

· The Font Typeface box is used to select the name of the font to use for the selected text.
· The Font Size box is used to set the size of the font for the selected text.
· The Font Color box is used to select the color of the font for the selected text.
· The Bold button is used to toggle the bold attribute of the selected text on and off.
· The Italics button is used to toggle the italic attribute of the selected text on and off.
· The Underline button is used to toggle the underline attribute of the selected text on and off.
· The Superscript button is used to toggle the superscript attribute of the selected text on and off.
· The Subscript button is used to toggle the subscript attribute of the selected text on and off.
· The Left Justify button will left justify the selected text.
· The Center Justify button will center justify the selected text.
· The Right Justify button will right justify the selected text.
· The Select All button will select all of the text in the memo field.
· The Cut button will remove the selected text and place it in the clipboard.
· The Copy button will copy the selected text to the clipboard.
· The Paste button will paste the text in the clipboard, at the current position of the cursor in the memo

field.
· The Find button will find the specified text in the memo field.
· The Replace button will replace the specified text in the memo field.
· The Symbol button will display the Symbol form. This form is used to place a symbol at the current

cursor position in the memo field. To select a symbol use the Font box to select the font containing
the symbol and then select the desired symbol. After the desired symbol has been selected, press the
Ok button to insert it into the memo field. 

· The Spell Check button will display the Spell Checker form and will check the spelling in the memo
field.

The size of the paragraph can be changed using the Paragraph Text form or the mouse. To adjust the
size using the mouse, click on the paragraph text so that marquee boxes appear on the edges of the
paragraph. Click on one of the corner marquee boxes and drag it to the new size.

The position of the paragraph can be changed using the Paragraph Text form or the mouse. To move the
paragraph using the mouse, click on the paragraph text so that marquee boxes appear on the edges of
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the paragraph. Position the mouse in the center of the paragraph and the cursor should change to an
arrow with a box. Then click and drag the paragraph to the new position.

4.3.2.4.2  Bitmaps

Bitmaps contained in common bitmap files can be added anywhere on a legend. These bitmaps can be
used to show company logos, site plans, legends, and other graphical information. Bitmaps are
displayed over top of any information on the legend.

To add a bitmap to a legend click on the Bitmap button on the toolbar. Next using the left mouse button
click on the location of the center of the bitmap. The Open Bitmap form will then be displayed. Select the
bitmap file and then press the Open button.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

Existing bitmaps on a legend can be editing by:

· selecting Edit > Bitmaps
· clicking on the bitmap on the log

After performing one of the above tasks, the Bitmap Information form will be displayed. At the bottom of
this form there are buttons to move to the first, previous, next, and last bitmap or to add and delete
bitmaps.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

File Name: This is the name of the bitmap file to display on the template. To change the name of the
file, edit this name or click on the button to the right of the name. If the button to the right is pressed, an
Open bitmap file form will be displayed. Select the desired file and then press the Open button.

Stretch Bitmap: Select yes to stretch the bitmap to fit within the specified borders. If no is selected,
only the center of the bitmap and page can be entered for the position.

Maintain Aspect Ratio: Select yes to keep the aspect ratio of the bitmap on the log the same as stored
in the file. If yes is selected the bottom of the bitmap will be automatically adjusted to maintain the
aspect ratio. If Stretch Bitmap is set to No, then this field will not be displayed and it is assumed that the
aspect ratio is maintained.

Left: This is the position of the left border of the bitmap in inches or millimeters from the left side of the
page.  If Stretch Bitmap is set to No then this field will not be displayed. 

Right: This is the position of the right border of the bitmap in inches or millimeters from the left side of
the page. If Stretch Bitmap is set to No then this field will not be displayed.

Top: This is the position of the top border of the bitmap in inches or millimeters from the top of the page.
If Stretch Bitmap is set to No, then this field will not be displayed.

Bottom: This is the position of the bottom border of the bitmap in inches or millimeters from the top of
the page. If the Stretch Bitmap is set to No or Maintain Aspect Ratio is set to yes, then this field will not
be displayed and the bottom will be calculated by the program.

Page: This is the page to display the bitmap.
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Center X: This is the bitmap’s horizontal center in inches from the left side of the page. If Stretch Bitmap
is set to Yes, this field will not be displayed. If the Bitmap button on the toolbar is used to create the
bitmap, this field will be filled in by the program.

Center Y: This is the bitmap’s vertical center in inches from the left side of the page. If Stretch Bitmap is
set to Yes, this field will not be displayed. If the Bitmap button on the toolbar is used to create the
bitmap, this field will be filled in by the program.

4.3.2.4.3  Lines and Arrow s

Horizontal, vertical, and diagonal lines and arrows can be added anywhere on a legend. 

To add a line or arrow to a legend click on the Line button on the toolbar. Next using the left mouse
button click on the location of the starting point of the line or arrow. Then while holding down the left
mouse button, drag the cursor to the end of the line or arrow and release the mouse button. The Edit
Lines form described in the next section will then be displayed.

Existing lines or arrows on a legend can be editing by:

· selecting Edit > Lines
· clicking on the line or arrow on the legend

After performing one of the above tasks, the Edit Lines form will be displayed. At the bottom of this form
there are buttons to move to the first, previous, next, and last line or to add and delete lines.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Orientation: This is the orientation of the line, either diagonal, horizontal, or vertical. If the orientation is
set to horizontal, the vertical position will be set to the Y position of the start of the line. If the orientation
is set to vertical, the horizontal position will be set to the X position of the start of the line.

Page: This is the page to display the line. If the Line button on the toolbar is used to create the line, this
field will be filled in by the program.

Start X: This is the horizontal position of the start of the line in inches or millimeters from the left side of
the page. If the Line button on the toolbar is used to create the line, this field will be filled in by the
program.

Start Y: This is the vertical position of the start of the line in inches or millimeters from the top of the
page. If the Line button on the toolbar is used to create the line, this field will be filled in by the program.

End X: This is the horizontal position of the end of the line in inches or millimeters from the left side of
the page. If the Line button on the toolbar is used to create the line, this field will be filled in by the
program.

End Y: This is the vertical position of the end of the line in inches or millimeters from the top of the page.
If the Line button on the toolbar is used to create the line, this field will be filled in by the program.

Line Style: This is the style of the line. The line style can be changed by pressing the Line Style button.
The Line Properties form below will then be displayed. Using this form the style, color, and width of the
line can be set.

Arrowhead: To display an arrowhead at the start or end of the line select yes.
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Arrow Position: This is position to place the arrowhead, either at the start or end of the line. If no
arrowhead is selected above, this field will not appear.

Arrowhead Size: This is the size of the arrowhead. If no arrowhead is selected above, this field will not
appear.

The size of the line or arrow can be changed using the Edit Line form or the mouse. To adjust the size
using the mouse, click on the line or arrow so that marquee boxes appear on the ends and middle of the
line or arrow. Click on one of the end marquee boxes and drag it to the new size.

The position of the line or arrow can be changed using the Edit Line form or the mouse. To move the line
or arrow using the mouse, click on the line or arrow so that marquee boxes appear on the ends and
middle of the line or arrow. Click on the center marquee box and drag it to the new position.

4.3.2.4.4  Rectangles

Rectangles can be added anywhere on a legend. There is no limit to the number of rectangles that can
be added.

To add a rectangle to a legend click on the Rectangle button on the toolbar. Next using the left mouse
button click on the location of the upper left corner of the rectangle. Then while holding down the left
mouse button, drag the cursor to the lower right corner of the rectangle and release the mouse button.
The Edit Rectangle form described in the next section will then be displayed.

Existing rectangles on a legend can be editing by:

· selecting Edit > Rectangles
· clicking on the rectangle on the legend

After performing one of the above tasks, the Edit Rectangles form will be displayed.  At the bottom of this
form there are buttons to move to the first, previous, next, and last rectangle or to add and delete
rectangles.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be edited on this form:

Left: This is the position of the left border of the rectangle in inches or millimeters from the left side of the
page. If the Rectangle button on the toolbar is used to create the rectangle, this position will be filled in
by the program. 

Right: This is the position of the right border of the rectangle in inches or millimeters from the left side of
the page. If the Rectangle button on the toolbar is used to create the rectangle, this position will be filled
in by the program.

Top: This is the position of the top border of the rectangle in inches or millimeters from the top of the
page. If the Rectangle button on the toolbar is used to create the rectangle, this position will be filled in
by the program.

Bottom: This is the position of the bottom border of the rectangle in inches or millimeters from the top of
the page. If the Rectangle button on the toolbar is used to create the rectangle, this position will be filled
in by the program.

Page: This is the page to display the rectangle. If the Rectangle button on the toolbar is used to create
the rectangle, this position will be filled in by the program.

Line Style: This is the style of the rectangle border. The line style can be changed by pressing the Line
Style button. The Line Properties form will then be displayed. Using this form the style, color, and width
of the rectangle can be set.

Fill Color: This is the color to use to fill the inside of the rectangle. When the Fill Color button is
pressed, the Color form is displayed. Using this form, a basic color can be selected or a custom color
can be specified.
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The size of the rectangle can be changed using the Edit Rectangle form or the mouse. To adjust the size
using the mouse, click on the rectangle so that marquee boxes appear on the edges of the rectangle.
Click on one of the corner marquee boxes and drag it to the new size.

The position of the rectangle can be changed using the Edit Rectangle form or the mouse. To move the
rectangle using the mouse, click on the rectangle so that marquee boxes appear on the edges of the
rectangle. Position the mouse in the center of the rectangle and the cursor should change to am arrow
with a box. Then click and drag the rectangle to the new position.
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4.3.3 Save a Legend

To save a Legend after it has been edited, either:

· select File > Save or Popup > Save
· press the Save button on the toolbar

To save the legend under a different name, press the SaveAs button on the toolbar. The Enter Legend
Name form will be displayed. Enter a unique legend name and then press the Ok button.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)
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4.3.4 Printing a Legend

To print a legend either:

· select File > Print
· press the Print button on the toolbar
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4.3.5 Deleting a Legend

To delete a legend, select File > Delete > Lithology Legend or File > Delete > Symbol Legend. The
Delete Legends form will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

A legend can be deleted by clicking on it and pressing the Ok button.
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4.3.6 Exporting a Legend

To export a legend to an exchange file, select File > Export > Lithology Legend after the legend has been
opened. Then specify the file name for the exchange file.
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4.3.7 Importing a Legend

To import a legend from an exchange file, select File > Import > Lithology Legend when no project or
legend is open. Then select the file name of the exchange file.
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4.4 Lithology Symbol Libraries

Libraries are used to store symbols that can be used for lithologies, symbol types, and well packing
materials. Lithologic libraries contain 18 symbols each. WinLoG RT comes with several previously
defined libraries. In addition, any number of new libraries can be created, making the number of lithologic
symbols available unlimited.

Each symbol also has a default symbol description stored in the library, which is used when selecting
lithologies and creating legends. When a legend is created the default description will be used for the
symbol description in the legend. If this description is then edited in the legend, the new description will
only appear in that legend. The new description in the legend will not replace the default description in
the library. To change the default description the description must be changed in the library as discussed
below. However, the actual symbols are the same in the legend as in the library and if edited in the
legend the symbols in the library will change as well.

This section describes how to:

· Create a new library
· Edit a library
· Save a library
· Print a library
· Delete a library
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4.4.1 Creating a Library

Libraries can be created and edited at any time (no project has to be open). To create a library either:

· Select File > New > Lithology Library
· Click the New button on the Main Toolbar and select Lithology Library

After this the Create New Lithologic Library form will be displayed. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be entered on this form:

Unique Library ID: This is a unique id or name for the library (up to 100 characters).

Name: This is the name of the library (up to 255 characters).

After the above information has been entered a blank library will be created and displayed. This library
will contain 18 blank symbols and descriptions, which can be edited and saved as discussed below.
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4.4.2 Editing a Library

To edit a library, the library must first be created as described above or an existing library opened.
Existing libraries can be opened for editing by:

· selecting File > Open > Lithology Library
· clicking the Open button on the Main Toolbar and selecting Lithology Library

After this the Open Library form will be displayed. 

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

Select the library to open and press the Ok button. After the library has been opened and displayed, the
library can be entered and edited as described in the sections below.

4.4.2.1 Lithologic Symbols

Each library can contain up to 18 lithologic symbols. Lithologic symbols are used to represent soils,
rocks, ice, and well packing material. The lithologic symbols and descriptions in the library can be
changed by:

· selecting Edit > Lithologic Symbols or Popup > Lithologic Symbols
· clicking on one of the lithologic symbols in the library

After this the Symbol Descriptions form will be displayed. This form has two tabs, one for the description
and one for the symbol. At the top of the form there are buttons to move the first, previous, next, and last
symbol.
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4.4.2.1.1  Descriptions Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Description tab is used to enter and edit the description for the symbol. To not show this symbol
with the library uncheck the Show Symbol box.

At the top of the tab there is a Rich Text toolbar used to format the description Before selecting a speed
button, the text to be modified should be selected with the mouse or the cursor should be placed at the
desired insertion point. The speed buttons of the toolbar perform the following functions:

· The Font Typeface box is used to select the name of the font to use for the selected text.
· The Font Size box is used to set the size of the font for the selected text.
· The Font Color box is used to select the color of the font for the selected text.
· The Bold button is used to toggle the bold attribute of the selected text on and off.
· The Italics button is used to toggle the italic attribute of the selected text on and off.
· The Underline button is used to toggle the underline attribute of the selected text on and off.
· The Superscript button is used to toggle the superscript attribute of the selected text on and off.
· The Subscript button is used to toggle the subscript attribute of the selected text on and off.
· The Left Justify button will left justify the selected text.
· The Center Justify button will center justify the selected text.
· The Right Justify button will right justify the selected text.
· The Select All button will select all of the text in the memo field.
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· The Cut button will remove the selected text and place it in the clipboard.
· The Copy button will copy the selected text to the clipboard.
· The Paste button will paste the text in the clipboard, at the current position of the cursor in the memo

field.
· The Find button will find the specified text in the memo field.
· The Replace button will replace the specified text in the memo field.
· The Symbol button will display the Symbol form. This form is used to place a symbol at the current

cursor position in the memo field. To select a symbol use the Font box to select the font containing
the symbol and then select the desired symbol. After the desired symbol has been selected, press the
Ok button to insert it into the memo field. 

· The Spell Check button will display the Spell Checker form and will check the spelling in the memo
field. 

4.4.2.1.2  Symbols Tab

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Symbol tab is used to edit the symbol. At the top of the tab there is a toolbar used to edit the
symbol. The buttons on the toolbar perform the following actions:
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· The Import Picture button is used to import a bitmap picture from a file into the current symbol. When
this button is pressed, the Open bitmap form will be displayed. Select the bitmap file to import and
then press the Open button.

· The Undo button is used to undo the previous edit operation.
· The Clear button is used to erase the entire symbol.
· The Erase button is used to delete parts of the symbol. When this button is pressed the cursor will

change to an eraser. To erase a part of the symbol, hold the left mouse button down and move the
cursor over the area to be erased.

· The Fill button is used to fill regions of symbols. When this button is pressed the cursor will change to
a paint can. To fill an area click inside the region.

· The Curve button is used to draw a curved line on the symbol. When pressed the cursor will change
to a pencil. To draw a curve, hold down the left mouse button and move the mouse. When finished
drawing the line, release the mouse button.

· The Line button is used to draw a straight line on the symbol. When pressed the cursor will change to
a pencil. To draw a line, press and hold down the left mouse button at the start of the line. Move the
mouse to the end of the line and release the mouse button.

· The Rectangle button is used to draw a hollow rectangle on the symbol. When pressed the cursor will
change to a cross. To draw a rectangle, press and hold down the left mouse button at the upper left
corner of the rectangle. Move the mouse to the lower right corner of the rectangle and release the
mouse button.

· The Ellipse button is used to draw a hollow ellipse on the symbol. When pressed the cursor will
change to a cross. To draw an ellipse, press and hold down the left mouse button at the upper left
corner of the ellipse. Move the mouse to the lower right corner of the ellipse and release the mouse
button.

· The Filled Rectangle button is used to draw a filled rectangle on the symbol. When pressed the
cursor will change to a cross. To draw a rectangle, press and hold down the left mouse button at the
upper left corner of the rectangle. Move the mouse to the lower right corner of the rectangle and
release the mouse button.

· The Filled Ellipse button is used to draw a filled ellipse on the symbol. When pressed the cursor will
change to a cross. To draw an ellipse, press and hold down the left mouse button at the upper left
corner of the ellipse. Move the mouse to the lower right corner of the ellipse and release the mouse
button.

On the bottom of the tab there are buttons for changing the foreground and background colors.

· The Foreground button is used to set the foreground color of the symbol. This will be the default color
of the symbol when it is used in a log. The color can also be changed for an individual layer in a log,
during the editing of the log.

· The Background button is used to set the background color of the symbol. This will be the default
color of the symbol when it is used in a log. The color can also be changed for an individual layer in a
log, during the editing of the log.



WinLoG RT550

© 2025 GAEA Technologies Ltd.

4.4.3 Saving a Library

To save a library after it has been edited, either:

· select File > Save or Popup > Save
· press the Save button on the toolbar

To save the library with a new name click on the SaveAs button on the toolbar.On the Library Name form,
enter a new unique name for the library.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)
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4.4.4 Printing a Library

To print a library click on the Print button on the toolbar.
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4.4.5 Deleting a Library

To delete a library, select File > Delete > Lithology Library. The Delete Libraries form will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

A single library can be selected by clicking on it and pressing the Ok button. 
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4.4.6 Exporting a Library

To export a legend to an exchange file, select File > Export > Lithology Library after the library has been
opened. Then specify the file name for the exchange file.
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4.4.7 Importing a Library

To import a library from an exchange file, select File > Import > Lithology Library when no project or
legend is open. Then select the file name of the exchange file. Additional libraries are provided as
exchange files in the Additional Libraries folder in the Datastore.
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4.5 Importing Data

A wide variety of data and templates can be imported to create boring/well logs.This data can be from
WinLoG RT or previous versions of StrataExplorer and  WinLoG. In addition, data from Excel, AGS,
DIGGS, and gINT can be imported.
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4.5.1 Importing Excel Log Data

Data from Excel spreadsheets can be imported into an existing boring or well log or be used to create
new borings or wells. This data can be collected in Excel on laptops, tablets, and I-Pads that support the
Excel "xlsx" format. 

Several types of data for a log can be imported from an Excel spreadsheet. The types of data that can be
imported will depend on the template for the log. Most of the data in the template can be imported.

· To create new borings or wells using imported Excel data, select File > Import > Excel Boring/Well

Data when a project is open but no boring or well is open,

· To import the data into an existing boring or well, select File > Import > Excel Boring/Well Data when

a boring or well is open.

The Import Excel Data form will be displayed. This form is used to specify the Excel file to be imported
and the cell correspondence between the Excel spreadsheet and the data in the boring/well log. 

If new borings or wells are being created the Template field and select Template button will be displayed
on this form. If the data is being imported into an existing boring or well the template is used from the
existing boring or well.

In addition, the start and end page in the Excel spreadsheet should be specified. This can be used to
import more than one boring or well at a time. When creating more than one boring or well each Excel
page will be used to create one boring or well and all of the Excel pages should be formatted the same. If
only one well or boring is being imported then the data to import can be spread across several Excel
pages.

The template and cell correspondence specified on this form can be saved to a script file using the Save
Script button. This script file then can be opened using the Open Script button and used to import
boring/well data from other Excel files that have the same formatting.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Excel spreadsheet to be imported should be specified first in the File Name on the form. It can be
selected using the button to the right. If the data is being imported into an existing boring/well log, after
the Excel file has been specified the form will be updated with the available data that can be imported
using the template of the existing boring/well log.

If a script is being used to specify the cell range data, it should be selected next by clicking on the Open
Script button. 

When creating new borings or wells the template also needs to be specified. This can be done by
clicking on the Select button to the right of the template name or by opening an import script. After the
template has been specified the form will be updated with the available data that can be imported. In
addition, when new borings or wells are being created a cell range for the Borehole Number must also be
specified.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The Cell Ranges tab is used to specify the correspondence between cells in the Excel spreadsheet and
the data in the boring/well log. On the left side of this tab the data for the header (and footer) is specified
and on the right side the data for the depth related columns is specified. One or more of these data types
can be imported by specifying the cell range in the Cells column. If no cell range is specified for the data
type, that data will not be imported.

The cell range can be specified by typing it in or by clicking on the Select column to the right of the cell
range. A Select button will be displayed in the column, click on this button to display the spreadsheet in
the Excel Data tab. 
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

To select the cell range, click on the first cell and then hold the left mouse button down while selecting
the cells. When the cell range has been selected, click the right mouse button or the Ok button on the
toolbar above to return to the Cell Ranges tab. The selected cell range will be filled in on the form. This
operation can be repeated until all of the cell ranges for the data types have been specified. The cell
ranges for the header data should only contain one cell and the cell ranges for the depth data should
contain either a row or column of cells. 

The data in the Excel spreadsheet can be on multiple sheets. To select a cell range from a different
sheet use the up and down buttons beside the Page on the toolbar.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

When all of the cell ranges that are to be imported are entered, click on the Save Script button to save
the cell ranges so they can be used for the next Excel spreadsheet. To import the data, click on the
Import button. If the data is being imported into an existing boring or well log the data will be shown in the
log after it has been imported. If new borings or wells are being created the data will be imported and the
new borings or wells will be added to the project.

Macros

Lithologic and well macros can also be used to specify data for the boring/well log. 

By specifying a cell range for the lithologic macros, the lithologic name, description, and symbol for the
layer can be assigned similar to the way they are when specifying the lithology for the boring log . 

A cell can be specified that contains a well macro to use for the boring/well data. The well macro  is
used to specify the well components, water levels, and text annotation for the well. Alternatively, the well
construction information can be specified as described below.

Well Construction

611

613
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The components and annotation can be automatically created by the program using the information
specified for the well construction. 

Well Diameter: This is the outside diameter of the well.

Screen Type: This is used to select the type and diameter of the screen.

Screen Pack Material: This is used to select the packing material around the screen.

Screen Start Depth: This is used to specify the start depth of the screen.

Screen End Depth: This is used to specify the end depth of the screen.

Grout Type: This is used to select the type of grout used in the well.

Cover Type: This is used to select the type and height of the well cover.

Well Symbols

The symbol used on the project map for the boring or well can be specified using the Well Status in the
header.
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The symbol used will correspond to the well status as shown in the Boring/Well Symbols form below.
The status for each symbol can be edited by selecting Tools > Boreholes > Boring/Well Symbols. 

4.5.1.1 Excel Import Scripts

Excel import scripts are used to store the correspondence between an Excel spreadsheet and data in a
boring/well log.In addition, for a new boring/well log the script file stores the template to be used.

Opening a Script

To use an existing import script, click on the Open Script button on the Import Excel Data form. The
Open Excel Import Script form will display a list of available scripts to select from.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

Saving a Script

After the cell ranges have been entered on the Import Excel Data form, they can be saved to a script file
by clicking on the Save Script button. If a script was previously opened, the changes will be saved to that
script. If no script was previously opened, the Save Excel Import Script form will be displayed. The script
name can then be entered and saved.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

Deleting a Script

Excel import scripts can be deleted by going to File > Delete > Import Scripts > Borehole/Well. The
Excel Import Scripts form will be displayed, To delete a script, select it and then click on the delete
button.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

4.5.1.2 Predefined Spreadsheets and Import Scripts

The program comes with several previously defined Excel spreadsheets and corresponding Import
Scripts. We recommend trying to use one of these first and then editing it to meet your needs. Each
Excel spreadsheet and Import Script uses a specific template to determine the data to collect. These
predefined files are in the Datastore in the folder "Other\Scripts".

The Excel spreadsheet shows the information to be collected and should be completed in the field and
saved under a different name. These files can then be sent to the office to be imported and create logs.

For example, below is the spreadsheet used to collect VOC and well data that can be imported and
displayed using this template.This spreadsheet has pages for the header, lithology, samples, graphs,
well, and macros.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

When the Import Script is used to import this spreadsheet, the Import Excel Data form will show the cell
correspondences between the spreadsheet and boring/well data.
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(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)
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4.5.2 Importing GaeaSynergy Data

Boring/well logs and templates can be imported in to GaeaSynergy and WinLoG RT. The importation of
the data is described in the sections below.

4.5.2.1 Boring/Well Log XML Exchange Files

In WinLoG RT XML Exchange files can be used to transfer boring/wells from one computer to another.
Before importing a boring/well XML Exchange file a project needs to be open, the logs will be imported
into this project. To import a boring/well XML Exchange file select File > Import > XML Exchange Files >
boring/well.The Import Boring form below will then be displayed. Select the XML file containing the log to
be imported and click the Open button. The log will then be imported into the project.

4.5.2.2 Template XML Exchange Files

In GaeaSynergy XML Exchange files can be used to transfer boring/well templates from one computer to
another. When importing a boring/well template XML Exchange file a project can not be open. To import
a boring/well Template XML Exchange file select File > Import > boring/well Template.The Import
Template form below will then be displayed. Select the XML file containing the template to be imported
and click the Open button. The template will then be imported into the project.
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4.5.2.3 Boring/Well Logs from WinLoG RT

Boring and well logs can be sent from WinLoG RT and automatically loaded into GaeaSynergy. To use
this feature, the network version of GaeaSynergy must be installed and the GaeaSynergy Service
running. Prior to receiving the boring or well logs the project that they are for must already exist.

4.5.2.4 Templates from GaeaSynergy

WinLoG RT can automatically receive templates from GaeaSynergy via email or FTP. This process is
described in the section on Importing Templates  from GaeaSynergy.

4.5.2.5 Lithology and Well Macros

Previously exported lithology and well macros can be imported by selecting File > Import > Borehole
Macros. The Import Borehole Macro form below will be displayed.

622
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Use this form to select the previously exported file. The lithology and well macros will then be imported.
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4.5.3 Importing GaeaSynergy 5

Projects, templates, and lithologic libraries from GaeaSynergy version 5 can be imported into
GaeaSynergy. The importation of Gaeasynergy 5 projects is covered in the Projects chapter. The
importation of GaeaSynergy 5 templates and lithologic libraries are discussed in the sections below.

4.5.3.1 GaeaSynergy 5 Template List

When importing templates, no project can be open at the time. Multiple GaeaSynergy 5 templates can
be imported by selecting File > Import > GaeaSynergy 5 Data > Templates. The Import wizard form
below will then be displayed. This form will guide you through the steps of importing a list of templates.

Step 1. Select the Template Database File

5The first step is to select the GaeaSynergy 4 database containing the templates.  This database is an
Microsoft Access file named "gaeasynergy.mdb". If the GaeaSynergy 4 program was installed and used
locally on the computer the file is normally stored in the "c:\Program
Data\GAEA\GaeaSynergy5\Databases" directory. If the GaeaSynergy 5 database was used across a
network, the file will be stored on a network drive. After the file has been selected, press the Next button
to continue.

Step 2 Select Templates
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The next step is to select the templates to import. A list of templates will be displayed using the
database specified in the previous step. Select the templates by clicking on the box next to the template
name. All of the templates can be selected and deselected by clicking on the Select All box. After the
templates have been selected click the Next button.

Step 3 Resolve Conflicts
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The next step is to resolve any conflicts with template names. This will happen when the name of an
imported template is the same as the name of a template already in WinLoG RT. These conflicts can be
resolved either by overwriting the existing template or by not importing the template. After any conflicts
have been resolved, click the Next button to continue.

After the templates have been imported they will be added to the template list.

4.5.3.2 GaeaSynergy 5 Lithologic Libraries

When importing lithologic libraries, no project can be open at the time. Multiple GaeaSynergy 4 lithologic
libraries can be imported by selecting File > Import > GaeaSynergy 4 Data > Lithologic Libraries. The
Import wizard form below will then be displayed. This form will guide you through the steps of importing a
list of templates.

Step 1. Select the Library Database File
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The first step is to select the GaeaSynergy 4 database containing the libraries.  This database is an
Microsoft Access file named "gaeasynergy.mdb". If the GaeaSynergy 4 program was installed and used
locally on the computer the file is normally stored in the "c:\Program
Data\GAEA\GaeaSynergy4\Databases" directory. If the GaeaSynergy 4 database was used across a
network, the file will be stored on a network drive. After the file has been selected, press the Next button
to continue.

Step 2 Select Libraries
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The next step is to select the libraries to import. A list of libraries will be displayed using the database
specified in the previous step. Select the libraries by clicking on the box next to the name. All of the
libraries can be selected and deselected by clicking on the Select All box. After the libraries have been
selected click the Next button.

Step 3 Resolve Conflicts
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The next step is to resolve any conflicts with library names. This will happen when the name of an
imported library is the same as the name of a library already in WinLoG RT. These conflicts can be
resolved either by overwriting the existing library or by not importing the library. After any conflicts have
been resolved, click the Next button to continue.

After the libraries have been imported they will be added to the library list.
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4.5.4 Importing GaeaSynergy 4 Data

Projects, templates, and lithologic libraries from GaeaSynergy version 4 can be imported into
GaeaSynergy. The importation of Gaeasynergy 4 projects is covered in the Projects chapter. The
importation of GaeaSynergy 4 templates and lithologic libraries are discussed in the sections below.

4.5.4.1 GaeaSynergy 4 Template List

When importing templates, no project can be open at the time. Multiple GaeaSynergy 4 templates can
be imported by selecting File > Import > GaeaSynergy 4 Data > Templates. The Import wizard form
below will then be displayed. This form will guide you through the steps of importing a list of templates.

Step 1. Select the Template Database File

The first step is to select the GaeaSynergy 4 database containing the templates.  This database is an
Microsoft Access file named "gaeasynergy.mdb". If the GaeaSynergy 4 program was installed and used
locally on the computer the file is normally stored in the "c:\Program
Data\GAEA\GaeaSynergy4\Databases" directory. If the GaeaSynergy 4 database was used across a
network, the file will be stored on a network drive. After the file has been selected, press the Next button
to continue.

Step 2 Select Templates
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The next step is to select the templates to import. A list of templates will be displayed using the
database specified in the previous step. Select the templates by clicking on the box next to the template
name. All of the templates can be selected and deselected by clicking on the Select All box. After the
templates have been selected click the Next button.

Step 3 Resolve Conflicts
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The next step is to resolve any conflicts with template names. This will happen when the name of an
imported template is the same as the name of a template already in WinLoG RT. These conflicts can be
resolved either by overwriting the existing template or by not importing the template. After any conflicts
have been resolved, click the Next button to continue.

After the templates have been imported they will be added to the template list.

4.5.4.2 GaeaSynergy 4 Lithologic Libraries

When importing lithologic libraries, no project can be open at the time. Multiple GaeaSynergy 4 lithologic
libraries can be imported by selecting File > Import > GaeaSynergy 4 Data > Lithologic Libraries. The
Import wizard form below will then be displayed. This form will guide you through the steps of importing a
list of templates.

Step 1. Select the Library Database File
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The first step is to select the GaeaSynergy 4 database containing the libraries.  This database is an
Microsoft Access file named "gaeasynergy.mdb". If the GaeaSynergy 4 program was installed and used
locally on the computer the file is normally stored in the "c:\Program
Data\GAEA\GaeaSynergy4\Databases" directory. If the GaeaSynergy 4 database was used across a
network, the file will be stored on a network drive. After the file has been selected, press the Next button
to continue.

Step 2 Select Libraries
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The next step is to select the libraries to import. A list of libraries will be displayed using the database
specified in the previous step. Select the libraries by clicking on the box next to the name. All of the
libraries can be selected and deselected by clicking on the Select All box. After the libraries have been
selected click the Next button.

Step 3 Resolve Conflicts
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The next step is to resolve any conflicts with library names. This will happen when the name of an
imported library is the same as the name of a library already in WinLoG RT. These conflicts can be
resolved either by overwriting the existing library or by not importing the library. After any conflicts have
been resolved, click the Next button to continue.

After the libraries have been imported they will be added to the library list.
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4.5.5 Importing StrataExplorer Data

Projects, templates, and lithologic libraries from StrataExplorer version 3 can be imported into
GaeaSynergy. The importation of StrataExplorer projects is covered in the Projects chapter. The
importation of StrataExplorer templates and lithologic libraries are discussed in the sections below.

4.5.5.1 StrataExplorer Template List

When importing templates, no project can be open at the time. Multiple StrataExplorer templates can be
imported by selecting File > Import > StrataExplorer Data > Templates. The Import wizard form below
will then be displayed. This form will guide you through the steps of importing a list of templates.

Step 1. Select the Template Database File

The first step is to select the StrataExplorer database containing the templates.  This database is an
Microsoft Access file named "strataexplorer.mdb". If the StrataExplorer program was installed and used
locally on the computer the file is normally stored in the "c:\Program
Data\GAEA\StrataExplorer3\Databases" directory for version 3. If the StrataExplorer database was used
across a network, the file will be stored on a network drive. After the file has been selected, press the
Next button to continue.

Step 2 Select Templates
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The next step is to select the templates to import. A list of templates will be displayed using the
database specified in the previous step. Select the templates by clicking on the box next to the template
name. All of the templates can be selected and de-selected by clicking on the Select All box. After the
templates have been selected click the Next button.

Step 3 Resolve Conflicts
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The next step is to resolve any conflicts with template names. This will happen when the name of an
imported template is the same as the name of a template already in WinLoG RT. These conflicts can be
resolved either by overwriting the existing template or by not importing the template. After any conflicts
have been resolved, click the Next button to continue.

After the templates have been imported they will be added to the template list.

4.5.5.2 StrataExplorer Lithologic Libraries

When importing lithologic libraries, no project can be open at the time. Multiple StrataExplorer lithologic
libraries can be imported by selecting File > Import > StrataExplorer Data > Lithologic Libraries. The
Import wizard form below will then be displayed. This form will guide you through the steps of importing a
list of templates.

Step 1. Select the Library Database File
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The first step is to select the StrataExplorer database containing the libraries.  This database is an
Microsoft Access file named "strataexplorer.mdb". If the StrataExplorer program was installed and used
locally on the computer the file is normally stored in the "c:\Program
Data\GAEA\StrataExplorer3\Databases" directory for version 3. If the StrataExplorer database was used
across a network, the file will be stored on a network drive. After the file has been selected, press the
Next button to continue.

Step 2 Select Libraries
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The next step is to select the libraries to import. A list of libraries will be displayed using the database
specified in the previous step. Select the libraries by clicking on the box next to the name. All of the
libraries can be selected and deselected by clicking on the Select All box. After the libraries have been
selected click the Next button.

Step 3 Resolve Conflicts
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The next step is to resolve any conflicts with library names. This will happen when the name of an
imported library is the same as the name of a library already in WinLoG RT. These conflicts can be
resolved either by overwriting the existing library or by not importing the library. After any conflicts have
been resolved, click the Next button to continue.

After the libraries have been imported they will be added to the library list.
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4.5.6 WinLoG Version 3 and 4 Data

Boring logs, well logs, and templates can be imported from versions 3 and 4 of WinLoG. The importation
of these files is described in the sections below.

4.5.6.1 WinLoG Version 3 Log Exchange Files

Before the WinLoG version 3 exchange files can be imported into WinLoG RT they must first be exported
from WinLoG as exchange files. For information on how to export the log as an exchange file see the
WinLoG User's Guide. To import the data the project that it is to be added to must be opened. 

To import a WinLoG version 3 exchange file into a project select File > Import > WinLoG, WinFence,
and WinSieve Data > WinLoG version 3 log. The import file form will be displayed. This form can be used
to select the exchange file to import. After the file has been imported, the log will be opened. If the
template for the log is not in the database, the Select Template form will be displayed where a template
in the database can be selected for the log.

4.5.6.2 WinLoG Version 4 Log Exchange Files

Before the WinLoG version 4 exchange files can be imported into WinLoG RT they must first be exported
from WinLoG as exchange files. For information on how to export the log as an exchange file see the
WinLoG Version 4 User's Guide. To import the data the project that it is to be added to must be opened. 

To import a WinLoG version 4 exchange file into a project select File > Import > WinLoG, WinFence,
and WinSieve  Data > WinLoG version 4 log. The import file form will be displayed. This form can be
used to select the exchange file to import. After the file has been imported, the log will be opened. If the
template for the log is not in the database, the Select Template form will be displayed where a template
in the database can be selected for the log.
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4.5.6.3 WinLoG Version 3 Template Exchange File

Before the WinLoG version 3 template exchange files can be imported into WinLoG RT they must first be
exported from WinLoG as exchange files. For information on how to export the template as an exchange
file see the WinLoG User's Guide.

When importing a template no project can be currently be opened. To import a WinLoG version 3
template exchange file into a project select File > Import > WinLoG, WinFence, and WinSieve Data >
Templates > WinLoG version 3 Template. The import file form will be displayed. This form can be used
to select the exchange file to import. After the file has been imported, the template will be opened. If the
name of the template starts with "Environmental", "Geotechnical", "Mining" or "Oil" this word will be used
to set the industry for the template. If the next word in the name is "Letter", "Legal", "A3", or "A4" this
word will be used to set the page size of the template. After the template has been imported it will be
opened.



Chapter 4  Boring/Wells 591

© 2025 GAEA Technologies Ltd.

4.5.6.4 WinLoG Version 4 Template Exchange Files

Before the WinLoG version 4 template exchange files can be imported into WinLoG RT they must first be
exported from WinLoG as exchange files. For information on how to export the template as an exchange
file see the WinLoG Version 4 User's Guide.

When importing a template no project can be currently open. To import a WinLoG version 4 template
exchange file into a project select File > Import > WinLoG, WinFence, and WinSieve Data > Templates
> WinLoG version 4 Template. The import file form will be displayed. This form can be used to select the
exchange file to import. After the file has been imported, the template will be opened. If the name of the
template starts with "Environmental", "Geotechnical", "Mining" or "Oil" this word will be used to set the
industry for the template. If the next word in the name is "Letter", "Legal", "A3", or "A4" this word will be
used to set the page size of the template. After the template has been imported it will be opened.
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4.5.6.5 WinLoG Version 4 Template List

When importing a multiple templates, no project can be open at the time. Multiple WinLoG version 4
templates can be imported by selecting File > Import > WinLoG , WinFence and WinSieve Data >
Templates > WinLoG Database. The Import a List of WinLoG Template Database wizard form below will
then be displayed. This form will guide you through the steps of importing a list of templates.

Step 1. Select the Template Database File

The first step is to select the WinLoG database containing the templates. This database is an Microsoft
Access file named "winlog.mdb". If the WinLoG program was installed and used locally on the computer
the file is normally stored in the "c:\Program Files\GAEA\database" directory. If the WinLoG database
was used across a network, the file will be stored on a network drive. After the file has been selected,
press the Next button to continue.

Step 2 Select Templates
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The next step is to select the templates to import. A list of templates will be displayed using the
database specified in the previous step. Select the templates by clicking on the box next to the template
name. All of the templates can be selected and de-selected by clicking on the Select All box. After the
templates have been selected click the Next button.

Step 3 Resolve Conflicts
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The next step is to resolve any conflicts with template names. This will happen when the name of an
imported template is the same as the name of a template already in WinLoG RT. These conflicts can be
resolved either by specifying a different name or by not importing the template. After any conflicts have
been resolved, click the Next button to continue.

After the templates have been imported they will be added to the template list.

4.5.6.6 WinLoG Version 4 Lithologic Macros

Lithologic macros can be imported from WinLoG version 4 by selecting File > Import > WinLoG ,
WinFence and WinSieve Data > Lithologic Macros. The Import Wizard form below will be displayed. You
then need to select the WinLoG version 4 "gaeaproject.mdb" file containing the macros and press the
Next button.
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The form will then display a list of the lithologic macros contained in the database file as shown below.
On this form you can select which macros to import and then click the Next button.
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The form will then display any macros that conflict with the ones already in WinLoG RT and allow you to
resolve the conflicts. If there are no conflicts or is they have been resolved, click the Next button to start
the import.

After the macros have been imported, click the Finish button.
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4.5.6.7 WinLoG Version 4 Well Macros

Well macros can be imported from WinLoG version 4 by selecting File > Import > WinLoG , WinFence
and WinSieve Data > Well Macros. The Import Wizard form below will be displayed. You then need to
select the WinLoG version 4 "winlog.mdb" file containing the macros and press the Next button.
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The form will then display a list of the well macros contained in the database file as shown below. On
this form you can select which macros to import and then click the Next button.
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The form will then display any macros that conflict with the ones already in WinLoG RT and allow you to
resolve the conflicts. If there are no conflicts or is they have been resolved, click the Next button to start
the import.

After the macros have been imported, click the Finish button.
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4.5.7 Other Data

 Other data from AGS, DIGGS, and gINT can be imported. The importation of this data is discussed in
the sections below.

4.5.7.1 AGS Data

The Association of Geotechnical and Geoenvironmental Specialists (AGS) is a non-profit
making trade association based in the U.K., established to improve the profile and quality of
geotechnical and geoenvironmental engineering. The AGS  Format is used for the electronic transfer
of data in the geotechnical and geoenvironmental industries. The latest version of the format is 4.
WinLoG RT supports the export and import in both version 4 and 3. Multiple borings/wells can be
exported to a single AGS format file.

The importing of AGS data is covered in the Projects chapter.

4.5.7.2 DIGGS Data

The DIGGS (Data Interchange for Geotechnical and Geoenvironmental Specialists) project involves
the development of a GML (XML-based) geospatial standard for the transfer of geotechnical and
geoenvironmental data within an organization or between multiple organizations. DIGGS is provided
by ASCE's Geo-Institute and more information can be found on their website at: 

https://www.geoinstitute.org/special-projects/diggs

The importing of DIGGS data is covered in the Projects chapter.

4.5.7.3 gINT Data

Boring and well data can be imported and exported to and from gINT version 8 project databases.  The
importing of AGS data is covered in the Projects chapter.

https://www.geoinstitute.org/special-projects/diggs
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4.6 Exporting Data

Boring/well information and water level data can be exported to Excel tables and graphs. The exporting of
boring/well information to Excel tables and water level data to Excel tables and Excel graphs is
discussed in the Projects chapter.
In addition, borings/wells and templates can be exported to XML exchange files that can then be
imported on to other computers that have WinLoG RT. Boring/well data can also be exported to AGS
format files.

The sections below describe how to export Borings/Wells and templates.
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4.6.1 Boring/Well Log XML Exchange Files

In WinLoG RT XML Exchange files can be used to transfer boring/wells from one computer to another.
Before exporting a boring/well to a XML Exchange file, the boring/well needs to be open. To export a
boring/well to a XML Exchange file select File > Export > boring/well.The Export Boring form below will
then be displayed. Enter the XML file name and then click the Save button. The log will then be exported
to the file.
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4.6.2 Template XML Exchange Files

In WinLoG RT XML Exchange files can be used to transfer boring/well templates from one computer to
another. Before exporting a boring/well template to a XML Exchange file, the template needs to be open.
To export a boring/well template to a XML Exchange file select File > Export > boring/well Template. The
Export Template form below will then be displayed. Enter the XML file name and then click the Save
button. The template will then be exported to the file.
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4.6.3 Boring/Well Logs to StrataExplorer

Boring and well logs can be exported from WinLoG RT and then imported into GaeaSynergy by email or
FTP.  Before exporting the boring or well log must be opened. To export the log either select File >
Export > Borehole >  Service Email or File > Export > Borehole > Service FTP. The log will then be
exported and uploaded to the GaeaSynergy site specified on the Internet tab in Preferences. The
GaeaSynergy service will then automatically import the log.
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4.6.4 Templates to WinLoG RT

Templates can be sent from GaeaSynergy to WinLoG RT by email or FTP. Before sending the template
it must be open. To export by FTP select File > Export > Borehole Template > To FTP Service then
select the user from the list of personnel. And to export by email select File > Export > Borehole
Template > To Email Service then select the user from the list of personnel. For more information on
importing the template into WinLoG RT see the WinLoG RT User's Guide.
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4.6.5 Lithology and Well Macros

Lithology and well macros can be exported to an XML exchange file by selecting File > Export >
Borehole Macros.  The Export Borehole Macro form will be displayed.

Use this form to specify the file name to export the macros to.
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4.6.6 AGS Data

The Association of Geotechnical and Geoenvironmental Specialists (AGS) is a non-profit
making trade association based in the U.K., established to improve the profile and quality of
geotechnical and geoenvironmental engineering. The AGS  Format is used for the electronic transfer
of data in the geotechnical and geoenvironmental industries. The latest version of the format is 4.
Multiple borings/wells can be exported to a single AGS format file.

The exporting of DIGGS data is covered in the Projects chapter.
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4.6.7 DIGGS Data

The DIGGS (Data Interchange for Geotechnical and Geoenvironmental Specialists) project involves
the development of a GML (XML-based) geospatial standard for the transfer of geotechnical and
geoenvironmental data within an organization or between multiple organizations. DIGGS is provided
by ASCE's Geo-Institute and more information can be found on their website at: 

https://www.geoinstitute.org/special-projects/diggs

The exporting of DIGGS data is covered in the Projects chapter.

https://www.geoinstitute.org/special-projects/diggs
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4.7 Macros

Several types of macros are provided to make the creation and editing of boring/well faster and more
flexible. The following macros are described in the sections below.

· Lithology macros are used to insert previously defined text and symbols into lithologic layers.and to
make the automatic generation of cross-sections more accurate.

· Well macros are used to quickly add standard well components, water level information, and text
annotation to a log.

· Graph macros are used to create calculated graph columns from one or more graph or geophysical

columns.

· ASCII import macros are used to create scripts that can be used to import graph and geophysical

data.
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4.7.1 Lithology Macros

Lithology macros are used to insert previously defined text, titles and symbols into lithologic layers. By
using lithology macros, logs can be created faster and more consistently. In addition, the use of a unified
naming system of layers makes the automatic generation of cross-sections more accurate. For a
description on how to insert a lithology macro in a layer, see Selecting Strata Names . 

To create or edit lithology macros select Tools > Boring/Well > Lithology Macros. The Lithology Macros
form will be displayed.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following information can be entered on this form:

Name: This is the name of the lithology macro. The name is used only for selection and cross-section
generation purposes and will not be displayed on the log.

Title: This is the title of the lithology macro. The title can be inserted into the layer and displayed on the
log.

Text: This is the text of the lithology macro. The text of the macro will be inserted into the layer
description.

302
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Symbol: This is the lithologic symbol for the macro. When this column is selected, a button will appear
for the symbol. To change the symbol, click on the button and the Select Lithologic Symbol form will be
displayed. This form can be used to select the lithologic library and symbol.

The buttons at the bottom can be used to move to the first macro, move to the previous macro, move to
the next macro, move to the last macro, add a macro, and delete a macro.
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4.7.2 Well Macros

Well macros can be used to quickly add standard well components, water level information, and text
annotation to a log. Macros can be used for single well installation, complex nested wells, above-ground
well casings, etc.

To create or edit a Well Macro using the Tools menu, select Tools > Boring/Well > Well Macros. The
Well Macros form will be displayed, listing all of the current well macros.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

An existing well macro can be edited by double-clicking on it in the list. The creation and editing of the
well macros is the same as described in editing a well. At the bottom of the form there are buttons to
move to the first macro, move to the previous macro, move to the next macro, move to the last macro,
add a macro, and delete a macro.

Well macros can also be created after the well data has been input for a log, using the "Save as Well
Macro" button on the Well form as described in editing a well . When this button is pressed a form will
be displayed where you can specify the name of the well macro.

340
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4.7.3 Graph Macros

Graph macros are used to create calculated graph columns from one or more graph or geophysical
columns. The calculated column can then be added to a template. When a log is displayed with the
template, the calculated column will automatically be generated using the specified calculation. For
example, if a log contains to graph or geophysical datasets, A and B, a calculated column could be used
to display a graph of A - 2 * B.

To create or edit a graph macro select Tools > Boring/Well > Graph Macros. The Graph Macro form will
be displayed. On the left side of this form is a list of existing macros and on the right is the description
for the selected macro.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

Adding a Macro

A new macro can be added using the Add button. The Graph Macro Calculation form will be displayed
and can be edited as described in the section below.

Editing a Macro

To edit a macro, select it on the list and click the Edit button. The Graph Macro Calculation form will be
displayed and can be edited as described in the section below.

Deleting a Macro
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To delete a macro, select it on the list and click the Delete button.

4.7.3.1 Graph Macro Calculation

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Name: This is the unique name of the macro.

Description: This is the description of the macro.

Calculation: This is the calculation to be performed. The calculation can consist of one or more
datasets, operators, and constants. At least one dataset must be included in the calculation. To add a
dataset to the calculation select it in the list and click on the Add button and to add an operator select it
in the list and click on the Add button. Constant can be entered directly in the calculation. After the
calculation has been entered click on the Test button to ensure that it is mathematically consistent.
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4.7.4 ASCII Import Macros

ASCII import macros are used to create scripts that can be used to import graph and geophysical data
that are stored in ASCII files. These scripts are useful if you will be importing several files that are always
in the same format. The scripts allow you to specify the number of header lines to skip and the depth
and data value columns.

To create or edit an ASCII import macro select Tools > Boring/Well > ASCII Import Macros. The ASCII
Import form will be displayed. On the left side of this form is a list of existing macros and on the right is
the description for the selected macro.

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

Adding a Macro

A new macro can be added using the Add button. The ASCII Import Script Format form will be displayed
and can be edited as described in the section below.

Editing a Macro

To edit a macro, select it on the list and click the Edit button. The ASCII Import Script Format form will
be displayed and can be edited as described in the section below.
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Deleting a Macro

To delete a macro, select it on the list and click the Delete button.

4.7.4.1 ASCII Import Script Format

(The appearance of the form will differ slightly depending on if it is WinLoG or WinLoG RT)

The following can be edited on this form:

Name: This is the unique name of the script.

Description: This is the description of the script.

Column Format: The file can have either the depths and readings in columns or only the readings in a
column. If the column format is “Depths and Readings” the depths of the data points will be extracted
from the depth column. If the column format is “Readings Only” the depths of the data points will be
calculated using the specified start depth and increment.

Number of Header Lines: This is the number of header lines in the file to skip before reading the data
from the columns.

Number of Columns: This is the number of data columns in the file.

Reading Column: This is the number of the column (starting with column 1 at the left side of the file)
that has the readings.

Depth Column: This is the number of the column that has the depths. If the Column Format is
“Readings Only”, this field will not be displayed.
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Start Depth: This is the start depth to use for the readings. If the Column Format is “Depths &
Readings”, this field will not be displayed.

Depth Interval: This is the depth interval to use between readings. If the Column Format is “Depths &
Readings”, this field will not be displayed.
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Chapter 5 Sending and Receiving Data

Task, project, boring, and well data can be sent and received between WinLoG RT and the GaeaSynergy
network application. This enables data to be collected in the field with WinLoG RT and then sent and
uploaded automatically by the GaeaSynergy network in the office. In addition, tasks, projects and
templates can be sent from the GaeaSynergy network and then uploaded automatically by WinLoG RT.

The settings for the GaeaSynergy service email address and FTP site are specified on the Internet tab in
Preferences.
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5.1 Importing Tasks

WinLoG RT can automatically receive tasks from the GaeaSynergy network application by email or FTP.
These tasks will be automatically loaded when the WinLoG RT program is started. To send the task data
to WinLoG RT it must be specified in the notifications for the task in GaeaSynergy.
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5.2 Importing Templates

WinLoG RT can automatically receive templates from GaeaSynergy via email or FTP. To use this
feature, the network version of GaeaSynergy must be installed and the GaeaSynergy Network Data
Service running. The templates sent from GaeaSynergy will then be imported when the WinLoG RT
application is started.

When sending the template from the GaeaSynergy network, the User Name and Personnel ID to receive
the template must be specified. In WinLoG RT, the User Name and Personnel ID for receiving templates
is specified on the Company tab of Preferences.
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5.3 Importing Projects

WinLoG RT can automatically receive projects from GaeaSynergy via email or FTP. To use this feature,
the network version of GaeaSynergy must be installed and the GaeaSynergy Network Data Service
running. The projects sent from GaeaSynergy will then be imported when the WinLoG RT application is
started.

When sending the project from the GaeaSynergy network, the User Name and Personnel ID to receive
the project must be specified. In WinLoG RT, the User Name and Personnel ID for receiving projects is
specified on the Company tab of Preferences.
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5.4 Importing Lookup Lists

WinLoG RT can automatically receive lookup lists from GaeaSynergy via email or FTP. To use this
feature, the network version of GaeaSynergy must be installed and the GaeaSynergy Network Data
Service running. If the lookup list is sent via email it will be imported when the WinLoG RT application is
started.

To import the lookup list via FTP select File > Import > Lookup Lists > From FTP Service.  The lookup
list will then be imported from the ftp site specified on the Internet tab in Preferences. 
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5.5 Exporting Projects

Projects can be exported from WinLoG RT and then imported into GaeaSynergy by email or FTP. Before
exporting the project must be opened. To export the project either select File > Export > Project > To
Service Email or File > Export > Project > To Service FTP. The project will then be exported and
uploaded to the GaeaSynergy site specified on the Internet tab in Preferences. The GaeaSynergy
network data service will then automatically import the project.
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5.6 Exporting Boring and Well Logs

Boring and well logs can be exported from WinLoG RT and then imported into GaeaSynergy by email or
FTP.  Before exporting the boring or well log must be opened. To export the log either select File >
Export > Borehole >  Service Email or File > Export > Borehole > Service FTP. The log will then be
exported and uploaded to the GaeaSynergy site specified on the Internet tab in Preferences. The
GaeaSynergy network data service will then automatically import the log.
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